Zequez - Hackintosh Zone Jump to content

Zequez

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zequez

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi everyone! New to the forums and to Niresh. Here are my specs of my ASUS N56JR: - NVidia 760M (I won't install NVidia drivers, yet) - IntelHD 4600 - Intel i7 4700HQ - Wireless card don't remember, but it won't work anyway - Ethernet card Realtek RTL8168 So here is my incomplete install guide: Initial boot flags: xpcm-free Customization: Move nvidia graphics extensions. I didn't plan on having the Nvidia 760M working anyway, but if I can make it work after getting my HD4600 to work, that would be great. Laptop drivers > enable battery percentage. Caused a Kernel Panic on the first install and I had to remove AppleSmartBatteryManager.kext manually afterwards. So just ensure it's OFF Smbios > macbookpro 8.1: First intall I missed it and installed as s Mac Pro, then laptop keyboard wouldn't work. Trackpad still not working though. Disable install network drivers: After first install, ethernet wasn't working so I disabled this the second time. Chameleon EFI: BIOS wouldn't detect the boot and I could only boot from the Nerish USB. First boot: I was stuck with some Bluetooth errors so I deleted IOBluetooth* kexts and then it booted Boot flags I used were: -v -f IntelAzulFB=11 Also tried with IntelAzulFB=12 Both of them gave me graphic glitches everywhere every time the screen is updated. Ethernet wasn't working, so I installed this kext and got Ethernet working! https://www.hackintosh.zone/file/480-realtek-rtl8111-8168-kext/ I still have graphic glitches, here is a screenshot of how it looks: The glitching is not static, it seems to appear whenever something on the screen changes, and in different places, although the screenshot is the most normal place to appear when I'm looking at the desktop. I'm gonna keep trying to solve them, but if anyone knows anything about this, please tell, thanks! Edit: So, I managed to solve the graphic glitches! Added "Graphics Mode"="1920x1080x32" when booting! As mentioned in this other thread. Now I just gotta make the BIOS detect my OSX partition, I've been booting from USB so far. Edit2: Got Audio configuration because it's set to headset by default.
  2. Realtek RTL8111-8168 Kext

    It worked for my Asus N56JR RTL8168! Thanks a ton! n.n
×