DiscoClub Aston - Hackintosh Zone Jump to content

DiscoClub Aston

Members
  • Content count

    17
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DiscoClub Aston

  • Rank
    Member
  1. Black Screen after first boot

    if I boot from usb , the main menu ask me to boot from it or from hdd where si maverick instaled if I choose to boot from hdd, appears apple logo and after black screen and monitors stand by. should I use some flag to change smbios, or how? i'm a beginner installing this, but I use macos from some time. please some help
  2. Black Screen after first boot

    to do that I need to reinstall maveriks fron usb? for changing smbios I need to access customize on installer at start?
  3. Black Screen after first boot

    it's a screenshot after installer, on first boot. all bios changes are made exactly Intel® Core2 Duo CPU E8400 @3.0GHZ i'll try to remove all ati, nv, and after that if it not working, a'll try ML to see if it's works. I'll came back to you with conclusion. thank for your time
  4. Black Screen after first boot

    hy I have some problems installing maveriks 10.9.0. after install, it reboots, logo apple appears an after 1-2 minutes, black screen and monitor goes to stand by. I booted all the otions -v -x -f GraphicsEnabler=No but the same result. i'll try all the ports of my video card (rgb, dvi, hdmi). after I posted here I've got the answer to boot with flags IGPEnabler=No PCIRootUID=1 -v attached is a print screen with errors I have. please help me to start this. many thanks My PC Monterboard Gygabite EP45-DS3 Intel E8400 core 2 (3ghz) 4 gb RAM Video Nvidia GTS 250 250 Gb sata hdd
  5. Black Screen after boot apple logo

    is there a way to start using maveriks with hardware I have? please help !
  6. Black Screen after boot apple logo

    back with some prinscreen what seems to be the problem?
  7. Black Screen after boot apple logo

    thank you for answer, i'll try soon
  8. Black Screen after boot apple logo

    hy, i have the same problem. I try reinstall many times, boot with flags, but nothing. The same issue on all ports - rgb, dvi, hdmi I need some help please. my pc intel E8400 Gygabite EP45-DS3 4 gb ram Video Nvidia GTS 250
  9. Ati radeon hd3850 & App Store

    thank you for awesome help. I just needed a few words, but now a realize you're too busy to replay many thanks
  10. Ati radeon hd3850 & App Store

    up&down
  11. Ati radeon hd3850 & App Store

    this post can't be read? somebodyyyyyyyyyy
  12. Ati radeon hd3850 & App Store

    hy, I posted a picture. can you find some time to help me about? than's
  13. Ati radeon hd3850 & App Store

    can you help me? please
  14. Ati radeon hd3850 & App Store

    I hope this is the image you need. thank's
  15. Ati radeon hd3850 & App Store

    hy 1.after installation was complete, the ati radeon kext does not loaded. there is a way do resolve that issue? the resolution is too low. 2. in app store I cannot log in. it's says apple cannot verify the machine. Maveriks 10.9.1 Mainboard Gigabyte EP45-DS3 Video - Ati Radeon HD3850 4Gb Ram Intel dual core E8400
×

Important Information

By using this site, you agree to our Terms of Use.