Kostas Demertsinidis

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Kostas Demertsinidis

  • Rank
    Advanced Member

Recent Profile Visitors

770 profile views
  1. www.olarila.com/kexts searching criteria: device ID :9808 find the kext for ur device , download it and instal it with kext utility then repair permissions and restart. but i couldn't find anything for ur device. so the solution is to find kext for another Radeon card with same GPU architecture. "WRESTLER" is for u
  2. cough cough..... use external usb sound card or Creative Platinum
  3. Flags: amd After u complete instalation and reboot ur pc take off ur HDD and using transmac replace kernel with rc4 beta on that hdd using another pc/laptop fresh installed , all 100% except Sound and ati 6550d
  4. use Transmac to restore it on USB Stick Drive equal or bigger than 8GB, with same program Delete kernel named "AMD" then rename Bronyas Kernek to "AMD" boot with flags i wrote somwhere in start of this Topic
  5. u have to make first boot using ur installation media and choosing HDD driver where u already installed OS X using that media
  6. find a device ID of ur g.card and try to search here for a kext for ur graphics: olarila.com/kexts
  7. disconnect any other HDD or disk u won't use for installation. u have to make installation clear without any unneeded device plugged on ur system
  8. try to w8 on that screen several minutes it can take up to 15 mins to unstuck if u are lucky
  9. did u tried just to w8 on that screen for about 10-15 mins. for a lot of ppl its worked, it can hang there for several mins for some ppl and then continue normally
  10. just boot in verbose mode and use GraphicsEnabler=No also try to change display port and disable multi display settings in BIOS
  11. cp /Volume/myHack/<your kernel> /Volume/OSX/<new_kernel>
  12. btw graphicsenabler=no after u install it not before it is Mavericks 10,9 from Niresh ?
  13. Did u renamed Bronya's mach_kernel to amd and replaced the distro's amd kernel with the new one renamed from bronya?
  14. after installation boot always with flag : GraphicsEnabler=No mine HD6870 OC works after boot perfect with no glitches but i have to flag GE=No