Α�γ��ης Πενταλιός - Hackintosh Zone Jump to content

Α�γ��ης Πενταλιός

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Α�γ��ης Πενταλιός

  • Rank
    Newbie
  1. Hackintosh Mavericks

    Hello guys, i have spend over an hour trying to find an answer to my problem, which is the ongoing (again & again) reboot (more of that later)... SPECS (laptop): http://www.dell.com/in/p/inspiron-14-3442-laptop/pd 1] PROCESSOR: i3-4030U processor (3M Cache, 1.9 GHz) 2] GRAPHICS: HD4400 Intel Graphics Card 3[ MEMORY: 4GB of RAM DDR3 1600MHz 4] STORAGE: 1TB Seagate HDD 5200RPM 4] SCREEN: 14.0 inch LED Backlit Display with Truelife and TrueHD resolution (1366 x 768) 5] NETWORK: Dell Wireless-N 1705 @ 2.4GHz + Bluetooth 4.0 (Broadcom BCM43142) First of all i must say that this is the first time i am trying to make a hackintosh install (i have worked with linux and windows all my life so far), and i am from Greece where it is really difficult to find a mac to try another way besides niresh distro builds...i must also say that i have the original windows that came in with my laptop (already installed)... I have deactivated the windows hyperfile (a feature of windows to start fast) because it came in tha way of installing linux arch, i have also disabled fast boot, secure boot and UEFI mode, i am in Legacy (Bios)... I have made the usb stick with 32imagewirter, i am booting from the usb and i am seeing the black screen with the white letters where it asks me from where to boot (niresh, windows, other)... I tried USBBusFix=Yes, -x, -v and everytime i hit the enter button it goes black and reboots... Only when i type -v i get to see the process in white letters before the reboot and i can only read (cause it's so fast) something about an ACPI table not found and a DSPI 0uid value (or something like that...) What i am i supposed to do? I so really need Hackitosh!!!
×