Lucas Reis - Hackintosh Zone Jump to content

Lucas Reis

Members
  • Content count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lucas Reis

  • Rank
    Member
  • Birthday 07/30/1992

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Pullman
  1. Lenovo Y510p GT-750M

    Are you using Wireless adapter? If yes, what one? I am using TP Link 823n, but OS X recognize it as a cable network, I dont know why. Is it happening with you?
  2. Lenovo Y510p GT-750M

    Probably you should have an option to enable the HD Graphics. I am guessing.
  3. Lenovo Y510p GT-750M

    bogdangepe Man, haleluia. It is working with the two video cards. I reinstalled the system and when I was in the customize screen before start to install, I select the option for video card Nvidia, I do not remember exactly the name. I also did not change the mach_kernel or other files. :S Anyway it is really working file. I have problems to watch videos on youtube, I am getting a lot of lags :S probably because of the video card. :S App Store is not working too, but probably I will solve this now. Do you have this problem?
  4. Laptop: Lenovo Thinkpad Twist s230u - CPU ( Intel Core i5 3317U IvyBridge 1,8 Ghz) - Graphic Card by exact name (HD Graphics 4000) - MotherBoard Chipset (Mobile Intel HM77 Express) - Wlan (Atheros AR9285) - Ethernet (Realtek RTL8111F) - Audio Card (Realtek ALC3202) I am having a problem with my USB Wireless Adapter (TP Link 823n). It is recognized by OS X 10.9.0 (Niresh Version) as a cable network. Then, I cannot connect to my University wireless because it asks for login and password, but my Wireless Network Utility only only asks for password when I try to connect to this kind of network. :/ here are a link to some print screens: http://goo.gl/sz4k3o and here is a link to my University Wireless connection tutorial: http://www.wsu.edu/wirelessinfo/wireless/peap2mac.html
  5. Lenovo Y510p GT-750M

    Okay, I will do this. If the OS X works with the video card even with 0mb or w/e, I will not care too much. At least, it is better than have to take the second video card out every time that I want to use OS X. I am doing this because I wanna learn how to use a OS X. xD Windows has been very useful for me. Did you update your OS X fine? I was using 10.9.4 and I saw that niresh version is 10.9.0.
  6. Lenovo Y510p GT-750M

    Oh man, I downloaded Niresh verson of Mavericks, and the good news is that I could install it without take out my second video card. However, After the reboot, when I should finish the installation, I typed "-x -f -v" to boot in "Macintosh HD", but I am getting stuck on load screen, to be specific, after load bluetooth. :S I think it is the video card It is the same problem that I was getting with my last installation of Mavericks if my second video card was inside the computer. I do not understood, I did everything that you said. :S I was really happy (I still am) when I could install it with my second video card inside.
  7. Lenovo Y510p GT-750M

    I am using TL-WN823N, but it only has drivers for Mountain Lion :/ I use a Realtek Utility but it does not give option to connect to networks which ask for login and password, just for password. :S
  8. Lenovo Y510p GT-750M

    bogdangepe I did not install mine using the niresh version. I have a Thinkpad Twist running Snow Leopard, so I downloaded Mavericks from Apple Store. I installed mine using Unibeast, and I did not need to use any flags, I just needed to patch my mach_kernel (I think you did the same) to make this work on Haswell processors (http://www.tonymacx86.com/mavericks-laptop-support/114677-haswell-early-reboot-mavericks-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html). I do not have this DSDT file, may you upload this to me? And may I see your org.chameleon.Boot.plist and smbios.plist files? Here is my org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>"1920x1080x32"</string> <key>GraphicsEnabler</key> <string>No</string> <key>HDAEnabler</key> <string>Yes</string> <key>HDEFLayoutID</key> <string>03000000</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string> nvda_drv=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> and my smbios.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMfamily</key> <string>Mac Pro</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMserial</key> <string>G8802VAT5J4</string> <key>SMbiosversion</key> <string>MultiBeast.tonymacx86.com</string> </dict> </plist> And here is the print screen of my modules and extensions folders: Modules: http://goo.gl/PYY8tC Extensions: http://goo.gl/nZW3CJ
  9. Lenovo Y510p GT-750M

    Thank you man. Did you install it using Unibeast or Myhack? I used Unibeast and after that I just needed to install the bootloader, for most things were working except for Sound and Wireless, but I have a wireless usb adapter and I use my bluetooth headphone to listen. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ If anyone here a wireless sub adapter. Does anyone here know how do I connect to a network which needs login and password (802.1x) to access? i download the driver from realtek, but its software only offer option to type the password of the network and the net of my University requires also a login. Thus, I cannot connect unless if I use cable :S I also tried to use the Airport Utility from Apple, but it does no recognize my usb adapter :S. This is the link of my university tutorial for apple computers: http://www.wsu.edu/wirelessinfo/wireless/peap2mac.html
  10. Lenovo Y510p GT-750M

    bogdangepe Man, I am sry, but I cannot see anything, the pictures are so small, and our video cards have 2GB of RAM each. Just to be sure, you are with your ultrabay video card (second video card - SLI) inside the computer right? Try to upload the pictures in another website like: http://programmer.com.br/pgupload/ http://www.imageupload.co.uk/
  11. Lenovo Y510p GT-750M

    So is your Mavericks working with SLI fine? I cannot start mine if I have my second video card inside. If I have my second card inside it always freeze on load screen. My Mavericks just recognize HD Graphics :S. What did you do? I just wanna make that running with both video cards, I really do not care about the memory if it is working. I have windows in dual boot to play games, etc.
  12. Lenovo Y510p GT-750M

    Is your laptop working with Mavericks and GT750m SLI? I have this laptop and I have Mavericks and Windows 8 on it. Mavericks works fine without the second video card, but if I put it in my computer, Mavericks does not start anymore. I dont know what I can do to solve this. :S
×