mrok - Hackintosh Zone Jump to content

mrok

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

mrok last won the day on November 20 2014

mrok had the most liked content!

Community Reputation

3 Neutral

About mrok

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  1. Image Optimizer

  2. Possible Hackintosh with this set-up?

    use these flags.. leave the rest... -v kext-dev-mode=1 darkwake=0 USBBusFix=Yes PCIRootUID=1 dart=0 npci=0x2000 nv_disable=1 -f -F cpus=1
  3. Possible Hackintosh with this set-up?

    you have almost similar cpu as I have on my inspiron 530, try this It should work focus on the boot flags.. org.chameleon.Boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ShowInfo</key> <string>Yes</string> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>no</string> <key>Instant Menu</key> <string>Yes</string> <key>Legacy Logo</key> <string>No</string> <key>Kernel Flags</key> <string>-v kext-dev-mode=1 darkwake=0 USBBusFix=Yes PCIRootUID=1 dart=0 npci=0x2000 nv_disable=1 -f -F cpus=1</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist>
  4. Black screen problem after install

    use cpus=1 and graphicsenabler=yes or no and if still no luck then use nv_disable=1, I had black screen issue during the install and cpus=1 and nv_disable=1 solved the problem
  5. Hi Guys I had Mavericks installed I downloaded Yosemite from the App Store. Followed the earlier guides and prepared a usb. After a lot of reading and different boot tags I was able to install it on a partition beside Mavericks. I had to use nv_disable=1 Graphicsenabler=yes npci=0x2000 cpus=1. Everything worked good. installed a few kexts VoodooHDA for Audio, NullCPUPowerManagement, kext for CMOS reset. Everything is working fine but because of cpus=1 system is running on only one core. I replaced kernel, I also patched kernel but no luck, installed VoodooTSCSync kext but didn't work. with all these options I get kernel panic after the boot. I even tried cpus=2, 3, 4 but system boot normal but after a few mins kernel panic; Sometimes it is panic(cpu 3 some times it is panic(cpu 2 and so on. I get same issues with Mavericks when not using cpus=1. Anyone please help me and guide to right direction.. I have updated yosemite to 10.10.1. Got minor issue of CMOS reset but fixed it after searching it online..
×