Defman - Hackintosh Zone Jump to content

Defman

Members
  • Content count

    61
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    2

Defman last won the day on February 25 2015

Defman had the most liked content!

Community Reputation

7 Neutral

About Defman

  • Rank
    Supporter
  • Birthday 12/18/1998

Contact Methods

  • Website URL
    http://defmanblog.tk
  • Facebook

Profile Information

  • Gender
    Male
  • Location
    Penza
  • Interests
    Web-developing
  1. I don't want to back to the system which has only 3MB VRAM instead of 3GB VRAM. So if someone have the same videocard - does the latest release works fine for you? I moved to Elementary OS from Yosemite 1 month ago due to 3MB VRAM (I sure nobody can works in Yosemite with only with 3MB VRAM, it's too small to properly displaying windows).
  2. Stuck at login screen

    Lol I'm install ATI graphics kexts from /Backup/Graphics Kexts/ folder and now I can login to my Mac without safe mode.
  3. Stuck at login screen

    I just can't login in my Mac. It stuck after entering password: I can see "loading" animation for cursor and loading circle under my login. I tried to wait 10 minutes but no luck... I booted with "-v -x PCIRootUID=1 npci=0x2000". Motherboard: GIGABYTE 990XA-UD3 CPU: AMD FX8350 4.0GHz GPU: AMD Radeon 280X 3GB Ram: 8GB I can only login in safe mode...
  4. No Internet after Installing Yosemite.

    First try to install "All in one Ethernet solution" (download from this site).
  5. INSTALLATION failed

    There is no support in russian language but you must download new IMG and burn it to your USB.
  6. Reboot after trying to boot OSX

    I get same error but it not crashes my booting. Just re-install this kext by Kext Wizard (use new kext for Realtek RTL8111) or install All in One Ethernet Solution
  7. Can't boot with GraphicsEnabler=yes

    Nope, I'm not. But I try this, thanks.
  8. Can't boot with GraphicsEnabler=yes

    Also your method doesn't works. I'm try to reinstall it because seems like I have some problems with permissions (After first log in I didn't see any popups from Hackintosh Yosemite about "fixing permissions", etc.)
  9. Can't boot with GraphicsEnabler=yes

    Where I can do that?
  10. It stucks on "missing bluetooth controller transport". AMD FX8350 4.0GHz AMD Radeon R9 280X PowerColor 3GB GDDR5. Also I can log in in my Mac - it start loading something and stuck after pressing Enter (nothing happens, only "loading" cursor with log in page). I'm using new Yosemite release with MD5: 2ea51fa79563a0337b0f8e2cccf2d229
  11. Internet not working

    Use Kext Wizard (it's a built-in program in Hackintosh Yosemite)
  12. Reboot after trying to boot OSX

    Type ls /Volumes/"Images Volumes"/ and post it here...
×