Taylor Mitchell - Hackintosh Zone Jump to content

Taylor Mitchell

Members
  • Content count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Taylor Mitchell

  • Rank
    Member
  1. Alienware 17 r5 Tutorial

    Eh sometimes I do have a pretty bad memory. Also I got stopped at least 15 times by work while writing the last post so yeah it may have sounded a little broken and I may have jumped off topic a few times. I'm not going to comment on the rest. It's seriously an argument over nothing. Anyways, it seems that issue must be because you cannot disable the GPU. That would be a huge issue for me, because I'm not always hooked to an external monitor. Now that I think about it I did have a few issues with Yosemite trying to boot to an external monitor. If you have the iMac configuration file setup it tries to do an update specifically for iMac. You have to make it ignore those updates. I also had an issue with clover's config file. You have to download and replace the apt. http://www.projectosx.com/forum/index.php?showtopic=3167&view=findpost&p=42084. Or you can download the file here https://github.com/Clover-EFI-Bootloader/clover/blob/master/OsxAptioFixDrv/OsxAptioFix2Drv.c. It wasn't in my clover install. You could probably just update clover or reinstall using a newer version of clover. I had to disable all updates for iMac. Make sure you don't do any Machine specific updates. I've been using Time Machine a few times because I forgot to do that. Anyways hope that is helpful. You may want to be careful of the ROG as well. My friend has it and they disable CPU graphics as well. I do hear it's still a pretty decent machine for a hackintosh though. I'm just picky about them soldiering the GPU to the motherboard. If it breaks I'd rather fix things myself unless I have a warranty.
  2. Alienware 17 r5 Tutorial

    Yes you can disable graphics switching, but I know that the 3D and 120hz models both do not have Optimus, so yours should only be using the dedicated. I know if you press "Fn+F5" on mine with will allow me to switch between the dedicated and integrated. Anyways, I just double checked my tutorial and it looks like you are correct. I've never posted my specs there. Sorry about that. Anyways try to be professional and I'm definitely not a noob. I will post my specs on the tutorial site, but in case it helps I will post them here now, because it may be a little while for me to get to that. Also I double checked who was trying to contact me through skype and it was surgiio from the insanely mac tutorial. Sorry about that. Poor reaction on my part for that piece. Anyways, I'm also not here to argue with someone who likes to call names. Like I said I'm not in High School anymore, however "payed" is spelled "paid". Just saying. Also I won't treat you like a child if you stop acting like one. You now seem to be offended as if for some reason you are mad about my computer working and yours not. Get over it. It's not who figures it out first that matters. Technically we are all here for the same reason, to get our Alienwares to run OSX and have it run at 100%. So lets get back on topic. I need to update my tutorial and files and as soon as I actually have time on my hands I will update those files. I am at work right now so I don't have the computer with me to grab the new files. If you get Mavericks working make sure when you upgrade to Yosemite that you grab NVIDIA's new Yosemite dmg and extract the kexts with Pacifist. I've been using Kext Installer lately to install kexts. My config files are from http://sourceforge.net/projects/cloverefiboot/ use that choose iMac for the system and generate the config file. Not all iMac config files are the same, but the default generated files don't change. I assure you I didn't change a single thing to that configuration. I will update the tutorial when I can. It won't let me login on this network I am on and I don't want to VPN or Proxy to get access. I will work on it this weekend or earlier if I have some time. Also by this weekend I mean Sunday. Last but not least, don't call me a liar. I never lied to you though I did assume it was you contacting me on Skype(again, sorry about that misunderstanding). Stalkers really irritate me. My Specs straight from my bill from Dell: 16GB Dual Channel DDR3L at 1600MHz NVIDIA GeForce GTX 780M with 4GB GDDR5 Broadcom 4352 Drive 4th Generation Intel®Corei7-4700MQ processor (6MB Cache, up to 3.4GHz w/ Intel®Turbo Boost) 17.3 inch (439.42 mm) WLED FHD (1920 x 1080) Anti-Glare Display
  3. Alienware 17 r5 Tutorial

    Let me just say if you would like to act like a whiny 2 year old you can just stop posting on forums that way. Be professional. This is not my job. It is not a requirement for me to give you anything or help you when you act like that. I already told you use the default iMac configuration. Mine works. The specs of my laptop are already posted in the tutorial. What sense would it make for me to lie about this? I am out of high school. I don't need to impress you or anyone else. I also don't get paid for this. I post here at my convenience. Also trying to find me on Skype without asking me is also not cool. You are actin like a childish kid and I already have a kid of my own to deal with I don't need another. Second off I couldn't reply because I have been working...you know for money at my real job . Do not try to contact me again through other means than this website. I haven't had the time to give you a file that you can already build yourself through the software at your disposal. Getting that file takes two seconds. I assure you it's no different than mine. I have always used my Alienware on it's dedicated GPU. I do not have the 3D or 120htz model. I never use the integrated gpu. Make sure you disable your integrated if you can. I do not use graphics switching. I do not use an external monitor except for when I code. I use nothing more than a Bluetooth headset because the Audio through headphones and HDMI doesn't work. If you can figure that out let me know. Again those are the issues I am concerned about. See the tutorial I believe there was one more issue but it wasn't a big deal for me. Next time you post don't act like you are owed something from me and certainly don't call me a liar. Eventually I was going to video my Alienware booting to OSX. I haven't the time to spend on it and even though I have an Alienware I haven't even had a chance to play too many awesome games with my 780 card. Be respectful of people on here.
  4. Alienware 17 r5 Tutorial

    Ok so make sure you aren't using Niresh. Unfortunately it never worked for me. If you did do the Vanilla install make sure you use the kexts I gave you, but those video kexts only work on Mavericks. If you upgrade be sure to upgrade the kexts. http://www.nvidia.com/download/driverResults.aspx/78853/en-us. Extract the kexts with Pacifist. You may have to do that every time you upgrade. Now make sure you have the correct config.plist. What does your "About this Mac" state? If it is Macbook Air then you need to find a config.plist that is either a macbook pro or an imac. I recommend the imac. The reason why it has issues is because a Macbook Air cannot have a dedicated graphics card. An iMac actually uses a dedicated mobile graphics card and has a 780m in it. So that's why it will be more compatible with the imac. Just google what to put on there. OR download the clover app and build one that way just use the default iMac one.
  5. Alienware 17 r5 Tutorial

    Not to take away from Niresh or this article, but the fan bothered me as well. I just couldn't do it. Also I am a ruby programmer and needed to be able to update XCode for certain applications, but it wouldn't update properly unless I had 10.9.3 at least. I was able to get everything working extremely well on my Alienware using a different method. http://www.insanelymac.com/forum/topic/301265-alienware-17-r5mid-2013-install-1095/ It is 10.9.5 and I believe it should be easy to update. Everything works well, including bluetooth, HDMI Audio, and not starting on invisible HDMI. The only problems I have is the headphone jack wasn't working well for me, though I only tested it once, and certain Apple Applications that use Quicktime video were not working correctly. I have Quicktime workarounds though. Parallels works very well with it as well. CDT Mitchell
  6. I followed the Alienware tutorial here https://www.hackintosh.zone/forums/topic/3861-alienware-17-r5-tutorial/ Did everything to spec. The creator has the same laptop specs as me as well. My config: Alienware 17 i7 4800qm 780m GTX 16 GB Ram BCM43xx Wifi Killer e2200 Network Card It boots, but didn't have any sound and the 780m GTX cards fan was on high as soon as it started. I have installed all of the Kext files with kextwizard. Then I tried to update it using the bundled update 10.9.1...10.9.5.(this was after Niresh's files were done being modified by the system). When It called for a restart I restarted it and it restarts immediately. Then I tried -x -v. It wouldn't even try to work for me. It restarted so fast that i couldn't even see where it failed, but I'm assuming it's the kernel. SO what I did was reinstall and save the kernel and kexts. I updated and replaced my kernel and kexts and it restarts with no flags and will freeze at GeForceSensors (pci1): started. Nothing more happens and I let it sit there for a good 20-30 minutes. Then I removed all Geforce kexts. It freezes at Resetting IOCatalogue. I am at a loss. I need it updated at least to 10.9.3. Any ideas?
  7. Alienware 17 r5 Tutorial

    Seems to not allow me to update. I updated to 10.9.5. That did not boot and I was told to switch the kernel with the old one. That didn't work. Then I was told to replace the System/Library/Extensions with the old ones after the update. That did not work. I'm told it should update flawlessly without any of that stuff because it is an intel, but it doesn't seem to be the case with me. It is freezing after the GeForceSensors (pci1): started, even after deleting geforce kexts.
  8. Alienware 17 r5 Tutorial

    Ok so I got the Hackintosh working, but my GPU fan is going haywire. It's really loud and starts on startup. This was before I loaded the KEXTs. Any ideas on how to fix it?
  9. Alienware 17 r5 Tutorial

    So it installs, but freezes with a kernel panic on setup. It pretty much tells me that no HPETs are available and that the CPUs are configured incorrectly. My BIOS looks like yours and I did everything the way you had it stated. Here's my screen
  10. Alienware 17 r5 Tutorial

    Thank you so much for this! You are awesome! Hopefully we can figure out the HDMI output issue. I do not want to have to connect to an external monitor every time.
×