Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags '.pkg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 1 result

  1. Hi everyone and thank you so much for the help! First of all excuse me for my bad English speaking, I would really like to tag every problem of mine with a number because I think it's easier for me (and maybe also for you) to u dertand quickly what we are talking about) I'm trying to install Yosemite in my PC (following the specs) with a usb created with Yosemite zone (10.10.1) and TransMac. CPU Intel core i5 4690K GPU R9 280X from sapphire (but at the moment I'my using the integrated hd 4600 from Intel because it causes less problem in the installation then I will try to adapt the system for the R9) MoBo Asrock z97 extreme 4 Hdd sea gate barracuda 1tb with two partition one for windows (installed in gpt) and one for the Mac I have no dvd reader I have a wireless adapter use by dlink My Audio card is integrated in the mobo I don't know the model I think it' she purity sound 2 My first problem (1) is that when I try to install Yosemite the installation stuck at 8 min left and in the log I can read something like extracting Essential. Pkg: when it freezes (I can t move noting mouse was stopPed)I keep it running for half an hour but nothing happened .this is the biggest problem. At the moment I'm starting the installer with -X because if I don't it get a kernel panic. 2) I would like to know if it is better to install the system with the integrated gpu and then move to the dedicated or start all with the R9 dedicated . 3) what Smbios shuold I use? iMac 15,2 is o.not in the option of naresh preferences 4) what shuold I install to fix my wifi card? (I'll give you the precise model as soon as possible) Thank you so much experts, this is my first hack and I'm so excited, and thank you for the fantastic release! Hope you could help me, please.
×