Search results - HackintoshZone Jump to content

Search the Community

Showing results for tags '10.10.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 6 results

  1. getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these boot flags npci=0x2000 -v npci=0x3000 -v -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) Core i5 m560 @ 2.67 Ghz Intel HD Graphics Atheros AR5B125 Wifi Broadcom Net Link Realtek HD Audio
  2. [Guide] Yosemite update to 10.10.5 This post is a follow-up to my previous guide on installing Yosemite 10.10.0 (Yosemite Zone) on a late-2015 build that you can view here. Now we will be updating from 10.10.0 to 10.10.5. You will have to do the update through the App Store and then reboot the system when prompted. Once the update finishes, the Nvidia Web Drivers will be in need of updating and you will not be able to reboot into the system without the following bootflags: -v nv_disable=1 GraphicsEnabler=No Once you've done that, you'll now want to update the Nvidia Web Drivers to meet the version necessary for 10.10.5. Then update once you're prompted after the Nvidia installation. This time you don't even have to bother with any bootflags and you should have a functioning 10.10.5 hackintosh. Proof
  3. Niresh AMD Yosemite 10.10.5 - missing bluetooth controller transport Hi there. Today, I wanted to install Yosemite 10.10.5 (Niresh for AMD of course) on my second PC. After hours of hard work, it was mainly stable and I installed Chameleon. After a reboot, the bootup gets stuck at "iobluetoothhcicontroller missing bluetooth controller transport". Yes, I looked around in the internet for a fix, but all I found was a fix for Intel. But im an AMD user. So, I'm asking you guys now, how can I fix this? A friend told me I should use a diffrent kernel. But I have no Idea how to install a new kernel. BTW, because of this error, I can't boot into OSX so I cant change anything! I hope that one of you got a solution for this! My specs: OS Version: Yosemite 10.10.5 (Niresh) CPU: AMD A8 5600K Mainboard: Biostar A58MD
  4. ATI 4850 10.10.5 problem

    ATI 4850 10.10.5 problem Hi guys. I have just one question! I install Yosemite Zone 10.10.1 on my PC and everything was great, installed kext for graphics card and for Audio. After I did update on 10.10.5 my graphics card acceleration isn't working. I tried everything. Do I need diferent kexts for my graphics card? Thanks in advance.
  5. So here's the deal. I've been trying to get the GTX 960 working in my hackintosh for the past 4 days. I can install after applying the boot flags, however: 1. When I updated to 10.10.5 and put in in the amd sse3 kernel in (chameleon loader), thereafter installing the web drivers for nvidia, it would work, but using Finder and several different applications would constantly hang or sometimes even reset the driver. 2. I reinstalled and this time updated to 10.10.2 with the clover loader. Again i tried the drivers for 10.10.2, but they are even worse, artifacting out and finder would crash. 3. Attempting to update to 10.10.3 horribly messed up my install. I haven't tested it there but I have a friend who got it working with 10.10.3. My system is: AMD FX-8320 8 core CPU 16GB DDR3 1600 RAM ASUS M5A99FX Pro r2.0 motherboard Asus Strix GTX 960 2GB Graphics card 60gb ocz agility ii ssd with 500gb WD hdd Any solution?
  6. Hi, I am currently running 10.10.3 on my following machine. AMD FX8120 GA 970A-DS3 8GB DDR3 Gigabyte 7850 2GB The system is running well. Now i need update XCode to 6.4 as I work on iOS so I need to update system to 10.10.5. Can you guide me which kernel to use and what all kexts are required and where to get them. Thanks a lot.
×