Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags '7850'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 7 results

  1. Problems with the XFX Radeon HD 7850 2GB. Distorted some color icons and apps! CPU - TripleCore AMD Athlon II X3 460, 3415 MHz Motherboard - Asus M5A78L-M LX Video Adapter XFX Radeon HD 7850 2GB (conect HDMI) OS - Niresh's Yosemite with AMD... Once installed, an icon in Launchpad were the right color. After rebooting the OS and the auto installation of deteriorated color. Screen Capture and view images of some color, too bad. Some programs are distorted interfaces. Help, there is a solution? Google Translate
  2. Hello, I installed Yosemite Zone 10.10.1 without any problems on my system. The only problem I encounter is with my XFX Radeon HD 7850 Core edition graphics card. I can only boot my system in safe mode. When i boot normally it hangs at a blank screen with spinningwheel. When i delete AMDRadeonX4000.kext from /S/L/E it works fine, though my graphics are pretty laggy then. Verbose mode doesn't really give me an error about the kext. The only thing that came to my notice is that it says "GPU hardware VM enabled". I made a backup of the kext, booted normally without it, used kext wizard to install it again and manually loaded it in the terminal to see if it'd give me any errors, but none. The system recognizes my gfx as amd radeon 7xxx series and uses my native resolution (1920x1080). I tried GraphicsEnabler=Yes/ No, Yes gives me a memory allocation error so I can only use No. My system is CPU: AMD FX 8120 8-core cpu MOBO: ASRock 970 extreme3 r2.0 GFX: XFX Radeon HD7850 Core edition (1GB DDR5) 16GB DDR3 Dual Channel Ram Any help would be appreciated, since other than my gfx everthing works fine. Thanks in advance
  3. Gigabyte 7850 1GB OC kexts (GV-R785OC-1GD)

    Version

    329 downloads

    I edited the default Niresh Mavericks AMD7000Controller.kext, AMDRadeonX4000.kext. Install them with Kext Utility. You will need to install AppleHDA for ALC to get HDMI Audio working (seems like all ALC codecs work for this, Multibeast 6.4.1 has this, just choose one). Edit your DSDT and insert the text from the injection file. You'll have to use IORegistryExplorer to locate where GFX0@0 or display@0 is. Look at the device just above it in the hierarchy (mine was PCE2@2). Find that (PCE2 for example) in the DSDT and insert the text before the last bracket for that device. You will also need to add the DTGP method at the top (Google this if you don't know). You may have to change the device you found just above your graphics device to PEGP (Find/Replace All in DSDT). I did this originally and have not undone it to test if you need it. The injection file uses framebuffer Aji. I edited that framebuffer specifically for this card. The same edit is applied to Hamachi and Futomaki. Any of those should work the same (I was chasing my tail at one point and ended up editing all three of those). I have this working right now with GV-R785OC-1GD. Please disregard the resolution shown in System Information. I have a DLP TV, it's hard to see from way back here. 1080p works fine for me, just too small from the couch. If you are having Audio distortion, open terminal and type "yes > /dev/null" without quotes and hit enter. This is a cheap workaround for AMD systems, I've heard disabling AMD TURBO in BIOS may solve this as well. Good Luck!
  4. After many (technically) successful installations that had a few major issues i have reinstalled and am now left with only a few minor issues. They are as follows: Audio not working over HDMI using AMD7850 gpu No ethernet (but wifi is working so this is a very minor thing) And unable to log into app store (and other services) using my apple ID. If any of you are able to shed some light on any of these issue it'll be greatly appreciated. In the mean time i'll keep digging around and update this should i find any solutions to these issues that others maybe facing. My specs are: CPU: AMDFX 6300 Black Edition GPU: AMD Radeon HD 7850 (XFX Board) MotherBoard: ASRock 990FX Extreme3
  5. Dual Screen with AMD 7850 2GB

    Hello All, I had an issue with my 7850 not displaying dual screen correctly. It would detect second monitor but nothing would be displayed and the monitor would go into standby. I was connecting using HDMI (main) and DVI (secondary). I searched over the interwebs and couldn't find a solid solution but remember reading something where someone basically recommended to turn off the PC and unplug the second monitor, then boot into Mavericks and when logged in go ahead and connect the second monitor up. This worked for me! It is now fully functional.... but I can't understand this, can someone explain? Also, is there a more permanent work around so I don't have to do this again? Thanks, Sam
  6. HD7850 WORKING HD5450 WORKING Kext Files need to be installed of course and permissions fixed. I am running 3 monitors. HD7850 I am running DVI and HDMI (all ports work but only 2 at once how I'm running it) HD5450 I am running DVI (I think VGA works also not sure did not try yet) Might try that VGA port and see if with the two cards can do 4 monitors just as a test. Will report back once I've checked.
  7. Hi I have an Amd Phenom ii x4 black edition processor. ASUS M4A87TD/USB3 Motherboard. (update) UPDATED TO: ASUS M5A99FX PRO R2.0 Radeon HD7850 2Gb graphics card. (update) AND ADDED: XFX HD5450 (ONLY HAD THE 7850 INSTALLED ON OLD MOTHERBOARD, NOW BOTH ARE INSTALLED) I currently have 2 monitors working but as soon as I hook the 3rd one up to the computer Mavericks freezes. One I remove the third monitor everything works. 2 monitors are using DVI and the other monitor is using display port to VGA. I'm thinking of changing the single monitor to Display port to DVI. Is there something that needs to be done to make Maverick work with 3 monitors at once? If bought a new Motherboard and had my HD7850 and HD5850 installed could I run both cards at once? Out putting display from both at the same time. Not sure which way to go with this. I know my HD7850 can run 4 displays on Windows 8.1 Only thing holding my be with Maverick is getting my third monitor working. Any help would be greatly appreciated. UPDATE!!!!!!!!!!! HAVE 3 MONITORS UP AND RUNNING GREAT AND WILL BE TESTING 4 MONITORS SOON ON MAVERICKS 10.9.1 2 MONITORS HOOKED UP TO THE HD7850 THROUGH DVI AND HDMI 1 MONITOR HOOKED UP TO THE XFX HD5450 THROUGH DVI
×