Search results - Hackintosh Jump to content

Search the Community

Showing results for tags '965'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 2 results

  1. Intel GMA X3100

    Version 1.6.6.25

    113 downloads

    Este KEXT Mobile Intel(R) 965 Express Chipset Family es totalmente compatible con la aceleradora gráfica Intel GMA X3100. Con arquitectura x64 es funcional con macOS 10.13 y posteriores.
  2. System: AMD Phenom ii x4 965 ASUS M5A78L-M USB3 NVIDIA Geforce GTX 560 8GB RAM APPLE SSD I've downloaded the niresh mavericks dmg, mounted to bootable USB. But on Setup it freezes every time at the nearly same point (no setup screen) just right after typing boot flags and stuff. It's loading the setup on verbose mode, but it gets stuck after *PCI Configuration begins* or a snap later every time, it's not a short freeze or something it just get's stuck for hours and hours. BOOT FLAGS tried: amd64 -v & -v -x amd -v & -v -x Thankfully greets Crazyshoe
×