Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'AMD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 420 results

  1. Need help regarding my hardware Hi everyone,i'm new here and my name is rav, nd i recently bought a new amd based laptop here are its specs... Processor amd a8 7410 with radeon r5 graphics,8 gb ram, amd R16M-M1-30 DDR3L 2GB graphics card... can anyone/any dev please tell me that am i able to install any osx on my laptop,if yes please guide me or gimme a link if there's already a topic regarding that.. tbh i asked many people,but they all said i cant install...so i caem here with a great hope from u guys it's a huge request,please anyone help me....please....
  2. How to install and Config Bios Laptop Dell Inspiron 15-3567 Kay By Lake Hello Guys how can config BIOS and install hackintosh ? and what is not support this laptop ? i'm try High Sierra But i cant install it before just show USB flash in Install not show my HDD Hard ! Please Tell me how i can install successfully in This is Laptop :- Some info : https://www.cnet.com/products/dell-inspiron-15-3567-15-6-core-i5-7200u-8-gb-ram-1-tb-hdd/specs/ Spece my laptop :-
  3. AMD Radeon 7770 bug graphics Hello all, Hope you are well ! I have install Sierra on my AMD computer. My config : Mother Board ; M5A78L-M/USB3 Processor : AMD FX(tm)-4170 Quad-Core Processor Graphics Card : AMD Radeon HD 7700 Series - AMD Radeon Graphics Processor (0x683D) RAM : 10 GB The install was successful and I boot on Mac with the bootloader Enoch R2848 and boot flag: -v npci=0x2000 Sound, internet work great but the graphics don't work well, I have no acceleration graphics and bug (see capture): http://hpics.li/b31df24 Can you please help me to add kexts or other? Thanks a lot in advance, Have a nice day, Léonard
  4. stucks in the apple

    I'm trying to install sierra but then when im going to the 2nd part of the installation, when u configurate the "mac", the apple apears with a bar under, all the bar charges but it stucks at the 100% and i have to reset because i can do nothing, please someone help me. i have just passed the first apple of the first installation but i cant pass this
  5. Hello, I installed macOS High Sierra 10.13 on my Windows laptop. I installed them so I could dual boot them. It took me 2 day's to perfectionize the macOS because of the .kext files. All the Kext files went good except for graphic and Synaptics. If I install Synaptics, I can move the mouse but it zooms in and it gets stuck back into the corners. So I only installed Generic Touch Pad driver and that works fine. Anyhow I thought everything was perfect until I opened Safari yesterday which came with glitches it stutters when scrolling. It's something like this https://www.youtube.com/results?search_query=graphic+glitches+hackintosh only worse. I searched a lot but I found nothing on AMD drivers for my laptop. I really like this macOS, and I want it to be perfect. Is that possible? Maybe with another macOS type/version? O'yeah, when I log in, the vertical lines appear as in the youtube video is that normal or is that because I don't have an graphic driver installed? I really hope on some positive answers, and I thank everyone for his time to read and react on this. Thank you
  6. Do you think my graphics card is working properly (ATI AMD Radeon HD 8600M Series)? Please, I need your help!
  7. Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT) But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol. And no I don't plan on using my hackintosh for gaming, but god so slow.. Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?
  8. [Help] Yosemite in my AMD finally.. but...

    Hello guys! i think that i got a problems! At first i install yosemite zone good with Undefined error:0 but this error dont affect the pc. But i can see in about my mac that the ram use 667MHz when my ram can 1600MHz. This is the first question. The second is that i can see too my hackintosh use too much ram, without run apps use 4gb and using apps 8 gb i will add a screen capture, but is so strange that the system dont slow and the ram up to 7,6 gb only with chrome. My system specs is: AMD Fx-8350 1Tb HDD 8 GB Ram 1600MHz Nvidia GeForce GTX 660Ti I do all drivers works properly like the usb wifi, nvidia etc... what solution can recommend me for the ram "problem"? downgrade to maverick? what can i do? Should be use the nvidia webdrivers? I will use my computer for games like CSGO, and about all video editing and photo editing. Other question.. i got problem with the restart... when i use the restart the screen turn in black and dont restart take a lot of time for restart im worried with this topics because i dont know if other guys got it The Ram uses can see here: And sorry for my bad english
  9. Need help Radeon HD 6470m/6760m

    Need help Radeon HD 6470m/6760m I have a HP Elitebook 8560p. The device id says 6760 (0x67601002). I can't get it to work with GPU acceleration in Sierra. Pasted is a AMD Framebuffer dump. I need help patching the kexts, and my config.plist to enable GPU & openCL in Sierra. IF it also works in Mavericks, I would appreciate help. I will donate to the cause if you can modify these kext, my config pllist, and whatever else to get my GPU working in sierra. Config.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics</key> <dict> <key>DualLink</key> <integer>1</integer> <key>FBName</key> <string>Elodea</string> <key>Inject</key> <dict> <key>Intel</key> <false/> <key>ATI</key> <true/> <key>NVidia</key> <false/> </dict> <key>LoadVBios</key> <true/> <key>InjectEDID</key> <true/> <key>VRAM</key> <integer>1024</integer> <key>VideoPorts</key> <integer>5</integer> </dict> <key>SMBIOS</key> <dict> <key>BoardType</key> <integer>10</integer> <key>ChassisType</key> <integer>8</integer> <key>BiosReleaseDate</key> <string>10/14/11</string> <key>Version</key> <string>1.0</string> <key>SerialNumber</key> <string>C02JNQGYDF8X</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>ChassisAssetTag</key> <string>MacBook-Aluminum</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP81.88Z.0047.B24.1110141131</string> <key>Board-ID</key> <string>Mac-94245A3940C91C80</string> <key>Family</key> <string>MacBook Pro</string> <key>ProductName</key> <string>MacBookPro8,2</string> <key>BoardSerialNumber</key> <string>C0214084217LH</string> <key>Mobile</key> <true/> <key>Trust</key> <true/> </dict> <key>RtVariables</key> <dict> <key>CsrActiveConfig</key> <string>0x67</string> <key>BooterConfig</key> <string>0x28</string> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 dart=0 rootless=0</string> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>Log</key> <false/> <key>NeverHibernate</key> <true/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> <key>Secure</key> <false/> </dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>ReuseFFFF</key> <false/> <key>DropOEM_DSM</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>MCFG</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <dict> <key>PStates</key> <false/> <key>CStates</key> <false/> </dict> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>ATIConnectorsController</key> <string>6000</string> <key>ATIConnectorsData</key> <string>0200000000010000090100001204030300040000040300000001000010000505000400000403000000010000110201010004000000010000000910002103020200040000000100000009100022050404</string> <key>ATIConnectorsPatch</key> <string>0200000040000000090100001001010500040000040300000001000011020204000400000403000000010000210303020004000004030000000100001204040310000000100000000001000000000001</string> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Find</key> <data> QVBQTEUgU1NE </data> <key>Replace</key> <data> AAAAAAAAAAAA </data> <key>Comment</key> <string>Enable Trim on SSD</string> </dict> <dict> <key>Name</key> <string>AirPortBrcm4360</string> <key>Find</key> <data> TWFjLTJFNkZBQjk2NTY2RkU1OEM= </data> <key>Replace</key> <data> TWFjLTk0MjQ1QTM5NDBDOTFDODA= </data> <key>Comment</key> <string>Broadcom 43224 whitelist</string> </dict> <dict> <key>Name</key> <string>AirPortBrcm4360</string> <key>Find</key> <data> QYP8/3QsSA== </data> <key>Replace</key> <data> ZscGVVPrKw== </data> <key>Comment</key> <string>Broadcom 5Ghz US</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> 9oDUAAAAgHU6 </data> <key>Replace</key> <data> 9oDUAAAAgOs6 </data> <key>Comment</key> <string>USB 3.0 Disable Intel USB3 controller check 10.9</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> 9oDUAAAAgHU0 </data> <key>Replace</key> <data> 9oDUAAAAgOs0 </data> <key>Comment</key> <string>USB 3.0 Disable Intel USB3 controller check 10.10</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> Zj0AAQ== </data> <key>Replace</key> <data> Zj0AAA== </data> <key>Comment</key> <string>USB 3.0 Disable XHCI 1.0 check 10.9</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> QbzHAgDgPQABAAA= </data> <key>Replace</key> <data> QbzHAgDgPQAAAAA= </data> <key>Comment</key> <string>USB 3.0 Disable XHCI 1.0 check 10.10</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> gUkIAABAAA== </data> <key>Replace</key> <data> gUkIAAAAAA== </data> <key>Comment</key> <string>USB 3.0 Patch MSI or pin interrupts #1</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> QcdHCAAAQAA= </data> <key>Replace</key> <data> QcdHCAAAAAA= </data> <key>Comment</key> <string>USB 3.0 Patch MSI or pin interrupts #2</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> dU1Ii7voAQAA </data> <key>Replace</key> <data> 601Ii7voAQAA </data> <key>Comment</key> <string>USB 3.0 Enable PCI power management</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> gxnUEQ== </data> <key>Replace</key> <data> AAAAAA== </data> <key>Comment</key> <string>AppleHDA Patch 10.11</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> hBnUEQ== </data> <key>Replace</key> <data> AAAAAA== </data> <key>Comment</key> <string>IDT 7605</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> ixnUEQ== </data> <key>Replace</key> <data> BXYdEQ== </data> <key>Comment</key> <string>IDT 7605</string> </dict> </array> </dict> <key>GUI</key> <dict> <key>Theme</key> <string>Yosemite</string> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Tool</key> <true/> <key>Legacy</key> <false/> </dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>FullTitle</key> <string>UEFI Internal</string> <key>Hidden</key> <string>Always</string> <key>Disabled</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> </dict> <key>Devices</key> <dict> <key>USB</key> <dict> <key>Inject</key> <false/> <key>FixOwnership</key> <false/> <key>AddClockID</key> <false/> </dict> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> </dict> </dict> </plist> AMD 6000 kext <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>BuildMachineOSBuild</key> <string>13F17</string> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>AMD6000Controller</string> <key>CFBundleGetInfoString</key> <string>AMD6000Controller 1.24.38 14566</string> <key>CFBundleIdentifier</key> <string>com.apple.kext.AMD6000Controller</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>Radeon HD 6000 Controller</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>1.24.38</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>1.2.4</string> <key>DTCompiler</key> <string>com.apple.compilers.llvm.clang.1_0</string> <key>DTPlatformBuild</key> <string>5A2053</string> <key>DTPlatformVersion</key> <string>GM</string> <key>DTSDKBuild</key> <string>13F17</string> <key>DTSDKName</key> <string></string> <key>DTXcode</key> <string>0501</string> <key>DTXcodeBuild</key> <string>5A2053</string> <key>IOKitPersonalities</key> <dict> <key>Controller</key> <dict> <key>ATY,Gibba</key> <dict> <key>aty_config</key> <dict> <key>CFG_NO_HDCP</key> <true/> <key>CFG_NO_PP</key> <false/> </dict> </dict> <key>ATY,Lotus</key> <dict> <key>aty_config</key> <dict> <key>CFG_GEN_FLAGS</key> <integer>1</integer> <key>CFG_USE_STUTTER</key> <true/> </dict> </dict> <key>ATY,Muskgrass</key> <dict> <key>aty_config</key> <dict> <key>CFG_GEN_FLAGS</key> <integer>1</integer> <key>CFG_USE_STUTTER</key> <true/> </dict> </dict> <key>CFBundleIdentifier</key> <string>com.apple.kext.AMD6000Controller</string> <key>IOClass</key> <string>AMD6000Controller</string> <key>IOMatchCategory</key> <string>IOFramebuffer</string> <key>IOName</key> <string>AMD6000Controller</string> <key>IOPCIMatch</key> <string>0x64701002 0x67601002 0x67681002 0x67701002 0x67791002 0x67601002 0x676010020x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002 0x68411002 0x67041002</string> <key>IOProbeScore</key> <integer>65050</integer> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>aty_config</key> <dict> <key>CFG_CAA</key> <integer>0</integer> <key>CFG_CAIL_CAPS</key> <integer>0</integer> <key>CFG_FB_LIMIT</key> <integer>0</integer> <key>CFG_GEN_FLAGS</key> <integer>0</integer> <key>CFG_GRPH_CONTROL_DIS</key> <integer>40964</integer> <key>CFG_INTERNAL_1080P</key> <true/> <key>CFG_INT_SSPC</key> <integer>25</integer> <key>CFG_NO_HDCP</key> <false/> <key>CFG_NO_PP</key> <false/> <key>CFG_SURFACE_INFO_DIS</key> <integer>1703936</integer> <key>CFG_USE_FBC</key> <false/> <key>CFG_USE_STUTTER</key> <false/> <key>DALReadDelayStutterOff</key> <integer>4</integer> <key>DALUseUrgencyWaterMarkOffset</key> <integer>0</integer> </dict> <key>aty_properties</key> <dict> <key>PP_ActivitySamplingInterval</key> <integer>1000</integer> <key>PP_DisablePowerContainment</key> <integer>0</integer> <key>PP_HighSamplingInterval</key> <integer>200000</integer> <key>PP_MCLKStutterModeThreshold</key> <integer>30000</integer> <key>PP_R600ActivityHysteresis</key> <integer>5</integer> <key>PP_R600LoweringHighPercentage</key> <integer>25</integer> <key>PP_R600LoweringMediumPercentage</key> <integer>10</integer> <key>PP_R600RaisingLowPercentage</key> <integer>10</integer> <key>PP_R600RaisingMediumPercentage</key> <integer>25</integer> <key>PP_R600VotingRightsClients</key> <integer>12583475</integer> <key>PP_UserMaxClockForMultiDisplays</key> <integer>1</integer> </dict> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOACPIFamily</key> <string>1.2</string> <key>com.apple.iokit.IOGraphicsFamily</key> <string>1.3</string> <key>com.apple.iokit.IOPCIFamily</key> <string>1.2</string> <key>com.apple.kext.AMDSupport</key> <string>1.2.4</string> <key>com.apple.kpi.bsd</key> <string>8.0.0</string> <key>com.apple.kpi.iokit</key> <string>8.0.0</string> <key>com.apple.kpi.libkern</key> <string>8.0.0</string> <key>com.apple.kpi.mach</key> <string>8.0.0</string> </dict> <key>OSBundleRequired</key> <string>Safe Boot</string> </dict> </plist> Here's the ROM from the video card: PCI ID: 1002:6760 ATI Connectors Data: Hydrilla (5) LVDS, ????, DP, ????, DP 020000000001000009010000120403030004000004030000 000100001102010100040000000100000009100021030202 000400000001000000091000220505040004000004030000 000100001000040500040000040300000001000012040401 000400000403000000010000220505020008000004020000 ATI Connectors Patch: LVDS, DP, DP, VGA, DP 020000000001000009010000000000001000000100000000 000400000403000000010000000000001204010300000000 000400000403000000010000000000001102020400000000 100000001000000000010000000000000010030800000000 000400000403000000010000000000002103040200000000 Warning: You may need to change the enc of LVDS to 01 to avoid screen mess Framebuffer of Graphics Card (of I need “normal setting” or “ high resolution” ? LDVS Normal: 0x0040 txmit # 10 enc# 00 sensid# 01 LDVS High 0x01000 txmit # 10 enc# 00 sensid# 01 DP (1) Normal 0x0604 txmit # 11 enc# 02 sensid# 04 DP (1) High 0x0604 txmit # 11 enc# 02 sensid# 04 DP (2) Normal 0x0604 txmit # 21 enc# 03 sensid# 02 DP (2) High 0x0304 txmit # 21 enc# 03 sensid# 02 DP (3) Normal 0x0604 txmit # 12 enc# 04 sensid# 03 DP (3) High 0x0304 txmit # 12 enc# 04 sensid# 03 VGA 0x0010 00 10 08
  10. AMD VMWARE Installation

    AMD VMWARE Installation Can anyone detail how to install sierra using windows 10 and VMware workstation 12. I've followed many guides but every time I seem to get after the locker just either the apple symbol in the middle of the screen and no loader underneath. I understand that apple os is mainly unofficially supported on intel but is there any detailed instructions on how to get running if possible. My CPU is a amd fx-6300 6 core. Regards MK
  11. Still waiting for root device

    Hi! I'm new on this forum. I want to install Yosemite with USB pendrive. When I try to boot it with "/amd64 GraphicsEnabler=No npci=0x3000" I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. In few seconds there's a crossed circle. I tried to boot it in verbose. The last line is "Still waiting for root device". I tried to fix it by placing GenericUSBXHCI.kext or Niresh's Still Waiting for Root Device Fix, but nothing changed. I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. My specs: CPU: AMD FX-4300BE GPU: Gigabyte HD 7770 OC MOBO: ASRock N68C-GS FX RAM: 1x4GB DDR3 Ethernet: Realtek RTL8211CL Audio: Roland UA-1EX I hope someone will help me Thanks
  12. AMD Instant reboot.

    AMD Instant reboot. Hi Guys! I have an AMD FX Gaming PC and i want to install macOS Sierra. Motherboard: ASUS 970 Pro Gaming/AURA Processor: AMD FX 9590 Videocard: AMD Fury X Memory: 32GB 4x8 DDR3 I don't have any apple device and i write the Sierra Zone with TransMac. I set the bios to good settings. Then i boot my Sierra Zone Pedrive and use this argument: Kernel=kernel.amd . At the next step booting and instant reboot. Pls i need help.
  13. Need help regarding Compatiablitiy Hi,can anyone please tell me is my hardware compatiable? i've amd a8 7410 processor with radeon r5 graphics card... am i able to install sierra on my pc
  14. AMD install

    AMD install hey , I have amd cpu Athlon 5350 I can install hackintosh ? if yes who version yosimete ? sierra ? el capital?
  15. MacOS Sierra bless boot program error This is the error i keep getting, my PC has a AMD Radeon R2 grapics and a AMD Radeon core with 1.5GHZ, my bootflags are "-v npci=0x3000 PCRootUID=0 Kernel=kernel.amd kcsuffix=amd kext-dev-mode=1 dart=0 cpus=1" I got a custom config.plist downloaded from a forum i forgot the link, i got custom made AMD kexts from the hackintosh.zone and i use Transmac on windows to create the installer from the Sierra.dmg from niresh sierra, i formatted the HDD 500GB in the right style but keep getting this, anyone knows a fix? Link to the error picture
  16. Sierra Zone Bios Settings

    Sierra Zone Bios Settings Hi! I admit. Hackintosh is hard! I have tried different approaches, but none of them worked. So i'm trying one more time. I have a AMD proccessor, fx 6300 6-core with SSE4.1 Support and GeForce GTX 660TI. I have made a bootable stick with transMac with Sierra Zone and this is where the PC restarts. I have tried verbose mode and safe mode. The bios settings guide does not seems to be good for me! I`m missing a lot of those settings. Here is a link with pictures for my bios. https://drive.google.com/file/d/0B9Koyx74w13gaWU1QkFBNklUb2s/view?usp=sharing
  17. Sierra Zone Freezing While Loading Hello! Here are my specs: ASROCK AMD 970M Pro3 mATX AMD FX8350 RX-560 2GB GDDR5 Video Card Corsair Vengance 16GB RAM (2x8) My current issue is that the verbose loading screen has been freezing about 15 seconds into the Sierra Zone load (Hackintosh Sierra Zone 1.0.0, downloaded 3 days ago). Here is a screenshot of where it freezes: Boot codes that I am using are PCIRootUID=0, kcsuffix=amd, darkwake=0, dar=0, slide=0 This is my first Mackintosh build and I have been working through some of the issues I have had so far via prior posts. Any help would be appreciated! Thanks! maloeb2
  18. Ati Radeon HD 7770 Installation Help Needed i need help for my graphic ati radeon hd 7770 installation i tryed almost all forums but im not able to install dsdt.aml any active user can help me with graphics install
  19. Version v2.2

    7,437 downloads

    Experience The Truly QE/CI Acceleration of Radeon Graphics In Mavericks...With DSDT Injection!!! Experience The TRUE DOLBY DIGITAL 5.1 SURROUND SOUND via HDMI by DSDT Injection!!! http://www.osx86.net/file/4040-amd-radeon-hd-7xxx-r9-series-graphics-drivers-for-mavericks-109x/ Supported Products: >>>>HD 7600 Series HD 7700 Series HD 7850 HD 7850M HD 7870 HD 7870 XT HD 7650 HD 7970 HD 7970M HD 8850M HD 8970 HD 8760 OEM !!!!<<<<< Below All Files Are Included in zip... 1.Use KextUtility To Install Kexts !! 2.Check Your Graphics Card Device Location Whether it is in PCI0,PCI1 or PCE2 ...Using IORegistryExplorer.app!! 3.Use DSDT Injection With DSDT Editor.Save as "DSDT.aml" and Copy To Extra Folder!!! 4.You're Done!!!! or Gimme Your Graphics Card Device Location With The Help of "IORegistryExplorer.app" and I'll Patch Compatible Working DSDT.aml For You Guys!!! Thank You!!
  20. Bug in graphics

    Hello. First of all I want to say thanks to everyone here. You guys are AWSOME, Niresh in special. I spend the last week installing yosemite 10.10.1 in my computer, here are the speecs: -AMD antlon x4 640 @ 3.0Ghz. -Nvidia gtx 960 MSI. -Asrock motherboard. m3a770de ( Realtek RTL8111DL). http://www.asrock.com/mb/AMD/M3A770DE/ -DDR3 8 GB ram, Ripjaws. Here are the boot flags that I used for install: -/amd1 -v npci=0x2000 I had to use nv_disabler=1 the first time for boot the system in safe mode. I have problems with the graphics. It looks like it works great everything but some icons are bugged. I am using Nvidia Web Driver: 343.02.01f01(Up to date). Default driver was not working. The first thing that i tried to do was open Safari. Text pages are fine but when I open another with videos it does not work. Here is a pic of the error: I also tried with another web browsers like Chrome. When I open Chrome it looks like this : In this step i tried to use Firefox. In firefox youtube firefox works just fine but facebook is not working. The good news are that facebook works great on chrome. I dont understand this, for me makes no sense. I also found another graphical bugs like this ones in skype: Here are another visual problems too: While I was reading this post I saw that the imager were too big. I am using a 1080p monitor. It is configured in PAL and 1080p. I swap the config to a lower resolution and I found that the blue icons of the beggining were fixed. But some times it turns another time blue. The other graphical bugs still here. I also tested the graphics with CS GO. The game was not showing artifacts but it was not playable. It was in low getting masive frame drops. org.chameleon.Boot.plist I am also adding the boot.plist. I just remembered that I am having a bug in verbose mode: Thanks for everything and your time reading this. If you can help me and you need something please ask for it. Have a good day everyone ! org.chameleon.Boot.plist
  21. AMD Ryzen Support?

    AMD Ryzen Support? Hi everyone, I have a new AMD Ryzen system and I've been trying to do set up my hackintosh without success. I've mostly been trying with VirtualBox, though I've also tried bare metal (no VM) without success. I've tried using all of the amd boot flags to be clear; I mostly know what I'm doing, since I had it working on an old AMD box previously. Has anyone had success getting their hackintosh working with AMD Ryzen? Thanks!
  22. Will this work?

    Will this work? Hello, i have a hp laptop with a a10-9600p with r5 graphics along with 4gb of ram. and i need to know if i can run yosemite without any issues. please help, or any mac os RadientGamer
  23. Unable to boot amd cpu

    Unable to boot amd cpu I created a sierra zone USB but i can't boot. I'm getting this error. Error allocating 0x2088 pages at 0x0000000000c57000 alloc type 2 Error loading kernel cache (0x9) Mu system Cpu: AMD FX 8320 Cpu cooler:Silentium PC Fera 2 Ram: GoodRam Play 24GB 1866mhz Cl 10 Graphics Card: Msi Amd Radeon R9 380 4GB Gaming Motherboard: Asrock 970 Extreme 4 Hard Drive: Toshiba 1TB
  24. Installation Fails at last minute 'Bootloader-base.pkg' Hi devs !! In last minute installation gets failed due to error with 'bootloader-base.pkg'. boot flags used in CLOVER: kcsuffix=amd npci=0x3000 keyboard(PS/2) and mouse(USB) detection solved by googling. My Config AMD FX 4100 Asus M5A97 EVO REV 1 Nvidia GT 520 Segate SATA HDD (260 GB FREE FOR MAC) Sorry for crappy image. Since I am unable to save error log in any of my media devices. Kindly suggest to complete installation. THANKS TO HACKINTOSH ZONE COMMUNITY Please consider this, trying this from weeks to boot.
  25. Can My laptop run OSX ?

    Can My laptop run OSX ? Hi.. im intrested to install Hackintosh on my laptop.. can my laptop run hackintosh? Asus x555dg AMD a10 8700P Radeon R6 m340dx 8gb ram Qualqomm atheros AR956x ??
×