Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'APU'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 12 results

  1. Niresh's Yosemite AMD A10 6800k APU AND GTX950 installation guide. My Hackintosh : AMD A10 6800k APU ASRock FM2A580-VG3+ R2.0 Motherboard Kingston 128GB SSD Kingston 8GB RAM DDR3 EVGA GTX950 SC Video CardUEFI Settings: Core C6 Mode disableSVM DisabledDisable APU Graphics Installation : 1 - Boot the first time using /amd1 npci=0x30002 - Disck utility create a Mac OS Journaled partition called OSX.3 - Back to install, choose to continue, agree and customize.4 - Go to Bootloader Flags>Chameleon configuration>SMBIOS> and choose Mac Pro 5.1.5 - Accept and install.First time boot Yosemite in command line only mode:1 - boot your OSX partition using the flags npci=0x3000 -s2 - inside Bash type fsck -fy (enter) mount -uw / (enter) grafix backup all (enter) reboot (enter).3 - now boot using the flags npci=0x3000 -x -vInside Yosemite:1 - Wait for automatic hackintosh configuration ends (arround 5 min) and when ends go to reboot and uncheck “reopen windows when loggin back in”.2 - type npci=0x3000 and boot.3 - Open Muiltibeast for Yosemite and install chimera 4.1.0, if you want choose a theme.4 - open chameleon wizard and check use nvidia rom, npci=0x3000, dart=0 and nvda_drv=1, click on save and choose to install with the update more boot loader files box checked.5 - install nvidia web driver and reboot.6 - again boot using -s flag and backup the drivers, inside Bash type fsck -fy (enter) mount -uw / (enter) grafix backup all (enter) reboot (enter).7 - now boot Yosemite and go to nvidia driver manager and click on check for updates, install update and reboot.8 - now in nvidia icon on task bar choose nvidia web driver and restart for the last time.Now you have a Hackintosh with AMD processor recognized as Xeon and a GTX950 with full acceleration QE/CI.How to fix Mac App Store error: "Your device or computer could not be verified. Contact support for assistance."http://www.macbreaker.com/2012/01/how-to-fix-mac-app-store-error-your.html
  2. Hello! I'm pretty new here. I'm not very technologically smart (I'm honestly quite a noob) but I hope you can bear with me! Here are my computer specs according to CPU-Z: http://imgur.com/a/Cathx I have an HP Pavilion 500-424 PC. It's got 8GB RAM, 2TB hard space, and an AMD A8-6410 APU with integrated Radeon R5 graphics. I have a working, bootable OS X Niresh Mavericks USB drive. I have all of my BIOS settings properly configured (I think - it boots from the USB). I've tried to boot it using multiple flags. I have never got in to the OS X installer. In fact, I can barely get to the Apple logo at all. When I do get to the Apple logo, either nothing happens, or I get an "EFI not supported" error message panic. Other times, I get to a black screen doing absolutely nothing, or my PC just restarts. I have tried hp, amd, amd64, and amdfx as kernels. "amd" gave me an instant "EFI not supported" kernel panic, "amd64" gives me a white screen with the Apple logo doing absolutely nothing (I waited for, like, fifteen minutes and it didn't do anything). "hp" just restarts my computer back to the "select your boot disk" screen. "amd -v" gives me an error: "tsc_init: EFI not supported!\n"@/Users/iMac/Desktop/xnu-2422.1.72_by_bronya_sinetek_anv_rc7/osfmk/i386\tsc.c:616". "amd64 -v" just gives me an infinite black screen after entering the boot flags and getting past the boot disk menu. "hp -v" just restarts my computer. I'm using VGA (as my monitor doesn't have anything else I can use). Did I not wait long enough on the Apple logo with "amd64", or did I not wait long enough at the black screen in "amd64 -v" (I waited for five minutes)? Or am I simply not using the right boot flags? Any help that may lead me in the right direction would be of great help! Thank you!
  3. AMD A8 APU URGENT HELP

    Dear All, Please can I have urgent help. I have tried building a hackintosh with a A8 APU Radeon HD Graphics with 6GB DDR3 Memory, and it could not be worse. Also, I have spent nearly 2 days to get to this stage and I am not tech savvy at all so please use dummy words! I installed it successfully, but when it boots up there is flickering black lines which go down the screen, when it reaches the desktop there is the biggest lag when moving the cursor or doing anything. Also, it does not recognise Wifi, USB or anything like that. Where do I begin? Thank You. Justin
  4. Help with yosemite AMD

    Hey Hackintoshers, So I've got yosemite installed on my pc with the following specs: Mobo: AsRock FM2A78 Pro3+ CPU/GPU: AMD A10 7850k with intergrated R7 graphics RAM: 2x4GB GEIL EVO Veloce PSU: Corsair VS450 SSD: Kingston SSD now 300V 120GB I've bought a separate Graphics Card now too: MSI Geforce GT730 2GB DDR3 So it is installed and it works okay i've got the LAN and sound working, but the animations are laggy as hell. can anybody fix this?
  5. Hello all. I have an Acer Aspire One 725 (Non-UEFI Edition), 11.6" netbook with the following technical specification *CPU - AMD C-70 APU 1.0 GHz with Turbo boost to 1.3 GHz *GPU - Radeon HD7290 with boost to 400 MHz *RAM - 4 GB DDR3 1333 MHz *HDD - 500 GB in excellent health. *Network: Wi-Fi: Realtek RTL8188CE 802.n PCI-E Wireless LAN Adapter Ethernet (I use it much): Realtek RTL8139/810X Fast Ethernet Adapter (100 Mbps) I want to install some Hackintosh, I don't have any preferences, only to be 10.7 Lion or up. I tried almost all hackintosh versions (10.7; 10.8; 10.9) with many boot flags such as -x; -amd; -amd64 and etc. but no success. I only succeded in someway with Mavericks with boot flag -amd64 but on the first startup (after installation) it stucked on the Apple logo and nothing more... In all other cases I'm stucked at Apple logo loading right after I select USB from boot menu and then partition to boot... Can you please give me some advices what boot flags to use for example, etc. I only find information about other video card, but they are not working too (I tried them too). Every help is welcomed. Thanks in advance and sorry for my bad english.
  6. Need Help Please. AMD A8 APU

    Hey Guys, I have been trying to Install Mavericks on my HP Envy TS 15-j009wm. I have tried every boot flag, and kernel i can think of. All i get is a few lines and then a reboot. HP Envy Touchsmart 15-J009wm AMD A8-5550m APU Radeon HD 8550g Graphics 8gb Ram. Let me know if you need anything else. May be able to donate with paypal if you can help me get it running.
  7. Hey guys, i've been trying to install Mountain Lion on my Virtualbox as well as Vmware using Niresh 10.8.5 Intel/AMD distro. I tried booting up with -v -x boot flags and got stuck at a blacks creen. then i tried amd, amd64 along with -v -x boot flags and landed up at the following screen. Please help me in installation. My specs are: Lenovo G505s(AMD A10 APU, 8GB ram, ATI Radeon 8570m Dual Graphics)
  8. So, I managed to get Mavericks 10.9.0 working on my HP laptop with a processor AMD A6-4455M and GPU of AMD Radeon 7500G. The installation had some issues but I was able to fix and fully install it. It almost ran perfectly except for the graphics, sound, and trackpad. Bought from here: http://www.samsclub..../prod6950040.ip HP Product Information: http://h10025.www1.h...us&dlc=en&lc=en Hope I've given enough information to help me get these things to work.
  9. I approached my OS X 10.9 Mavericks installation with a lot of caution. It sounds so damn complicated! I guess quite a bit of any computer skill comes from direct experience and can't be taught but this setup was so incredibly easy. SO many people have problematic issues with this or that, making a Macintosh out of PC hardware can clearly be a LOT of work. I want to tell my tale of great fortune I am a PC gamer who had a good deal of old hardware laying around, so one day I bought an AMD apu 5800k and an ASUS mobo for it, and with the extra components I had a great home theatre pc. I had been looking at Hackintosh builds for quite a while, and once I discovered Niresh I was really encouraged to give it a try. I will get into specifics with anyone interested IN THE COMMENTS, otherwise I think it's better to show specs as basic hardware components: -AMD 5800k APU - install boot flag= amdfx So why did I choose FX instructions? Because the 5800k uses Bulldozer/Vishera type cores or units. -ASUS FM2+ mobo -4 gb ram - 2 parts -make sure you have working RAM chips, or system will crash no matter the OS -500 gb WD hard drive (I tried a 1 TB HD, installation was good but when booting I got the error that affects 1 TB+ boot drives... don't use a 1TB or greater boot drive for reasons you really don't want to get into) -Sapphire AMD HD 6850 2 GB gpu ~ I find it hilarious that for PC gaming this sucker is old and useless, on a Mac it's top of the line for the next year at least. So I follwed directions, after some research I decided on: graphicsenabler=YES When I first tried to boot it froze at account creation, so I rebooted and tried some advice from a friend and type in quickly (during the Niresh boot) : -x -v This enables safe mode / verbose mode. The system booted to the Mavericks desktop. The Niresh optimization system started and things worked themselves out (thank so SO much Niresh for this, man truly I have so much love for this kindness). Sound worked automatically with front and rear ports, spdif etc. identified in the sound control panel. What was amazing is that once I restarted out of safe mode, the graphics card did Quartz Extreme and everything else perfectly. Here was my most pleasing "hack" - and one that I think a lot of you will appreciate I have a TP link usb wireless card, and I downloaded the OS X 10.8 installer form their website from my PC and brought it by flash drive to the Hackintosh. For whatever reason, it wouldn't let me install. Everything in the installer was greyed out and set to "skip". I went into hacker mode. I used the (THANK YOU NIRESH AGAIN!!!) unpacking tools provided to make it work. I knew it was the correct installer package, so I viewed "package contents" of each element, right clicking on each package, viewing contents, then with the "payload" file I right clicked and unarchived it, taking the .kext file onto my desktop (.kext files are extensions or drivers needed for hardware to work). I then used the .kext installer tool included by Niresh in the local Applications folder and installed them together, then used my manually unpacked "Wireless Tool.app" on restart. It fucking worked. OMG. I was so pleased. How did I figure this out? I open the "uninstall" script in TextEdit and there it is, in reverse, all the files that would normally be installed and the directories they belong in. So I restart and open my Wireless Tool.app, load up my access point bitch: Now I'm online. So I installed Steam and linked to my account, wow I was able to play graphically intensive games on my new "Mac Pro". The AMD 5800k showed up as a Xeon 3.82ghz quad core in the system, pretty hilarious. The 6850 goes beyond it's PC potential on a pc, it behaves so differently and wonderfully under OS X. I understand now why Apple doesn't use "cutting edge" GPU's in their systems. My gaming PC's AMD r9 290 would do severe damage on an OS X system man lol. I tried to load the new Tomb Raider title in Steam got an error - You need to update to 10.9.1... SHIT. SHIIIIIT. I sat there looking at forum posts about the nightmares associated with updating. I eventually said fudge it, downloaded the so-called "Mac Pro 10.9.1 update" a link to the Apple updater file you can find through Google from tonymacx86. Ran the update....... Everything worked better. Why am I so lucky. I kid you not, boot times faster, better gaming performance. Good deep breath. Ok my new AMD Mac Pro is bad ass. So I had been reading up on using a PC bluetooth dongle to use the Apple Magic Mouse and PS3 controllers... WTF!!!! I plugged it in and it worked right away. Sweet. In the bluetooth control panel I paired my Apple Magic Mouse and a PS3 controller. At this point I was feeling like the luckiest Hackintosher ever. It had been such a simple smooth setup. With my 10.9.1 working perfectly, sound, you name it, everything still good, I crossed my fingers and launched Tomb Raider. Boom. Immediate bluetooth PS3 controller support, I put the graphics @ 1080p on High settings, gamed my heart out. I have had such a great Hackintosh experience, it was so easy. Anyone needing guidance go on and comment. AMD Hackintosh is not only possible, it's fucking awesome.
  10. AMD APU Graphics Development (?)

    Sup Sup..its scarlet conor again..me and many other user had these though...anyone ind answering 1. Is there any AMD Apu graphics development going on or planned? 2. Do Niresh has any plan on working about this? 3. Is there any existent solution of for this? Give up hope..eh? LOL
  11. I'm new to hackintoshing, and fortunately I was able to install and boot niresh 10.9 on my AMD laptop with little resistance. Now i'm faced with a new problem. Some apps crash right after launch like photobooth, chess and most importantly the ios simulator app in xcode. I read that if QE/CI isn't able to run you wouldn't be able to move chess pieces or something, but I can't even open the app. So i'm unsure if it's related to my cause. Help would be very appreciated.
  12. Yes I've done the research and everything came together and You wont be able to install any Mac OS X to your PC if you have a AMD APU because the APU is a CPU/Graphics Joined together and Mac dont support it so its up to someone like Niresh to make it it would be nice if he could but to everyone that has a problem and get that kernel panic even when you use "-v -x USBBusFix=Yes GraphicsEnabler=No -f) And it still doesn't work...... It was a waste of your time because that wasn't the problem it was you Processor ! Hopefully we see a difference int he future about this problem for laptops ! Update: 1/14/2014 for some people it will work IE desktops have the Chance ! Staff DO NOT Unpin or Delete this thread, This is for people who have this Processor and to stop them from wasting there time trying/posting a thread about it !
×