Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'App Store'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 11 results

  1. Is OS Update from the App Store Safe? After installing Sierra Zone, can I use the App Store to install minor updates? (I realize that this is a basic question, but my search relieved no answers for Hackintosh Zone.)
  2. Hello guys, firstly thanks to niresh i have yosemite 10.10.1 up and running.. However, My app store won't work after first time.. It worked the first time and I was able to download an app too.. But now it won't work and it gives me an error message saying contact service.... I use wifi(from mobile tethering).is there any fix?? Could i launch the app store fix again that starts at first boot.. It worked wonders.. Thanks.
  3. Device Could Not Be Verified

    When I try to log in to the App Store, I get "Your device or computer could not be verified. Contact support for assistance." I have EthernetBuiltIn=Yes; I have made sure I am using en0, I have removed my network in Network preferences and deleted the NetworkInterfaces.plist file, I have PCIRoot=1 My hackintosh is a Dell Precision 390 I have also tried the iMessageFix in the downloads section.
  4. I am running a VM on virtualbox, on my old amd machine - but have a few problems. The most critical is that i can't connect to the app store or to the apple developers site. (My goal is to use XCode). It looks like my failure to connect is because apple is not accepting the MAC address of the machine - but there may be other problems also. Any ideas on how to get in and access a current copy of xcode?
  5. Virtualbox VM on AMD I have been able to get a VM going using the Yosemite 10.10.1 .iso file. Have been successful installing with /amd1 and /amd2 bootflags. Have tried with npci=0x2000 and 0x3000, but not sure that they are having an effect for my machine. My computer is: HP desktop with: - AMD Athlon II X4 630 Processor - 2.80 GHz. with 6GB RAM. - NVIDIA GeForce 9100 Display Adapter - Windows 7 Ultimate, 64-bit. The VM is set up with 3GB RAM, a 20GB virtual drive, and 128 MB graphics memory. During the setup of the machine I get a message box asking if I want to fix the app store – and warning that doing this cannot be undone. I have clicked to skip the fix, and I have clicked to do the fix. Either way the VM stops working before anything gets fixed. Any suggestions about what to do when that messagebox appears. (If I click to run the fix I get an instruction to delete any network interfaces and reboot, and then presumably reinstall – but if I delete the network interface I can never get the reboot to work (VM gets stuck). Oher problems too – but will save them for a later message.
  6. Hey Guys I have an Asus ux32a-db5. I have succefully installed mac os mavericks on to it with a dual boot of windows 7 Everything is working perfect even battery,brightness,sound and HDMI. I changed my Wifi centurion card for an Atheros 9285. I am using an Atheros 9285 wifi card to use the internet which is working fine. I dont have Lan connector since it is a thin ultra book. But i cannot get Apple store to work. I am already using the boot option Ethernet Built In but i still get the error message. Thanks for your help attached are pictures of my System Information network
  7. Hey Guys I have an Asus ux32a-db5. I have succefully installed mac os mavericks on to it with a dual boot of windows 7 Everything is working perfect even battery,brightness,sound and HDMI. I changed my Wifi centurion card for an Atheros 9285. I am using an Atheros 9285 wifi card to use the internet which is working fine. I dont have Lan connector since it is a thin ultra book. But i cannot get Apple store to work. I am already using the boot option Ethernet Built In but i still get the error message. Thanks for your help attached are pictures of my System Information network
  8. Dear Niresh/Community, I had a wild ride with my recent installation of Niresh's Mavericks... (https://www.hackintosh.zone/forums/topic/2697-vnidia-geforce-210-black-screen-niresh-1090/) However the fun has not gone away. I got everything working fine, then I opened the AppStore. When I tried to sign in, I got the message "your device or computer cannot be verified. Contact support for assistance". I need help to install apps from the App Store. I appreciate any help given, thank you for your time. To be clear, this "bug" also occurred in Mac OS X 10.9.0 and 10.9.2 I have already tried everything pertaining to the "NetworkInterfaces.plist" file and SMBios. I use the Clover bootloader (chameleon does NOT work with my config, I have tried many times) so any chameleon related answers might not work. My specs. -OS X 10.9.3 -Dell Optiplex 330 -2 GB 664 MHz DDR2 SDRAM -nVidia GeForce 210 PCIEx graphics -Intel Pentium Dual Core (64) 2.00 GHz, 2.00 GHz
  9. Hi all again. I'm new around here because I gave the exact moment that causes the problem that I have with iMessage, FaceTime and App Store. No but if you remember, I install Niresh's 10.9.0 and the only thing that not worked was the HD4000 graphics acceleration, then upgraded to 10.9.2 and started functioning. After the update the only thing that not working was the battery indicator so I install Voodoo Battery 10.9 and again had the battery indicator but I can not login on the App Store, FaceTime or iMessage. Can you think of any solution? Go all perfect until I install the battery I can not help install it :S
  10. Hey I wanted to login on the Mac App store but i get this error: Your device or computer could not be verified. Contact support for assistance. I have EthernetBuiltIn on yes and PCIRootUID on 1 I´ve also deleted the NetworkInterfaces.plist. Nothing works I have the Belkin n300 WiFi usb adapter but mac thinks its an ethernet connection
  11. Hello, So after installing the 10.9.0 my hackintosh worked perfectly, no problems and Audio. The voodoo HDA kext is still there, but the prefpane no longer recognizes the voodoohda.kext and the devices are no longer listed in Sound. I tried reinstalling using Niresh auto install, mutlibeast using both the Realtek 892 and voodoo kexts (0.2.1, 2.7.2, and 2.8.4) all without fixing the problem. I also tried manually installing 2.7.2 and then i got a kernal panic, (i did repair permissions/cache after manual install using kext wizard) . Thanks everyone, Any suggestions?
×