Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Hackintosh AMD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 1 result

  1. Please Help me i am very new to this hackintosh thing.. i probably did not know what a hackintosh was before this so i basically know almost to nothing, so please if you could give me steps on what i have to do. So Basically what i did was install niresh 10.9 and it installed perfectly, then i had a problem booting up but i fixed that (missing bluetoothcontorller) but now onto the problem. I booted into the os and made a account but the graphics are very choppy and laggy. When i click on launchpad it takes about 15 seconds to come then its very laggy unless i close it, eveyrthing is choppy. I Also tried to launch a game such as minecraft it gve me some pixel format error. So can you guys please help me? The os is fast and responsive everything works fine (sound, internet, ETC) except graphics. Grpahics Card name is AMD Radeon HD 7340 Graphics Please look at these images and see if it helps. Picture of Graphics from windows if it helps. Heres one from Hackintosh And this one if it helps
×