Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Hackintosh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 247 results

  1. Hello guys! I've been trying to boot the installation process through my flash drive with High Sierra Niresh's version and no success so far. I've been getting this error everytime i try to boot it up: "Error loading kernel cache (0x9)" Does anyone have any tips? PCSpecs: Mobo: Asrock extreme4 z68 Cpu: i7 2700k Ram: 8GB DDR3 Gpu: GTX 1070 EVGA
  2. Hello, I'm having a problem that is preventing me from moving on to the installation step of hackintosh zone high sierra. The boot gets stuck in the commands below: {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} The second command blinks. My notebook is: Samsung Expert x23 Processor i5 Intel HD Graphics 5500, Nvidia Gerforce 910M 8GB RAM The BIOS of this notebook is not very advanced. There are not many options to configure I'm sorry for my English, I used the translator help me please. I love this operating system.
  3. So after a lot of time struggling with my MacBook Pro mid-2009 for app development, I decided to try my luck with a hackintosh. So after a couple of days struggling with that, I finally managed to get it to work. And now unfortunately, my hackintosh, which is basically an iMac 2015 is performing almost as bad as my 2009 MBP, not much improvement for my work. Here are the Geekbench results: https://browser.geekbench.com/v4/cpu/6477700 So my machine scored 1309 for Single Core, and 4525 for Multi Core. For comparison, a real iMac 2015 scores 5282, and 17364 respectively. And my 2009 MBP scores 1721 and 2910. So although I expect performance with non-Apple hardware to be worse, my scores seem really really low. My hardware is: MSI Z170A Gaming 3, Intel Core i7 6700K@4.00Ghz, GeForce GTX 970, 300GB SSD Does anyone have any ideas? I really need some help here, I'm a total noob when it comes to hackintosh and I don't know what to do next.
  4. Hello, I've attached a picture and I want to know how to remove the Hackintosh Zone logo from the High Sierra default background. If I go into files and drag the default one with no logo, the logo appears again. Please help me??
  5. Ok. I just downloaded the hackintosh zone distro for my pc. I have i5 4690k and gtx 1070. I ALWAYS get stuck after the plus line, no error, even in verbouse.
  6. Hello, everytime I boot my hackintosh everything works and it boots fine but the Apple logo is always frozen to 3/4 full. How can I fix this as I like the loading bar to work? Thanks. vv boots fine but stays like that till the login screen loads vv
  7. Hi everyone, I'm quite new here and I've been having some issues getting Hackintosh Zone High Sierra working on my Lenovo M900 Tiny (i3 6100t cpu, 8gb of RAM, 250gb Samsung 850 evo m.2 sata ssd and 2TB Samsung HDD). MacOS is installed on the SSD, the HDD is just for storage. Installing the original 10.13 High Sierra went largely without issue with Hackintosh Zone (after much trial and error with various Hackintosh builds), but when I try to update it to 10.13.2, after installing the update it gets a little way through the on-screen script/booting process and then just restarts and keeps doing so. At the suggestion of another thread possibly on this site I downloaded and put in lilu.kext in the efi partition as instructed (there wasn't one there already, could this be an issue? the kext file I mean, not the efi partition) on a fresh install of High Sierra and exactly the same thing happened again. Is there something else I need to do when updating or am I missing something here? Any help or suggestions would be greatly appreciated, thanks.
  8. I hope you help me I downloaded the image .DMG Formatie the USB, and then restore the dmg image on the usb using TransMac everything went well, but when it comes to boot it stays in the following image: Still Waiting For Root Device and from there it does not happen, I hope you help me, with the installation of Hackintosh Sierra did not give me this problem, but with Heigh Sierra this is happening to me
  9. Hi! I'm in problems! Yesterday I bought an HDD, WD 1tb, because I wanted to have Windows in my main hard drive and a second mac OS High Sierra in my new HDD. I did a partition of the HDD, 500gb and 500gb. One partition to save files and share them between my two operative systems and the another for installing OS X. When I was installing the mac OS High Sierra I wanted to use the disk utility to format the partition I wanted to use to install it. I selected Mac OS Extended (Journaled) and I tried to format it. Then the disk utility gave me an error saying that something was wrong. I thought: ok, let's try again and reboot the system. When I rebooted the system, my surprise was that my PC was freezed in the Motherboard's Logo (in my case, Gigabyte) and I couldn't do anything, neither enter the bios nor going to the boot setup. Now I have opened the PC and I have taken out the new HDD. Without the HDD connected the PC seems well. If I connect again the HDD, the PC gets freezed again in the Motherboard's logo. What should I do? I'm really worried... I hope my HDD is not broken. I forgot to say that I have an i7 6700, motherboard Gigabyte Z170-HD3P, Samsung SSD. Many thanks!
  10. I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof) Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  11. I tried sierra zone on Acer E5-575. I done almost done almost done. when sierra installing it stops on installing....
  12. stucks in the apple

    I'm trying to install sierra but then when im going to the 2nd part of the installation, when u configurate the "mac", the apple apears with a bar under, all the bar charges but it stucks at the 100% and i have to reset because i can do nothing, please someone help me. i have just passed the first apple of the first installation but i cant pass this
  13. Gostaria de saber como configurar para dar boot sem o pendrive. Instalei o Yosemite em meu MacBook4,1 (2008) mas quando dou boot da kernel panic, queria saber também qual a forma ideal para configurar o EFI.
  14. How can i install mac os Sierra on my laptop lenovo G40-30 dual with windows 10. OsxAptioFix2Drv: Starting overrides for System\Library\CoreServices\boot.efi Hi to whomever is reading this. I'm fairly new to Hackintosh and don't understand everything. The situation I am in, is that I have followed a tutorial to install OS X Sierra (Using virtualbox) and I've followed numerous tutorials on YouTube. I keep getting stuck at the same point each time and I get this error OsxAptioFix2Drv: Starting overrides for System\Library\CoreServices\boot.efi Using reloc block: no, hibernate wake: no +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ and that's it, I don't go any further. I get this error right after having clicked install macOS Sierra on the clover boot menu. What I'm asking is, is there a way to fix this, or get past it so that I'm able to dual boot windows and OS X Sierra? I don't have a Mac (not anymore anyway) so that's why I'm looking for a way to do it without a mac. My Computer lenovo G40-30 Processor: intel celeron(R) CUP N2840 @ 2.16GHZ Motherboard: INVALID I couldn't to check Graphics Card: intel HD graphic (8086/0f31) 250 GB hdd 8 GB ram Thanks for any responses. Plz help me.
  15. Hello! After building my first ever Hackintosh I've run into an issue (to be expected). I have succesfuly installed Mac OS Sierra Zone onto a 3 TB Hard Drive and all was booting properly after a simple Multibeast configuration. Unfortunately, my Graphics Card was showing up as a 7mb card and brought with it some graphical issues and no way to use Graphic Card intensive software (Final Cut, Logic Pro, etc). So, I installed the NVIDIA WebDriver and changed the System Paramaters in Clover Configurator to enable Nvidia Web Drivers as well and.. now the system wont boot. The loading line under the apple sign makes it a little over halfway and then goes to a black screen, indefinitely. BUT, you CAN boot it in safe mode or just with nv_disable=1. So, I tried to change system parameters in PlistEditPro and came back to the same result. Can anybody help me get this running with my graphics card? I also dont have any audio coming from the Hackintosh either. Any tips or advice would be greatly appreciated! BUILD: Gigabyte H170n Motherboard --- Nvidia 750ti 2GB -- 16 GB Crucial Ram DDR3 -- Intel I5 6500 MY CLOVER CONFIG FILE: https://drive.google.com/open?id=0B3rEcYqrTLdnRjVCSjRrd1ZBMGM
  16. I have a working VM MacOS but the internet speed is too slow to download the image file for Hackintosh. Is there any way I can download the image on my Winodws machine, then copy it to the VM Mac and continue the process from there?
  17. So I am thinking of creating a Hackintosh but I don't know if its worth it. I have a dell inspiron 7359 and everything seems to be compatible except for the wifi card. Right now I'm housing a AC-3165 via M.2 slot. I could always buy a usb adapter but I kind of want it in my computer. So now I'm trying to find a wireless chip that is supported via M.2 and supported on sierra. One is the "bcm94352z" but it says that its only supported for Lenovo. Is there anything else or do I HAVE to settle for a usb one. such as "dlink dwa-131"? and dang these wifi cards are expensive as heck!
  18. How to run Sierra Hackintosh on USB Hi there I'm trying to install a copy of the Sierra Hackintosh not on a Hard Drive but on a USB drive. Here's what I'm using: Laptop: Asus / Intel Core i5-3210M 2.5GHz / Nvidia GeForce 610M 2GB / RAM 12GB / SSD 500GB USB: Kingstone HyperX Savage 64GB What I did: I followed the guide to install it on a HDD and there a USB is used to install the OS on the HDD. That's why I'm using another USB to install the OS on my USB HyperX. To install it Plugged both the USBs on my laptop and then completed the installation process installing the OS on the HyperX. After that the laptop restarts, but if I boot the HyperX alone it will tell me to reboot using a proper boot option. I checked using TransMac if the USB actually has the OS installed in, and it does. So here's the problem: Can I install the Sierra Hackintosh on my USB drive? How can I boot it correctly? I'd like to be able to run Sierra by just plugging that HyperX onto any computer.
  19. Help!!! I can not download Hackintosh Sierra. Hi, I'm new to this and I can not download Hackintosh Sierra. When you go to download says: Contact me, use one of the buttons below to unlock the content. I pulse on Google + and I share, but it still does not let me see the content. Somebody help me please.
  20. hi folks im new in this forum but i need your help with my hackintosh sierra installation... here we go my specs: Mobo: MSI z170a m3 - Ram: 8gb ddr4 - GPU: Nvidia gtx 960 - CPU: INTEL I5 6400 Audio: Realtek ALC1150 - Ethernet: Killer Gaming E2400 - BIOS: Last Updated What I need is if you can give me the configuration (which kexts to install from the configuration menu etc) like this: (the image is referential) so I can install it without problems. Because I tried to install it in UEFI mode and I could not do it. I hope you can help me. Thank you
  21. Hackintosh Survey 2017

    Hackintosh Survey 2017 Hey guys, I'm making a research about Hackintoshers, so please fill this survey and I'll post the results in October https://docs.google.com/forms/d/1xXOM8fBBiikpJp1k_DvY8PTqnlCneqOKozvDNdrMy4Q/
  22. Regarding Hackintosh Sierra Installation I want to dual boot hackintosh + windows on my Dell Inspiron 5548. It has Intel 5500U Graphics, AMD Radeon R7 M270, WiFi AC3160, Audio ALC255. Will Niresh's Hackintosh Sierra work and will Intel, AMD, WiFi, Audio drivers be automatically installed? Also, what about the batter drivers? Also, is there a guide for dual boot hackintosh + windows?
  23. USB boots to black screen I have an HP 17-x044ds with Intel Pentium N3710 (Braswell) with Intel HD Graphics 405, Realtek High Definition Audio, 2TB ST2000LM003 HN-M201RAD Seagate HDD, Insyde F.26 UEFI BIOS dated 6/5/2017, Intel Dual Band AC 3165, Realtek Ethernet, 1x8GB Stick of DDR3 A-Data ram. I created the Sierra Zone installer using TransMac. When I try to boot off the usb drive it just boots to a black screen and nothing happens, no errors, no blinking underscore, no flash drive activity. If I CTRL-ALT-DEL it does nothing but if I press the power button it shuts down. I tried booting it in legacy mode and it just reboots. I looked in the BIOS settings and the only option in there I can disable would be virtualization. So what is the issue?
  24. Boot Installer Error Hello, When Ever I boot my installer to Sierra zone I get this Kernel Panic. =Specs= Intel Pentium G4400 MSI Z170A PC MATE 16gb ram.
  25. unable to install Sierra: error HID Legacy shim 2? Relevant information: Mobo: NP300E5V-A06NG CPU: Intel(R) Core i3-3120M Graphics:AMD Radeon HD 8750M I recently followed the hackintosh sierra zone guide. I created a bootable USB by closely following the guide. There's nothing wrong with the USB. I can boot it and I can select options and I can choose "boot macOS" as an option but whenever I choose that option, the apple logo comes up and a loading bar under it starts to load only to reach about halfway through. The loading bar and the apple logo disappear only to be replaced by a "prohibited" symbol. I tried to boot using -s -F -f -x nv_disable=1 and every single boot arg on the internet yet it doesn't seem to be working. I tried vibrose mode and this is what came up. here is an image: https://ibb.co/iMoLF5 Please note: for some reason I can't get the UEFI 64 shell mode to work as it immediately directs me into a black screen. I would also prefer to manually add kexts if that's required. All help is welcome and greatly appreciated, I've been trying to fix this problem for days.
×