Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'INSTALLATION'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 76 results

  1. Hello, I'm new to the whole Hackintosh thing, so please be patient with me. So, while I was trying to install Sierra Zone on my SSD the installation kept crashing before I got to the 'Hackintosh Sierra Zone' menu to install the whole thing. After trying it a million times it surprisingly worked and I could install Sierra Zone. Now I get into the Clover bootloader without the USB Stick plugged in. But when I want to boot into MacOS from my SSD I keep getting a Kernel Panic and I have no idea what I could do. I removed my PCIe WLAN Card and tried it again, but it didn't seem to make any difference. Any advices? My installed hardware: Mainboard: AsRock Z170 Extreme4 CPU: Intel Core i7 6700k Graphics Card: Gainward GTX 1060 6gb Golden Phoenix Wireless Adapter: D-Link DWA-582 Wireless AC1200-Dualband-PCI-Express-Adapter SSD: Samsung 850 Evo 250gb HDD: Western Digital Blue 1TB
  2. How can i install mac os Sierra on my laptop lenovo G40-30 dual with windows 10. Plz help me.
  3. I have a working VM MacOS but the internet speed is too slow to download the image file for Hackintosh. Is there any way I can download the image on my Winodws machine, then copy it to the VM Mac and continue the process from there?
  4. AMD VMWARE Installation

    AMD VMWARE Installation Can anyone detail how to install sierra using windows 10 and VMware workstation 12. I've followed many guides but every time I seem to get after the locker just either the apple symbol in the middle of the screen and no loader underneath. I understand that apple os is mainly unofficially supported on intel but is there any detailed instructions on how to get running if possible. My CPU is a amd fx-6300 6 core. Regards MK
  5. Restarting

    Restarting Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher]. My system: AMD Fx 6100 Gigabyte Ga-78LMT-S2PT 8 GB ram nvidia 610 2GB Graphics card
  6. No bless Setting for a Primary boot Program was found. No bless setting for a primary boot program was found. Hi Experts, I'm facing this issue while installation of Hackintosh Sierra Zone in my hp-ac120tx laptop. 2 GHz Intel Core i3-5005U with Intel HD Graphics 5500,3 MB cache, 2 cores,4 GB DDR3L-1600 SDRAM (1 x 4 GB),AMD Radeon R5 M330 Graphics (2 GB DDR3 dedicated),15.6" diagonal HD BrightView WLED-backlit (1366 x 768),1 TB 5400 rpm SATA,Integrated 10/100 BASE-T Ethernet LAN After downloading hackintosh Sierra Zone from this Site, I restored a pendrive using the same iso. I shrinked a drive to create a GUID Partition of 100GB. After reading manuals, I was able to boot into Non_UEFI using flags PCIRootUID=0 and cpus=1. Earlier, I was unable to erase a partition to GUID as it failed miserably. So I read some blogs, found that 100MB EFI partition is too small for disk utility. So, I extended EFI partition using Windows and used Paragon HFS+ partition manager to format the drive. Now, I am able to see a 100GB partition but on clicking install, I'm getting following error: "No bless setting for primary boot program was found." Any help here would be useful! Thanks in Advance. Umang Rustagi
  7. Post Installation Compaq CQ45 910LA I just installed Yosemite on my Compaq CQ45 laptop. - Intel Celeron B830 - 4 GB Ram - Intel HD Graphics 2000 Full specs here: support.hp.com/us-en/product/compaq-cq45-900-notebook-pc-series/5330584/model/5350989/document/c03640181 I would like to know how can I make my integrated graphics work. And how do I set up my wifi/ethernet, none of them are working. Please help me.
  8. Nothing happens when I click the arrow in "Select language" in installation Hi again. I'm using the new version that fix the amd kernel bug (I suppose, I couldn't try haha) but now I can't install Sierra Zone, in the first step of set de language, when I click the arrow nothing happens, only a little freeze and it keeps there, with the "Welcome" signs moving. I'm trying flashing the pendrive again, but meanwhile I open this post. My PC: Windows 10 64bits Processor Intel® Core™ i7-4790 AMD Radeon R9 270 DDR3 16 GB 128 GB SSD
  9. 2nd Hard Drive not detected when trying to install Hello, I'm having a problem trying to install Yosemite on my computer. When I boot off the USB and go through the process I go to disk utility to try to format my 2nd 250GB hard drive but it doesn't show up there. The only things that shows up is my main hard drive and the USB. I tried disconnecting my main hard drive and only leaving my 2nd one connected but it doesn't work still. I did everything I did in my motherboard, I turned the SATA to AHCI and and set the boot thing to boot off the USB. My motherboard is Gigabyte GA-78LMT-S2. Thank you for any responses
  10. El Capitan - Dell Vostro 3750 USB Problems Hi, I now have on my Dell Vostro installed Niresh Yosemite, but I want to install the El Capitan on the Dell Vostro 3750 (i7), but I have problems with USB. When I want to install El Capitan there are problems with the USB and then "Still waiting for root device". There is the video(s): https://drive.google.com/drive/folders/0B57KhqwPWwcIYnJtN05IZ1ZzWDA?usp=sharing There is the good spect of Dell Vosto 3750 (but for i3): http://www.cnet.com/products/dell-vostro-3750-17-3-core-i3-2310m-windows-7-home-premium-64-bit-2-gb-ram-250-gb-hdd-series/specs/ For installation in video I use UniBeast USB in uEFI mode, but I tested vanilla installation and same problem. Attached images is from Yosemite. Please help and sorry for english!
  11. Yosemite zone installation problem (log file included) Hi, I tried to install yosemite zone on my pc that have this specs: CPU: intel g2030 3.0 ghz RAM: 4gb GPU: intel graphics And tried to configure bios like in the installation tutorial, but when the installation is in progress; after like 80% the installer stops and shows me a log file, so please read it and help to install yosemite zone on my computer. Installer Log 27-May-2016.txt
  12. AMD FX 6100 still waiting for rooting device problem I'm new in the community and I want to setup my first hackintosh. So I've been sitting around for 4 days now trying to install the Yosemite Zone on my PC. First, my specs: AMD FX 6100 Black Edition MSI 970 Gaming 2x Sapphire Radeon HD 7850 Second, the problem: I've made an USB Drive with Transmac and the YosemitZone.dmg file for an Installation. I also cleaned a HDD for the OSX and called it MacDrive formatted as NTFS and set my main board to AHCI. I turned USB Legacy off in the BIOS but now the USB Drive isn't recognized any more by my PC. So I will turn it back on. So before I turned it off, I tried to install it via USB 3.0 and USB 2.0 but as always I get the same error. Still waiting for rooting device. I used these boot flags with different combinations: \amdfx , \amd32 , -v , -x , npci=0x2000 , npci=0x3000, PCIRootUID=1 (but some people are writing in different forums that this doesn't matter), USBBusFix=Yes, USBLegacyOff=Yes, GraphicsEnabler=No, but when I type this combination \amdfx npci=0x3000 -v USBBusFix which seems to work, I always get the still waiting for rooting device problem. In any other case my pc just reboots. I tried to inform myself around the internet but the English in some forums is really bad, so I don't understand anything and I am barely a noob in this topic so is anyone around who could help me out of this? I would be really thankful and I have a lot of time due my schoolholidays. I need MacOSX for the AdobeCC and Work.
  13. Stuck at installation logo (boot) So recently I decided to try Yosemite Zone on my computer. But just when I tryed to boot into the installation, the screen stucked: What flags should I try? I should say that I have a skylake CPU. I know also, that normally an apple logo is being showed at the installation and I found it strange, that here it's the hackintosh logo.
  14. Not Able to Install on Hp15r201tx I am Not able to install, I firstly Created a Bootable USB with TRANSMAC and booted it simply. But Nothing happing???????????Please provide Step by step Guide for HP15R201TX and including Bios Settings also May be Bios Settings are Not Correctly Changed by Me... @Niresh @iankit Help Mee....If anyone has answer please help mee
  15. Not Able to Install on Hp15r201tx I am Not able to install, I firstly Created a Bootable USB with TRANSMAC and booted it simply. But Nothing happing???????????Please provide Step by step Guide for HP15R201TX and including Bios Settings also May be Bios Settings are Not Correctly Changed by Me... @Niresh @iankit Help Mee....If anyone has answer please help mee
  16. Tuturial Suggestion Help

    Hi, I have waited for the day to get mac working to experience it for the first time in my life, I tried so many tutorial but there was always some point where I end up failing. I thing that most of the problems I faced were hardware issues. Anyway , I have an acer aspire 5733 laptop with intel i3 370m cpu , 4 gigs of ram, (check out the attached file for all the information extracted by cpu-z) Could you please point me to some tutorial that would work for my situation exactly ? I really appreciate your help. I am really desperate now , I sacrificed all my files by formatting the entire hard drive just to mac working , and yet I failed. Note that I do NOT have any access to any real mac and I almost have no experience in using it (That is why I wanted to install it in the first place) , I do have experience with Linux and windows though (If that would help) Thank you very much for helping me NIDHAL-PC.txt
  17. I am stuck in the installation of Yosemite 10.10.1 on a HP Elitebook 8560p, after booting into the Yosemite Zone installation. Specs: - CPU ( Intel Core i5-2520M Processor 2.50 Ghz) - Graphic Card by exact name (Intel HD Graphics 3000) - Wlan (Intel Centrino Advanced - N 6205) After loading the voodooPS2 trackpad kext there comes a respons with "No interval found for . Using 800000", after a while the line "Still waiting for root device" shows up with no progress.. Used the site google.com but no specific fixxes for my specific installation fail.. is there anyone here with working bootflags or other fixxes for this problem? Thank you in advance
  18. I am stuck in the installation of Yosemite 10.10.1 on a HP Elitebook 8560p, after booting into the Yosemite Zone installation. After loading the voodooPS2 trackpad kext there comes a respons with "No interval found for . Using 800000", after a while the line "Still waiting for root device" shows up with no progress.. Used the site google.com but no specific fixxes for my specific installation fail.. is there anyone here with working bootflags or other fixxes for this problem? Thank you in advance
  19. I am trying to install Yosemite 10.10. i downloded iso and also dmg file so i tryed both bootable disk and also i tryed bootable USB. but every time instalation stuck at [PCI configuration begin]. i tryed many things like /amd -v , /amd1 -v , /amd64 -v , /amd -32 , npci=0x2000,npci=0x3000,PCIRootUID=1 etc. anyone know what should i do ? my PC Specs are :- AMD Phenom ll x4 945 Processor ASUS M5A78L-M/USB3 Motherboard Sapphire R9 270x Toxic 2 GB Graphics Card.
  20. Downloaded yosemite-zone Haswell supported restored with restore.pkg got two partitions like this, booted with UEFI and got clover booted now when started with /haswell it shows a apple logo with no progress bar and it stays there forever. Entered bootflags like cpus=1 GraphicsEnabler=No -v -x -f i loads than shows black screen I It also stays forever. What to do?? I got Hp Envy 15-u110dx x360 Processor : intel core i5-5200U CPU@ 2.20Ghz Graphics : Intel HD Graphics 5500 RAM : 8GB HDD : 1TB
  21. Hey all! First of all I have to apologize for my language mistakes, I am from Germany. These are my Computer Specs: - Intel Core i5 4460 - Geforce MSI GTX 970 - Asus Z87-C - 12 GB DDR3 Ram (2 slots with 1600 MHz, 1 slot with 1333MHz) - Samsung EVO 850, 500 GB SSD - Seagate SSHD 2 TB My Problem: I managed to Boot into Chameleon Bootloader first. Because I've read through some Guides here to get to installation with my Graphics Card (Geforce GTX 970 from MSI) I used these Boot Flags: After booting with these Bootflags installation started, and I could partition my SSD as I wanted to, but while installing it suddently aborted, and there was an error. Now everytime I want to try it again with the same boot flags, i can't even get to installation. It says (as attachment): "Debugger not configured. hanging" I really want to get Yosemite running. I also included my BIOS Settings in the Attachments. Please help me out! Thank you! Kosta
  22. Hi, guys! I installed the Niresh12495-OSX-10.8-USB version into my Toshiba Satellite C855-S5214. This laptop originally comes with an Intel B970 processor, but I changed it to a Pentium 2030M for virtualization support (VT-x) and upgraded to 8GB DDR3 1600 MHz RAM. I also changed out the half pci-e wifi to an Atheros AR9280 for native OS X support and added an iOmega Bluetooth 4.0 USB dongle, which is also natively supported so long as EHCI loads properly. Now that i stated all the mods, I guess I can now ask: How can I properly update to 10.8.5 without failing the update installation? LOL I attached the installer log, so hopefully someone can help me figure out what I should do. I know that you may ask, "Why didn't you just use Niresh 10.8.5?" The reason I didn't, although I tried, is that the 10.8 version is automagically giving me 771 MB of VRAM under Intel HD Graphics (based on HD 2500) for this processor whereas the 10.8.5 distro is giving me a black screen or whatever else it may do and I have no idea where to begin to fix that. LOL I've been going on all this for about a week now. The SMBIOS for this 10.8 install was automatically generated as a MacPro3,1. So, outside of all that crap that I wrote, again I ask: How can I properly update to 10.8.5 without failing the update installation? Thanks for any and all assistance or suggestions you may give and sorry for all the writing. Just trying to be somewhat detailed. LOL Very respectfully, Ricky Installer Log 5-Oct-2015.txt smbios.plist org.chameleon.Boot.plist
  23. Hello I am currently unable to install Niresh Mountain Lion using a dvd. I have set the correct boot priority to boot from dvd, and to test it out I disabled the hard drive from booting at all. I downloaded the Niresh image file from here And followed this instructional link http://www.macbreaker.com/2013/04/install-mountain-lion-hackintosh-niresh.html?m=1 My system is a Dell xps 625, amd 5600+,6gb and an amd radeon 7700 What else can I try?
  24. Installation help needed..

    Hello everyone, I am trying to install hackintosh in my laptop with specs Dell 5548 Intel i7 5th-gen (perhaps a broad well architecture not sure ) AMD R7 M270 GPU 8GB RAM 1TB HD 1080p display Touchscreen I am not sure if my laptop is supported but still I have tried something. I have downloaded Niresh's Yosemite 10.10.1 with chameleon boot-loader built in Created a USB Using Yosemite Package When I boot it and tried some boot-flags it shows an message error detected....and pausing 5 seconds and go to gray screen with re apple logo and stuck there only. (I don't know why may be because of broad well architecture.) So I have downloaded Yosemite 10.10.3 because I read it supports broadwell but whenever I search regarding hackintosh 10.10.3 I always get updating ones not a clean install. I am eagerly wanting to install hackintosh since few years. Can somebody here help me out?? Thanks
  25. Keyboard doens't work! Help!

    Hi, I don't know if i chose the correct forum... I have a Lenovo Ideapad s510p with: - Intel i7 Haswell 1.80 Ghz - Nvidia GeForce Gt 720M - RAM 8 GB - Intel HD Graphics 4400 I've created de DVD-Dual Layer with the iso of Yosemite Zone 10.10.1, I've done the boot with "/haswell" and it all works but when the screen with the hackintosh zone logo disappears, I can't choose the Language because my pc says that I have to connect a bluetooht keyboard! I don't know what to do, please help me!!! P.S. I'm from Italy and my English can be uncorrect, excuse me
×