Search results - HackintoshZone Jump to content

Search the Community

Showing results for tags 'Inspiron'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 15 results

  1. Hi guys, I really need some help. This is my first attempt at a Hackintosh. I am installing to a completely fresh hard drive, no Windows or any partitions involved. I'm trying to install High Sierra using Niresh's Hackintosh Zone High Sierra installer on my laptop but I'm getting stuck after booting from Clover. After booting in verbose mode, it takes about a minute of loading to eventually reach an error saying: iMac.local com.apple.xpc.launchd[1] (com.apple.WindowServer) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. iMac.local com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 559, thread = 0xb87f, exception type = 0xd, codes = { 0 }, states = { 0 } I've found some forums where people have said the discrete graphics card should be disabled from the BIOS, but my BIOS does not have an option to disable it. I've tried multiple different Clover configurations with many different boot flag variants. I'm not sure if the error is even graphics related. I have limited knowledge when it comes to Hackintosh, I've tried everything I can, any help would be really appreciated. I've watched YouTube tutorials on people installing Mac on the same laptop with the same specs, and I copied the exact BIOS settings and the exact Clover configs and boot flags, I still get the same error. My specs are as follows: Model: Dell Inspiron 5559 Processor: Intel Core i7-6500U @ 2.50GHz Display: 15,6" @ 1366x768, Non-Touchscreen Graphics: Intel HD Graphics 520 + AMD Radeon R5 M335 RAM: 8 GB Windows 10 (I am using a separate HDD to install Mac on) Thanks so much in advance, Michael Images: https://drive.google.com/file/d/13uFNS5zhEbjbdfdheE_eqG6jb-OhmkoS/view?usp=sharing
  2. Configuration: Intel Core I3-5005 @ 2.00 Ghz Board No. 03KM5N Ram: 4gb Graphics: Intel HD Graphics 5500 Ati Radeon R7 M265 Booting got stuck in imac.local com.apple.xpc.launchhd [1] <error> host level exception raised: pid0559, thread= 0x6c93, exception type> 0xd, codes={0}, states={0} p.s: default smbios in clover is set to imac, how to change that according to my laptop config? Using High Sierra dmg by niresh
  3. How to install and Config Bios Laptop Dell Inspiron 15-3567 Kay By Lake Hello Guys how can config BIOS and install hackintosh ? and what is not support this laptop ? i'm try High Sierra But i cant install it before just show USB flash in Install not show my HDD Hard ! Please Tell me how i can install successfully in This is Laptop :- Some info : https://www.cnet.com/products/dell-inspiron-15-3567-15-6-core-i5-7200u-8-gb-ram-1-tb-hdd/specs/ Spece my laptop :-
  4. Hello! I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.) Here are the specs: Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS)) CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz) Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.) Chipset: Intel H81 Express Motherboard: A proprietary motherboard by Dell... BIOS Settings: The board does not have an "Other OS" or "VT-d" option. I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it. When I tried to boot the USB up with the flags: kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1 It crashes with the "Thread 0 Crashed" message in verbose mode. I don't know the busratio for this processor. Also, I think I'm getting the Kernel name wrong. Thank you in advance!
  5. Scrolling on ALPs touchpad

    Scrolling on ALPs touchpad So I installed Yosemite Zone on a Dell Inspiron N5110 with Core i3 2350M and Intel Graphics 3000, here's the thing, I had Windows 10 currently installed, and I didn't want to loose any data if something went wrong, so you know what I did? Installed Yosemite to a flash drive! It's not as slow as I thought it would be! It seems like the longer it runs the faster it gets. It's a SanDisk Cruzer Glide 64GB. Almost everything seems to work, even the WiFi works flawlessly, in Windows it constantly dropped connection and I couldn't join my network from my living room but with macOS it works great. I removed the Intel N-1030 because it was complete and utter junk and put in an Atheros card, 9280 I think (Thats what Sys Profiler says so I'll go with it :D). The touchpad works but it does not scroll, I have tried other Voodoo kexts but they seem to make the keyboard and touchpad quit functioning. It says "No touchpad found" under "Touchpad" in System Preferences. Sleep is buggy, it goes to sleep and wakes up but nothing seems to open and all I get is the beach ball, and when I close the lid it doesn't sleep. Display brightness is also another thing that doesn't work. If I can get those things working I may just backup the internal drive and install macOS and see if I can get dual-boot to work. If you need anymore info please ask!
  6. Hi everyone, This is my first time around with trying to install a customized build of OSX, I have previous experience on my old AMD desktop computer installing Niresh 10.9 so I know the typical avenues for tracking information down. This has been a bit of a headache but let me explain what is going on. I bought a Dell inspiron a few days ago with an i3 chipset, I got the images downloaded and after trial and error I was able to get transmac to work, I disabled most additional technologies and booted with -v & -x and keep on going into a boot loop. I disabled additional technologies such as speedstep, hyperthreading and so on and I still can't get past the initial screen where it lists the files being read. It just restarts on me. I read the below article on the 3000 series but when I tried to inquiere the shut me our because I was using the Niresh build of OSX. http://www.tonymacx86.com/yosemite-laptop-support/155348-hackintosh-laptop-dell-inspiron-15-3000-series-success.html\ If you have any information or point me in the right direction I would greatly appreciate it. Thanks everyone, and kind regards PS: I only have windows and Linux based PCs so I don't have another version of Mac to work off.
  7. after fail attempt of installation of Yosemite in my Desktop (https://www.hackintosh.zone/forums/topic/8256-yosemite-installation-hangs-pci-configuration-begin-problem/) I was trying to install Yosemite 10.10 and 10.10.1 in my Dell inspiron 5558 laptop. after i hit enter it shows "Hackintosh Zone" logo and free there. nathing happnds. when i use -v and saw the process, after some process screen goes black. nathing after that. any help? Dell Inspiron 15-5558ProcessorIntel Core i5-5200U 2.2 GHzGraphics adapterNVIDIA GeForce 920M - 4096 MB, Core: 954 MHz, Memory: 900 MHz, DDR3, ForceWare 353.30 (10.18.13.5330), OptimusMemory8192 MB , DDR3-1600, dual-channel, two memory banks (filled) http://www.dell.com/in/p/inspiron-15-5558-laptop/pd?oc=x540568in8&model_id=inspiron-15-5558-laptop
  8. Hi. I installed Yosemite in my lapton Dell Inspiron 3421 for the first time (Never used a MAC). I downloaded a dmg file called "Yosemite-Zone.dmg" and installed in an usb with the tool TransMac... Everything works fine for now I installed Yosemite normally in the first boot Yosemite "OSX-Installer" start to "optimize my hackintosh" but when It finish nothing has changed. The hackintosh works fluid but the sound and network and graphic driver does not work... I fixed the network issue ussing a TP-LINK modem but the screen and the sound does not work. Here is an screenshot of the screen error. How can I fix the issue of the sound and screen in my yosemite installation (I'm a noob in this as I said above)
  9. Dell Inspiron N5040 Wi-Fi

    Hello, Recently, I've successfully installed OS X Yosemite on my Dell Inspiron N5040. I was successful up until the point of Wi-Fi issues. I've tried a lot of things and I just can't seem to get Wi-Fi working. I've checked out some kexts and downloaded them but still no luck. SYSTEM SPECS: So if someone could help me, I would really appreciate it. Thank you.
  10. I am confused out of my mind as to why it won't work again. Let me repraise the word "again". Specs: Dell Inspiron 530 Intel Core 2 Duo Nvidia GeForce GT 610 2GB 3 GB RAM why i say "again"? this computer once ran mavericks beautifully! everything worked oob, but now im heading back to reinstall mavericks, and its refusing to boot at all. i even tried "xpcm-free -x -v" (without quotes of course) and it does the same thing. other flags i tried was "PciRoot=1 npci=0x2000" that still didnt work. is there anything i can do to fix this?
  11. My situation is really strange. I installed Windows 8.1 and Mavericks in one hard disk drive with three partitions, one for each operating system and one just for storage purpose. Since my wireless network card (BCM943142HM) is not usable in OS X, I bought a USB Wifi Adapter (TP-LINK TL-WN725N) so that I could access internet. But when I use a lot of internet bandwidth (downloading torrents) the computer freezes completely. So I decided to work heavy internet use in Windows and just specific tasks on OS X. I’ve been using my computer in this way for almost 8 months without any additional issues. But recently I found somewhere that in order to stop the random freezes caused by the high internet’s bandwidth use, I had to disable Spotlight. So I did it, but the freezes continued. However I noticed that I could use the computer for a longer period of time before it froze again. So here is the problem. Yesterday, after some of this freezes I restarted the computer and now it beeps 8 times while booting indicating a display problem according to Dell, and the display shows up like this while booting and in Windows: But inside OS X the screen turns off. When I perform the display test according to Dell (holding down the D key and then pressing the Power button to turn on the computer) it shows solid colours indicating that the display panel is working correctly. Right now I’m using an external monitor connected to the HDMI port which is working correctly in both operating systems. Inside OS X it’s like there is no display panel connected to the graphics adapter, and in Windows it detects the display panel as a generic monitor. I’m really concerned about this. I know this is not a common problem, so I would appreciate any help!
  12. Hey guys, just a short question: where can be the problem when my Laptop (Dell Inspiron 15-5547 (5547-2262)) wont boot in the OSX (10.9.x) installer? It always get suck at Root UDID (sor something like that) When i use Save mode i can get to Loading drivers and the system crashes and reboots after giving me a few of these +++++++++ Kernel options tried so far: -x -v GraphicsEnabler=no cpus=1 and some other stuff and everything combined. My System: CPU: Intel Core i7 4510U 16384 MB DDR3L RAM Graphics: AMD HD Radeon R7 M265 Running on UEFI Thx in advance Flo
  13. Hey there! I'm trying to install Mavericks on my Dell Inspiron 530s. It has 2GBs of RAM, a Core2Duo E4600 as a processor, A Broadcom BCM4318 for WiFi, and a Foxconn g33m02 for a motherboard. I made the bootable Chameleon USB and I also burned the Mavericks installer to a USB. However, I can't seem to get into the installer. Here's a link to the video I took of what happens during bootup: (Sorry, I couldn't find a way to upload my video to this site...I tried to attach it, but it was too big, and I think you can only upload images or something through iHost .) https://docs.google.com/file/d/0B-XMm28V3C8JYm5tZGNtbHo3TmM/edit Anyways, as you can see from the video, after running all those lines of codes, it restarts, and it keeps repeating that process. Can someone tell me what to do? Oh, and FYI, I'm new to Hackintoshing, so please use terms I can understand.
  14. Hello I have a Dell inspiron 15r intel core i5 with Intel HD 4000 Graphics i have succesfully installed niresh 10.9 only two things that are wrong is my wifi is not working witch I have a wifi card compatiable with OS X coming from amazon (that problem is solved) But i need help with graphics i can not get the "glass" menu bar and stuff loads all blocking when i manually install it boots and goes to a black screen! i really need help
  15. Hey guys. This topic shows how I installed the Niresh’s Mac OS X 10.8.5 dual boot with Windows 7 on a Dell Inspiron 14R-3560, some steps may be redundant but that’s the way I did it work, if you have any problem just post bellow that I will try to help you. Scope: - Dell Inspiron 14R-3560 (Chipset HM77, Intel Core i7 3632QM (2.2 GHz), GT 630M & Intel HD 4000) – System Information attached; - Dual Boot - Niresh’s Mac OS X 10.8.5 - Windows 7 - Enable Ethernet - Enable Sound - Enable Keyboard and Touchpad Out of scope: - Other models; - Enable GT 630M; - Enable HDMI – Intel HD 4000; - Enable Wifi. 1. Download ImgBurn; 2. Download Niresh’s Mac OS X 10.8.5.iso; 3. Burn the Niresh’s Mac OS X 10.8.5.iso into a blank DVD-R with ImgBurn (AVOID USB DRIVE, I tried with 4 different pen drive on 4 different ports with 4 different distro’s); 4. Burn the Windows 7 Ultimate into a blank DVD-R with ImgBurn; 5. Download and save on a USB Drive the Slytherin ::The Extreme Post-Installation Utility 1.2; 6. Access your BIOS, disable “Virtualization Technologyâ€, set SATA Operation as “AHCI†and change UEFI/BIOS Boot Mode to “Legacyâ€; 7. Press F12 and boot and choose CD-ROM to boot in Windows 7 disk; 8. In the first screen press SHIFT + F10 and type DISKPART <enter> LIST DISK <enter> SELECT DISK N (where N is your disk) <enter> CLEAN (keep in mind that you’re going to lose all your data) <enter> CONVERT GPT <enter> EXIT <enter> ; 9. Close the CMD and shut down the computer; 10. Press F12 and boot with Niresh’s Mac OS X 10.8.5 with no boot flags; 11. Go to disk utility, create and format 3 GUID Partition Table, 1st as “MAC†– Journaled (Extended), 2nd as “WINDOWS†– FAT MS-DOS and 3rd as “FILES†– FAT MS-DOS; 12. Quit disk utility and reboot the machine again; 13. Press F12 and boot with Windows 7 disk; 14. Install Windows 7 on the 2nd partition (will be shown as the 3rd - format as NTFS); 15. After the installation was completed, reboot the computer, press F12 and boot with Niresh’s Mac OS X 10.8.5 with no boot flags; 16. Go to CUSTOMIZE and uncheck Graphics, Ethernet and Sound, then extend Graphics and select only “Backup Graphics Kextâ€; 17. Select the MAC partition and install it; 18. After reboot, press any key, press SPACE and type -x (boot as safe mode); 19. Create your login on the OS X, wait Niresh’s Mac OS X 10.8.5 finishes the installation then restart; 20. Boot again on Niresh’s Mac OS X 10.8.5 without any flag; 21. Open the Slytherin ::The Extreme Post-Installation Utility 1.2 and select ONLY Drivers > Sound > All in One Audio Solution, install, reboot and then select Network > Ethernet > Atheros > ALXEthernet, install, reboot and finally select TouchPad & Keyboard > Generic Touchpad, install, reboot and done! Note: As I couldn’t enable the HDMI on the Intel HD 4000 Graphics I will try to solve this with the Niresh’s Mac OS X 10.9, so as soon as possible I’m going to post step by step how I did it on Mavericks. Cheers and beers! Vinão This post has been promoted to an article
×