Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 153 results

  1. Hi Everyone Can Someone Give Me Information And Help Me To Fix This Problem Please ? First Question : Can This Specification Worth It To Install Hackintosh High Sierra If Cannot Can Someone Help Me To Recomended To Me What Hackintosh OS Is Compatible For My PC ? Because If I Install The Hackintosh Is Wanna Go To Enter The Apple Logo And Installation Page If I Plug The USB And Load The Setup From USB It Was Reset Automatically Please Some One Help Me Thanks - William S
  2. Need HELP with Intel HD Graphics 5500

    Hi I tried to install OSX El capitain before and my intel was working perfectly but now i erased it and installed macOS sierra I tried all guides and removed the OS and reinstalled it a lot and tried to upgrade the os to 10.12.6 but every time i face the same thing i have my Intel Graphics HD 5500 with 1536 MB but it doesn't work at all i still have glitching and i have gray lock screen and it is like i don't have graphics (this problem happened only with sierra 10.12.3 and 10.12.6 but not with el capitain 10.11.3) So i have uploaded some photos and a file of my laptop information and clover information and some photos of kexts which i used my laptop specifics : HP Pavilion 15 p218ne Ram: 6 GB Processor : Intel I5-5200U Graphics : - Intel HD Graphics 5500 - Nvidia Geforce 840M (my Laptop specifics) Clover settings (My kexts) (they were working perfectly on el capitain and the AppleintelBDHWGraphicsF..... is the one which made my intel 1536MB but still not working)
  3. I'm stuck at the hackintosh zone logo, and there is no loading bar. It's a hardware incompatibility ? I'm not using any boot flags, is there some that I need to use ? My Specs: CPU: Intel Core i3-6006u @2.00GHZ Graphics: Intel HD 520 RAM: 4GB HDD: 500GB (Sorry for the bad english, i'm still learning)
  4. Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file. https://www.mediafire.com/file/8580sa87t5sqn74/config.plist This is urgent!
  5. Hi, I'm trying to install Yosemite hackintosh but I don't know which boot flags to use. Help please, I'm new on this. Specs: Intel i5 6300HQ 2.3GHz 8GB RAM DDR4 2133MHz NVIDIA GTX960M 4GB Thanks.
  6. Intel Integrated Graphics issue

    Hello, friends, I need your help. I am using Motherboard: Asus H81M-CS Processor: Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port. Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
  7. Intel GMA X3100

    Version 1.6.6.25

    197 downloads

    Este KEXT Mobile Intel(R) 965 Express Chipset Family es totalmente compatible con la aceleradora gráfica Intel GMA X3100. Con arquitectura x64 es funcional con macOS 10.13 y posteriores.
  8. Hi! I'm a little new to this hackintosh thing (ive heard about it before but never really tried it out). Yesterday I decided to try out and install macOS on my PC, but before trying anything on the actual computer, i tried it on a virtual machine first. I downloaded Niresh's Hackintosh Mavericks (both the iso and the dmg) and it installed successfully on VirtualBox (including a Windows/MacOS dualboot), so i wanted to install it on the actual computer, and i followed all the instructions included with the download of Mavericks, here on Hackintosh Zone. Although I noticed that my BIOS doesnt have all the settings supposedly needed to boot into the USB drive after Restoring the dmg with Win32Imager, so it wont boot. I connected the USB into the Virtual Machine and it does detect it, although i cannot boot into the USB itself (from the actual computer). Can anyone help me? Specs: Computer: Acer Aspire ES1-533 Processor: Intel Pentium CPU N4200 @1.10GHz RAM: 6GB HDD: 1TB BIOS: InsydeH2O
  9. Hello, First of all, I'm starting with my pc configuration, Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance
  10. Hi to all. I have this laptop/notebook as you wish to call it: Acer V5-561G as in title: these are the specs: Cpu: intel i5-4200u (should be good) GPU: one integrated HD4400 and the other AMD R7-M265 if other info are needed tell me: that the problem: I prepare the USB with .dmg image of High Sierra Zone and then start it with F12 from the Bios that is UEFI or Legacy at choice. Then I start the hackintosh drive to install and it says: can't start window server sometimes like that and stuck at host-level exception pid= a number and says that for ever. Don't go further. What can I do? I should try install Sierra Zone instead? Or the AMD version of the newly released High Sierra? Thanks you
  11. stucks in the apple

    I'm trying to install sierra but then when im going to the 2nd part of the installation, when u configurate the "mac", the apple apears with a bar under, all the bar charges but it stucks at the 100% and i have to reset because i can do nothing, please someone help me. i have just passed the first apple of the first installation but i cant pass this
  12. Specs: Intel I5 6600k Gigabyte GA-Z170-HD3 8GB DDR4 Memory (I don't think this matters) Corsair 650W PSU 256GB m.2 SSD Problem: So currently what I've done is installed Sierra with the Hackintosh.Zone sierra distro. After the install I turned off the PC removed the Flash Drive I used for the install and proceeded to turn the PC back on to be greeted by the Clover Boot Menu. Selected my boot device and all booted swell (with no extra boot args or anything). I noticed my graphics weren't working 100% correctly because my ultra wide monitor was only running at 1920x1080. There were also small glitches in the screen when I was logging in or using the launchpad. I also have a second monitor connected and it's being mirrored but when I check the display settings it seems to not show up. Because of this I used multibeast and ticked the 'Intel Graphics Fixup' and 'Inject HD 5XX' options. After selecting install with those settings ticked, multibeast returned a error when trying to install. I tried again but also selecting the UEFI Quick Start Boot Mode and everything installed correctly it seems. After rebooting and expecting everything to work correctly; I got stuck on boot at this screen: https://imgur.com/a/rBFgu I've played with the boot settings and found that I can successfully boot with these options ticked: Safe Mode, and USB Ownership. But the graphics are still messed up, can anyone help me? I'm thinking it's something in my BIOS but i'm not sure. Thanks if anyone can help! Update: I reinstalled and unchecked 'Backup Graphics Kexts' when installing. I can boot without any extra arguments but my graphics drivers or kexts are still not working correctly (not sure of the terminology). I'm getting 1080p but the computer isn't detecting the 2 monitors plugged in as 2 separate monitors but rather just duplicating the display on both monitors. Also one of my monitors is an ultrawide if anyone needs this information (2560x1080). Im also having trouble finding the EFI partition, there is a folder named 'EFI' on the main system drive but i'm pretty sure that's not it, am I right?
  13. Hello! After building my first ever Hackintosh I've run into an issue (to be expected). I have succesfuly installed Mac OS Sierra Zone onto a 3 TB Hard Drive and all was booting properly after a simple Multibeast configuration. Unfortunately, my Graphics Card was showing up as a 7mb card and brought with it some graphical issues and no way to use Graphic Card intensive software (Final Cut, Logic Pro, etc). So, I installed the NVIDIA WebDriver and changed the System Paramaters in Clover Configurator to enable Nvidia Web Drivers as well and.. now the system wont boot. The loading line under the apple sign makes it a little over halfway and then goes to a black screen, indefinitely. BUT, you CAN boot it in safe mode or just with nv_disable=1. So, I tried to change system parameters in PlistEditPro and came back to the same result. Can anybody help me get this running with my graphics card? I also dont have any audio coming from the Hackintosh either. Any tips or advice would be greatly appreciated! BUILD: Gigabyte H170n Motherboard --- Nvidia 750ti 2GB -- 16 GB Crucial Ram DDR3 -- Intel I5 6500 MY CLOVER CONFIG FILE: https://drive.google.com/open?id=0B3rEcYqrTLdnRjVCSjRrd1ZBMGM
  14. Hello! I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.) Here are the specs: Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS)) CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz) Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.) Chipset: Intel H81 Express Motherboard: A proprietary motherboard by Dell... BIOS Settings: The board does not have an "Other OS" or "VT-d" option. I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it. When I tried to boot the USB up with the flags: kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1 It crashes with the "Thread 0 Crashed" message in verbose mode. I don't know the busratio for this processor. Also, I think I'm getting the Kernel name wrong. Thank you in advance!
  15. Sierra Zone Installer won't boot My sierra zone usb drive won't boot. It starts booting but reboots right after selecting the usb drive as the boot device. I have tried all boot flags you suggest in the tutorial but nothing works. Can't get screenshots because everything happens instantaneously. Thanks in advance, Specs: Intel Core2Quad Q8200 Gigabyte GeForce 9600GT 4GB RAM ASRock 4Core1600-D800 huskee
  16. Help me with Intel Hd Graphics 3000 Mobile on Mac Sierra Zone Hi, I'm trying to activate the Intel HD Graphics 3000 on my laptop with Sierra hackintosh but I can not in any way, I already tried with Clover Configurator, with Kexts, however the system does not even start ... It only starts if I put 0x01160000 in the FakeID, but when I do this the video card does not start. In "About This Mac" it says that I only have 4 MB of graphics memory. The bizarre thing is that I installed the Yosemite version and it worked perfectly ... Please someone help me !! My laptop: Acer E1-571 Processor: Intel i3 Dual Core 2.20 Ghz Videocard: Intel HD Graphics 3000
  17. hi folks im new in this forum but i need your help with my hackintosh sierra installation... here we go my specs: Mobo: MSI z170a m3 - Ram: 8gb ddr4 - GPU: Nvidia gtx 960 - CPU: INTEL I5 6400 Audio: Realtek ALC1150 - Ethernet: Killer Gaming E2400 - BIOS: Last Updated What I need is if you can give me the configuration (which kexts to install from the configuration menu etc) like this: (the image is referential) so I can install it without problems. Because I tried to install it in UEFI mode and I could not do it. I hope you can help me. Thank you
  18. Help with Intel G530 graphics @Niresh I need your help please! On my desktop computer I have an Asrock H61M-VS mobo with Intel Celeron G530 CPU and integrated graphics. The only successful Hackintosh installation I’ve ever done is the one with your Sierra distro 10.12.3 in which graphics works perfectly. I wanted to ask you what did you put in your distro to make also G530 integrated graphics working. With every other way to install Hackintosh on a pc I’m unable to get to the installer as I’m stuck in verbose mode due to unsupported graphics. Please answer me, thank you so much!
  19. MacOS on HP 15-ay198nr

    MacOS on HP 15-ay198nr I have a HP 15-ay198nr, it has an Intel i7 7th generation processor, 8 GB of RAM, Intel HD graphics, and a SSD in it. Here are the FULL specs for my laptop. Is it compatible? Does any of these specs put out a huge red flag? CPU Intel Core i7 @ 2.70GHz Kaby Lake-U/Y 14nm Technology RAM 8.00GB Single-Channel Unknown @ 1064MHz (15-15-15-35) Motherboard HP 81ED (U3E1) 28 °C Graphics Generic PnP Monitor (1366x768@60Hz) Intel HD Graphics 620 (HP) Storage 238GB SanDisk SD8SNAT-256G-1006 (SSD) Optical Drives hp DVDRW DU8AESH Audio Realtek High Definition Audio Network Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter I tried installing it once via multibeast, I could get the installer to open, but then nothing would happen when I would try and install it. It would go to the loading screen, but no further. Maybe I should try using the hackintosh zone files instead? Thanks in advance.
  20. Graphics Problem Nvidia GT740m & intel 4600 First of all, congrats to the developers for the amazing job! First time trying to install Hackintosh and it was almost as easy, as installing a linux distro, set BIOS to MBR and installed it. Everything seems to be running fine, although some hardware does not work, eg: touchpad, wireless. My problem though are the graphics, because I can see glitches on the screen, for example while hovering the mouse on the safari tabs, is there a solution for this problem? I have a Toshiba Satellite L50-A-111 with the following specs: CPU: Intel i7-4700mq Graphics : Nvidia® GeForce™ GT 740M & Intel® HD Graphics 4600 Wireless: Qualcomm Atheros AR956x Wireless Ethernet: Qualcomm Atheros AR8171/8175 PCI-E Gigabit EthernetSynaptics SMBus TouchPad Once again, Thanks.
  21. Intel HD 3000 kexts Sierra? Hi, is anywhere package of Intel HD 3000 kexts for Sierra? I searched these forums and can't find a way to enable full acceleration for this graphic card in Sierra. Anybody could help, pls?
  22. HELP ON INTEL HD 4000(Lenovo G500s) Hello, I have successfully installed Sierra on my laptop but main issue is Graphics,my laptop Runs on intel hd 4000 and nVidia GT 720m I have installed nVidia Drivers but cannot change default OS X drivers and Intel HD not working(in setup, graphics was working) I tried ig-platfom id:0x01660003,0x01660009 and boot args:IGPEnabler=Yes/No GraphicsEnabler=Yes/No but not success yet! can anyone help me on this please!
  23. [Solved] BOOT UP issue

    I have a laptop with this specs: i3 3110m @ 2.4Ghz 2-core 4-thread intel hd 4000 nvidia geforce gt 720m 1TB GPT tabled HDD 6GB DDR3 RAM i successsfully installed Sierra zone,but i am having issue after installation: Debugger Called:</Library/caches/com.apple.xbs/sources/GPUDriversIntel/GPUDriverIntel-18.22.29/common/IONDRV/Intel/IVB/AppleIntel... 897 Assertion failed:(8==i)||((PFbInfo->Rangestolen.phyBase-pfbInfoPrev->RangeStolen.Phybase)==fFramebufferMemorysize) in verbose mode,i see this lines at last than hackintosh reboots suddenly and then boot0ss:error, any help appreciated
  24. Dell 3442 Almost done... Still need help! Hello, i have a Dell Inspiron (Model 3442) and i have Working: -Atheros AR9565 Wifi -Trackpad + Keyboard -Others NOT WORKING: - Intel 4400 iGPU (Graphics glitches and no QE/CI working) -Realtek ALC 3223 wich i thing it's a ALC 255... i just need to fix that two and i'll be done, please send help D:
  25. Need help! instalation freezes in black screen! I boot up to the installation from my pendrive, then i choose the bootflags (tried many) and when i press enter, it freezes into a black screen. I tried the graphics enabler and the hp ones, these boot to a hackintosh image and freeze there. Please help! My laptop: Hp envy as001, intel i5 6260u, 6gb ram, 1tb hd, intel iris 540 graphics (integrated) thanks
×