Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'K55N'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 2 results

  1. I installed Yosemite Zone on my Asus K55n-Db81 and the install went off without a hitch, but when it came to booting up Yosemite I did so in Verbose mode and here's what I got Here are my computer specs : Processor: AMD A8-4500M APU Ram: 8Gigs Graphics: AMD Radeon HD 7640G Network Adapter: Qualcomm Atheros AR9485WB-EG Wireless Network Adapter If someone could help me it would be awesome! Thanks!
  2. So I've been trying to get my AUSUS K55N-DS81 to boot OS X Mavericks with Niresh following the How to install OS X Mavericks on your PC with Niresh but it's not working. I don't know if it's because I'm not using the correct boot flag or just not using the correct guide all together. AMD A-Series A8-4500M (1.90GHz) 4GB Memory (Upgraded to 8GB) 750GB HDD AMD Radeon HD 7640G Windows 8.1 64-Bit Bootflags used: amd -v = http://imgur.com/KzGPUBqand it stays stuck, nothing happens.
×