Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'OS X'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • macOS Sierra Zone
    • OS X Yosemite Zone Hackintosh 10.10
    • OS X Maverick Zone Hackintosh 10.9.0
    • OS X Mountain Lion 10.8.5
    • OS X Mountain Lion Zone Hackintosh 10.8.2
    • OS X Mountain Lion 10.8
    • OS X Lion Zone 10.7.3 V2 Hackintosh
  • International Languages
    • Türkçe Forum - Turkish Forum
  • OS X Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 46 results

  1. Upgrade to Sierra from Yosemite-Zone Hello there! I am new to hackintoshing, and I just installed Yosemite-Zone on my computer: Dell Inspiron 530 1.99 GHz Intel Core 2 Duo 3 GB 664 MHz DDR2 SDRAM NVIDIA GeForce GT 610 1024 MB I was wondering how I could update to Sierra from my existing installation without loosing any data. I tried to use the App Store installer, but when I clicked restart, it stayed with a black screen and the mouse for a long time, until it restarted, but it didn't do anything. I also tried to boot into the drive labeled 'Recovery' but I got a crossed out circle. I was able to boot back into Yosemite, but no Sierra. Any ideas? Thanks! -Nathaniel
  2. Syste Compatability

    Syste Compatability Just wondering if my Laptop is compatible with installing OS X. Here are My specs: 1TB Hard drive 16GB Ram AMD A10-7300 Processor AMD Radeon R6 Graphics if so, which version can i install? thanks in advance
  3. still waiting for root device I used all flag an it shows still waiting for root device
  4. Yosemite Zone Black Screen On Installation (Bootloader Crash) ! I am trying to install Niresh's Yosemite Zone on my Custom PC powered by i5 6500, MSI B150 Mortar MotherBoard and 8gb ( 2 x 4 GB)Ram. The Monitor is Connected via HDMI to the Motherboard. I have Disabled VT-D and CFG Lock in Bios And also Switched to AHCI Mode( Default). HPET Mode is Enabled as well. ( I don't know that other things to alter as I have I think done everything).However, I cannot get to the installation menu of OS X because Screen goes Black (or say Boot loader Crash). Can anyone Please Help?...I will really be grateful to anyone who takes me out of this Problem. Please Watch this Video to know the complete scenario...
  5. Hello everybody! As you can see from the title, I am here to make somehow the R7 260x gpu work with OS X Yosemite. So I need someone who has more experience in this than me to help me somehow to make this card work. I am also here to test everything you guys suggest to me, and also to test your kexts and files. In my first attempt I had put my device id to the AMD8000Controller.kext and AMDRadeonX4000.kext. This gave me 'grey' screen with the mouse showing and I could move it, and the resolution has changed too. But nothing showed up only that grey screen. (now keep in mind, I was using Chameleon Bootlader, becouse this is the only Bootloader that worked for me so far.) --------- Info about my PC ----------- Motherboard: Gigabyte 970A-DS3P CPU: Amd FX-6300 3.5Ghz 6 Core RAM: 8 GB 1333Mhz GPU: PowerColor R7 260x 1GB GDDR5 OC Device Id: 0x1002 0x6658
  6. Hey there. I decided to reinstall OS X Yosemite in dual boot with Windows 10. I installed it some time ago, but i deleted the partition, so i used just Windows. Now i installed it again (in dual boot, Windows it was first) and i was surprised to see some strange error "boot0 ss: error". I didn't find anywhere a solution. I've tried some guides about: Solve boot0 error. None of them worked. If you know what i have to do, please tell me :D. Oh, i tried to reinstall it many times, using different usb drives and another installation file (OS X Yosemite 10.10.1 and 10.10). Every time the same error. I can boot in Windows/OS X from USB Flash with no problem...Ok, just one. When i boot into OS X sometimes say: Error encountered while starting up the computer, pausing 5 seconds, but after that it boots normally.
  7. System uptime in nanoseconds: 0 CPU: AMD E1-2500 Graphics: AMD Radeon 8000 Series Audio: Related (Sorry, won't specify in Device Manager) Ethernet: Realtek PCIe FE Family Controller Image: imgur.com/a/oa3e1 Problem: Won't boot into installer because of "system uptime in nanoseconds: 0". Tried USBBusFix=Yes and that just makes my screen go black. Boot flags: amd -v -s hp GraphicsEnabler=Yes (It's a laptop board in a PC tower. Stupid HP..) Also, this build was verified to work with the Niresh's version of Mavericks, which is what I'm trying to install.
  8. How to Install any OS X on PC already running Windows 10 How to partion the hard drive which already contains Windows 10.
  9. AMD R7 360 problem

    AMD R7 360 problem Hey guys i have problem with my graphics driver i use AMD R7 360 graphics card and i can't install kext for it...I know that AMD8000 Controller and AMDX4000 should work for my graphics but it won't work i tried install kext with Kext Wizard and app said that kext are install but nothing heaping with my graphics it still on low resolution 1024x768 and it laggy..Can you guys help me? i really don't know what to do,Everything else is working perfect only problem is graphics i hope you guys find solution for my problem
  10. Install OS X Yosemite 10.10.1 on AMD FX 8150 Hi, I am trying to install OS X 10.10.1 on AMD FX 8150. However, even after trying out different set of flags its not working. Most of the time it is stuck at "PCI Configuration Begin" / "Console 1024x768" (when tried using pci=off) Below is the configuration of my PC: Memory : 3.6 GiB Processor: AMD FX(tm)-8150 Eight-Core Processor × 8 Graphics: Gallium 0.4 on AMD RS880 (DRM 2.43.0, LLVM 3.8.0) Thanks, Ajinkya
  11. Need help with Niresh OS X Mavericks - VirtualBox I've successfully installed Mac OS X Mavericks on my PC through VirtualBox! It runs pretty well with a little bit of lag, which doesn't bother me. Here are the specs: (HP EliteBook 840 G1) - Intel Core i5 4300U (2.5GHz) - 8GB ram (4GB Dedicated) - Intel HD 4400 (512MB Shared Memory) Integrated Graphics - 500GB HDD (50GB Dedicated to Mavericks) I'm having a few more serious issues that I need help with. First, I can't open "About this Mac" without the OS hanging and logging me out automatically. Second, Mavericks recognizes my computer as a Mac Pro, but I'd like it to be a MacBook Pro (I remember there was a way to do this through command prompt). Finally, the sound comes out, but it sounds way deeper/slower than normal. Is there any way to fix these issues? All help is appreciated - Thanks!
  12. Every time I try to install Niresh's Mavericks 10.9.0 is get's to about 6 minutes remaining and it says "Install Failed. OS X could not be installed on your computer. The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. Click Restart to return to your previous version of OS X." How do I prevent this from happening and get it to install properly?
  13. Anyone willing to help a newbie out? I'm trying to set up a VirtualBox Guest of Mavericks or El Capitan on a Windows Host. I have the InstallESD.dmg files from two separate Macs that I use at work, one Mavericks, one El Capitan. Both are verified bootable, checked with DiskMaker X and booting to the USB Drive. For some reason, I can't just boot from them in a VM like I could Lion (10.7). I'm not sure what I need, but it sounds like a bootloader is necessary, as I keep meeting a EFI screen that won't do anything but tell me the command I just entered was not recognized. I have no clue where to find one, which one is best, or how to use one. Just wondering if anyone can help me with that. A step by step guide would be fantastic. One of my main concerns was my hardware. However, my processor, the E3-1230 V3, is a Haswell-based server processor which, in theory, has the same architecture as a Haswell i7 with no integrated graphics. tonymacx86 lists the i7-4770, 4790, and both K versions as compatible with Hackintosh's, which should mean good new for me. The MSI Z97 Gaming 5 is also on that list, and I have the Z97S SLI Krait Edition. Very similar boards. The GTX 750 Ti is also on the list, which leads me to believe that hardware shouldn't be too much of an issue. Thanks for any help with this. I've been wanting to play with OS X at home for awhile now. Finally having the courage to try and get this done. *EDIT* I forgot to list my specs list... Oops. Intel Xeon E3-1230 V3 MSI Z97S SLI Krait Edition 16GB (4x4GB) Kingston HyperX Fury DDR3 1866 EVGA GTX 750Ti 2GB 256GB ADATA SSD 1TB Seagate SSHD Corsair CX430M NZXT S340 in Whtie
  14. How to Install /mavericks

    system: intel i5, ATI radeon HD 5450 graphic card, gigabyte H81m-s motherboard, RAM 6 gb( 2chips = 2gb+4gb). still haveing Bluetooth Controller Transport error unable to start after starting with safemode don't know how to fill tcp/ip menu for internet connection need help with ful guide how to install
  15. Hey Guys! I've finally decided to give OS X a crack on my pc and Niresh is definitely the best way to go. As you can tell through my specs I have the Asus Crosshair V Formula-Z mobo, and I'm thrilled to see that someone wrote a custom UEFI bios for the motherboard to be able to install OS X! My question though is where can I find a tutorial on how to install OS X specifically on my mobo? I understand there's a custom bios for it but what settings do I run on the bios? Also, with the custom bios installed will I be able to have a Windows partition as well? Thanks in advance for any insight at all! - CPU - AMD FX-8350 Black Edition Vishera 8-core 4.0 ghz - Video Card - nVidia GeForce GTX660 x2 SLI - Asus Crosshair V Foruma-Z (Amd 990FX) - WLAN - N/A - Ethernet Intel 82583 Gigabit - Asus Crosshair V Formula-Z onboard Realtek Audio
  16. Hi, I'm trying to install OS X 10.10 Yosemite on my laptop Dell Inspiron 15 3543. I created bootable usb with transmac everything was ok. But when I'm trying to install always stuck on black apple logo ;/ I decided to change boot from uefi to legacy but it's stuck like always but in grey apple logo. What I'm doing wrong? I used both bootloaders clover and chameleon. My pc specs: CPU: i5 5200U GPU: intel hd 5500 and nvidia 820m 8 RAM HDD 1TB
  17. Hi guys, I'm new to the forum. I registered because I'm fed up with Windows and want to change it to OS X. The only problem I have is my fear of bricking my notebook, because after all I still need to work on something. I hope that there is somebody here who could look at my specs and tell me if I should attempt installing Yosemite on my machine. So what I have is an HP notebook with: Intel HD Graphics 4400Intel Core i3-4005U CPU @ 1,7GHz4 GB 1600 MHz DDR3L SDRAM500 GB 5400 rpm SATA Well it's this notebook - http://store.hp.com/UKStore/Merch/Product.aspx?id=J4T67EA&opt=ABU&sel=NTB I don't really know what else to post so I'd be really happy if anyone told me what else do I have to say
  18. I wanted to know if it is possible to upgrade my copy of Yosemite Zone on my pc. If so would I do it apples default way or the normal way you would upgrade any hackintosh, despite it being Yosemite Zone. Thanks for taking the time to read this! ~VFluff5
  19. i got a Macbook pro 2009 i just replace the hard drive with one new from 1t , and when i try to do a clean install via usb , it begun to install and at 50% kernel panic , on yosemite but on Maverick boot the installer but freeze at the end , same with mountain lion , i have read it only happen with this model , that need an memory graphix update from Mac????? i just try to run a linux mint and run smooth , that tell me its not hardware problem . Any Ideas , Please Help
  20. Hi Guys! I have a problem... i installed Niresh 10.9.0 Mavericks - the installation was successful. after booting the system and log in, OSX work's 1 min and freeze/no reaction - nothing can be done ;( how to fix this problem? please help my pc: CPU- AMD Athlon II x4 635 2.9 GHz MOBO- MSI 870A-G54 MEMORY- 4 GB goodram 1333 MHz DDR3 GPU- AMD Asus Radeon HD 6850 1GB HDD- ATA 160 GB samsung spinpoint f1 ~ sorry for my english
  21. I'm trying to enter the root prompt "-s" but it won't boot into it. it does not recognize the flag, it just boots the Apple loading screen, and goes on forever... Bachir
  22. Ati Readon 5730 Hackintosh

    HI I Need Help Badly I Have A Ati Readon 5730 HD 1G vram Graphics Card I have ben trying to fix the issue i need this desperately i cannot get it to work My Specs Are ASUS n61jq Laptop Intel Core i7 Processor 4G Ram ATI Readon 5730 HD 1G Video Ram OS X 10.9.5 Mavericks PLz Help Me I Need My Graphics Card To work So BADDDD If Anyone Can Help Me That Would Be AWESOME IM CRYING FOR HELP every time i try to fix it i screw my hackintosh up
  23. ~~~System Information~~~ CPU (Intel Core i7 4820K @ 3.7GHz - 2011 LGA) Graphics Card (EVGA nVidia GeForce GTX 760) Motherboard (Asus P9X79 LE) RAM (DDR3 12.0GB) Samsung SSD 830 Series 128GB ~~~System Information~~~ Hello Hackintosh Community, I started off from creating my Niresh USB from windows 8.1 and I couldn't format my SSD into Mac OS Extended (Journaled) at the Installation Setup. So far the essential boot flag that got me the furthest is " amd cpus=1 -x -v ". I did try a number of combination of PCIRootUID=1 / USBBusFix=Yes / GraphicsEnabler=No / npci=0x2000 , but it didn't make much of a difference as an outcome. Usually when I just turn on my PC to try out some boot flags like " amd cpus=1 -x -v " as my essential, I could get all the way to the Installation setup but freeze whenever I click on the 'Disk Utility'. After the first reboot, I am now always freeze at the installation setup whenever it appears. It's either that or my mouse and keyboard are not active everytime. I find it weird that background ('Welcome' word in all languages) of the installation setup moves from left to right in one shot and stops in one second. I could record a video of what I exactly mean if needed. I did try using -s to key some commands, but the keys on my keyboard suddenly became overly sensitive whenever I press a letter. Like fsck can be like ffffffffssssssccccccckkkkkkkk if I am not gentle and quick with pressing. I also had no idea why does amd / amd64 / amdFX boot flag helps despite not using an amd processor of any sort. But without it, the screen will just go black after ':///BaseSystem.dmg' or sometimes 'Legacy USB OFF Done' according to what boot flag I use. I tried waiting for the black screen to do someting for almost 10 minutes but nothing happened. Any help or suggestions are greatly appreciated!
  24. HI I am a fan of mac. I need to know, can i install Yosemite on Dell N5010 Core I3. Ram : 6GB Graphics: INTEL HD GRAPHICS HDD: 1 TB Can I install this in my laptop?? Thanks in advance.
  25. So I have been trying to install Mac OS X on my computers for the past few years and I have never had any luck. Right now I am trying to install it on a PC that I just built. It has an AMD FX 4130 with a Gigabyte GA-78LMT-USB3 motherboard, a EVGA GTX 460 graphics card, 4GB of ram, and two 250gb HDD's. I have Zorin OS 9 on one hard drive right now and I originally built it for a HTPC. Right now when I try to install it, I use amdfx to boot and it all works until I get to the disk utility. It only reads my USB drive. I have tried deleting the partition in Linux, I have formatted it to Fat32, and tried NTFS just to see what was going on. No matter what I do I cant get it to find the drive. I have even tried plugging a SSD to the USB and install. Still not working. I did make sure that the HDD was set to AHCI. So right now I need help....
×