Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 8 results

  1. Rebooting after apple logo Hi, I've installed Sierra Hackintosh zone on my computer and the install works fine, i was able to boot up and configure everything... After a few days I realized that I got random rebooting after apple logo loading screen (2 out of 3 times the pc reboots). My specs: Asus P8H67M-LE - Intel Core i5 3rd Generation 12 Gb RAM Geforce GTX 550 Ti 1gb HD Samsung 500Gb SATA Thanks!
  2. Instant reboot (+1 Rep)

    Problem: Hello guys! I have a serious problem! When I start installation of Niresh 10.9 from USB it shows me a menu with my hard drives. I select the "Niresh-Mavericks" and then it restarts my computer, so it goes again to the menu! I tried to select the "Niresh-Mavericks" again but it happens the same and I can't install it! Any help? My specs: RAM: 3,00 GBOS: Windows 10 Pro (x64)Graphics Card: AMD Radeon 5450 HDProcessor: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
  3. Hello to all people reading my thread.This is my first time posting in this forum.So when i updated my mavericks from 10.9 to 10.9.4 i got problem with instant reboot.When i boot up it just shows me apple logo for millisecond and restart.I tried booting with -x ; -v ; UseKernelCache=Yes,No ; npci=0x2000/3000 and lots of more.Same problem.I tried this method https://www.hackintosh.zone/page/osx86.html/hackintosh/articles/how-to/how-to-fix-hackintosh-not-booting-after-the-10-r29 but same problem.Everything just goes fine when i do the tutorial but it doesn't work.I can post video if someone is interested My PC Specs are: CPU: AMD Athlon II X4 635 GPU: Nvidia Geforce GT 430 2 GB MB: Asrock m3a785gxh/128m RAM: 6GB
  4. So i'm trying to install OS X Maverick 10.9.0. I get to the part where i chose partition and boot arguments but when i proceed to boot the OS X instalation i can see the apple logo fro a split second and the my pc restarts. After using the -v arguments i saw error messages like "ACPI Table not found: DSDT.aml" and "ACPI Table not found: SSDT.aml" I've tryed boot arguments like "cpu=1", the -x flag and some other options i found on the internet trying to find a solution. System Specs: Cpu: Intel Core i7 4770K RAM: Corsair Vengeance 8Gb (I have 2x8 but i took out one of them as i read that might help) GPU: Gigabyte Gforce GTX770 Motherboard: Msi Z87-GD65 (Newest BIOS and Sata config set to AHCI) Boot device is a USB with 8 gigs and otherwise i have 2 Harddrivs and 1 SSD in my System. (SSD is running windows nad i want to install OS X on one of the harddrives. Tried plugging out the SSD and one of the harddrives) Here is a video of the boot with the -v flag: Any tips?
  5. Hello. I am not exactly "new" to the Hackintosh world. I have previously installed Mac OS X 10.6.3 on my AMD PC with iATKOS S3 V2. I decided I would try to install Mountain Lion using Niresh. I wiped my hard drive to re-install Hackintosh. So here is the issue: I insert the DVD I burned Niresh 10.8.2 onto. I type in: amd npci=x3000 -v It goes into verbose mode and just completely freezes when it reaches: [PCI Configuration Begin] I have tried to start with npci=x3000 (npci=x3000 amd -v), but if I don't start with the amd flag the whole computer just reboots right away. I am really getting frustrated. I have tried so many times to get this working but I have had absolutely no luck. I am planning to install Niresh's Mavericks, but if this won't work then I don't know how that will. Also, my BIOS does not have an option to change the SATA mode to AHCI. The rest of my BIOS configuration is Hackintosh compatible. If not having AHCI is the problem, can someone please show me a way that I can bypass the AHCI requirement? Is there like a certain kext someone made for 10.8.2 to avoid getting an error due to not having AHCI enabled? My processor is an AMD Athlon II processor. Please help me- Thank you!
  6. Installer restarts

    Hello Everyone! I've been trying to install OSX Niresh - Mavericks on my laptop- Acer 5745G. 6gb ram, i5-430M processor, nvidia gt 330m graphics. I've set the mode to AHCI and also graphics to discrete and switchable in the bios. But no use. Whenever i try to run the installer, it goes to the "select boot device menu" and after that, it shows a series of code and restarts. I've even tried doing the chameleon way, it shows "driver not found". Tried the xpcm-free -v -x cpus=1 GraphicEnabler=yes/no flags. Still no use. Here is the video of direct boot from Niresh pen drive and picture using the bootdisk method. I'm trying to install using USB as the DVD drive doesn't work anymore. Please help... video: boot using niresh http://youtu.be/EwbyybfRqUA Picture: boot using the bootusb
  7. Restart after bootloader

    Hello! First of all, sorry my english, I'm brazillian I do exactly how is in and could enter successful on installer of 10.8.2. But in 10.9 on USB, the bootloader simply restarts PC. Even if I put -v flag, it's impossible to see what is on screen. Some ideas? My specs: Processor: Core i7 3960X Motherboard: DX79SI (offboard) Memory: 16GB DDR 3 (4x4GB) VGA: Sapphire HD 6950 - 2GB HD: SSD 96GB Kingston
  8. Hi, I have just installed Niresh distro ML 10.8.2 on my Lenovo Ideapad Y470 laptop. Installation went fine. However, when I try to boot into Mac OS X, it displays a message in a GUI window saying I need to restart my computer (see snapshot restart.jpg in attachment). I tried to debug it using "-v -x debug=8" and was able to get a snapshot of the point it stalls (verbose.jpg in attachment). My hardware config is as follows. Let me know if you need more info for debug. I thought it was the Bluetooth causing the issue at first and disabled it (in Windows) and rebooted but it didn't help. Cheers, Umut Processor 1 ID = 0Number of cores 4 (max 8)Number of threads 8 (max 16)Name Intel Core i7 2630QMCodename Sandy BridgeSpecification Intel® Core i7-2630QM CPU @ 2.00GHzPackage (platform ID) Socket 988B rPGA (0x4)CPUID 6.A.7Extended CPUID 6.2A Chipset------------------------------------------------------------------------- Northbridge Intel Sandy Bridge rev. 09Southbridge Intel HM65 rev. 05Memory Type DDR3Memory Size 6 GBytesChannels DualMemory Frequency 665.1 MHz (1:5)CAS# latency (CL) 9.0RAS# to CAS# delay (tRCD) 9RAS# Precharge (tRP) 9Cycle Time (tRAS) 24Command Rate (CR) 1TMCHBAR I/O Base address 0x0FED10000MCHBAR I/O Size 19456MCHBAR registers Memory SPD------------------------------------------------------------------------- DIMM # 1SMBus address 0x50Memory type DDR3Module format SO-DIMMManufacturer (ID) Samsung (CE00000000000000)Size 4096 MBytesMax bandwidth PC3-10700 (667 MHz) DIMM # 2SMBus address 0x52Memory type DDR3Module format SO-DIMMManufacturer (ID) Kingston (7F98000000000000)Size 2048 MBytesMax bandwidth PC3-10700 (667 MHz) Storage------------------------------------------------------------------------- Drive 0Device Path ?ide#diskowc_mercury_electra_6g_ssd______________330abbf0#4&ee5a3e1&0&0.1.0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}Type FixedName OWC Merc ury ElectraCapacity 111.8 GBSMART Support Yes Display Adapters------------------------------------------------------------------------- Display adapter 0 Display name .DISPLAY1Name Intel® HD Graphics FamilyMemory size 1024 MBPCI device bus 0 (0x0), device 2 (0x2), function 0 (0x0)Vendor ID 0x8086 (0x17AA)Model ID 0x0116 (0x3981)Performance Level 0
×