Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'Wifi Atheros'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 1 result

  1. I have easily installed mavericks on my dual core 2nd gen laptop(gateway neg6r). everything is fine except brightness, heat problem and bootloader. i have tried many methods available in the web but none worked.. I have a 500gb hdd in which i have installed windows 8.1 in first partition and mavericks in 6th partition. Using USB bootloader only i can able to use the mavericks. tried chameleon, chimera latest versions and tried the boot1h method but no luck. (getting boot0: done) And for brightness i have tried brightnessfix_v1.1 kext but again no luck. my mobo has intel graphics hd. pls suggest any method to fix it. i cant really use it because of this. and small screen flickering while using launch pad and watching mp4 videos using Quicktime player). And i feel extreme heat on my laptop. Wifi is not working but i can manage using datacard( if anybody knows any kext pls help) i tried this method but its not working. https://www.hackintosh.zone/forums/topic/1623-kext-for-qualcomm-atheros-ar5b125-wifi/ ethernet is working after installed broadcom kext from vietnam tool(BCM5722D.kext). but i dont know how to configure it. its not easy like windows ethernet configuration. Can anyone help me to resolve my issues please. I have read somewhere that using dsdt patch we can resolve all kext problems. can anyone please give any link which is similar to my problem. so that i can refer it. My specs (get from system info tool): Atheros AR9485 Wireless network adapter. Broadcom Netlink BCM57785 gigabit ethernet PCIe. 2nd gen Core Processor Family Integrated Graphics Controller Panther Point PCI express Root port 1 Thanks in advance
×