Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 567 results

  1. Hi everyone, I'm trying to install Yosemite on a laptop, exactly Asus x55c. any boot flag I use, I always have this problem. please, can anyone tell me where I am wrong? Root device uuid is '092465652 etc.... Please answer me if you can, I have banged this issue for a while! Thank you all
  2. HELP USB BOTEABLE

    Hello comunity i want help booting my USB got many errors always i'm using a pc with Windows 7, Intel Core i3 6100 - Motherboard: H110m-m.2 i think my motherboard doesnt accept boteable usb when i install windows i have used Daemons tools to mount image and MsI Tools to boot the usb, now im trying to install yosemite using Transmac and the DMG. file on my pc but it doesnt load i got stuck in the apple logo if someone can help would be nice
  3. Hi guys in the community. After a while, using successfully my hackintosh (Niresh Yosmite version), I had a dumb idea to update my chameleon bootloader. "Can not find mach_kernel" problem came up! I read many forum "solutions" - but did not work. I hope that NIRESH sees this and maybe he can solve my problem in a minute :-) Is it maybe possible to put the INSTALLATION USB (generated from NIRESH) and repair it from there without to lose everything and start from zero? Thank you
  4. Gostaria de saber como configurar para dar boot sem o pendrive. Instalei o Yosemite em meu MacBook4,1 (2008) mas quando dou boot da kernel panic, queria saber também qual a forma ideal para configurar o EFI.
  5. [Guide] Yosemite update to 10.10.5

    [Guide] Yosemite update to 10.10.5 This post is a follow-up to my previous guide on installing Yosemite 10.10.0 (Yosemite Zone) on a late-2015 build that you can view here. Now we will be updating from 10.10.0 to 10.10.5. You will have to do the update through the App Store and then reboot the system when prompted. Once the update finishes, the Nvidia Web Drivers will be in need of updating and you will not be able to reboot into the system without the following bootflags: -v nv_disable=1 GraphicsEnabler=No Once you've done that, you'll now want to update the Nvidia Web Drivers to meet the version necessary for 10.10.5. Then update once you're prompted after the Nvidia installation. This time you don't even have to bother with any bootflags and you should have a functioning 10.10.5 hackintosh. Proof
  6. Problem i need help

    I can't install OS X YOSEMITE on my computer which enter booting? Components Processor Intel Core 2 Quad Q6600 Graphic AMD Radeon HD 7700 8GB RAM Motherboard (ms - Microstar g33m 7357)
  7. Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT) But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol. And no I don't plan on using my hackintosh for gaming, but god so slow.. Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?
  8. [Help] Yosemite in my AMD finally.. but...

    Hello guys! i think that i got a problems! At first i install yosemite zone good with Undefined error:0 but this error dont affect the pc. But i can see in about my mac that the ram use 667MHz when my ram can 1600MHz. This is the first question. The second is that i can see too my hackintosh use too much ram, without run apps use 4gb and using apps 8 gb i will add a screen capture, but is so strange that the system dont slow and the ram up to 7,6 gb only with chrome. My system specs is: AMD Fx-8350 1Tb HDD 8 GB Ram 1600MHz Nvidia GeForce GTX 660Ti I do all drivers works properly like the usb wifi, nvidia etc... what solution can recommend me for the ram "problem"? downgrade to maverick? what can i do? Should be use the nvidia webdrivers? I will use my computer for games like CSGO, and about all video editing and photo editing. Other question.. i got problem with the restart... when i use the restart the screen turn in black and dont restart take a lot of time for restart im worried with this topics because i dont know if other guys got it The Ram uses can see here: And sorry for my bad english
  9. Hi. I installed Yosemite in my lapton Dell Inspiron 3421 for the first time (Never used a MAC). I downloaded a dmg file called "Yosemite-Zone.dmg" and installed in an usb with the tool TransMac... Everything works fine for now I installed Yosemite normally in the first boot Yosemite "OSX-Installer" start to "optimize my hackintosh" but when It finish nothing has changed. The hackintosh works fluid but the sound and network and graphic driver does not work... I fixed the network issue ussing a TP-LINK modem but the screen and the sound does not work. Here is an screenshot of the screen error. How can I fix the issue of the sound and screen in my yosemite installation (I'm a noob in this as I said above)
  10. Yosemite Zone, Finder Crashes

    Yosemite Zone, Finder Crashes Hi, I'm having major difficulties with my Yosemite Zone installation - I get crashes from Finder very frequently - basically any time a "save as" or "export" or "open" window is open for longer than about 3 seconds, allowing me just enough time to save something as the default name before it crashes, and only allowing me to use drag and drop to open things in the browser etc. The Finder explorer app itself seems quite stable, but not the dialogue windows. The result is that the program will close unexpectedly. I wondered if anyone could help with this as its a long-running issue. I'd been away from home for a few weeks so hadn't used the Hackintosh for maybe 2 months, and when I returned it was bug free for about two or three days before returning to the problem. So I wonder if there is a caching issue or something, but really I'm not sure what it could be. Build: MA770T-UD3P mobo, AMD Athlon II X4 620 CPU, Nvidia GT210 GPU, Installation on an HDD. Thanks, Dominic
  11. I cant finish to install Yosemite Hello everyone. I'm trying to install yosemite in an AMD pc. I already did all steps even restart the computer when it stuck at 2 min before the complete installation. When the virtual Machine is restarted and optical disk is dismounted appear this screen. https://drive.google.com/file/d/0Bz9hsXBblI3fOHZ6cktPd2IwcVU/view Sorry I dont know how attach an screenshot well, I tryed to use all options but all of them only stuck the VM and returned to the same screen. specification: AMD Atlon (tm) II X2 245 Processor 2.90 Ghz 4.00 GB RAM Windows 7 pro edition could Someone please help me?
  12. yosemite on i7 7700

    yosemite on i7 7700 i want to know that can i install yosemite on i7 7700 7h generation? if yes then i had tried & my system got freeze on first boot window without any error, & if i use -v tag then after loading my screen got black without any error, so tell me tags & bios setting for asus z270 prime so that i can install properly. if no then suggest me another mac version.
  13. Still waiting for root device

    Hi! I'm new on this forum. I want to install Yosemite with USB pendrive. When I try to boot it with "/amd64 GraphicsEnabler=No npci=0x3000" I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. In few seconds there's a crossed circle. I tried to boot it in verbose. The last line is "Still waiting for root device". I tried to fix it by placing GenericUSBXHCI.kext or Niresh's Still Waiting for Root Device Fix, but nothing changed. I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. My specs: CPU: AMD FX-4300BE GPU: Gigabyte HD 7770 OC MOBO: ASRock N68C-GS FX RAM: 1x4GB DDR3 Ethernet: Realtek RTL8211CL Audio: Roland UA-1EX I hope someone will help me Thanks
  14. Please help stuck hackintosh zone logo Ahoj, mám potíže s instalací yosemite. Když zapnu laptop, zanechá sem logo hackintoshzone. Dělám to s tímto tutoriálem. Tam jsou mé specifikace notebooku https://www.cnet.com/products/hp-compaq-presario-cq61/specs/ tHANKS
  15. graphics problem has been detected

    Installed yosemite successfully and boot normally create my account and dont open any program this message "graphics problem has been detected" My setup fx8150 asus crosshair iv extreme pny nvidia 450 gts i try graphicsenabler=no and yes ,and nothing -x dont boot
  16. Yosemite 10.10.1 Freezes when Hard disk/Pendrive is plugged in HELP!!! I have installed Yosemite 10.10.1 on my PC.Everything is fine except that when I plug in a hard disk or a pen drive into my system,the computer freezes entirely leading me to manually reboot the system.I have already repaired permissions using Kext utility and replaced the GenericUSBxhci.kext with the one provided by Niresh.Still the problem persists.The freeze does not happen for any other reason, even when the system works for hours.In short,the OSX is Rock solid and perfectly stable until a USB pendrive or hard disk is plugged in.Kindly help me get fixed with the problem.Let me write down my system configuration. i7 4770 32 GB RAM Gigabyte H97m d3h nVidia Ge Force GT 610 Corsair ATX 550W NOTE: I have tried plugging in the usb device before switching on the system and when I switch on,Kernel panic happens and fails to boot. Please help me with this issue.I would be extremely grateful for the replies.Thanks in advance!
  17. YOSEMITE BOOT PROBLEM

    YOSEMITE BOOT PROBLEM hello my pc build is : Motherboard ASUS H110M-d processor: intel pentium 5 2 cores g4560 lga1151 videocard GEFROCE GTX 1050 HARDDRIVE :2 X1TERA RAM2X8GB DDRR4 2133MHZ KINGSTON POWER SUPPLY EVGA 430W 80 PLUS SO when i go to my BIOS and boot the pendrive with the OS everithing goes well till i bootit, iget two options, 1 : i get a screen with a hackintosh logo and below 3 logos, a windos logo to boot from EFI, the yosimete boot ,and a recovery windos boot..... if i press the yosemite one it will boot a black screen with a white apple logo (as if it wa a iphone starting). 2: and the second option i get if i boot the toher part of the usb .... i get the black screen CMD.like where it gives three options :hd(0,2) (installer)yosemite zone. hd(1,2)etc etc etc adn another one justt like that... SO thats where i want to be but my key board wont let me ation , its like blocked so i cant neither eter graphic cards fglags, any flag , any comand , neither even pick the yosemite option to start the instalation. PLZ HELP ME ITS URGENT... CONTACT : facebool-Mateo Sanchez - hotmail: matute06sanchez@hotmail.com/matu_sanchez06@hotmail.com phone number :+5493153918255
  18. Yosemite Zone vs Sierra Zone

    Yosemite Zone vs Sierra Zone Hi. Its a shot in the dark but maybe there is someone who knows the answer to this. Installing Yosemite Zone is no problem at all, everything works except for network and sound. The display/screen is flawless right out of the box. But, when i install Sierra Zone the screen is very "lagish", it lags a lot and the glass effect aint working Whats the difference between Yosemite and Sierra Zone that makes this happen? Laptop: HP ProBook 6470b / Intel HD Graphics 4000 / Intel Core I3 / Chipset Mobile Intel HM76 Regards
  19. How Do I Get iCloud Working in Yosemite Zone? Hello! I recently installed Yosemite Zone and iCloud, FaceTime, iMessage, and Google Chrome and none of them work, each saying my computer isn't validated. I have tried many things including the one with EFI Studio and deleting stuff to messing around in Chameleon and none of it seems to work. The App Store and it's sister apps work just fine, though. Does anyone know how to get all this working, as they are things I'd like to use. Specs: AMD Phenom II x4 B55 3.3 GHz 8 GB DDR3 NVidia GeForce GTX 750 MSI 890GXM-G65 Yosemite Zone 10.10.1
  20. Wifi problem on Yosemite I have install Niresh Yosemite 10.10.1 and canot get wifi, The system does not recognize USB adapter. I got two USB adapters: (D-link DWL-g122) and (tp-link TL-WN722N). D-link DWL-g122 worked on Niresh Lion 10.7.5 with "Ralink Wireless Utility". I copied that application from Lion to Yosemite applications, but it won't work. I attach that file (Ralink Wireless Utility). Does anyone know how to install Ralink Wireless Utility from Lion to Yosemite applications ? If anyone have any other solution, please let me know.
  21. I am new to hackintoshing so please make the answer noobish I am trying to put OS X Yosemite on my Toshiba Satellite C55D-B5310 My processor is a AMD a8. I am using the /amd64 flag at the chameleon boot loader, and it manages to get to the red Hackintosh Zone logo, but the progress bar does not fill at least a little. I have tried several other methods of putting Mac OS X on my pc, and a lot of them have had trouble with freezing during initialization. Here is the link to the tutorial I am using: https://www.hackintosh.computer/42/yosemite-zone-guide/ Thanks --EDIT-- I tried booting it with /amd64 -v to get the diagnostic messages and here's the point where it froze: [ PCI configuration begin ] Then my USB light went completely off and there's no response. Thanks again
  22. Yosemite installation stuck on Ack PM Done SPECS: Pentium G3250, H81 motherboard, 4GB Ram, Geforce 8400GS When i try to boot to installer in verbose mode, Yosemite gets stuck at "Ack PM Done", and nothing helps, it just freezes there. i have tried different boot flags, like /haswell GraphisEnabler=Yes ncpi=0x2000, but nothing helps. Also different SMBIOS and FakeCPUID's are tried, but always same thing, i cant get past from that strange thing
  23. Dell E6420 - Yosemite - Trackpad kext? Hello All, I've successfully installed Niresh's Yosemite on my Dell E6420; everything works except for the touchpad (mouse) and battery status. Here's its specs: Intel Core i5 2520M Processor 2.5GHz 250 GB HDD 16GB RAM 14-Inch Screen, Intel HD Graphics 3000 I'd really appreciate it if you can help me fix this touchpad problem. I can live without knowing the battery status. I've tried installed a couple kexts found on Google but none of the works. Thank you.
  24. Radeon RX 480 kext for Yosemite?

    Radeon RX 480 kext for Yosemite? Hello everyone..ehm.. i don't really know how this question thingy works cause this i sm y first time posting but ok heres my question: I have succesfully installed Yosemite on my pc but i only have 3mb vram and very low resolution :/ i searched everywhere for a kext but didnt find anything..can anybody help me? :/ Greatings~ ShiroFlocke
  25. Bug in graphics

    Hello. First of all I want to say thanks to everyone here. You guys are AWSOME, Niresh in special. I spend the last week installing yosemite 10.10.1 in my computer, here are the speecs: -AMD antlon x4 640 @ 3.0Ghz. -Nvidia gtx 960 MSI. -Asrock motherboard. m3a770de ( Realtek RTL8111DL). http://www.asrock.com/mb/AMD/M3A770DE/ -DDR3 8 GB ram, Ripjaws. Here are the boot flags that I used for install: -/amd1 -v npci=0x2000 I had to use nv_disabler=1 the first time for boot the system in safe mode. I have problems with the graphics. It looks like it works great everything but some icons are bugged. I am using Nvidia Web Driver: 343.02.01f01(Up to date). Default driver was not working. The first thing that i tried to do was open Safari. Text pages are fine but when I open another with videos it does not work. Here is a pic of the error: I also tried with another web browsers like Chrome. When I open Chrome it looks like this : In this step i tried to use Firefox. In firefox youtube firefox works just fine but facebook is not working. The good news are that facebook works great on chrome. I dont understand this, for me makes no sense. I also found another graphical bugs like this ones in skype: Here are another visual problems too: While I was reading this post I saw that the imager were too big. I am using a 1080p monitor. It is configured in PAL and 1080p. I swap the config to a lower resolution and I found that the blue icons of the beggining were fixed. But some times it turns another time blue. The other graphical bugs still here. I also tested the graphics with CS GO. The game was not showing artifacts but it was not playable. It was in low getting masive frame drops. org.chameleon.Boot.plist I am also adding the boot.plist. I just remembered that I am having a bug in verbose mode: Thanks for everything and your time reading this. If you can help me and you need something please ask for it. Have a good day everyone ! org.chameleon.Boot.plist
×