Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 581 results

  1. Acer aspire x1935

    Hi, i have a problem in the first boot of hackintosh yosemite zone, it installs perfectly but, it says a error /sorry bad english\ : Com.apple.applefscompres- Screenshot:
  2. Built it like Yosemite

    Built Sirra like Yosemite which runs on every windows based pc. Sierra doesn't run on every pc
  3. Yosemite not work usb 2.0

    I am using hackintosh Yosemite on hp pavilion dv3 2100 series in which everything is going Perfectly but it is not recognizing USB 2.0 I have tried all the usb kext. One of the kext worked but after reboot it again did not work. Then I have to reinstall kext and again reboot to use USB. PLEASE HELP ME OUT.
  4. Hello, I`m very new to all hackintosh thing. At first I wanted to install Mac OS Sierra or High Sierra on my PC but I got X64 Exception Type error during install. So I tried Yosemite and it installed without any errors. I used this tutorial https://www.youtube.com/watch?v=iXb3eg7Etek. My bootflags are nvda_drv=1, and npci=0x3000. My problem is that it runs slow. I installed the right nvidia driver package and it worked because my dock is transparent . I also switched OSX driver to nvidia web driver. Installed Mac OS on hdd instead of SSD maybe that it why it runs so slow. Some animations are also a little laggy but when you open downloads folder it is extremely laggy. I can install Mac OS on SSD but I don`t really want that because I have currently installed windows 10 on it and I really don`t want to do that unless I really know if it will work because I have important files there. I have GeForce GTX 960, amd 6300 fx, 12 gigs of ram and MSI 760GM-P23/FX (MS-7641) motherboard. Someone please help me and I can also provide more information if needed!
  5. Configuration: Motherboard: Asus p5k-e wifi Processor: Xeon e5472 Graphics card: ASUS HD6450 (Asus eah6450silent/di/1gd3(lp)) Video: https://drive.google.com/open?id=1ctLDdxzEt5eOkoKJZ_HIwAuQw-3DaLSW HELP PLEASE
  6. German! I'm sorry my english is so bad... therefore in German Ich benutze Yosemite 10.10.1 auf meinem Rechner und es ladet nur bis zur hälfte dann kommt ein schwarzes Bild. Wenn ich das System mit dem Bootflag "nv_disable=1" starte funktioniert alles einwandfrei aber die Grafikkarte wird unter "mein Mac" nicht angezeigt und es stottert und es gibt Grafikfehler... bitte um hilfe Mainboard: GA-H55N-USB3 CPU: Intel Core I3 530 - 2,93 Ghz Graphic card: EVGA Geforce GTX 550 TI RAM: 4GB DDR3 RAM BIOS settings: IDE/AHCI: AHCI 32/64 bit mode: 64bit
  7. R7 240 Driver

    plz help me. i want a driver for R7 240. Yosemite 10.10.1
  8. i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
  9. getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these boot flags npci=0x2000 -v npci=0x3000 -v -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) Core i5 m560 @ 2.67 Ghz Intel HD Graphics Atheros AR5B125 Wifi Broadcom Net Link Realtek HD Audio
  10. Hi, I'm new to this whole hackintosh thing, and i'm getting some problems when booting from my USB (I'm trying to install Mac OS X Yosemite 10.10.1). I already formatted my USB using transmac, and I restored the disk image with the "Yosemite-Zone.dmg" file. Also, I made sure to change my bios settings correctly. My problem is, when I boot from my USB and select "Yosemite Zone", it brings me to a screen with the hackintosh logo and stays there, and I can never continue to the next step to install hackintosh. Here is what the screen looks like: (this is not my picture. I got this picture from the internet, but my screen looks exactly the same) Specs of my PC: Intel core i5 7500 (cpu) 16gb of ram (ram) GeForce GTX 1060 3GB (gpu) Gigabyte H110M-a (motherboard) Can someone please help me with this problem Thanks in advanced
  11. I am using hackintosh zone Yosemite 10.10.1 I've installed it successfully but i have some issues with it 1) cant find graphic driver (already tried 10.10.1 yosemite intel hd driver whole package) 2) battery % showing only 1% (even if its charging or discharging) My pc configuration is Acer Aspire PEW71 - 5733Z-4477 CPU and chipset1 Intel® Pentium® processor P6200/P6300 (3 MB L3 cache, 2.13/2.27 GHz, DDR3 1066 MHz, 35 W), supporting Intel® 64 architecture, Intel® Smart Cache Mobile Intel® HM55 Express Chipset Memory1, 3, 4, Dual-channel DDR3 SDRAM support: Up to 4 GB of DDR3 system memory, upgradable to 8 GB using two soDIMM modules5 Display 15.6" HD 1366 x 768 pixel resolution, high-brightness (200-nit) Acer CineCrystal™ TFT LCD 16:9 aspect ratio Graphics Intel® HD Graphics with 128 MB of dedicated system memory, supporting Microsoft® DirectX® 10
  12. Hey, I am in need of a little help, I have a Thinkpad 11e (not the chromebook and not the i3) celeron n2920 and I have been working on getting this thing working for a while now, I used 10.10.1 at first and then it didn't boot, only restarted after BIOS screen. I then switched over to the 10.10 version that should work for UEFI only bios' and I get to the bootloader. I tried booting the "(Installer) Yosemite Zone" and I just get a reboot right after the apple logo, I have tried using -v and I get a bunch of text too fast to read and then it restarts. any help here would be appreciated Mods feel free to move this as I have no clue on where to leave this
  13. I'm trying to set up my first hackintosh ever, but the system I'm using for it is quite old. I have a modded xeon E5420 on an ASRock G41C-S, with 2x4 GB of DDR3 memory and a GT510 as graphics card. I followed a video tutorial on youtube (https://youtu.be/O8fCgmQd7SY) but at 9:48 the guy in the video says that the bootflags he's using are only for his specific machine (in fact those don't work for me). How can I know my bootflags? I haven't completely understood what a bootflag is right now, since this is my first experience with hackintosh. If anyone can help me, thanks.
  14. Good morning i need you help i did installed yosemite on my pc everything was successful but after reboot i unplugged my usb with installer and choose my hdd where is osx is installed and use flag npci=0x3000 after that first i see that your logo like in avatar and line when got to 25% stops and screen monitor turns off My pc specs Computer Type ACPI x64-based PC CPU Type QuadCore AMD Athlon X4 740, 3500 MHz (35 x 100) Motherboard Name Biostar A55ML2 (1 PCI, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN) Motherboard Chipset AMD A55, AMD K15.1 System Memory 8155 MB (DDR3 SDRAM) DIMM1: 78.B1GDE.CFZ0C 4 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 MHz) (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz) DIMM2: 78.B1GDE.CFZ0C 4 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 MHz) (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz) BIOS Type AMI (06/26/2013) Communication Port Communications Port (COM1) Communication Port Printer Port (LPT1) Video Adapter NVIDIA GeForce GTX 660 Ti (2 GB) Monitor LG E2241 (Digital) [22" LCD] (104TPVH36199) Multimedia Audio Adapter Creative SB X-Fi Xtreme Audio Sound Card Audio Adapter Realtek ALC662 @ AMD Hudson-2 FCH - High Definition Audio Controller Storage IDE Controller Standard Dual Channel PCI IDE Controller Disk Drive SAMSUNG HD250HJ ATA Device (250 GB, 7200 RPM, SATA-II) Disk Drive ST1000DM003-1CH162 ATA Device (1 TB, 7200 RPM, SATA-III) SMART Hard Disks Status OK Input Keyboard Standard PS/2 Keyboard Mouse HID-compliant mouse Network Network Adapter Realtek PCIe FE Family Controller (192.168.1.2) Peripherals Printer Fax Printer Microsoft XPS Document Writer USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB Device USB Input Device USB Device USB Mass Storage Device i tried to look anywhere and don't know what to do please help
  15. USB Devices Not Working

    Hey everyone So I have been setting up Yosemite Zone 10.10 and I've been hitting some issues, I got Clover set up completely but since then USB Devices don't work anymore. By USB Devices I am referring to a USB Mouse and a USB Keyboard, Both made by logitech. I am using these boot flags: nv_disable=1(I dont have the Web Drivers installed yet)GraphicsEnabler=Yes USBBusFix=Yes npci=0x3000 -v SPECS: MSI 970A Pro Gaming Carbon AMD FX-8300 Zotac Nvidia GTX 750Ti 20GB of DDR3 RAM, 2x8GB Corsair Vengence and 1x4GB HyperX Fury ASUS Xonar DG audio card Kingston 120GB SSD carrying Windows 10 WD Blue 1TB With 4 partitions. #1=Mac, #2=Linux, #3=Data and #4=EFI If anyone could give some help it would be greatly appreciated Note=I Installed already and it was working before I installed Clover, I haven't tried safe mode yet but I will update when I can EDIT: Apparently Safe Mode is refusing to load because it can't load the Kernel Cache with error 0xe
  16. Hi guys in the community. After a while, using successfully my hackintosh (Niresh Yosmite version), I had a dumb idea to update my chameleon bootloader. "Can not find mach_kernel" problem came up! I read many forum "solutions" - but did not work. I hope that NIRESH sees this and maybe he can solve my problem in a minute :-) Is it maybe possible to put the INSTALLATION USB (generated from NIRESH) and repair it from there without to lose everything and start from zero? Thank you
  17. Hi everyone, I'm trying to install Yosemite on a laptop, exactly Asus x55c. any boot flag I use, I always have this problem. please, can anyone tell me where I am wrong? Root device uuid is '092465652 etc.... Please answer me if you can, I have banged this issue for a while! Thank you all
  18. Gostaria de saber como configurar para dar boot sem o pendrive. Instalei o Yosemite em meu MacBook4,1 (2008) mas quando dou boot da kernel panic, queria saber também qual a forma ideal para configurar o EFI.
  19. HELP USB BOTEABLE

    Hello comunity i want help booting my USB got many errors always i'm using a pc with Windows 7, Intel Core i3 6100 - Motherboard: H110m-m.2 i think my motherboard doesnt accept boteable usb when i install windows i have used Daemons tools to mount image and MsI Tools to boot the usb, now im trying to install yosemite using Transmac and the DMG. file on my pc but it doesnt load i got stuck in the apple logo if someone can help would be nice
  20. Problem i need help

    I can't install OS X YOSEMITE on my computer which enter booting? Components Processor Intel Core 2 Quad Q6600 Graphic AMD Radeon HD 7700 8GB RAM Motherboard (ms - Microstar g33m 7357)
  21. Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT) But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol. And no I don't plan on using my hackintosh for gaming, but god so slow.. Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?
  22. yosemite on i7 7700

    yosemite on i7 7700 i want to know that can i install yosemite on i7 7700 7h generation? if yes then i had tried & my system got freeze on first boot window without any error, & if i use -v tag then after loading my screen got black without any error, so tell me tags & bios setting for asus z270 prime so that i can install properly. if no then suggest me another mac version.
  23. I cant finish to install Yosemite Hello everyone. I'm trying to install yosemite in an AMD pc. I already did all steps even restart the computer when it stuck at 2 min before the complete installation. When the virtual Machine is restarted and optical disk is dismounted appear this screen. https://drive.google.com/file/d/0Bz9hsXBblI3fOHZ6cktPd2IwcVU/view Sorry I dont know how attach an screenshot well, I tryed to use all options but all of them only stuck the VM and returned to the same screen. specification: AMD Atlon (tm) II X2 245 Processor 2.90 Ghz 4.00 GB RAM Windows 7 pro edition could Someone please help me?
  24. Please help stuck hackintosh zone logo Ahoj, mám potíže s instalací yosemite. Když zapnu laptop, zanechá sem logo hackintoshzone. Dělám to s tímto tutoriálem. Tam jsou mé specifikace notebooku https://www.cnet.com/products/hp-compaq-presario-cq61/specs/ tHANKS
  25. Yosemite Zone, Finder Crashes Hi, I'm having major difficulties with my Yosemite Zone installation - I get crashes from Finder very frequently - basically any time a "save as" or "export" or "open" window is open for longer than about 3 seconds, allowing me just enough time to save something as the default name before it crashes, and only allowing me to use drag and drop to open things in the browser etc. The Finder explorer app itself seems quite stable, but not the dialogue windows. The result is that the program will close unexpectedly. I wondered if anyone could help with this as its a long-running issue. I'd been away from home for a few weeks so hadn't used the Hackintosh for maybe 2 months, and when I returned it was bug free for about two or three days before returning to the problem. So I wonder if there is a caching issue or something, but really I'm not sure what it could be. Build: MA770T-UD3P mobo, AMD Athlon II X4 620 CPU, Nvidia GT210 GPU, Installation on an HDD. Thanks, Dominic
×