Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'amd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 434 results

  1. Hello, I've tried many times and every time I have tryed it it wont work. I tried many iso files and nothink is is working. need help please
  2. Hello, I`m very new to all hackintosh thing. At first I wanted to install Mac OS Sierra or High Sierra on my PC but I got X64 Exception Type error during install. So I tried Yosemite and it installed without any errors. I used this tutorial https://www.youtube.com/watch?v=iXb3eg7Etek. My bootflags are nvda_drv=1, and npci=0x3000. My problem is that it runs slow. I installed the right nvidia driver package and it worked because my dock is transparent . I also switched OSX driver to nvidia web driver. Installed Mac OS on hdd instead of SSD maybe that it why it runs so slow. Some animations are also a little laggy but when you open downloads folder it is extremely laggy. I can install Mac OS on SSD but I don`t really want that because I have currently installed windows 10 on it and I really don`t want to do that unless I really know if it will work because I have important files there. I have GeForce GTX 960, amd 6300 fx, 12 gigs of ram and MSI 760GM-P23/FX (MS-7641) motherboard. Someone please help me and I can also provide more information if needed!
  3. I have successfully installed High Sierra Zone on my computer but cannot get software updates to hand off properly. The update downloads and attempts to install, but restarts about halfway through the install process. If I attempt to continue the installation after restart, the system freezes. Please Help! Zenith Extreme Motherboard Ryzen 1950X CPU 128gb RAM GTX 1080ti Graphics Card Samsung 960 Pro NVME drive
  4. hey nilesh,and others i just want to know the steps to iinstall mac on my pc here are my pc configrattions amd phenom ii x6 1090t sse,sse2,sse3,sse4a,amd64,amd-v 8 gb ram 2 gb ddr5 nvidia graphic card
  5. R7 240 Driver

    plz help me. i want a driver for R7 240. Yosemite 10.10.1
  6. hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  7. Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success! MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU: AMD Radeon HD 7570M RAM: 12GB
  8. Hi everybody. I can't install my graphics card on my Hackintosh. I've tried several methods and no one of them work, when I go to the tab "About this Mac" it says on Display that I have a 1024MB screen and I don't have 1360x760 resolution. Hope you can help me. Thank you.
  9. I am having crashes every so often on my Sierra Zone Hackintosh. I have no idea what is causing it because in the ".crash" logs there are a few different things. One of the main ones is Logic X. I have perfect sound, Internet & graphics running on an older MSI Platinum P35 Motherboard that's LGA775 with a Xeon X5460 that was converted from LGA771 to LGA775 with that mod & an AMD HD6650 1GB DDR5. I have DIGI 002r hooked up via firewire & everything works perfect...for awhile...BUT, it periodically crashes, & not always while running Logic X. Logic X won't even be open, I'll just be watching youtube or something & it will crash for "apparently" no reason. I have attached a few console ".crash" files that happened from a while ago til yesterday from Logic X & another one that happened because (if I'm not mistaken) of VTDecoder & another becuz of Minergate. I'm pretty sure these are what caused the whole computer to crash & not just records of the program/app crashing. If not, please let me know which file records the crash of the ENTIRE computer. Can someone who knows have a look & see if they know what's going on? Please & thankyou. P.S. I can return the favor. Console .crash file of Logic XConsole .crash of Minergate on Sierra ZoneConsole .crash of VTDecodere on Sierra Zone
  10. I have had Niresh Sierra Zone installed on my pc(specs below) for a couple days now and I can't, for the life of me, get the nvidia web drivers to load properly. I have them enabled. I can access the pc via vnc, but it doesn't output to any of my displays(2 on DVI and 1 on HDMI). It does get to the user interface with nv_disable=1. Otherwise, It goes all the way through verbose boot sequence and then at the end just turns off the monitor. Specs: CPU: AMD FX-4350 Graphics Card: GeForce GTX 750Ti RAM: 16GB
  11. Hi to all. I have this laptop/notebook as you wish to call it: Acer V5-561G as in title: these are the specs: Cpu: intel i5-4200u (should be good) GPU: one integrated HD4400 and the other AMD R7-M265 if other info are needed tell me: that the problem: I prepare the USB with .dmg image of High Sierra Zone and then start it with F12 from the Bios that is UEFI or Legacy at choice. Then I start the hackintosh drive to install and it says: can't start window server sometimes like that and stuck at host-level exception pid= a number and says that for ever. Don't go further. What can I do? I should try install Sierra Zone instead? Or the AMD version of the newly released High Sierra? Thanks you
  12. High Sierra Zone AMD Support?

    Hello all. I am curious about the AMD support in High Sierra Zone. In the log or ''features" list, it says there is AMD support but in beta. Does this mean AMD is supported in the current version, but it's buggy or something, or will it be released separately/in an update? If it isn't actually supported yet, what's the expected date AMD support will be released for High Sierra? If it is supported, what bot flag do I need in the clover EFI boot menu to get into the installer with an AMD processor (AMD Radeon HD 8000 series/R3)? Laptop specs: Processor: AMD E1-2500 APU with Radeon(TM) HD Graphics 8000 series/R3 Installed Memory (RAM): 4.00 GB (3.44 GB Usable) System type: 64-bit Operating System (OS), x64-based processor SSE4.1 supported. Thank you!
  13. IF ANYBODY ELSE IS HAVING THIS PROBLEM: simply change the bootloader to Chameleon instead of clover. If you want to have the bootloader on an EFI boot, install Chameleon EFI. (REQUIRES GUID SCHEME HARD DRIVE) if you are on legacy install Chameleon standard (Also works on MBR and GUID) You can do all this in the "Customize" section when you select the hard drive to install macOS to. Go to Customize>Bootloader Uncheck Clover>Chameleon> Check Standard or EFI. Hello all. I just ran into a problem on my AMD E1-522 1.4 GHz machine with 4 GB RAM (3.44 Usable). I did everything correctly, wiped the drive, made it Mac OS Extended, and then I got an error at the very start of the installation (at 16 minutes remaining): "No bless setting for a primary boot was found." I need help ASAP on this issue. I tried SierraAMD (from amd-osx) but it was too damn slow, even just to load the installer. And everything is much more faster with Niresh's distros. I successfully installed Yosemite, but it was buggy as hell so gave up on that. Thank you!
  14. Mouse offset

    hey so ive got an HP dv7, 64-bit, with an AMD A6-3400M Radeon and 8gb ram and I've installed mac os yosemite onto VMware Player 12. Everything went well but the mouse is offset. The distance varies on where the mouse pointer is, like if the mouse is in the middle of the screen then the mouse is off a little bit but anywhere left or right of the screen its pretty far off of where the pointer actually is. I've looked everywhere and I've seen people say to type this: editpreferencesinput "optimize mouse for games" = always, but no one is saying where. Plus i think this command would be for VMware Workstation. I had installed VMware Tools onto yosemite but that didn't do anything. I have also installed a beamoff tool so that the os isn't so slow. And i have unchecked the "override high dpi scaling behavior" box and that did nothing. I'd really appreciate the help, i have been stuck on this issue for days. Thanks
  15. How to install and Config Bios Laptop Dell Inspiron 15-3567 Kay By Lake Hello Guys how can config BIOS and install hackintosh ? and what is not support this laptop ? i'm try High Sierra But i cant install it before just show USB flash in Install not show my HDD Hard ! Please Tell me how i can install successfully in This is Laptop :- Some info : https://www.cnet.com/products/dell-inspiron-15-3567-15-6-core-i5-7200u-8-gb-ram-1-tb-hdd/specs/ Spece my laptop :-
  16. stucks in the apple

    I'm trying to install sierra but then when im going to the 2nd part of the installation, when u configurate the "mac", the apple apears with a bar under, all the bar charges but it stucks at the 100% and i have to reset because i can do nothing, please someone help me. i have just passed the first apple of the first installation but i cant pass this
  17. Hello, I installed macOS High Sierra 10.13 on my Windows laptop. I installed them so I could dual boot them. It took me 2 day's to perfectionize the macOS because of the .kext files. All the Kext files went good except for graphic and Synaptics. If I install Synaptics, I can move the mouse but it zooms in and it gets stuck back into the corners. So I only installed Generic Touch Pad driver and that works fine. Anyhow I thought everything was perfect until I opened Safari yesterday which came with glitches it stutters when scrolling. It's something like this https://www.youtube.com/results?search_query=graphic+glitches+hackintosh only worse. I searched a lot but I found nothing on AMD drivers for my laptop. I really like this macOS, and I want it to be perfect. Is that possible? Maybe with another macOS type/version? O'yeah, when I log in, the vertical lines appear as in the youtube video is that normal or is that because I don't have an graphic driver installed? I really hope on some positive answers, and I thank everyone for his time to read and react on this. Thank you
  18. Do you think my graphics card is working properly (ATI AMD Radeon HD 8600M Series)? Please, I need your help!
  19. Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT) But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol. And no I don't plan on using my hackintosh for gaming, but god so slow.. Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?
  20. Need help Radeon HD 6470m/6760m I have a HP Elitebook 8560p. The device id says 6760 (0x67601002). I can't get it to work with GPU acceleration in Sierra. Pasted is a AMD Framebuffer dump. I need help patching the kexts, and my config.plist to enable GPU & openCL in Sierra. IF it also works in Mavericks, I would appreciate help. I will donate to the cause if you can modify these kext, my config pllist, and whatever else to get my GPU working in sierra. Config.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics</key> <dict> <key>DualLink</key> <integer>1</integer> <key>FBName</key> <string>Elodea</string> <key>Inject</key> <dict> <key>Intel</key> <false/> <key>ATI</key> <true/> <key>NVidia</key> <false/> </dict> <key>LoadVBios</key> <true/> <key>InjectEDID</key> <true/> <key>VRAM</key> <integer>1024</integer> <key>VideoPorts</key> <integer>5</integer> </dict> <key>SMBIOS</key> <dict> <key>BoardType</key> <integer>10</integer> <key>ChassisType</key> <integer>8</integer> <key>BiosReleaseDate</key> <string>10/14/11</string> <key>Version</key> <string>1.0</string> <key>SerialNumber</key> <string>C02JNQGYDF8X</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>ChassisAssetTag</key> <string>MacBook-Aluminum</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP81.88Z.0047.B24.1110141131</string> <key>Board-ID</key> <string>Mac-94245A3940C91C80</string> <key>Family</key> <string>MacBook Pro</string> <key>ProductName</key> <string>MacBookPro8,2</string> <key>BoardSerialNumber</key> <string>C0214084217LH</string> <key>Mobile</key> <true/> <key>Trust</key> <true/> </dict> <key>RtVariables</key> <dict> <key>CsrActiveConfig</key> <string>0x67</string> <key>BooterConfig</key> <string>0x28</string> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 dart=0 rootless=0</string> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>Log</key> <false/> <key>NeverHibernate</key> <true/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> <key>Secure</key> <false/> </dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>ReuseFFFF</key> <false/> <key>DropOEM_DSM</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>MCFG</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <dict> <key>PStates</key> <false/> <key>CStates</key> <false/> </dict> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>ATIConnectorsController</key> <string>6000</string> <key>ATIConnectorsData</key> <string>0200000000010000090100001204030300040000040300000001000010000505000400000403000000010000110201010004000000010000000910002103020200040000000100000009100022050404</string> <key>ATIConnectorsPatch</key> <string>0200000040000000090100001001010500040000040300000001000011020204000400000403000000010000210303020004000004030000000100001204040310000000100000000001000000000001</string> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Find</key> <data> QVBQTEUgU1NE </data> <key>Replace</key> <data> AAAAAAAAAAAA </data> <key>Comment</key> <string>Enable Trim on SSD</string> </dict> <dict> <key>Name</key> <string>AirPortBrcm4360</string> <key>Find</key> <data> TWFjLTJFNkZBQjk2NTY2RkU1OEM= </data> <key>Replace</key> <data> TWFjLTk0MjQ1QTM5NDBDOTFDODA= </data> <key>Comment</key> <string>Broadcom 43224 whitelist</string> </dict> <dict> <key>Name</key> <string>AirPortBrcm4360</string> <key>Find</key> <data> QYP8/3QsSA== </data> <key>Replace</key> <data> ZscGVVPrKw== </data> <key>Comment</key> <string>Broadcom 5Ghz US</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> 9oDUAAAAgHU6 </data> <key>Replace</key> <data> 9oDUAAAAgOs6 </data> <key>Comment</key> <string>USB 3.0 Disable Intel USB3 controller check 10.9</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> 9oDUAAAAgHU0 </data> <key>Replace</key> <data> 9oDUAAAAgOs0 </data> <key>Comment</key> <string>USB 3.0 Disable Intel USB3 controller check 10.10</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> Zj0AAQ== </data> <key>Replace</key> <data> Zj0AAA== </data> <key>Comment</key> <string>USB 3.0 Disable XHCI 1.0 check 10.9</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> QbzHAgDgPQABAAA= </data> <key>Replace</key> <data> QbzHAgDgPQAAAAA= </data> <key>Comment</key> <string>USB 3.0 Disable XHCI 1.0 check 10.10</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> gUkIAABAAA== </data> <key>Replace</key> <data> gUkIAAAAAA== </data> <key>Comment</key> <string>USB 3.0 Patch MSI or pin interrupts #1</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> QcdHCAAAQAA= </data> <key>Replace</key> <data> QcdHCAAAAAA= </data> <key>Comment</key> <string>USB 3.0 Patch MSI or pin interrupts #2</string> </dict> <dict> <key>Name</key> <string>AppleUSBXHCI</string> <key>Find</key> <data> dU1Ii7voAQAA </data> <key>Replace</key> <data> 601Ii7voAQAA </data> <key>Comment</key> <string>USB 3.0 Enable PCI power management</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> gxnUEQ== </data> <key>Replace</key> <data> AAAAAA== </data> <key>Comment</key> <string>AppleHDA Patch 10.11</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> hBnUEQ== </data> <key>Replace</key> <data> AAAAAA== </data> <key>Comment</key> <string>IDT 7605</string> </dict> <dict> <key>Name</key> <string>AppleHDA</string> <key>Find</key> <data> ixnUEQ== </data> <key>Replace</key> <data> BXYdEQ== </data> <key>Comment</key> <string>IDT 7605</string> </dict> </array> </dict> <key>GUI</key> <dict> <key>Theme</key> <string>Yosemite</string> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Tool</key> <true/> <key>Legacy</key> <false/> </dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>FullTitle</key> <string>UEFI Internal</string> <key>Hidden</key> <string>Always</string> <key>Disabled</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> </dict> <key>Devices</key> <dict> <key>USB</key> <dict> <key>Inject</key> <false/> <key>FixOwnership</key> <false/> <key>AddClockID</key> <false/> </dict> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> </dict> </dict> </plist> AMD 6000 kext <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>BuildMachineOSBuild</key> <string>13F17</string> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>AMD6000Controller</string> <key>CFBundleGetInfoString</key> <string>AMD6000Controller 1.24.38 14566</string> <key>CFBundleIdentifier</key> <string>com.apple.kext.AMD6000Controller</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>Radeon HD 6000 Controller</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>1.24.38</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>1.2.4</string> <key>DTCompiler</key> <string>com.apple.compilers.llvm.clang.1_0</string> <key>DTPlatformBuild</key> <string>5A2053</string> <key>DTPlatformVersion</key> <string>GM</string> <key>DTSDKBuild</key> <string>13F17</string> <key>DTSDKName</key> <string></string> <key>DTXcode</key> <string>0501</string> <key>DTXcodeBuild</key> <string>5A2053</string> <key>IOKitPersonalities</key> <dict> <key>Controller</key> <dict> <key>ATY,Gibba</key> <dict> <key>aty_config</key> <dict> <key>CFG_NO_HDCP</key> <true/> <key>CFG_NO_PP</key> <false/> </dict> </dict> <key>ATY,Lotus</key> <dict> <key>aty_config</key> <dict> <key>CFG_GEN_FLAGS</key> <integer>1</integer> <key>CFG_USE_STUTTER</key> <true/> </dict> </dict> <key>ATY,Muskgrass</key> <dict> <key>aty_config</key> <dict> <key>CFG_GEN_FLAGS</key> <integer>1</integer> <key>CFG_USE_STUTTER</key> <true/> </dict> </dict> <key>CFBundleIdentifier</key> <string>com.apple.kext.AMD6000Controller</string> <key>IOClass</key> <string>AMD6000Controller</string> <key>IOMatchCategory</key> <string>IOFramebuffer</string> <key>IOName</key> <string>AMD6000Controller</string> <key>IOPCIMatch</key> <string>0x64701002 0x67601002 0x67681002 0x67701002 0x67791002 0x67601002 0x676010020x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002 0x68411002 0x67041002</string> <key>IOProbeScore</key> <integer>65050</integer> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>aty_config</key> <dict> <key>CFG_CAA</key> <integer>0</integer> <key>CFG_CAIL_CAPS</key> <integer>0</integer> <key>CFG_FB_LIMIT</key> <integer>0</integer> <key>CFG_GEN_FLAGS</key> <integer>0</integer> <key>CFG_GRPH_CONTROL_DIS</key> <integer>40964</integer> <key>CFG_INTERNAL_1080P</key> <true/> <key>CFG_INT_SSPC</key> <integer>25</integer> <key>CFG_NO_HDCP</key> <false/> <key>CFG_NO_PP</key> <false/> <key>CFG_SURFACE_INFO_DIS</key> <integer>1703936</integer> <key>CFG_USE_FBC</key> <false/> <key>CFG_USE_STUTTER</key> <false/> <key>DALReadDelayStutterOff</key> <integer>4</integer> <key>DALUseUrgencyWaterMarkOffset</key> <integer>0</integer> </dict> <key>aty_properties</key> <dict> <key>PP_ActivitySamplingInterval</key> <integer>1000</integer> <key>PP_DisablePowerContainment</key> <integer>0</integer> <key>PP_HighSamplingInterval</key> <integer>200000</integer> <key>PP_MCLKStutterModeThreshold</key> <integer>30000</integer> <key>PP_R600ActivityHysteresis</key> <integer>5</integer> <key>PP_R600LoweringHighPercentage</key> <integer>25</integer> <key>PP_R600LoweringMediumPercentage</key> <integer>10</integer> <key>PP_R600RaisingLowPercentage</key> <integer>10</integer> <key>PP_R600RaisingMediumPercentage</key> <integer>25</integer> <key>PP_R600VotingRightsClients</key> <integer>12583475</integer> <key>PP_UserMaxClockForMultiDisplays</key> <integer>1</integer> </dict> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOACPIFamily</key> <string>1.2</string> <key>com.apple.iokit.IOGraphicsFamily</key> <string>1.3</string> <key>com.apple.iokit.IOPCIFamily</key> <string>1.2</string> <key>com.apple.kext.AMDSupport</key> <string>1.2.4</string> <key>com.apple.kpi.bsd</key> <string>8.0.0</string> <key>com.apple.kpi.iokit</key> <string>8.0.0</string> <key>com.apple.kpi.libkern</key> <string>8.0.0</string> <key>com.apple.kpi.mach</key> <string>8.0.0</string> </dict> <key>OSBundleRequired</key> <string>Safe Boot</string> </dict> </plist> Here's the ROM from the video card: PCI ID: 1002:6760 ATI Connectors Data: Hydrilla (5) LVDS, ????, DP, ????, DP 020000000001000009010000120403030004000004030000 000100001102010100040000000100000009100021030202 000400000001000000091000220505040004000004030000 000100001000040500040000040300000001000012040401 000400000403000000010000220505020008000004020000 ATI Connectors Patch: LVDS, DP, DP, VGA, DP 020000000001000009010000000000001000000100000000 000400000403000000010000000000001204010300000000 000400000403000000010000000000001102020400000000 100000001000000000010000000000000010030800000000 000400000403000000010000000000002103040200000000 Warning: You may need to change the enc of LVDS to 01 to avoid screen mess Framebuffer of Graphics Card (of I need “normal setting” or “ high resolution” ? LDVS Normal: 0x0040 txmit # 10 enc# 00 sensid# 01 LDVS High 0x01000 txmit # 10 enc# 00 sensid# 01 DP (1) Normal 0x0604 txmit # 11 enc# 02 sensid# 04 DP (1) High 0x0604 txmit # 11 enc# 02 sensid# 04 DP (2) Normal 0x0604 txmit # 21 enc# 03 sensid# 02 DP (2) High 0x0304 txmit # 21 enc# 03 sensid# 02 DP (3) Normal 0x0604 txmit # 12 enc# 04 sensid# 03 DP (3) High 0x0304 txmit # 12 enc# 04 sensid# 03 VGA 0x0010 00 10 08
  21. AMD VMWARE Installation

    AMD VMWARE Installation Can anyone detail how to install sierra using windows 10 and VMware workstation 12. I've followed many guides but every time I seem to get after the locker just either the apple symbol in the middle of the screen and no loader underneath. I understand that apple os is mainly unofficially supported on intel but is there any detailed instructions on how to get running if possible. My CPU is a amd fx-6300 6 core. Regards MK
  22. AMD Instant reboot. Hi Guys! I have an AMD FX Gaming PC and i want to install macOS Sierra. Motherboard: ASUS 970 Pro Gaming/AURA Processor: AMD FX 9590 Videocard: AMD Fury X Memory: 32GB 4x8 DDR3 I don't have any apple device and i write the Sierra Zone with TransMac. I set the bios to good settings. Then i boot my Sierra Zone Pedrive and use this argument: Kernel=kernel.amd . At the next step booting and instant reboot. Pls i need help.
  23. Need help regarding Compatiablitiy Hi,can anyone please tell me is my hardware compatiable? i've amd a8 7410 processor with radeon r5 graphics card... am i able to install sierra on my pc
  24. AMD install

    AMD install hey , I have amd cpu Athlon 5350 I can install hackintosh ? if yes who version yosimete ? sierra ? el capital?
  25. Sierra Zone Bios Settings Hi! I admit. Hackintosh is hard! I have tried different approaches, but none of them worked. So i'm trying one more time. I have a AMD proccessor, fx 6300 6-core with SSE4.1 Support and GeForce GTX 660TI. I have made a bootable stick with transMac with Sierra Zone and this is where the PC restarts. I have tried verbose mode and safe mode. The bios settings guide does not seems to be good for me! I`m missing a lot of those settings. Here is a link with pictures for my bios. https://drive.google.com/file/d/0B9Koyx74w13gaWU1QkFBNklUb2s/view?usp=sharing
×