Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'amdfx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 22 results

  1. AMD[fx series]Problem after installation Hi, I have completed the installation of mavericks on VMware virtual machine, after the first restart of the installation, during the first loading, on the Apple appears a ban, sign of a critical error. I don't see what the problem is, how do I do it? Help! I followed this guide for installing My configuration PC: Motherboard: msi 970A-G43 (Bios: 10.3) CPU: AMD FX 6300 Six-Core GPU: NVIDIA GeForce GTX 750 Ti (Asus) Ram: 8GB I changed/Version on Apple Mac OS X guest operating system: 10.9, now the ban does not appear, though the wheel under the Apple runs faster and does not load ever.
  2. Help BootFlag for AMDFX 8320 R9 290 ASUS 990FX PRO Hello dear friends, I try many bootflags but always i have a error "Still Waiting for root device" or "PCI Configuration begin" the bootflag /amdFX cant find the kernel so i try with /amd /amd1 /amd64 and is the same. My computer is AMDFX 8320, Asus 990FX PRO, R9 290 MSI Please can somebody give me the right BootFlag for this setup?. One of the times i installer but when finish the installation give me error code 0 so now i have one partition with mac installed but cant use, i need enter in the disk utility for fix, but i cant start. I read many post and not working with me.
  3. OSX mavericks boot up problem on amd fx

    OSX mavericks boot up problem on amd fx I have installed os x mavericks using the steps provided. The installation went fine, but at boot up it showed gray screen. I tried the grafix fix backup as mentioned but that too didn't solve the problem and still i am getting the gray screen. My specs are below AMD fx 4300 gigabyte ga lmt s2 board nvidia gtx 650 8 gb ddr3 ram wd hdd 1 tb and 320 gb ps2 keyboard usb mouse In the bios settings there is no option for HPET mode. Please provide me the solution.
  4. Update from 10.0.1 to 10.0.5

    Hi Guys, My specs are: GFX: Sapphire R9 270x 2GB - Working Mobo: Gigabyte GA-970a-ds3p Ram: 16GB CPU: AMD FX 6300 - working OS: Yosemite 10.0.1 I have had my hack working for well over 2 months now, I just want to know how I should proceed to update to 10.0.5 or should I just stay where I am as it's all working fine? Also, does TimeMachine back up the full system? like if I try to upgrade it goes wrong I can just reboot from an older TimeMachine version?
  5. Hello, amdfx 8300 , amdfx 6300 cpu hackintosh yosemite 10.10.1 insstall error error screen
  6. Vanila install

    I need to help with vanila osx 10.10.4 installer on amd system
  7. Version 1.0.0

    624 downloads

    Here's a kernel I found floating around the web and I haven't been able to get Yosemite to work properly so after hours of searching i managed to come across the kernel that worked flawless on my amd fx 4350. Comment below on what process you was able to get it working on Kernel Credit: ?????
  8. Hello all. First of all i want to thank everybody, who working on Hackintosh Zone. You are doing GREAT work. I have some troubles to start my videocard normally. On Maverics it is good support for it, but in Yosemite i have blinking stripes and lagging when on first screen and opening Launchpad. Also can not view any video even in internet. The point is my video shown normally as HD6670 and start only HDMI output. Or i have HD6xxx and working HDMI and D-SUB monitors. But both types are have that stripes and lagging. Tried to start different ways of AtiConfig: Pithecia, Bulrushes, Ipomoea, and others with AtiPorts=3 And also with or without GraphicsEnabler I will be grateful for any help with this. My system is: MB: ASUS M5A97 r2.0 , 4x4gb RAM DDR3, 256 SSD Plextor, Gigabyte Radeon HD6670 2GB VideoCard,
  9. VirtualBox + AMD FX 4100 ?

    Hi everyone. I don't know if it'sa manner of my processor but I'm having trouble to boot for the first time Niresh Mavericks. I'm using Virtualbox under Win7 and i've followed this guide http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-niresh.html And when i try to boot with amd, amdfx, amd64 flags it returns me a kernel panic... Tell me if I have to post more information about my specs and settings
  10. Hello, First off I wanna say that I have looked thoroughly into the forums to try to find a fix to this problem with no luck. I have installed Mavericks onto a harddrive named "MacHD" I did this by using the parameters /amdfx npci=2000 -v After the reboot from installing I use the parameters npci=2000 -v Any help would be greatly appreciated. My specs, amd fx 8350 16gb ram biostar motherboard
  11. I've been looking high and low for gtx 970 drivers for 10.9.0 niresh. Finally I've found these: http://us.download.nvidia.com/dMfCTEwWd5bvEIglG4b8ya6U4erhZeeC/WebDriver-331.01.01b07.pkg Unfortunately they didn't work for me. Here's what I did: 1. I typed boot flags nv_disable=1 at the Chameleon boot loader. 2. Installed these drivers. 3. I added the bootflags "nvda_drv=1" at the extras and restarted. 4. After I started with verbose mode it crashed at something involving the hard drive that I can't associate with the graphics in any way. 5. I booted with nv_disable=1 - it started. My first question is: How to make those drivers work. I tried everything on the web involving bootflags, but without any success. And my second question is: I will update to 10.9.2 or 10.9.5, up to everything that will make my gtx 970 to work with the drivers made for the updated version from nvidia. I just don't know how to do these updates. What I did when I tried to update to 10.9.2 is: 1. I installed the combined update. 2. I used the Kext Magician to restore the kexts. I don't think I did any of this right though. I tried another way that restarts the machine and installs the update and then I had to boot with the installation drive, with the terminal I installed some kexts that I configured before that with TransMac. They should replace those in /System/Library/Extensions/. No success there. I really have no idea how to make those updates to work successfully. Can anybody help me?? I working with Asus M5A78-M LX Plus MSI gtx 970 4GD5T OC AMD FX 6300
  12. iMessage and iCloud

    Hey Guys, Im having trouble signing into FaceTime, iMessage and iCloud. Ive got the App Store working as well as iTunes. I recently got everything else working flawlessly so this is the final thing i need to have a completely stable mac build. When i try to singn into either they just load for an infinite amount of time. When i installed Yosemite i used the AMD Webkit and i am currently using chameleon rn2538. Im not sure if that has anything to do with me not being able to sign in, but when i look up this issue people seem to refer to the kernel versions as well as the boot loader. My build: CPU: AMD FX-8320, 3.5ghz Ram: 10Gb DDR3 Graphics: Sapphire Radeon HD 7770 1GB MoBo: ASRock 990FX Extreme3 AM3+
  13. Hello! I'm having a bit of a problem with my latest project. I built a computer, and the specs are as follows- RAM- 14 GB Motherboard- Biostar TA970 Graphics- EVGA GeForce GTX 650 Ti BOOST SC CPU- AMD FX 6350 Case- Antec 300 Each hard drive is different and has a different amount of storage. I use the boot flags as follows "/amdfx -v" I need to also find the screen resolution and set that XD I'll do that eventually Thanks in advance
  14. How i can boot? my amd?

    Ok my next answer is.. how i can boot my amd i use amdfx but command console say me that cant find this kernel... -.- My pc configuration: AmdFX 8350 8Gb ram 1tb HDD Nvidia geforce gtx660Ti
  15. Please Help! Does anyone know how to fix the graphics card issues its lagging with MSI R90 270 Post install Yosemite 10.10 My Specs MSI 970A-G43 AM3+ AMD 970 + SB950 SATA 6Gb/s USB 3.0 ATX AMD Motherboard AMD FX-6300 Vishera 6-Core 3.5GHz (4.1GHz Turbo) Socket AM3+ 95W MSI R9 270 GAMING 2GB 256-Bit GDDR5 CORSAIR Vengeance 8GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Yosemite 10.10 Thanks!
  16. Before I cut to the chase here are my specs: AMD FX 8320 GTX 750 16GB Ram 1TB WD Blue 1TB WD Black Asus M5 a97 LE 2.0 400W Thermal Take My question is what boot flags should I use when I'm trying to boot my hackintosh for the first time through chameleon? If I do /amd it says it cant find /amd. The only things that kind of work are npci=0x3000, PCIRootUID=0 and GraphicsEnabler=No. If i use those it boots into some text and then it freezes at [iOBLUETOOTHHCICONTROLLER][sTART] -- completed. If I try booting in safe mode using -x by itself or with any other flags, it reboots my pc. Does someone know what I should do? Thanks.
  17. My specs are Amd FX 6300 Gigabyte 78 series MSI gtx 650 ti boost 8GB Ram What happens is when I install with chameleon boot loader it won't get past the grey screen after the apple logo. So I tried clover which gets to setup and I get to the step to enter you account details I enter them all click the next button it freezes for around 3 seconds with the mouse stuck and then restarts.?. Any help appreciated
  18. I'm opening this topic because I sincerely do not know what else to do, I hackintosh on pc to version 10.9.0 and I thought about upgrading to 10.9.4, after upgrading my pc is in an infinite reboot loop, ie is restarting all the time, and would like to know what to do? My processor and a amd fx 6300 I am newbie in the subject
  19. Hi, I would like to know that is there any tools is available for CPU Power Management for AMD CPU?
  20. Os X 10.9 amdfx6300

    how can i install osx 10.9 in my computer correctly, i having an error. i've configured my bios correctly this is the specs: AMDFX 6300 m5a78l-m lx3 sata hd boot by pendrive
  21. Hello Niresh, I have a problem with the installation on my PC AMD FX 8150. I used the flags:amdfx -v -x -famd -v -x -fGraphicsEnabler=Yes and Noarch=x86_64 npci=0x2000 or 0x3000PCIRootUID=1 or 0,and other flags and combinations. Also I use the recents kernel, but I have the same error, I have attached some screenshots with the error. Reading the output, I note that the error is thrown by IOHDIXController::createDriveKernel returning error 0x6e, I do not understand a lot, but I do not know if is a hdd controller error or is a error related with the storage. I use a usb with the Mavericks image, in the bios the AHCI is enable for all the SATA ports and the HPET is enabled. I hope can you help me. Thanks in advance. PD: Sorry for my bad English My best regards,Leonardo Monge.
  22. Hello Friends! I started the install on my machine which has an AMD FX8150 and Asus M5A97 R2.o motherboard, and the installation froze at this point: [iOBlueToothHCIController][searchForTransportEventTimeOutHandler}--Missing Bluetooth Controller Transport! And that is as far as I get. I read in another forum that using -f and npci=0x2000 helped, but those were Intel machines. any help would be greatly appreciated. Steven
×