Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'apple'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 24 results

  1. MacOS Sierra bless boot program error

    MacOS Sierra bless boot program error This is the error i keep getting, my PC has a AMD Radeon R2 grapics and a AMD Radeon core with 1.5GHZ, my bootflags are "-v npci=0x3000 PCRootUID=0 Kernel=kernel.amd kcsuffix=amd kext-dev-mode=1 dart=0 cpus=1" I got a custom config.plist downloaded from a forum i forgot the link, i got custom made AMD kexts from the hackintosh.zone and i use Transmac on windows to create the installer from the Sierra.dmg from niresh sierra, i formatted the HDD 500GB in the right style but keep getting this, anyone knows a fix? Link to the error picture
  2. stuck on verbose mode nothing happening hello everyone i downloaded sierra zone dmg from here and made a bootable usb my usb boots to clover screen where it ask for install sierra zone when i click on it without any flags it shows apple logo and kept stuck there no loading bar or cursor shows if i add -v it stucks after ++++++++ and nothing happens
  3. And FX Bootflag

    And FX Bootflag Hey guys, i just wanted to install OS X on my AMD based Pc. Here is my setup: - AMD FX 6350 - Asrock Mainboard - GeForce GTX 630 ti at the beginning I got stuck at the PCI Configuration thing but I added npci=0x3000 and I passed that. Now I am stuck at the RTC Only single Ram Bank issue. How do I fix it? I used the following boot flags already: -/amd -v npci=0x3000 Thank you guys!
  4. macbookpro 2009

    macbookpro 2009 10.9.0 how to download guide
  5. Downloaded yosemite-zone Haswell supported restored with restore.pkg got two partitions like this, booted with UEFI and got clover booted now when started with /haswell it shows a apple logo with no progress bar and it stays there forever. Entered bootflags like cpus=1 GraphicsEnabler=No -v -x -f i loads than shows black screen I It also stays forever. What to do?? I got Hp Envy 15-u110dx x360 Processor : intel core i5-5200U CPU@ 2.20Ghz Graphics : Intel HD Graphics 5500 RAM : 8GB HDD : 1TB
  6. Reboot before reaching the installer

    Hello. I am trying to install Yosemite-Zone on my PC (CPU: Intel Core i3 3240 ivybridge; RAM: 12GB DDR3 1600Mhz Geil; GPU: Asus Nvidia GeForce GTX 970 Strix OC; HDD: 1TB Toshiba; Motherboard: Gigabyte B75M-D3V revision 2.0; Dual UEFI BIOS) and when I boot into Chamelion Boot Loader and press to boot from the Yosemite-Zone it start loading and then Hackintosh Zone flash for a moment then PC reboot. I've tried with -v bootflag and I saw that it successfully load and kexts and then it display this : Starting Darwin x86_64 BootArgs :root-dmg=file:///BaseSystem.dmg kext-dev-mode=1 -force64 achidisk=1 debug=8 darkwake=0 dmar=0 -v then PC restart!!! I DON'T KNOW WHY IS THIS BUT ON MY HP LAPTOP WHEN I BOOT WITH FLAG /hp IT BOOT TO INSTALLER BUT I WANT YOSEMITE-ZONE AND ON MY PC! PLEASE HELP! Thanks!
  7. I just bought a hackintosh from hackintoshseller on ebay and when I start the computer up it freezes at the apple logo at about 30%. I don't know which version of osx it has. I always have used windows and I am new to mac but wanted to try it out for music recording software. It has a 4th gen i7 4790k and the osx is installed on a 256gb SSD
  8. Hello. I am attempting to install OS X Yosemite 10.10 onto my HP Pavilion A8. I erased the disk into a Mac format and restored the USB with the Yosemite-Zone disk image. Bootflags such as "amd" and "GraphicsEnabler=No" got me to the Apple symbol with the progress bar stopping at about 30%, every-time, even with other boot flags. I have gone into verbose many times and it doesn't help at all. Here are my specifications; listed below: Notebook model: HP Pavilion 15 Notebook PC System Board ID: 2269 Processor Type: AMD AB-6410 APU with AMD Radeon R5 Graphics Processor Speed: 2000 MHz Total Memory: 8GB BIOS Version: F.10 BIOS Vendor: American Megatrends WLAN FCC ID: TX2-RTL8723BE Bluetooth FCC ID: TX2-RTL8723BE That's my system. Are there any bios settings I may have missed (list them all) and boot flags I must enter? Thanks in advance.
  9. Device Could Not Be Verified

    When I try to log in to the App Store, I get "Your device or computer could not be verified. Contact support for assistance." I have EthernetBuiltIn=Yes; I have made sure I am using en0, I have removed my network in Network preferences and deleted the NetworkInterfaces.plist file, I have PCIRoot=1 My hackintosh is a Dell Precision 390 I have also tried the iMessageFix in the downloads section.
  10. Hey Every One.. I am new in this Hackintosh. I downloaded and install hackintosh and Nothing special happened untill the apple logo loading after installing. And I can't go anymore from that step.. My System is Intel i3 Ram 6GB Windows 10 No- Graphic Card and Gigabytes Motherboard
  11. Hi everyone, I have recently built a pc and have started to try and install osx on it. However I have come into a few problems. The first one was that the apple logo would flash and the pc would reboot whenever i booted up. (fixed by xpcm-free) There is still a problem though. When I boot up with this boot flag the apple logo stays and a spinning icon appears however the pc gets stuck here. When I went into verbose mode to find out the problem, I found this error: Sorry for the bad picture quality. My PC: motherboard: msi h81-p33 v2 cpu: pentium g3258 (K/anniversary) gpu: msi gtx 970 gaming 4G storage: kingston ssd now 120gb, 1tb western digital blue Any help for this would be extremely helpful. Thanks, Jonnie
  12. So as the title says, I get a kernel panic which traced back to that. This started happening after I just wiped the Yosemite drive and reinstalled Yosemite but instead of using chimera, I used Clover. Here are three photos I took before It shut off almost instantly. 1: https://i.imgur.com/hYfvfSc.jpg 2. https://i.imgur.com/mwZA42L.jpg 3. https://i.imgur.com/AjGZHWo.jpg Any clue as to why this is happening? I have the proper FakeSMC.kext and the proper Ethernet kext. I do however have wireless/bluetooth MPCIe Combo ii from Asus. My Specs: - Asus Maximus VI Formula (Motherboard) - EVGA GTX 680 2GB SC (GPU) - Intel i7 4770k @ Stock (CPU) - G.Skill TridentX 16GB 2400Hz (RAM) - 1050W Power Supply (PSU) - 3 HDDs & 1 Disk Drive (Other Stuff) As noted before: The motherboard came with something called a 'MPCIe Combo ii' which is a MPCI card that has the '2-in-1 Bluetooth+Wireless' in one card, hence the 'Combo' in its name. According to windows, its modelID is 'BCM43B1'. While WiFi is not needed at the moment, it will eventually as I won't be able to tether my laptop's wireless connection over an Ethernet cable forever... Any help with be greatly appreciated, DerpleNerple2000
  13. Hello ppl. I have triede to install "niresh 10.9.5 marvicks" on my computer for two long days. But every time i start my computer onto my usb stick and enter "0,1 niresh", i just get a little flash of the apple logo, and then it reboots my computer. I have went to my bios serveal times, changed and changed so many things, and nothing works, and yes, I have enabled AHCI.... I don't know how i'm supposed to take a pic of the flashing apple logo, because it just takes 1 sec, and then my pc restarts. I have done every thing the tutorials tells me, I've followed niresh instruction and so on, but nothing seems to work so i wonder if any of you could help me? I hope for the best!! -Toby Here is my pc specs: -CPU (Intel Core i5 650 @ 3.20GHz) -Graphic card (AMD Radeon HD 7800 Series) -Motherboard Chipset (ASRock H55M-GE @ Intel chipset) -Ethernet (Realtek PCIe GBE Family Controller) -Audio Card (AMD High Definition Audio) -RAM (Kingston DDR3 1333 GHz)
  14. Hello. So I've been trying to fix this problem for the last 2 days, I've tried all sorts of command lines on boot and nothing seems to be working. I've tried PCIRootUID=0, PCIRootUID=1, GraphicsEnabler=Yes, GraphicsEnabler=No, -x, -s, -v, and nothing works. So here's the graphics card that I have: GeForce 8600 GTS. The problem is that it'll load the apple logo, the spinner will keep spinning and then it'll just go to a black screen and then no input signal is found by my monitors. Thankyou, any help is much appreciated.
  15. Hi, I'm having an issue making iCloud work. The only one that works for me is App Store, the rest won't work. I've already tried the solution with EfiStudio, and already downloaded the Nvram file into Modules folder. Any further help will be very appreciated. Thank you.
  16. Stuck at Apple Logo/Reboot (USB)

    Hello! I have an "Packard Bell Easynote TE69HW" laptop based on Intel. I've recently downloaded OS X Mavericks 10.9 USB version (Niresh). Whenever i type in a flag, it only shows the Apple Logo in 3 seconds then it reboots! I had the same problem with OS X 10.8.5 (Niresh), and they told me i had some problems with my GPU/Graphics Card. I have an "Intel HD Graphics 4400", 2GB. I'm really hoping to have a Hackintosh! Best Regards!
  17. dsdt ASUS F550CC

    Version 2.0

    188 downloads

    Questo è sicuramente il file più importante per questa macchina (Asus F550CC) poiché abilita tutta una serie di specifiche altrimenti fatali all'avvio e al funzionamento corretto dell'Hackintosh.
  18. Hello. So I've been trying to fix this problem for the last 2 days, I've tried all sorts of command lines on boot and nothing seems to be working. I've tried PCIRootUID=0, PCIRootUID=1, GraphicsEnabler=Yes, GraphicsEnabler=No, -x, -s, -v, and nothing works. So here's the graphics card that I have: GeForce 8600 GTS. The problem is that it'll load the apple logo, the spinner will keep spinning and then it'll just go to a black screen and then no input signal is found by my monitors. Thankyou, any help is much appreciated.
  19. AMD A8-3800 Stuck on Apple Logo

    Alright so I've been searching and trying for a solution but I think it's time I posted a topic looking for help. Okay, so I just run the following into root: amd64 Now I know that seems weird but anytime I've used -v or -s or cpus=1 ill get an error or a blank screen. So when I run amd64 I get stuck with the apple screen while im hoping it would go into the install, so I'm wondering if anyone has any advice or what things I should try. Specs: AMD A8-3800 APU with Radeon HD Graphics 2.40GHz 8 GB DDR3 64Bit OS 1.5 TB Hard Drive Nvidia GeForce GTX 760 If all else fails I will be picking up a new processor and motherboard on friday.
  20. Need help, stuck on Apple before install.

    I'm stuck on the Apple logo on that first boot. There is no spinning wheel. What I've tried for boot flags: -x -f -v USBInjection=No GraphicsEnabler=No CPUs=1 And a few combos of them My specs: Toshiba l455 Intel Celeron 2.20GHZ 2gb DDR2 Ram 160gb HDD Any help would be appreciated:) thanks.
  21. Can I Install Maverick 10.9.0 in my PC

    I am so curious to know whether my pc is compatable to run mavericks 10.9.0. i am a fan of apple since i bought my ipad mini 2. It would be helpful to use mac os to support my ipad. so help me with the compatability...
  22. Apple has released public beta tests of individual Mac apps in recent years, but OS X itself has largely been off-limits unless you've registered as a developer. That changes now that Apple has launched the OS X Beta Seed Program. Starting with OS X 10.9.3, you can try pre-release operating system updates by signing in with a garden variety Apple ID; oddly enough, you still have to sign a developer-style agreement promising to keep some details a secret. We wouldn't sign up solely because of the upcoming Mavericks update, but the program represents an all-too-rare opportunity to both preview features and provide direct feedback as an everyday user. If you're willing to live with a few bugs, you can start with your first beta at the source link. https://appleseed.apple.com/sp/betaprogram
  23. Apple Magic Wireless Laser Mouse

    Is there is any mouse giving the same result of Apple Magic Wireless Laser Mouse for on hakinthosh. I am a user of an apple i mac as last 2 year. now i am planing to build a hakinthosh PC. but i didn't find a mouse giving the features of apple magic mouse. any idia!!! Pls help.
  24. Installer Won't Load With Niresh 10.8.2

    Hi Everybody, As most people here I'm new to this Hackintosh thing, but I really want to give it a try. I'm trying currently the Niresh method. HW: MB: ASRock H61M-HVC CPU: Intel i5 2500K GPU: Nvidia 550 ti I have made an entry boot point with Neosmart, and I'm loading from it Niresh's 10.8.2 Installer. Installer won't load, it starts stating multiple code lines really fast then a glimps of the apple logo comes about then restart. I've tried -v / -x / npci 2000 and 3000. still restart the -v won't even freeze at the point where it should tell me what went wrong, thengs just restart after loading a bunch of codes that I really can't catch to read. Appreciate your help, if you need any more info, please ask!
×

Important Information

By using this site, you agree to our Terms of Use.