Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'asus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 86 results

  1. Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s) GPU NVIDIA GeForce GTX 960m 4gb DDR5 RAM 12GB DDR4 BIOS Version/Date American Megatrends Inc. N501VW.300, 9/05/2016 BIOS Mode UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have
  2. Can My laptop run OSX ?

    Can My laptop run OSX ? Hi.. im intrested to install Hackintosh on my laptop.. can my laptop run hackintosh? Asus x555dg AMD a10 8700P Radeon R6 m340dx 8gb ram Qualqomm atheros AR956x ??
  3. Error I can not install SierraZone on my asus I tried to make my asus a hackintosh, but I have not managed to try Yosemite Zone first and it gave me error, now I try with the Sierra Zone I also give myself error. My Hardware: ASUS X556UQ - https://www.asus.com/Laptops/ASUS-Vivobook-X556UQ/ Processor: IntelCore i5-7200U / 3.1Ghz --- 7th Gen RAM: 8GB HDD: 1 TB Graphics: Nvidia Geforce 940MX. I leave some images of what happens to me, in advance thank you very much.
  4. Asus X450JB Stuck At Apple Logo Without Any Error Code Hi ! My Friend planned to make his own hackintosh, and suddenly got this problem. Spec (Asus X450JB) : Intel Core i7-4720HQ 8GB DDR3L Dual Channel ( 4 x 2GB) Nvidia GT940M + Intel HD 4600 2TB HDD Yosemite-Zone Distro, UEFI Install Mode Instalation went really smooth until the end. We reboot, got clover launch perfectly, then we boot to Mac that we've installed earlier then suddenly we got apple logo for about 4 seconds then restart. I've tried several bootargs ( -v nv_disable=1 kext-dev-mode=1 npci=0x20000 / npci=0x3000 GraphicsEnabler=No PCIRootUID=0 ).
  5. Yosemite Intel Z97 question This Yosemite Hackintosh World for intel pcs is a .raw file and I have to copy it to usb drive and set AHCI mode and setup should go smoothly right? I have a 256gb ssd and I shrunk the partition to 48 gb for mac os. This Hackintosh world should work on hdd with windows and mac correct?
  6. Installing Yosemite-zone on ASUS based PC Hi Guys, I just tried to install your Yosemite-zone on my PC and encountered a problem. After rebooting the PC it starts to load the content from USB drive as expected. When the Yosemite-zone grey screen shows up the progress bar never appears. Here is my PC configuration: ASUS Z170 Pro Gaming SSD Drive Crucial MX300 275GB CPU Intel Core i7 6700 3.4GHz G.Skill Ripjaws V DDR4 2x8GB 3200MHz RAM I have no dedicated graphics card on my system if that matters. Any help from you guys would be appreciated. I just want to ad that this installer started successfully on a different computer. Artur
  7. Asus TP500LNG - No Sound - Niresh Yosemite 10.10.1 Laptop Specs: i3 4030u - Intel hd graphics 4400 Nvidia GT840m Boot using Clover through USB Install clover into usb with Boot Disk Utility Everything can be boot normally by using boot flags - [ /haswell nv_disable=1 ]. Tried to put kext-dev-mode=1 and it crash upon booting. The Problem is there is no sound or anything. For examples : System Preferences -> sound -> no output devices found And I can't seem to find a specific kext/driver for my realtek Audio laptop •I have Attached clover config.plist •I have Attached the Print Screen Of Device Manager of my Audio device config.plist
  8. Need help with installing Yosemite on ASUS X751MJ-TY006H Hey everyone So I've tried to install OSX El Capitan on this laptop first but did not succeed because the i don't know anyone who owns Mac and couldn't get the VM to work so i've tried installing Yosemite instead. The problem is i couldn't get the usb to boot. My UEFI doesnt see it as bootable when using Yosemite Zone and TransMac. I switched to BIOS then and same thing happens. So i've created a separate stick with Clover using BDUtility and it finally booted! The problem is that when i select the drive with Yosemite on it i just get "Root device UUID is xxxx" and it just hangs. I've also tried using different methods, arguments, files but could not get it to work. I would appreciate any kind of help Specs CPU Intel® Bay Trail-M Quad Core Pentium N3530 processor @2.16GHz RAM 8GB DDR3 GPU NVIDIA GeForce 920M 1GB and Intel HD Graphics Thanks for your help and also sorry for my english but i'm not from an english speaking country
  9. Asus X53SJ update to El Cap

    Asus X53SJ update to El Cap Hello everyone, could someone of you help me with my asus notebook? First my hardware: CPU: Intel i5 2410M 2.1 Ghz to 2.9Ghz GPU: Intel HD Graphics 3000 and nVidia GeForce GT520M 1GB MB: Asus X53SJ Chipset: Intel HM65 Express HDD: 160GB GUID OS: Yosemite 10.10.5 Second my problem: I installed Nireshs Yosemite Distro with Chameleon because Clover does not work for me and everything works fine but I want to upgrade to El Cap. My problem is when I start the update with a USB I need Clover or Chameleon Enoch. I tried to install Clover but then the system wont boot anymore. I also tried to install Enoch but the when I start the first message is something with boot0 (only 2 lines of about 2 or 3 words) and than the Chameleon v2.2svn r2286 comes up and I can start OS X. I "updated" the bootloader over the Chameleon Wizard and it worked but still the built-in loader starts the system and I'm unable to install El Cap Do someone know to help me? I tried with the USB Installer but with Clover the Installer wont start and with Enoch the USB wont be displayed. I dont know how to get this working. When someone of you need more information about my machine, just ask me Hopefully you can help me. Sincerly Darkfight14
  10. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  11. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  12. OSX compatibility with Laptops - will it (most likely) work on these? Hi everyone, I'd like to buy a new laptop, but I'm not satisfied by the performance/price ratio offered by Apple. I do not need a great machine, but I'd like a medium performance for a price that isn't way too high (around 1000€, max. 1400-1500€). However I really love OSX... and that's why I'm asking here. By the way, I really don't know much about hardware. So some of the machines I'm considering are the following: Lenovo Ideapad Y700 Gigabyte P55W v5 Asus Rog GL552VW-DH71 Alienware 17 (first/second ones from the left) Alienware 13 (999.99$ one, which is the second from the left) Thank you very much! If you need more information or anything, just let me know. feflop
  13. Asus H110M2 D3 - Installing Hackintosh Hi, I have problems to install Niresh Yosemite on my PC. I have a 250GB Samsung SSD, a r9 290 (i removed it for the installation), a i5 6500, 8gb RAM and an ASUS HM110M2 D3 mainboard. The .dmg file is on a 64GB USB stick. (I used TransMac for this) When i boot from the stick, it shows a screen with grey backround and the Hackintosh Zone logo. The progress bar, which should appear, doesnt appear at all. So where is my mistake? Is my mainboard incompatible (I tried to patch the bios file with pmpatch, but it didnt worked)? Thanks for help! (my english isnt that good yet, sry )
  14. ASUS F55VD -Big Problem after lot of hours Hello guys! After A LOT of hours spended into format, install, erase usb, and a day spended banging my head off the wall, i've installed YOSEMITE with niresh and.. Everything is working. Except.. VideoCard. I'm going crazy, i have a nvidia 610m and an intel hd graphics integrated, from bios i can't select just one, and from what i know, nVidia don't work with yosemite..right? I've tried EVERYTHING! With IGPEnabler=No resolution is correct, mac boot..but is so laggy that i can't use it. Also with -x it boot with correct resolution but same problem. Ah, i've tried also GraphicsEnabler=No , NV_Disable=1 , NVDA_DRV=1, I've installed web driver from nvidia.. NOTHING! Can you help me please? Thanks a LOT! P.S. IDK the right model of my intel card, it seems impossible to find o.O
  15. ASUS F55VD -Big Problem after lot of hours Hello guys! After A LOT of hours spended into format, install, erase usb, and a day spended banging my head off the wall, i've installed YOSEMITE with niresh and.. Everything is working. Except.. VideoCard. I'm going crazy, i have a nvidia 610m and an intel hd graphics integrated, from bios i can't select just one, and from what i know, nVidia don't work with yosemite..right? I've tried EVERYTHING! With IGPEnabler=No resolution is correct, mac boot..but is so laggy that i can't use it. Also with -x it boot with correct resolution but same problem. Ah, i've tried also GraphicsEnabler=No , NV_Disable=1 , NVDA_DRV=1, I've installed web driver from nvidia.. NOTHING! Can you help me please? Thanks a LOT! P.S. IDK the right model of my intel card, it seems impossible to find o.O
  16. AMD FX-4100 , Asus M5 A78L MLX3 , Gigabyte GeForce 210 I have it installed. But I can not start. Boot USB and reboot PC. Command??? Help. well thank you
  17. Flags

    Hi guys i'm new to hackintosh nowdays but used to run it many years ago. I recently built my machine and was looking to try it out again. Specs. Asus Maximus Vii Formula 16GB ram i7-4790k gtx 980 TI (EVGA SC) 250gb samsung 850 evo Power zone 1000w power supply. I've made the bootable usb using the guide here but can't seem to get it to load up without a kernel panic. Flag's I've tried cpus=1 -v. Anyone have any pointers or have used a similure setup? Thanks.
  18. Help! i am tryin to install yosemite zone on my asus x552e laptop but i am struggling. None of the amd boot flags are working /amd1 /amd2 /amd32 /amd64 and /amdfx "cant find" i have attached a picture of how far i can get please advise??
  19. Please help I do not know the advice I have tried almost everything I found on the internet and I no longer know what I'm doing wrong. I'm still writing what is on photography. Installing OS X Yosemite Niresh My notebook: Asus Zenbook UX32VD CPU: Intel Core i7 - 3517 1.9 GHz IvyBrige RAM: 10 gigabytes 1600MHz Graphics: Intel HD4000 and NVIDIA GeForce GT620 1 gigabyte Chipset: Intel HM76 Sorry for my bad English
  20. Help with my laptop Asus f550cc

    Hi, i'm trying to run hackintosh in my laptop Asus f550cc but always when the system boot, my laptop turn the screen off and make a extrange noise. I don't have a Mac, so I tried with Niresh Mountain Lion, Mavericks and Yosemite and always make the same problem. I've tried to boot with bootflags and always boot at first time in secure mode but mi trackpad and my mouse don't work. I hope someone can help me.
  21. Hello, I am using following hardware on my pc: Processor: Intel i3 4130 - 4th generation Motherboard: Asus H81M-CS RAM: 8GB I am not using any Graphics Card / Video Card. I installed yosemite 10.10.1 using Yosemite-zone.iso with GraphicsEnabler=No and installed successfully. Only problem right now I am facing Graphics problem like following video and also resolution is also not proper always shows 1024x768. Bootloader is Chemeleoan. And also graphics memory shows 3 mb I don't know what is the problem. Can you help me with it?
  22. Hi all, guys I just installed Last version of mackintosh on my desktop PC with Asus P5K SE Motherboard 4 GB DDR2 Ati Radeon R9 270X I have fixed lan problem installing some drivers founded, but Microphone seems that is recognized but not taking sounds... I mean, If I try to talk while on Audio settings, on microphone part, I don't see nothing changing If I talk. There is something I can do? I need it working to use Team Speak 3 or Skype, for example :/
  23. Hello guys!I've always been intrigued by how it could run OSX on a PC and now out of curiosity I tried to install Yosemite on my Asus F550C.Now the problem is in the partitions.Whenever I try to format or install OSX on one partition the disk utility tells me about insufficient space on disk.After doing some research I finally discovered that the space is lacking on the EFI partition which is of 100mbPartition (efi) that can not figure out how to expand, because on windows is almost untouchable (tested various sw) and with gparted I have no idea how to move.I'd like to keep intact recovery partition and the partition of windows. As I had done in the past with LinuxI put the screen below, the efi is the partition sda1.I hope some of you can help me!And sorry for my english! Image : http://images.tapatalk-cdn.com/15/09/16/e68bfba10d22972ae8fd02e8ff23b7f9.jpg
  24. Kernel Panic on install

    Hello I've downloaded Niresh 10.10.1 from the site. Over a year ago I managed to get 10.9 to run on the same set up, with minor issues, so I know OSX can run on my PC, I mean 10 can't be that much different form 9. My specs are as followed ASUS Sabertooth z77i7 2700k32GB of DDR3 1600 RAMAMD Radeon 7970 3GBSome peripherals like A bluetooth adapter and Capturecard.Here is a link to the panic error I get. They are both the same error just taken on a different monitor. I've looked around the site for possible fixes, and boot flags and have tried several like /haswell, USBBugFix=Yes, GraphicsEnabler=No, -x, -v, all result in the same thing. Obviously adding bootflags at random is not helping my cause, and would like a clearer answer. Its no big deal if I can't get it working, I could always revert to 10.9, but I would like to at least know whats causing this issue. I also tried to half-a** the instillation by mounting a physical disk on VMware and installing it that way, but while all the files copy over fine, I'm unable to boot to it outside of Workstation using any boot loader I try. Thanks in advanced. Update: Noticed Safeboot was enabled, but disabling it does nothing. Also Installed 10.9 using VMware, and I must say the Default bootloader (The one with the GUI) is amazing. Unlike the default DOS looking one for 10.10, It can load my Windows 10 SSD no problem. I'm trying to figure out which bootloader option in the customize menu gives that option. But selecting things seems to be broken in VMware, I accidentally select something like Don't Install bootloader, then it goes off and also decides to enable the Nvidia Drivers and I can't unselect them or hit undo. oh Well =P
  25. Asus P8H77-v Hackintosh

    my pc spec is M/B : ASUS P8H77-V CPU : Intel i7-3770 RAM : Sasung 8gb * 2ea VGA : MSI Geforce GTX 660 My mainboard has written that support UEFI. But When I installed the clover to UEFI boot mode and an error occurs. What is the problem? (Google Translate...)
×