Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'asus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 90 results

  1. Failed to clear quarantine on Apple-signed package (INSTALLATION HACKINTOSH HIGH SIERRA IN ASUS X540L) I have not been able to install high saw on my computer because of this error that I do not know I have tried several BOOTFLAGS but it has not worked, it has not, it has recorded the DMG image with TRANSMAC in a 64GB memory. The system can load and register the installation but at the time of installation this happens. someone could help me. Thank you NOTE: Virtualization deactivate and format the disk with "Mac OS Plus (Journaled)" FILE LOG: my computer Processors ------------------------------------------------------------------------- Number of sockets 1 Number of threads 4 APICs ------------------------------------------------------------------------- Socket 0 -- Core 0 -- Thread 0 0 -- Thread 1 1 -- Core 1 -- Thread 2 2 -- Thread 3 3 Timers ------------------------------------------------------------------------- ACPI timer 3.580 MHz Perf timer 1.949 MHz Sys timer 1.000 KHz Processors Information ------------------------------------------------------------------------- Socket 1 ID = 0 Number of cores 2 (max 2) Number of threads 4 (max 4) Name Intel Core i3 5005U Codename Broadwell-U Specification Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz Package (platform ID) Socket 1168 BGA (0x6) CPUID 6.D.4 Extended CPUID 6.3D Core Stepping E0/F0 Technology 14 nm TDP Limit 15.0 Watts Tjmax 105.0 °C Core Speed 1996.0 MHz Multiplier x Bus Speed 20.0 x 99.8 MHz Base frequency (cores) 99.8 MHz Base frequency (ext.) 99.8 MHz Stock frequency 2000 MHz Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3 Microcode Revision 0x21 L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L2 cache 2 x 256 KBytes, 8-way set associative, 64-byte line size L3 cache 3 MBytes, 12-way set associative, 64-byte line size Max CPUID level 00000014h Max CPUID ext. level 80000008h Cache descriptor Level 1, D, 32 KB, 2 thread(s) Cache descriptor Level 1, I, 32 KB, 2 thread(s) Cache descriptor Level 2, U, 256 KB, 2 thread(s) Cache descriptor Level 3, U, 3 MB, 16 thread(s) FID/VID Control yes IBRS not supported IBPB not supported STIBP not supported RDCL_NO no IBRS_ALL not supported Turbo Mode supported, disabled Max non-turbo ratio 20x Max turbo ratio 20x Max efficiency ratio 5x O/C bins none Ratio 1 core 20x Ratio 2 cores 20x Ratio 3 cores 20x Ratio 4 cores 20x Ratio 5 cores 20x Ratio 6 cores 20x IA Voltage Mode PCU adaptive IA Voltage Offset 0 mV GT Voltage Mode PCU adaptive GT Voltage Offset 0 mV LLC/Ring Voltage Mode PCU adaptive LLC/Ring Voltage Offset 0 mV Agent Voltage Mode PCU adaptive Agent Voltage Offset 0 mV TDP Level 15.0 W @ 20x TDP Level 10.0 W @ 6x Temperature 0 57 degC (134 degF) (Package) Temperature 1 56 degC (132 degF) (Core #0) Temperature 2 56 degC (132 degF) (Core #1) Voltage 0 0.82 Volts (VID) Voltage 1 +0.00 Volts (IA Offset) Voltage 2 +0.00 Volts (GT Offset) Voltage 3 +0.00 Volts (LLC/Ring Offset) Voltage 4 +0.00 Volts (System Agent Offset) Power 00 6.45 W (Package) Power 01 4.19 W (IA Cores) Power 02 0.39 W (GT) Power 03 0.77 W (Uncore) Power 04 1.10 W (DRAM) Clock Speed 0 1995.95 MHz (Core #0) Clock Speed 1 1995.95 MHz (Core #1) Core 0 max ratio 20.0 (effective 20.0) Core 1 max ratio 20.0 (effective 20.0) Thread dumps ------------------------------------------------------------------------- Chipset ------------------------------------------------------------------------- Northbridge Intel Broadwell-U rev. 09 Southbridge Intel Broadwell-U PCH L-P rev. 03 Memory Type DDR3 Memory Size 4 GBytes Channels Single Memory Frequency 798.4 MHz (1:6) CAS# latency (CL) 11.0 RAS# to CAS# delay (tRCD) 11 RAS# Precharge (tRP) 11 Cycle Time (tRAS) 28 Row Refresh Cycle Time (tRFC) 208 Command Rate (CR) 1T Uncore Frequency 1995.2 MHz Host Bridge 0x1604 Memory SPD ------------------------------------------------------------------------- DIMM # 1 SMBus address 0x52 Memory type DDR3L Module format SO-DIMM Manufacturer (ID) A-Data Technology (7F7F7F7FCB000000000000) Size 4096 MBytes Max bandwidth PC3-12800 (800 MHz) Part number AO1L16BC4R1-BUTS Serial number 2EEE0100 Manufacturing date Week 24/Year 17 Number of banks 8 Nominal Voltage 1.35 Volts EPP no XMP no AMP no JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency JEDEC #1 5.0-5-5-14-19 @ 380 MHz JEDEC #2 6.0-6-6-16-22 @ 457 MHz JEDEC #3 7.0-7-7-19-26 @ 533 MHz JEDEC #4 8.0-8-8-22-30 @ 609 MHz JEDEC #5 9.0-9-9-24-33 @ 685 MHz JEDEC #6 10.0-10-10-27-37 @ 761 MHz JEDEC #7 11.0-11-11-28-39 @ 800 MHz Monitoring ------------------------------------------------------------------------- Mainboard Model X540LA (0x0000017E - 0x00572020) LPCIO ------------------------------------------------------------------------- Hardware Monitors ------------------------------------------------------------------------- Hardware monitor Intel I/O Temperature 0 57 degC (134 degF) [0x39] (GPU) Clock Speed 0 848.28 MHz [0x350] (Graphics) ------------------------------------------------------------------------- DMI BIOS vendor American Megatrends Inc. version X540LA.204 date 03/14/2016 ROM size 6464 KB DMI System Information manufacturer ASUSTeK COMPUTER INC. product X540LA version 1.0 serial HCN0CX23W029516 UUID {304E4348-5843-3332-5730-323935313641} SKU ASUS-NotebookSKU family X DMI Baseboard vendor ASUSTeK COMPUTER INC. model X540LA revision 1.0 serial BSN12345678901234567 DMI System Enclosure manufacturer ASUSTeK COMPUTER INC. chassis type Notebook chassis serial HCN0CX23W029516 DMI Processor manufacturer Intel(R) Corporation model Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz clock speed 2000.0 MHz FSB speed 100.0 MHz multiplier 20.0x DMI Physical Memory Array location Motherboard usage System Memory correction None max capacity 16384 MBytes max# of devices 2 DMI Memory Device designation ChannelA-DIMM0 format DIMM type unknown DMI Memory Device designation ChannelB-DIMM0 format SODIMM type unknown total width 64 bits data width 64 bits size 4096 MBytes Storage ------------------------------------------------------------------------- Drive 0 Device Path \\?\scsi#disk&ven_hgst&prod_hts541010a9e680#4&9703a1&0&000000#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} Type Fixed Bus Type 11 Name HGST HTS541010A9E680 Capacity 931.5 GB SMART Support Yes Volume c:\, 686.3 GBytes (82.3 percent available) USB Devices ------------------------------------------------------------------------- USB Device Realtek Bluetooth 4.0 Adapter, class=0xE0, subclass=0x01, vendor=0x0BDA, product=0xB721 USB Device Dispositivo compuesto USB, class=0xEF, subclass=0x02, vendor=0x04F2, product=0xB52B Graphics ------------------------------------------------------------------------- Number of adapters 1 Graphic APIs ------------------------------------------------------------------------- API Intel I/O Display Adapters ------------------------------------------------------------------------- Display adapter 0 ID 0x4000000 Display name \\.\DISPLAY1 Name Intel(R) HD Graphics 5500 Board Manufacturer ASUSTeK Computer Inc. PCI device bus 0 (0x0), device 2 (0x2), function 0 (0x0) Vendor ID 0x8086 (0x1043) Model ID 0x1616 (0x10D0) Revision ID 0x9 Performance Level 0 Core clock 848.3 MHz Win32_VideoController AdapterRAM = 0x40000000 (1073741824) Win32_VideoController DriverVersion = 20.19.15.4549 Win32_VideoController DriverDate = 11/10/2016 Monitor 0 Model () ID BOE066E Serial Manufacturing Date Week 1, Year 2015 Size 15.3 inches Max Resolution 1366 x 768 @ 59 Hz Horizontal Freq. Range 0-0 kHz Vertical Freq. Range 0-0 Hz Max Pixel Clock 0 MHz Gamma Factor 2.2 Register Spaces ------------------------------------------------------------------------- Register space PCI Register space PCI #2 Register space PCI Express, base address = 0x0F8000000 Register space SMBus, base address = 0x05040 ___________________________________________________________________________ Help please if anyone knows or has any idea how to solve this installation problem thanks
  2. I have successfully installed High Sierra Zone on my computer but cannot get software updates to hand off properly. The update downloads and attempts to install, but restarts about halfway through the install process. If I attempt to continue the installation after restart, the system freezes. Please Help! Zenith Extreme Motherboard Ryzen 1950X CPU 128gb RAM GTX 1080ti Graphics Card Samsung 960 Pro NVME drive
  3. Hello Everyone, I need help installing High Sierra on my Asus Laptop P.C Specs: Model: Asus Q551LN CPU: Intel Core i7 GPU: Geforce GT 840M 2GB RAM: 8GB I have done the following: 1) I have installed High Sierra using my MAC OS via Virtual Machine. I used the Restore High Sierra.pkg from the instructions 2) I have updated my bios to the recommend settings 3) I have boot into clover and added: nv_disable=1 My system freezes right before the install starts after " ++++++++++++++++++++++++++++++++++++++++++++++++++++++" I will provide pictures. I will overwrite the ubuntu partition and remove the ubuntu bootloader if this is successful
  4. Hi, I'm totally a newbie in this. I wonder how can I install High Sierra Zone on my laptop. Someone said that it doesn't support dual graphics, so I just wanted to make sure. I have read the guide, but I'm still not sure about it. And oh, I don't have any flash drive at the moment, can I use a SD card instead? My laptop is a 2017 Asus ROG Strix GL553VD, with its specs are : intel i7 7700HQ 2.8-3.8GHz 1x8GB RAM 1TB Harddisk Drive (128GB partition available for macOS) nVidia GTX1050 4GB GDDR5 Pascal intel HD Graphics 630
  5. Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s) GPU NVIDIA GeForce GTX 960m 4gb DDR5 RAM 12GB DDR4 BIOS Version/Date American Megatrends Inc. N501VW.300, 9/05/2016 BIOS Mode UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have
  6. Can My laptop run OSX ?

    Can My laptop run OSX ? Hi.. im intrested to install Hackintosh on my laptop.. can my laptop run hackintosh? Asus x555dg AMD a10 8700P Radeon R6 m340dx 8gb ram Qualqomm atheros AR956x ??
  7. Error I can not install SierraZone on my asus I tried to make my asus a hackintosh, but I have not managed to try Yosemite Zone first and it gave me error, now I try with the Sierra Zone I also give myself error. My Hardware: ASUS X556UQ - https://www.asus.com/Laptops/ASUS-Vivobook-X556UQ/ Processor: IntelCore i5-7200U / 3.1Ghz --- 7th Gen RAM: 8GB HDD: 1 TB Graphics: Nvidia Geforce 940MX. I leave some images of what happens to me, in advance thank you very much.
  8. Asus X450JB Stuck At Apple Logo Without Any Error Code Hi ! My Friend planned to make his own hackintosh, and suddenly got this problem. Spec (Asus X450JB) : Intel Core i7-4720HQ 8GB DDR3L Dual Channel ( 4 x 2GB) Nvidia GT940M + Intel HD 4600 2TB HDD Yosemite-Zone Distro, UEFI Install Mode Instalation went really smooth until the end. We reboot, got clover launch perfectly, then we boot to Mac that we've installed earlier then suddenly we got apple logo for about 4 seconds then restart. I've tried several bootargs ( -v nv_disable=1 kext-dev-mode=1 npci=0x20000 / npci=0x3000 GraphicsEnabler=No PCIRootUID=0 ).
  9. Yosemite Intel Z97 question This Yosemite Hackintosh World for intel pcs is a .raw file and I have to copy it to usb drive and set AHCI mode and setup should go smoothly right? I have a 256gb ssd and I shrunk the partition to 48 gb for mac os. This Hackintosh world should work on hdd with windows and mac correct?
  10. Installing Yosemite-zone on ASUS based PC Hi Guys, I just tried to install your Yosemite-zone on my PC and encountered a problem. After rebooting the PC it starts to load the content from USB drive as expected. When the Yosemite-zone grey screen shows up the progress bar never appears. Here is my PC configuration: ASUS Z170 Pro Gaming SSD Drive Crucial MX300 275GB CPU Intel Core i7 6700 3.4GHz G.Skill Ripjaws V DDR4 2x8GB 3200MHz RAM I have no dedicated graphics card on my system if that matters. Any help from you guys would be appreciated. I just want to ad that this installer started successfully on a different computer. Artur
  11. Asus TP500LNG - No Sound - Niresh Yosemite 10.10.1 Laptop Specs: i3 4030u - Intel hd graphics 4400 Nvidia GT840m Boot using Clover through USB Install clover into usb with Boot Disk Utility Everything can be boot normally by using boot flags - [ /haswell nv_disable=1 ]. Tried to put kext-dev-mode=1 and it crash upon booting. The Problem is there is no sound or anything. For examples : System Preferences -> sound -> no output devices found And I can't seem to find a specific kext/driver for my realtek Audio laptop •I have Attached clover config.plist •I have Attached the Print Screen Of Device Manager of my Audio device config.plist
  12. Need help with installing Yosemite on ASUS X751MJ-TY006H Hey everyone So I've tried to install OSX El Capitan on this laptop first but did not succeed because the i don't know anyone who owns Mac and couldn't get the VM to work so i've tried installing Yosemite instead. The problem is i couldn't get the usb to boot. My UEFI doesnt see it as bootable when using Yosemite Zone and TransMac. I switched to BIOS then and same thing happens. So i've created a separate stick with Clover using BDUtility and it finally booted! The problem is that when i select the drive with Yosemite on it i just get "Root device UUID is xxxx" and it just hangs. I've also tried using different methods, arguments, files but could not get it to work. I would appreciate any kind of help Specs CPU Intel® Bay Trail-M Quad Core Pentium N3530 processor @2.16GHz RAM 8GB DDR3 GPU NVIDIA GeForce 920M 1GB and Intel HD Graphics Thanks for your help and also sorry for my english but i'm not from an english speaking country
  13. Asus X53SJ update to El Cap

    Asus X53SJ update to El Cap Hello everyone, could someone of you help me with my asus notebook? First my hardware: CPU: Intel i5 2410M 2.1 Ghz to 2.9Ghz GPU: Intel HD Graphics 3000 and nVidia GeForce GT520M 1GB MB: Asus X53SJ Chipset: Intel HM65 Express HDD: 160GB GUID OS: Yosemite 10.10.5 Second my problem: I installed Nireshs Yosemite Distro with Chameleon because Clover does not work for me and everything works fine but I want to upgrade to El Cap. My problem is when I start the update with a USB I need Clover or Chameleon Enoch. I tried to install Clover but then the system wont boot anymore. I also tried to install Enoch but the when I start the first message is something with boot0 (only 2 lines of about 2 or 3 words) and than the Chameleon v2.2svn r2286 comes up and I can start OS X. I "updated" the bootloader over the Chameleon Wizard and it worked but still the built-in loader starts the system and I'm unable to install El Cap Do someone know to help me? I tried with the USB Installer but with Clover the Installer wont start and with Enoch the USB wont be displayed. I dont know how to get this working. When someone of you need more information about my machine, just ask me Hopefully you can help me. Sincerly Darkfight14
  14. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  15. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
  16. OSX compatibility with Laptops - will it (most likely) work on these? Hi everyone, I'd like to buy a new laptop, but I'm not satisfied by the performance/price ratio offered by Apple. I do not need a great machine, but I'd like a medium performance for a price that isn't way too high (around 1000€, max. 1400-1500€). However I really love OSX... and that's why I'm asking here. By the way, I really don't know much about hardware. So some of the machines I'm considering are the following: Lenovo Ideapad Y700 Gigabyte P55W v5 Asus Rog GL552VW-DH71 Alienware 17 (first/second ones from the left) Alienware 13 (999.99$ one, which is the second from the left) Thank you very much! If you need more information or anything, just let me know. feflop
  17. Asus H110M2 D3 - Installing Hackintosh Hi, I have problems to install Niresh Yosemite on my PC. I have a 250GB Samsung SSD, a r9 290 (i removed it for the installation), a i5 6500, 8gb RAM and an ASUS HM110M2 D3 mainboard. The .dmg file is on a 64GB USB stick. (I used TransMac for this) When i boot from the stick, it shows a screen with grey backround and the Hackintosh Zone logo. The progress bar, which should appear, doesnt appear at all. So where is my mistake? Is my mainboard incompatible (I tried to patch the bios file with pmpatch, but it didnt worked)? Thanks for help! (my english isnt that good yet, sry )
  18. ASUS F55VD -Big Problem after lot of hours Hello guys! After A LOT of hours spended into format, install, erase usb, and a day spended banging my head off the wall, i've installed YOSEMITE with niresh and.. Everything is working. Except.. VideoCard. I'm going crazy, i have a nvidia 610m and an intel hd graphics integrated, from bios i can't select just one, and from what i know, nVidia don't work with yosemite..right? I've tried EVERYTHING! With IGPEnabler=No resolution is correct, mac boot..but is so laggy that i can't use it. Also with -x it boot with correct resolution but same problem. Ah, i've tried also GraphicsEnabler=No , NV_Disable=1 , NVDA_DRV=1, I've installed web driver from nvidia.. NOTHING! Can you help me please? Thanks a LOT! P.S. IDK the right model of my intel card, it seems impossible to find o.O
  19. ASUS F55VD -Big Problem after lot of hours Hello guys! After A LOT of hours spended into format, install, erase usb, and a day spended banging my head off the wall, i've installed YOSEMITE with niresh and.. Everything is working. Except.. VideoCard. I'm going crazy, i have a nvidia 610m and an intel hd graphics integrated, from bios i can't select just one, and from what i know, nVidia don't work with yosemite..right? I've tried EVERYTHING! With IGPEnabler=No resolution is correct, mac boot..but is so laggy that i can't use it. Also with -x it boot with correct resolution but same problem. Ah, i've tried also GraphicsEnabler=No , NV_Disable=1 , NVDA_DRV=1, I've installed web driver from nvidia.. NOTHING! Can you help me please? Thanks a LOT! P.S. IDK the right model of my intel card, it seems impossible to find o.O
  20. AMD FX-4100 , Asus M5 A78L MLX3 , Gigabyte GeForce 210 I have it installed. But I can not start. Boot USB and reboot PC. Command??? Help. well thank you
  21. Flags

    Hi guys i'm new to hackintosh nowdays but used to run it many years ago. I recently built my machine and was looking to try it out again. Specs. Asus Maximus Vii Formula 16GB ram i7-4790k gtx 980 TI (EVGA SC) 250gb samsung 850 evo Power zone 1000w power supply. I've made the bootable usb using the guide here but can't seem to get it to load up without a kernel panic. Flag's I've tried cpus=1 -v. Anyone have any pointers or have used a similure setup? Thanks.
  22. Help! i am tryin to install yosemite zone on my asus x552e laptop but i am struggling. None of the amd boot flags are working /amd1 /amd2 /amd32 /amd64 and /amdfx "cant find" i have attached a picture of how far i can get please advise??
  23. Please help I do not know the advice I have tried almost everything I found on the internet and I no longer know what I'm doing wrong. I'm still writing what is on photography. Installing OS X Yosemite Niresh My notebook: Asus Zenbook UX32VD CPU: Intel Core i7 - 3517 1.9 GHz IvyBrige RAM: 10 gigabytes 1600MHz Graphics: Intel HD4000 and NVIDIA GeForce GT620 1 gigabyte Chipset: Intel HM76 Sorry for my bad English
  24. Help with my laptop Asus f550cc

    Hi, i'm trying to run hackintosh in my laptop Asus f550cc but always when the system boot, my laptop turn the screen off and make a extrange noise. I don't have a Mac, so I tried with Niresh Mountain Lion, Mavericks and Yosemite and always make the same problem. I've tried to boot with bootflags and always boot at first time in secure mode but mi trackpad and my mouse don't work. I hope someone can help me.
  25. Hello, I am using following hardware on my pc: Processor: Intel i3 4130 - 4th generation Motherboard: Asus H81M-CS RAM: 8GB I am not using any Graphics Card / Video Card. I installed yosemite 10.10.1 using Yosemite-zone.iso with GraphicsEnabler=No and installed successfully. Only problem right now I am facing Graphics problem like following video and also resolution is also not proper always shows 1024x768. Bootloader is Chemeleoan. And also graphics memory shows 3 mb I don't know what is the problem. Can you help me with it?
×