Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'bless'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 2 results

  1. MacOS Sierra bless boot program error This is the error i keep getting, my PC has a AMD Radeon R2 grapics and a AMD Radeon core with 1.5GHZ, my bootflags are "-v npci=0x3000 PCRootUID=0 Kernel=kernel.amd kcsuffix=amd kext-dev-mode=1 dart=0 cpus=1" I got a custom config.plist downloaded from a forum i forgot the link, i got custom made AMD kexts from the hackintosh.zone and i use Transmac on windows to create the installer from the Sierra.dmg from niresh sierra, i formatted the HDD 500GB in the right style but keep getting this, anyone knows a fix? Link to the error picture
  2. No bless Setting for a Primary boot Program was found. No bless setting for a primary boot program was found. Hi Experts, I'm facing this issue while installation of Hackintosh Sierra Zone in my hp-ac120tx laptop. 2 GHz Intel Core i3-5005U with Intel HD Graphics 5500,3 MB cache, 2 cores,4 GB DDR3L-1600 SDRAM (1 x 4 GB),AMD Radeon R5 M330 Graphics (2 GB DDR3 dedicated),15.6" diagonal HD BrightView WLED-backlit (1366 x 768),1 TB 5400 rpm SATA,Integrated 10/100 BASE-T Ethernet LAN After downloading hackintosh Sierra Zone from this Site, I restored a pendrive using the same iso. I shrinked a drive to create a GUID Partition of 100GB. After reading manuals, I was able to boot into Non_UEFI using flags PCIRootUID=0 and cpus=1. Earlier, I was unable to erase a partition to GUID as it failed miserably. So I read some blogs, found that 100MB EFI partition is too small for disk utility. So, I extended EFI partition using Windows and used Paragon HFS+ partition manager to format the drive. Now, I am able to see a 100GB partition but on clicking install, I'm getting following error: "No bless setting for primary boot program was found." Any help here would be useful! Thanks in Advance. Umang Rustagi
×