Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'boot flags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 6 results

  1. Before I cut to the chase here are my specs: AMD FX 8320 GTX 750 16GB Ram 1TB WD Blue 1TB WD Black Asus M5 a97 LE 2.0 400W Thermal Take My question is what boot flags should I use when I'm trying to boot my hackintosh for the first time through chameleon? If I do /amd it says it cant find /amd. The only things that kind of work are npci=0x3000, PCIRootUID=0 and GraphicsEnabler=No. If i use those it boots into some text and then it freezes at [iOBLUETOOTHHCICONTROLLER][sTART] -- completed. If I try booting in safe mode using -x by itself or with any other flags, it reboots my pc. Does someone know what I should do? Thanks.
  2. Hey all! First of all I have to apologize for my language mistakes, I am from Germany. These are my Computer Specs: - Intel Core i5 4460 - Geforce MSI GTX 970 - Asus Z87-C - 12 GB DDR3 Ram (2 slots with 1600 MHz, 1 slot with 1333MHz) - Samsung EVO 850, 500 GB SSD - Seagate SSHD 2 TB My Problem: I managed to Boot into Chameleon Bootloader first. Because I've read through some Guides here to get to installation with my Graphics Card (Geforce GTX 970 from MSI) I used these Boot Flags: After booting with these Bootflags installation started, and I could partition my SSD as I wanted to, but while installing it suddently aborted, and there was an error. Now everytime I want to try it again with the same boot flags, i can't even get to installation. It says (as attachment): "Debugger not configured. hanging" I really want to get Yosemite running. I also included my BIOS Settings in the Attachments. Please help me out! Thank you! Kosta
  3. Hi, I'm trying to install Niresh Mavericks on a Phenom II x4 940. I can install it with boot flag "amd64 -v". But after reboot the Mac doesn't want to start. In some case I get a message like "PANIC ..." or no message. I guess I need a boot flag after reboot. Can anyone help me?
  4. Hi Everyone, I have an intel core i3 2120 cpu and an AMD Radeon HD 6670 GPU. I downloaded the yosemite dmg file from hackintosh zone and created a bootable usb using transmac. After selecting the usb in boot menu in start up, which boot flags do I have to enter? I've tried npci=0x2000 and npci=0x3000. But they aren't working. A screen comes up with a bunch of different sentences on a hackintosh zone background. So, what's the problem? Is it in the bootloader? Or is my cpu not supported? Thanks in advance :-)
  5. Hi guys, I was able to install Yosemite with these flags: But the graphics are slow and buggy. What are the best flags for my system?
  6. what are the boot flags for intel celeron 1.0ghz sandybridge/ivybridge processor? please advise...
×

Important Information

By using this site, you agree to our Terms of Use.