Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • macOS Sierra Zone
    • OS X Yosemite Zone Hackintosh 10.10
    • OS X Maverick Zone Hackintosh 10.9.0
    • OS X Mountain Lion 10.8.5
    • OS X Mountain Lion Zone Hackintosh 10.8.2
    • OS X Mountain Lion 10.8
    • OS X Lion Zone 10.7.3 V2 Hackintosh
  • International Languages
    • Türkçe Forum - Turkish Forum
  • OS X Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 186 results

  1. How to install El Capitan

    How to install El Capitan Hello to everyone, i'm new in this forum and I would to like install (in dual boot with windows) OSX El Capitan. Who may help me? Thank to all! PC: CPU=Intel Core 2 Quad Core GPU=AMD Radeon r5 230 RAM=8GB Motherboard= Asus IPIBL-LA HP
  2. Sierra Zone Installer won't boot My sierra zone usb drive won't boot. It starts booting but reboots right after selecting the usb drive as the boot device. I have tried all boot flags you suggest in the tutorial but nothing works. Can't get screenshots because everything happens instantaneously. Thanks in advance, Specs: Intel Core2Quad Q8200 Gigabyte GeForce 9600GT 4GB RAM ASRock 4Core1600-D800 huskee
  3. Laptop not powering on after running bootable Sierra USB What I did: Made a bootable macOS sierra USB from .dmg file.Turned off the PC. (Which previously had Ubuntu)Plugged the USB in. Bios successfully recognized it.But then it kept showing a blinking screen.So, I long pressed the power button to turn it off.It did turn off.(Albeit, it doesn't start now.)What's happening now: Nothing. No LEDs come up, the power button doesn't switch the laptop on.I read somewhere that it might be a power failure, so I plugged in a usb flashlight with and without battery(on AC) and the flashlight goes on for a second. The Power LED doesn't glow. No fans. No beep. No other sounds.What's going on?Model: e039-TXMake: HPProcessor: Intel i5Ram: 8GB
  4. ATHR: unknown locale: 809c Hey, guys! I'm' trying to run the Sierra installer, but I keep getting stuck at "ATHR: unknown locale: 809c" (when opening the installer) I have Yosemite installed atm. and it runs very well. I just need Sierra, to run on the latest software updates that require 10.12 Can you tell me what it is, or how to fix it? I'm booting with these boot flags: Default + npci=0x3000 DSDT=DSDT.fake + All boot flags checkboxes are unchecked, otherwise, it wouldn't boot at all. (strange??) System: - AMD fx 8210 - m5A99X EVO R2.0 - Ram: Kingston Hyper beast 8 GB - Gtx 660 Msi twin frozr 3 - 500gb HDD Picture: https://www.dropbox.com/s/jsl7lq4zp51460x/IMG_1867.JPG?dl=0
  5. OSINSTALL.POSTSCRIPT.PKG I have tried to install sierra multiple times now and it comes right to the last second of the install and i get the error "an error occurred while running scripts from the package OSInstall.postscript.pkg" Specs Msi 970 mobo AmdFX 8350 cpu Gigabyte 1050TI Gpu
  6. How to change default boot flags How do I change it? Tried mounting EFI and edit config.plist, it did nothing.
  7. Boot Issue on Lenovo Laptop Hello, I have a Lenovo Miix 310 with a uefi-locked firmware. it runs windows 10 with an Intel Atom Z8350 CPU with integrated graphics and 2GB ram. I can successfully boot into Linux but when I try to load clover or chameleon it just freezes on the boot device selection menu. any suggestions? Mavericks Zone Runs on a virtual machine though. thanks in advance.
  8. acer aspire e5-523 laptop my first hackintosh! Hi, i'm trying to install macos-sierra-zone on my Acer Aspire e5-523 laptop. But i'm having trouble installing it, i get the apple logo and the loading bar come up within one second my laptop reboots. My laptop specs are: AMD A9 7th Gen dual core Processor running at 2.9Ghz with turbo boost up to 3.5Ghz AMD Radeon R5 Graphics 8gb of ddr4 ram 1TB hard drive This is my first hackintosh and i'm new to this, in the UEFI menu i selct options and where it says boot i take out what it says next to it and put kcsuffix=amd I'm not sure if i'm doing this right but doing that get the apple logo and progress bar up. What should i do? Any help would be greatly appreciated! Thanks, for reading, Tom.
  9. error boot installing Sierra Zone

    error boot installing Sierra Zone When i begin installing Serra Zone from USB i have error when booting Darwin: - Decompressing Kernel Using lzvn ERROR! Size mismatch from lzvn (found: 0, expected: 2418000) Decoding kernel failed.
  10. Mac os Yosemite install, but not booting I have a HP Envy 15 j004la Intel Core i7 4702MQ (2200 MHz - 3200 MHz) 16GB DDR3 (1600 MHz) LED 15.6" (1920x1080) 6 celdas (2800 mAh | 22100 mV | 62000 mWh) HDD 1TB (5400rpm) NVIDIA GeForce GT 750M (2GB) Intel HD Graphics 4600 (Integrada) I can boot and install mac os, but then i can't boot the Hackintosh because i select de mac os and starts and reboot( I apologize for my english) Here is a video of the problem, if someone can help me <3
  11. PCI configuration end But no boot I just downloaded this and following the guide tried to install it on my Alienware laptop one that I don't use anymore it has insydeH20 bios the option to change from raid to AHCI but my CMOS set up doesn't have the options for any of the rest of it.. I hang at PCI configuration end bridges 5 devices 15. I have Intel core i7-3630qm at 2.4 GHz an Nvidia GeForce 660m an Intel centrineo wireless mini PCI card and 10 GB of RAM . Intel speedstep is enabled so is virtualization and integrated nic USB emulation USB powershare USB wake support sata operation is set to AHCI CPU turbo mode is enabled also Bluetooth wireless network and DMC are all enabled can someone please help..... Please disregard all this the new problem is that the screen goes black my lights and stuffs are still on the code was scrolling right a long then nothing went black on something to do with Bluetooth
  12. Won't boot without USB process - can't write MBR on disk Followed procedure documented to boot new MBR on disk drive so I can boot without USB. https://www.tonymacx86.com/threads/os-x-wont-start-without-uni-multibeast-usb-heres-the-solution.152329/ Check what it says under 'NAME' for your uni/multibeast usb (mine is called 'Multibeast') and write: cd /Volumes/Multibeast/usr/standalone/i386 fdisk -f boot0 -u -y /dev/rdisk0 dd if=boot1h of=/dev/rdisk0s1 After entering the last command you should get some feedback saying '2+0 records in, 2+0 records out', or something similar. Write: cp boot /Volumes/EFI/ Gives an error at fidsk command : sh-3.2# cd /Volumes/USB1112/usr/standalone/i386/ sh-3.2# fdisk -f boot0 -u -y /dev/rdisk1 fdisk: could not open MBR file boot0: No such file or directory sh-3.2# fdisk -e /dev/disk1 fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory Enter 'help' for information fdisk: 1> print Disk: /dev/disk1 geometry: 30401/255/63 [488397168 sectors] Offset: 0 Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 488397167] <Unknown ID> 2: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused fdisk: 1> exit Tried to write MBR documents as : fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory Enter 'help' for information fdisk: 1> show Invalid command 'show'. Try 'help'. fdisk: 1> flag 3 Partition 3 marked active. fdisk:*1> write Device could not be accessed exclusively. A reboot will be needed for changes to take effect. OK? [n] y Writing MBR at offset 0. fdisk: 1> exit BUT I still get same error " could not open MBR file boot0: No such file or directory Please help, Vasant
  13. [Solved] BOOT UP issue

    I have a laptop with this specs: i3 3110m @ 2.4Ghz 2-core 4-thread intel hd 4000 nvidia geforce gt 720m 1TB GPT tabled HDD 6GB DDR3 RAM i successsfully installed Sierra zone,but i am having issue after installation: Debugger Called:</Library/caches/com.apple.xbs/sources/GPUDriversIntel/GPUDriverIntel-18.22.29/common/IONDRV/Intel/IVB/AppleIntel... 897 Assertion failed:(8==i)||((PFbInfo->Rangestolen.phyBase-pfbInfoPrev->RangeStolen.Phybase)==fFramebufferMemorysize) in verbose mode,i see this lines at last than hackintosh reboots suddenly and then boot0ss:error, any help appreciated
  14. Still waiting for root device ... again Hi, this is another question concerning "still waiting for root device". Like many others I feel like I read every tutorial or hint in every forum. I try to boot the yosemite installer from my pen drive, always getting stuck on "still waiting for root device". the pen drive: Kingston data traveler 8GB, created with TransMac, only used with usb 2 ports cpu: AMD Athlon II X2 250 3Ghz board: ASRock N68-VS3 FX chipset: Geforce 7025, southbridge: nforce 630a bios: AMI P1.8 I use the following boot flags: \amd64 -v npci=0x2000 pcirootuid=0 USBBusFix=Yes I get stuck here (Screenshot): https://cl.ly/0J2C1m2Y1l2A Thanks in advance
  15. Glitched boot

    Glitched boot Dear community, I have installed yosemite zone on my hdd. When I boot I have to use the following flags: GraphicsEnabler=No IGPEnabler=Yes The picture says enough about what happens next.
  16. Can not boot up Yosemite install without installer USB Hi, It's been a while! So, I came across two old SFF setups that I could buy for just a couple of bucks. One of them is an NEC power mate VL280. I installed Yosemite 10.10.1 on it which I updated to 10.10.5 without problems. Everything is working fine, except for 2 little problems: 1. I can't boot up from my harddrive. Chameleon gives me the error that mach_kernel cannot be found. It boots fine when I use the Yosemite install USB to boot, though. When I link to the kernel in /System/Library/Kernel/ in the boot arguments, my computer just reboots. 2. Whenever the computer goes into standby, my monitor refuses to power back on. Any advice? Intel Core 2 Duo E6550, 2.3Ghz Motherboard is unknown, since it is produced for NEC, but it has the Intel G31 or G33 chipset Sapphire Radeon HD 6450 1GB, Low-Profile 4GB DDR2 RAM, 667Mhz I am using Chameleon v2.2svn r2286 as built-in boot loader. Thanks in advance, Rico
  17. Stuck on Hackintosh zone logo Hi guys, I'm trying to install yosemite on my laptop. My laptop is a 12 inch xiaomi air with an intel m3 processor without dedicated graphics. I created the installation usb on my mac mini with the restore yosemite package. The usb boots perfectly and I have the option to install yosemite. I hit this option and it gets stuck in the hackintosh zone logo. I tried with the -v option but no message appears, the screen stays black. I started the computer with the bios in legacy mode. Does anyone have any idea how to solve the problem? Thank you so much guys. PS I am Spanish, sorry if I can not explain better.
  18. Stuck on Hackintosh Zone Screen HP Pavilion 15 ab522tx Stuck on Hackintosh Zone screen. Tried almost every boot commands. Nothing helps ! HP Pavilion 15 ab522tx. Please HELP OS Name Microsoft Windows 10 Home Single Language Version 10.0.14393 Build 14393 OS Manufacturer Microsoft Corporation System Name DESKTOP-T39NDDJ System Manufacturer HP System Model HP Pavilion Notebook System Type x64-based PC System SKU T0Z73PA#ACJ Processor Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s) BIOS Version/Date Insyde F.54, 9/22/2015 SMBIOS Version 2.8 Embedded Controller Version 91.25 BIOS Mode Legacy Name NVIDIA GeForce 940M PNP Device ID PCI\VEN_10DE&DEV_1347&SUBSYS_80A4103C&REV_A2\4&2155344C&0&00E0 Adapter Type GeForce 940M, NVIDIA compatible Adapter Description NVIDIA GeForce 940M Adapter RAM (1,048,576) bytes Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um Driver Version 10.18.13.6883 BaseBoard Manufacturer HP BaseBoard Model Not Available BaseBoard Name Base Board Platform Role Mobile Secure Boot State Unsupported PCR7 Configuration Binding Not Possible Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "10.0.14393.206" Installed Physical Memory (RAM) 8.00 GB Total Physical Memory 7.82 GB Available Physical Memory 4.36 GB Total Virtual Memory 9.07 GB Available Virtual Memory 5.13 GB Page File Space 1.25 GB Page File C:\pagefile.sys Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualization Enabled in Firmware No Hyper-V - Data Execution Protection Yes
  19. I booted from the Niresh mavericks installer usb, wiped everything off my 1TB HDD and installed on that drive, when the installation had completed, i was prompted to reboot, i did that, then after rebooting, i get an annoying error message saying "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". What now!? I didn't install with any flags, i have An Acer Predator G 3620 Any help would be greatly appreciated
  20. Can I dualboot Yosemite Zone? Hi everyone! I've successfully installed Yosemite Zone on VirtualBox. But it's super slow. Is there anyway that I can dual boot on a seperate SSD USB drive. Any help is appreciated, thanks Specs are: lenovo g50-45 AMD A8-6410 APU 2.00 GHz Quad-Core 6GB RAM Windows 10 Home if there are anymore specs a need to list, plz let me know
  21. After installation stuck on Apple logo with spinning wheel Having some trouble getting Mavericks to boot, after I select the hard drive that I installed it on it goes into a gray apple loading screen with a spinning wheel, after a minute or two it freezes and will not boot. My specs: AMD Fx 6300 Six-core Processor MSI 970A-G43 Mobo Evga Geforce Gtx 750 ti
  22. Getting stuck at Yosemite Boot Logo! Alright so first off I am trying to install Yosemite Zone 10.10.1 onto my PC (Pentium G4500, Intel HD 530, 8GB DDR4....) and I keep getting stuck at the Hackintosh Zone boot logo. I start my PC, my USB shows up, I click it, and then I select the Yosemite file on the USB using the built-in Chameleon 2.2 and then it loads and then it gets stuck on the Hackintosh Zone logo (I don't even get to the installation). I have tried using -x (Safe Mode) and -v (Verbose Mode) and nothing seems to work. In Verbose mode, nothing shows up so I guess it's not even starting to load the installation? Please help. Also if anyone needs me to make a video showing what is happening I can do it. Thanks
  23. El Capitan - Dell Vostro 3750 USB Problems Hi, I now have on my Dell Vostro installed Niresh Yosemite, but I want to install the El Capitan on the Dell Vostro 3750 (i7), but I have problems with USB. When I want to install El Capitan there are problems with the USB and then "Still waiting for root device". There is the video(s): https://drive.google.com/drive/folders/0B57KhqwPWwcIYnJtN05IZ1ZzWDA?usp=sharing There is the good spect of Dell Vosto 3750 (but for i3): http://www.cnet.com/products/dell-vostro-3750-17-3-core-i3-2310m-windows-7-home-premium-64-bit-2-gb-ram-250-gb-hdd-series/specs/ For installation in video I use UniBeast USB in uEFI mode, but I tested vanilla installation and same problem. Attached images is from Yosemite. Please help and sorry for english!
  24. Ooops, bootflags problems! Hey there, First of all i must tell you that i'm spanish and i'm using a Lenovo Z50-70 (laptop) with the spanish keyboard layout, i've tried this several times and i can't find out the solution. I've followed some spanish tutorials that explain how to make the hackintosh, but any of them noticed my problem... They can install SUCCESFULLY the OS in their computers (with spanish keyboard) My problem starts when i've already installed everything when i try to boot for the very first time, i've selected my language, my keyboard layout and all i could, but when i press the Tab to introduce my bootflags the symbols changed, i tried to introduce the ¨-V¨ and also the ¨=¨but another symbol appears instead, i've tried all the combinations of keys and nothing happend, I need help I LOVE MAC OSX SO MUCH but i CAN'T have it and I'm desperate, please, any kind of clue o hint will be very important for me, Alberto
  25. First boot stuck at IOBluetoothHostController - start Hi everyone, I'm trying to boot up to El Captain installation on my Asus N76VM (Intel core i7 3610QM, Intel HD 4000, Nvidia GT630M 2GB, 4GB RAM), but I'm always stuck at IOBluetoothHostController - start. I know it's some kind of graphics problem and I've tried almost every boot flag with no effect. Any help? Thanks, Mike.
×