Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'boot0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 9 results

  1. Acer Aspire 5742 - won't booth without USB - boot0 error Hello I initially had some problems installing yosemite zone where it would fail just before the end, but then after I disabled the Graphics options and enabled the "move intel kext" I managed to fully install Yosemite and get the required graphics and other kexts afterwards w/ wifi sound etc, also I did a postinstall with multibeast, However, I was never able to boot without the usb. Whenever I attempted to I would get the error: boot0ss: error (when i installed the bootloader) or boot0:error (without installing bootloader) any help would be appreciated my specs: intel core i5 intel HD Graphics 6GB DDR3 Legacy Bios mode Thanks again, if there is any more information I should provide please lmk
  2. boot0:error

    Heja folks, I managed to install yosemite on my pc besides my windows installation. But I can't boot it from hdd, I always need my installation disk. I have the dd if=boot1h of=diskXsX (bs=4096) command tried, but nothing helps (From CD and from running system). Also tried installing it via Chameleon.pkg, nothing. It even doesn't show the "Booting Operation System..." or boot0: GPT; just a boot0:error Before I used the Partition for Mac, I had Ubuntu installed with grub and on the first partition I have Windows 10. Thanks
  3. Hi, I'm new in this forum and I have a big problem. I used to have Windows 10 on my pc but after the successful installation of Mavericks, when I've booted the pc it has shown on screen : boot0 : GPT boot0 : GPT boot0 : error So, following a guide on the tube, I inserted my windows 8 installation DVD and once opened the prompt, I've written bootrec fixmbr Now, when I boot from my USB drive and from HDD (I did not partition it), computer shows me black screen with a blinking white cursor and it doesn't do anything. I always have to turn off the computer from the power button. How can I solve this situation and install OS X Mavericks or Yosemite on my computer ? Please help me I've used Niresh OSX compatible with AMD CPUs My configuration: MOBO : Asus M5A97 evo r2.0 CPU : amd fx6300 GPU : Sapphire R9 270x Ram : 4gbx2 corsair vengeance ddr3 1600mhz HDD : Western Caviar Blue 1tb
  4. Hey there. I decided to reinstall OS X Yosemite in dual boot with Windows 10. I installed it some time ago, but i deleted the partition, so i used just Windows. Now i installed it again (in dual boot, Windows it was first) and i was surprised to see some strange error "boot0 ss: error". I didn't find anywhere a solution. I've tried some guides about: Solve boot0 error. None of them worked. If you know what i have to do, please tell me :D. Oh, i tried to reinstall it many times, using different usb drives and another installation file (OS X Yosemite 10.10.1 and 10.10). Every time the same error. I can boot in Windows/OS X from USB Flash with no problem...Ok, just one. When i boot into OS X sometimes say: Error encountered while starting up the computer, pausing 5 seconds, but after that it boots normally.
  5. boot0ss error

    hi all , i recently install yosemite 10.10 and got an boot0ss error when my computer start . ( a black screen with this line ) help plz
  6. How to boot windows again

    I have been trying to install Yosemite on a hardrive partition on my dell Inspiron laptop. I installed it however when trying to boot I get an error: boot0ss: error. I now just want to get back to windows however I have no idea how to select which hd partition it boots from. I can only choose to boot from hd or usb. I have seen some solutions which include changing settings in the os but since I have no running os I can't do that. How do I boot windows again?
  7. boot0: error

    I have windows installed in FIRST partition, i installed hackintosh on the last partition of the same hard disk. Now i am having boot0 error, i tried chameleon wizard but no luck. Is there anyway i can boot normally without Niresh USB drive? I can boot in both and MAC and Windows successfully with Niresh Usb drive. Please Help. Thanks in advance.
  8. boot0: done issue

    Hi, First, thank you Niresh for that great work! I need some help to boot into OSX 10.9.3. This is my HDD configuration: Obliviously <C:> has Windows 8.1 on it I've installed from Niresh usb download, all went smooth. But after reboot I'm seeing "boot0: done" and it boots to windows without any prompt. I am still able to boot in the OSX but i have to use USB i've originally created for installation, while booting in the USB i`m getting boot menu. To fix this i've tried to - Use GRUB boot, but it wont boot properly, and just crash somewhere. - Chameleon Wizard, (and ruined my linux boot in the process) but still same "boot0: done" mesage. How to fix this? mobo Gigabyte EX58-UD4P w/ i7
  9. Hello,Recently i get a freeze afterboot0: GPTboot0: testboot0: testboot0: donebad english i know, sorry
×