Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'bootloader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 41 results

  1. Niresh Yosemite post install Hi everyone. I am new on this forum but i am not new in Hackintoshes :-) First i made early 2008..... Now i use Niresh Yosemite installer for the first time and i have a ''simple'' :-) question.... Complete installation goes well, on first boot of the system i start with nv_disable=1 and after that i install NVidia web drivers and restart computer. After reboot i install Clover (at the first try)(after that complete reinstall) and Chimera (on second try) and boot stucks on Bluetooth transport.....in both cases On first install i leave checkbox next to bootloader empty (in customize before install OSX) If i boot with USB everything goes normal..... Please help me :-)) and of course, THX in advance... sorry for bad english, i am from Croatia -) Hardware: Gigabyte ga z97x gaming 3 Proc: i7 4790k 24 GB Ram Gigabyte GTX 750 w 2GB ram SSD 120, 400 GB Toshiba,
  2. Yosemite zone 10.10.1

    Yosemite zone 10.10 Hi guys,I have a problem with Yosemite zone USB drive. I need config.plist of our Yosemite zone USB for clover.But,when I connect my Yosemite zone USB(8GB) to my Hackinthosh it only shows yosemite ZONE (5.33GB) partition.It didn't shows "boot loader "partition.What can I do? Kindly help me guys.
  3. Chameleon Theme Chame(Lee)on

    Version 1.0.0

    159 downloads

    The most beautiful perfect 100% real no fake 1 link mega +crack 2016 4k FullHD NO virus Theme! Very beautiful!!
  4. Unusual boot:0 error

    Unusual boot:0 error Hey guys, I recently installed Niresh's Yosemite Zone 10.1.1. I followed this YouTube tutorial as closely as I could: The problems began when I tried to boot without the usb. All I received at first was the text "boot0ss: error". I dug around online, and eventually "solved" it using chameleon wizard, but now, I get the text "boot:0 error". No other text, unlike some of the cases I've seen online. I have tried my hardest to solve it to no avail. For now, I have un mounted the drive OS X was installed on, formatted the partition, and planning to attempt the process of installation again tomorrow because when it first installed, it said it could not be installed on the machine (but somehow worked anyway). Any suggestions are appreciated - I'm a super-noob at this Thanks in advance hope to get this figured out! PC Specs: Intel i5 4690k Samsung 850 Evo 250GB w/ 1 partition for Windows and 1 for Mac Gigabyte GA Z97MX Gaming 5 16 GB RAM no graphics card atm Boot flags: -v -x GraphicsEnabler=Yes PCIRootUID=1 -no-zp I have tried: Dd and Sudo of drive partition; says location doesn't exist. Reinstallation (both attempts mysteriously resulted in an installation failure, but still allowed me to boot into Mac) Clearing the mac partition completely and unmounting it - this is what leads me to believe it's a bootloader issue Using chameleon wizard and changing it to boot0hfs.
  5. Unusual boot:0 error

    Unusual boot:0 error Hey guys, I recently installed Niresh's Yosemite Zone 10.1.1. I followed this YouTube tutorial as closely as I could: The problems began when I tried to boot without the usb. All I received at first was the text "boot0ss: error". I dug around online, and eventually "solved" it using chameleon wizard, but now, I get the text "boot:0 error". No other text, unlike some of the cases I've seen online. Niresh's I have tried my hardest to solve it to no avail. For now, I have un mounted the drive OS X was installed on, formatted the partition, and planning to attempt the process of installation again tomorrow because when it first installed, it said it could not be installed on the machine (but somehow worked anyway). Any suggestions are appreciated - I'm a super-noob at this Thanks in advance hope to get this figured out! PC Specs: Intel i5 4690k Samsung 850 Evo 250GB w/ 1 partition for Windows and 1 for Mac Gigabyte GA Z97MX Gaming 5 16 GB RAM no graphics card atm Boot flags: -v -x GraphicsEnabler=Yes PCIRootUID=1 -no-zp I have tried: Dd and Sudo of drive partition; says location doesn't exist. Reinstallation (both attempts mysteriously resulted in an installation failure, but still allowed me to boot into Mac) Clearing the mac partition completely and unmounting it - this is what leads me to believe it's a bootloader issue Using chameleon wizard and changing it to boot0hfs.
  6. boot0:error

    Heja folks, I managed to install yosemite on my pc besides my windows installation. But I can't boot it from hdd, I always need my installation disk. I have the dd if=boot1h of=diskXsX (bs=4096) command tried, but nothing helps (From CD and from running system). Also tried installing it via Chameleon.pkg, nothing. It even doesn't show the "Booting Operation System..." or boot0: GPT; just a boot0:error Before I used the Partition for Mac, I had Ubuntu installed with grub and on the first partition I have Windows 10. Thanks
  7. Hey there! So I seem to have an issue with my Yosemite Zone bootloader.. Whenever I boot to my USB, it seems to get stuck at the little loading sign it makes just before entering the bootable menu. If anyone knows how to fix this please help! My specs: Dell Optiplex 755 Modified Intel Core 2 Quad 2.4GHz, 8GB Ram, GTX 750ti, Windows 10, I also have 3 Harddrives in which I want to put Mac OSX on one of them.
  8. Hello guys, for various reasons too long to explain, I would like to use Niresh's distro of Yosemite (the so called yosemite zone), but using Clover as a bootloader. Is it possible?
  9. Hi, have Niresh 10.10.2 installed with Clover EFI. I have no other OS just this one 10.10.2 installed in my computer. With I use only one HDD (system with OSX) I can boot. When I connect other HDDs I can not boot from cold start and need to restart. Then system boot normaly. I am looking for solution. Thnx in advice
  10. Dell 7737

    hi , i have a question , i make the usb with mavericks inside and when i try to install i get a apple logo and it freezes and nothing happens for hours , i need another usb with chameleon to boot into the installation process? thanks a lot!
  11. Hello guyz, after a lot of research and uncountable tries with various kernels and kext files, i had successfully installed OSX 10.10.3 on my AMD FX 8350. I would like to help every AMD FX users on how to install 10.10.3 on their System and enable GFX acceleration on nvidia cards. Prerequisites: Download the 10.10.3 Combo update file from the link below. https://support.apple.com/kb/DL1804?locale=en_US Installation Instructions: Step 1: Install Yosemite Zone 10.10.1 with /amd1 bootflag OR Install 10.10.1 with Unibeast drive using amd kernel Step 2: Download the .rar file from the link below and extract it. https://drive.google.com/file/d/0B2tOEfugYcrnTTVtRDNISjBKV2s/view?usp=sharing Step 3: In the rar file you will get a file as "kern" without quotes. Its the kernel file. Copy/paste the file on the root of you hackintosh drive. Also copy/paste two other kext files named as AppleACPIPlatform.kext and IOPCIFamily.kext on the root of your hackintosh or downloads folder of your hackintosh as we will need these two files later. Also Copy/paste the Web driver which i had also given on the rar file. Step 4: Now its time to install the 10.10.3 combo update file which u had downloaded. Step 5: After installing the update file, dont restart your PC. First, you have to copy/paste the pthread.kext file on System/Library/Extensions. or you can use Kext Wizard to install the Kext. You will get the pthread.kext file on the rar file which u had downloaded. On the rar file, you will get a .zip file named as 10102-UPD-Patch-pthread.kext.zip. Extract that zip file and you will get pthread.kext. Step 6: After installing the kext, Fix permissions with Kext wizard and then restart your PC and let the update complete. Step 7: After updating the hackintosh to 10.10.3, its time to boot. So now we need that kernel file which we had pasted on the root directory of the hackintosh drive earlier. So, insert the Yosemite Zone Pendrive as because we need that drive to boot into our hackintosh drive as it has got chameleon installed. Step 8: After inserting the Yosemite Zone Pendrive, boot from the pendrive and select your hackintosh drive from the chameleon boot menu. And now use the following boot flags: /kern -v -x -f Step 9: Patience. It will take some time to boot and after successful boot, it will boot without hardware acceleration. Step 10: Now we need to install the two other kext which we had copied earlier. So fire up Kext Wizard and install those two kext AppleACPIPlatform.kext and IOPCIFamily.kext. After installing the kexts, fix permission using kext wizard. Step 11: install the nvidia web driver which you had copied earlier. After installing the driver, remember to use boot flag nvda_drv=1 on org.chameleon.boot.plist and also copy the kernel file "kern" without quotes to System/Library/kernels and run chameleon Wizard and on org.chameleon.boot. option, tick mark kernel option and on the text bar below type in "kern" without quotes. This will make the OSX boot with kern everytime and you dont need to enter /kern bootflag everytime. Step 12: Reboot your PC and on the Chameleon Boot menu, Choose your hackintosh drive and hit ENTER. ENJOY YOSEMITE 10.10.3 on AMD FX. My Specification: CPU: AMDFX 8350 GPU: NVIDIA GTX 760 RAM: 8GB CORSAIR VENGEANCE MOBO: ASUS M5A97 R2.0
  12. GPU not Recognised; Nvidia GT 740 SC

    Hello H-Zone community, I have built my first ever Hackintosh and am very close to finishing the process of coding it and working out the kinks. I have found kexts to fixing USB3, Audio, wifi, etc. however, I am having a very difficult time having my GPU recognized by my OSX. This leads to a glitchy mouse, stretched screen always in 1280x1024, bad graphics glitches, and my HDMI monitor not getting video signal (VGA does). I will provide hardware and whatever else needed upon request. MB: Sabertooth x79 GPU: NVidia Geforce GT 740 sc (Evga 4gb, GDDR5) CPU: Intel i7 4930K Ram: GeSkill Ripjaw 32gb DDR3 I am running Yosemity 10.10.2 and have the most recent web driver from NVidia loaded for mac. I have also had the most luck programming Clover Bootloader but am unsure why it is having a hard time with the GPU. Down below will have my clover .config and maybe someone can shed some light on what I am missing Thanks for the help!
  13. Hi, I managed to have a working installation of Yosemite zone on my laptop on the same drive with windows installed. I made standard usb boot disk with Yosemite zone and had to change my bios from UEFI to Legacy to boot from it Now that everything is working, is there a way for me to change the Chameleon Standard to anything UEFI so I can boot on my windows partition without having to enter bios each time to change the BIOS mode ? thx Acer V5-572G Intel I5 3317U @1,80Ghz HD4000 / Nvidia GT 750m
  14. Hello Everyone, im using Yosemite Zone on my AMD System with chameleon bootloader. But in "about my mac" its showing serial number as unavailable. Kindly help me to fix this issue. The kernel im using is the one given in the distro "amd1". Please help me fix this. My Configuration: CPU: AMD FX 8350 MOTHERBOARD: ASUS M5-A97 R 2.0 RAM: 8GB DDR3 GPU: nVIDIA GTX 760
  15. cant view installer bootloader for Yosemite on NVidia gt610 on the vga port. was working but gave kernel panics when using the intel hd4400 internal graphics during install. any help is appreciated
  16. I've been trying to get Yosemite on my new PC, and I've been having some issues booting into the installer. When I press enter, it loads for a few seconds, and then the computer just reboots. When I turn on verbose mode, the text scrolling is too fast to see. (I'll try and record it at 120fps and play it back frame by frame later to see the last frame if needed). I can see that HFS+ files are being loaded, and then a few seconds later, the screen just goes black, and the computer reboots. I've tried to use flags like PCIRootID=0 and ncpi=0x3000/0x2000 as apprently this might be an issues with my graphics card, but none of them seem to do anything. Does anybody know how to fix this, or what's going on? If it helps, my specs are as follows: i7 4790k MSI Z97-G45 motherboard XFX R9 280x
  17. Bootloader crash

    Hey There, This is my frist time trying to hackintosh. I'm trying to load Yosemite on my Acer Aspire E5-571-5552 followig this guide [http://www.macbreaker.com/2014/11/how-to-install-os-x-yosemite-on-your-pc-with-yosemite-zone.html]. I'll get to the boot screen and select "Yosemite Zone", it will start to load, then a white screen will flash for a quick second, then the computer restarts. Help! My Specs: Acer Aspire E5-571-5552 Intel i5 Intel HD4400 Graphics 16gb RAM
  18. please i downloaded the dmg and successfully burnt it to an 8GB USB. But when i want to boot the USB, before i even get to the selection screen and write flags and select which drive to boot i get stuck at this symbol _- or _/ something like that. I have an HP Pavilion dv6 Insyde Bios. I already installed niresh mavericks and it works perfectly. So what's wrong with Yosemite? Can it be fixed and how?
  19. Hey all, So I have Niresh 10.9 working on an ASUS board. Everything is good. I am using a bootloader on a USB stick. The bootloader is a simple prompt, I need to manually select the Hackintosh system drive and type GraphicsEnabler=No manually as I installed a GTX 770 and that is the only way to get it going. I wanted to use Chameleon or something similar to automate the boot. I have Chameleon installed on the EFI partition of the HDD that contains the OSX install bt it won't start up. The Niresh bootloader on the USB seems to do everything. I guess I am a bit confuded about the process. If I wanted to keep using the USB flash drive but have it configured to use the GraphicsEnabler=No bootflag and autolaunch from a specific os in a time limit. Is there a file I can edit on the flash drive to enable that? Thanks
  20. Secure Mobile Server

    Version 1.0

    124 downloads

    SMS - Secure Mobile Server pack for notebook with only Intel support. Perfect works on 10.7, 10.8; Not tested 10.9 & 10.10. If not works just del AppleTyMCEDriver.kext and relax.
  21. Hi, I'm having some issues, and I'm hoping that someone could help me. Here are my computer specs: Motherboard: Asus H81I-Plus CPU: Intel i5 4670K @ 3.8GHz GPU: Radeon R9 290 (Disabled, my HDMI/DVI is plugged in to my motherboard) Here is a run down of what I've done today with regards to this. I got a new SSD, so I thought I'd re-install Mavericks on to this SSD. It installed fine, then it restarted, I removed my USB, and proceeded to choose my SSD as my boot option, but when it went to boot, it just went straight to BIOS, is that an error with my boot loader? Anyway, I plugged my USB back in, and choose and booted from that by choosing my partition with Mavericks on it. This all went fine, and I got to the desktop. I had no network, so I installed a kext and that went fine. Again, I removed my USB and still I couldn't boot from my SSD. So the USB went back in, and I proceeded. I was hoping by now, my onboard graphics (Intel HD 4600) would be working, but when I went to change resolution on the display settings, the only option was 1024x768, so now I'm guessing that Mavericks isn't recognising my on-board graphics? I'm having some pretty annoying issues here, and I'm hoping someone can help me fix them. Please could someone help me get my onboard graphics working, and someone help me have the ability to choose to boot from my SSD without using my USB. If you need any more information, let me know. (Sorry for the wall of text). Thank you.
  22. Hello, i have two ssd disk in my lenovo t431s. one for windows 8.1 and one for niresh mavericks 10.9. during the installation i have unconnected the windows 8.1 ssd. now i have mavericks and windows 8.1 on my notebook. windows 8.1 starts automatic, i can only boot in mavericks with the niresh install usb stick. i have fear to install chameleon on mavericks, i don't know, which settings i must use. i have a lenovo t431s intel core i 7 intel hd 4000 intel ssd for windows 8.1 m2.ngff ssd for mavericks @ moment mavericks is fine, only problem is the bootloader. please help thanks in advance kind regards --------------------- i reinstalled niresh now everything is fine
  23. Hi All, During a failed updated to 10.9.4 I needed to restore from a back up I had of 10.9.3 (about a month or so old) - in doing so i managed to completely wipe my boot loader (didn't include it in the back up as I only used time machine). I have done a quick search and tried following a few guides (tried chameleon and clover) but still can't get it working. So i have two questions that I'm hoping for help with: 1 - how can i ensure all my failed attempts at installing chameleon and clover are fully removed from my system? 2 - can one of you fine people point me in the direction of a fool-proof guide to installing a BL (would prefer clover but ill take any at the moment). Hackintosh Specs: CPU: AMD FX6350 (Black edition) GPU: AMD 7850 MoBo: Asrock 990FX Extreme 3 Drive: Intel Series 3 320 SSD OS: Niresh OSX (installed as 10.9.0 and successfully(ish) updated to 10.9.4 IF YOU NEED ANY FURTHER SYSTEM SPECS PLEASE ASK
  24. HI, Using my Niresh USB created from Win32diskimager i am able to boot into Mavericks 10.9.0 fine but i am unable to boot into the Chameleon Bootloader even after setting my HD to the first boot disk. Using application like champlist i am able to see that Chameleon is installed and i can edit my .plist file etc but i am unable to get into my bootloader. Can someone please help. Hardware: AMD II X2 220 H-Alvorix-RS880 AMD 785G - Chipset MSI GTX 650 6gb RAM AMI v6.11 - BIOS
  25. Macpois0n ElCapitan

    Version v3.0

    12,453 downloads

    MacPois0n El Capitan All-in-one Solution for your Hackitosh MacPois0n ElCapitan The All-in-One Ultimate Post-Installation Utility for Hackintosh Especially for Mac OS X Yosemite 10.10 Hackintosh’s Video Installation Guide::: All feedback are welcome, and please post your suggestion (kexts, patches). Now SoftPedia Certified :
×