Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'chameleon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • macOS Sierra Zone
    • OS X Yosemite Zone Hackintosh 10.10
    • OS X Maverick Zone Hackintosh 10.9.0
    • OS X Mountain Lion 10.8.5
    • OS X Mountain Lion Zone Hackintosh 10.8.2
    • OS X Mountain Lion 10.8
    • OS X Lion Zone 10.7.3 V2 Hackintosh
  • International Languages
    • Türkçe Forum - Turkish Forum
  • OS X Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 44 results

  1. Is there a Niresh Sierra 10.12.4 (or higher) out there? USB trouble after updatwe, cause of GTX1080Ti Hello! Yesterday I got a GTX1080Ti and of course I want to use it with Niresh Sierra on a HP Z800. I thought cool, cause the Z800 is that close to a Macpro 5.1 that it is possible just to use Chameleon instead of clover. Well that worked perfect, so far - but there is the fight with the Nividia webdriver, cause for Pascal it needs - at least 10.12.4 or higher. The pretty cool "Niresh Sierra / macOS Sierra 10.12.3 Installer by Hackintosh Zone" is based on version 10.12.3. So i thought, no trouble give it an update - moveing to 10.12.6 via MAC update. hmmm and now it happend.... the whole USB-Thing is dying at booting, so no chance to log in - cause no mouse or keyboard is working .... grml... i had a search and found a blog, where is written that i should delete the AppleHPET.kext ..... but how without any access? Not so good... so i had a look for a different Version... but with that i had to use clover.... You get the image? Do you have please an advise for me? Cheers!
  2. AMD X4 860K Radeon HD 6670 Hackintosh I am trying to install OSX Yosemite 10.10.1 and after install it restarts, after that it gets stuck at System uptime in nanoseconds 624902976. Sometimes it gets further than that to the grey screen where the spinning beach ball just spins all day long. My current (paragraph) of boot loaders are -v -f npci=0x3000 GraphicsEnabler=No nv_disable=1 PCIRootUID=1 . Once it booted (low resolution) and I restarted and now it won't boot again. :/
  3. MacPwn sierra with chameleon bootloader please guys could someone or anyone make a macpwn that supports chameleon boot loader for booting my laptop is a toshiba L735 the doesn't support clover i had a lot of problems with it in the past and the only thing that worked is chameleon please anyone help me i need chameleon in order to update anyone please help me!!!
  4. Niresh Yosemite post install Hi everyone. I am new on this forum but i am not new in Hackintoshes :-) First i made early 2008..... Now i use Niresh Yosemite installer for the first time and i have a ''simple'' :-) question.... Complete installation goes well, on first boot of the system i start with nv_disable=1 and after that i install NVidia web drivers and restart computer. After reboot i install Clover (at the first try)(after that complete reinstall) and Chimera (on second try) and boot stucks on Bluetooth transport.....in both cases On first install i leave checkbox next to bootloader empty (in customize before install OSX) If i boot with USB everything goes normal..... Please help me :-)) and of course, THX in advance... sorry for bad english, i am from Croatia -) Hardware: Gigabyte ga z97x gaming 3 Proc: i7 4790k 24 GB Ram Gigabyte GTX 750 w 2GB ram SSD 120, 400 GB Toshiba,
  5. Instal USB won't find kernel

    Instal USB won't find kernel Hi. I am stuck with my PC and can't load the installation program of Yosemite. After I managed to build my own InstallESD on a USB stick, I tried Chameleon, Clover and Chimera but failed. None of the bootloaders found the kernel and therefore won't load. Chimera 4.1.0 at least says "Loading Darwin 10.10.5 Kernel Cache ignored. Loading kernel /System/Library/Kernels/kernel Can't find /System/Library/Kernels/kernel" Any suggestions? Thnx BC ---- Project Hackintosh: GA-b75m-d3h i5-2500K 8 GB Ram
  6. Before I cut to the chase here are my specs: AMD FX 8320 GTX 750 16GB Ram 1TB WD Blue 1TB WD Black Asus M5 a97 LE 2.0 400W Thermal Take My question is what boot flags should I use when I'm trying to boot my hackintosh for the first time through chameleon? If I do /amd it says it cant find /amd. The only things that kind of work are npci=0x3000, PCIRootUID=0 and GraphicsEnabler=No. If i use those it boots into some text and then it freezes at [iOBLUETOOTHHCICONTROLLER][sTART] -- completed. If I try booting in safe mode using -x by itself or with any other flags, it reboots my pc. Does someone know what I should do? Thanks.
  7. I've been trying to get Yosemite on my new PC, and I've been having some issues booting into the installer. When I press enter, it loads for a few seconds, and then the computer just reboots. When I turn on verbose mode, the text scrolling is too fast to see. (I'll try and record it at 120fps and play it back frame by frame later to see the last frame if needed). I can see that HFS+ files are being loaded, and then a few seconds later, the screen just goes black, and the computer reboots. I've tried to use flags like PCIRootID=0 and ncpi=0x3000/0x2000 as apprently this might be an issues with my graphics card, but none of them seem to do anything. Does anybody know how to fix this, or what's going on? If it helps, my specs are as follows: i7 4790k MSI Z97-G45 motherboard XFX R9 280x
  8. EDP Online Post Installation & Fix

    Version beta2 v7

    514 downloads

    EDP Control Panel And AutoMatic Post Installation from Web. EDP is a unique control panel for your hackintosh that makes it easy to maintain and configure your system. Its internal database contains 'best practice' schematics for many systems - this makes it easy to choose the right configuration. Regards. PersianGang
  9. Chameleon Theme Chame(Lee)on

    Version 1.0.0

    157 downloads

    The most beautiful perfect 100% real no fake 1 link mega +crack 2016 4k FullHD NO virus Theme! Very beautiful!!
  10. Chameleon 2.2 bootloader resets BIOS??? First time making a hackintosh here and used Niresh's OSX Yosemite. Had no success with Clover, but chameleon works fine. My problem is that when bootloader first starts, it resets my custom BIOS settings before rebooting the computer, resetting AHCI and Legacy boot settings, therefore failing in booting properly. I currently have to set these bios settings every time I start the computer, but I am wondering if there's a way to stop Chameleon (if Chameleon is the culprit) from resetting my BIOS... Computer is Samsung R580 with no modifications. Thanks!
  11. Hello guyz, after a lot of research and uncountable tries with various kernels and kext files, i had successfully installed OSX 10.10.3 on my AMD FX 8350. I would like to help every AMD FX users on how to install 10.10.3 on their System and enable GFX acceleration on nvidia cards. Prerequisites: Download the 10.10.3 Combo update file from the link below. https://support.apple.com/kb/DL1804?locale=en_US Installation Instructions: Step 1: Install Yosemite Zone 10.10.1 with /amd1 bootflag OR Install 10.10.1 with Unibeast drive using amd kernel Step 2: Download the .rar file from the link below and extract it. https://drive.google.com/file/d/0B2tOEfugYcrnTTVtRDNISjBKV2s/view?usp=sharing Step 3: In the rar file you will get a file as "kern" without quotes. Its the kernel file. Copy/paste the file on the root of you hackintosh drive. Also copy/paste two other kext files named as AppleACPIPlatform.kext and IOPCIFamily.kext on the root of your hackintosh or downloads folder of your hackintosh as we will need these two files later. Also Copy/paste the Web driver which i had also given on the rar file. Step 4: Now its time to install the 10.10.3 combo update file which u had downloaded. Step 5: After installing the update file, dont restart your PC. First, you have to copy/paste the pthread.kext file on System/Library/Extensions. or you can use Kext Wizard to install the Kext. You will get the pthread.kext file on the rar file which u had downloaded. On the rar file, you will get a .zip file named as 10102-UPD-Patch-pthread.kext.zip. Extract that zip file and you will get pthread.kext. Step 6: After installing the kext, Fix permissions with Kext wizard and then restart your PC and let the update complete. Step 7: After updating the hackintosh to 10.10.3, its time to boot. So now we need that kernel file which we had pasted on the root directory of the hackintosh drive earlier. So, insert the Yosemite Zone Pendrive as because we need that drive to boot into our hackintosh drive as it has got chameleon installed. Step 8: After inserting the Yosemite Zone Pendrive, boot from the pendrive and select your hackintosh drive from the chameleon boot menu. And now use the following boot flags: /kern -v -x -f Step 9: Patience. It will take some time to boot and after successful boot, it will boot without hardware acceleration. Step 10: Now we need to install the two other kext which we had copied earlier. So fire up Kext Wizard and install those two kext AppleACPIPlatform.kext and IOPCIFamily.kext. After installing the kexts, fix permission using kext wizard. Step 11: install the nvidia web driver which you had copied earlier. After installing the driver, remember to use boot flag nvda_drv=1 on org.chameleon.boot.plist and also copy the kernel file "kern" without quotes to System/Library/kernels and run chameleon Wizard and on org.chameleon.boot. option, tick mark kernel option and on the text bar below type in "kern" without quotes. This will make the OSX boot with kern everytime and you dont need to enter /kern bootflag everytime. Step 12: Reboot your PC and on the Chameleon Boot menu, Choose your hackintosh drive and hit ENTER. ENJOY YOSEMITE 10.10.3 on AMD FX. My Specification: CPU: AMDFX 8350 GPU: NVIDIA GTX 760 RAM: 8GB CORSAIR VENGEANCE MOBO: ASUS M5A97 R2.0
  12. Unusual boot:0 error Hey guys, I recently installed Niresh's Yosemite Zone 10.1.1. I followed this YouTube tutorial as closely as I could: The problems began when I tried to boot without the usb. All I received at first was the text "boot0ss: error". I dug around online, and eventually "solved" it using chameleon wizard, but now, I get the text "boot:0 error". No other text, unlike some of the cases I've seen online. I have tried my hardest to solve it to no avail. For now, I have un mounted the drive OS X was installed on, formatted the partition, and planning to attempt the process of installation again tomorrow because when it first installed, it said it could not be installed on the machine (but somehow worked anyway). Any suggestions are appreciated - I'm a super-noob at this Thanks in advance hope to get this figured out! PC Specs: Intel i5 4690k Samsung 850 Evo 250GB w/ 1 partition for Windows and 1 for Mac Gigabyte GA Z97MX Gaming 5 16 GB RAM no graphics card atm Boot flags: -v -x GraphicsEnabler=Yes PCIRootUID=1 -no-zp I have tried: Dd and Sudo of drive partition; says location doesn't exist. Reinstallation (both attempts mysteriously resulted in an installation failure, but still allowed me to boot into Mac) Clearing the mac partition completely and unmounting it - this is what leads me to believe it's a bootloader issue Using chameleon wizard and changing it to boot0hfs.
  13. Unusual boot:0 error Hey guys, I recently installed Niresh's Yosemite Zone 10.1.1. I followed this YouTube tutorial as closely as I could: The problems began when I tried to boot without the usb. All I received at first was the text "boot0ss: error". I dug around online, and eventually "solved" it using chameleon wizard, but now, I get the text "boot:0 error". No other text, unlike some of the cases I've seen online. Niresh's I have tried my hardest to solve it to no avail. For now, I have un mounted the drive OS X was installed on, formatted the partition, and planning to attempt the process of installation again tomorrow because when it first installed, it said it could not be installed on the machine (but somehow worked anyway). Any suggestions are appreciated - I'm a super-noob at this Thanks in advance hope to get this figured out! PC Specs: Intel i5 4690k Samsung 850 Evo 250GB w/ 1 partition for Windows and 1 for Mac Gigabyte GA Z97MX Gaming 5 16 GB RAM no graphics card atm Boot flags: -v -x GraphicsEnabler=Yes PCIRootUID=1 -no-zp I have tried: Dd and Sudo of drive partition; says location doesn't exist. Reinstallation (both attempts mysteriously resulted in an installation failure, but still allowed me to boot into Mac) Clearing the mac partition completely and unmounting it - this is what leads me to believe it's a bootloader issue Using chameleon wizard and changing it to boot0hfs.
  14. Cant proceed intallation

    Cant proceed intallation I'm tryin to set up Hackintosh on my old PC. System is: Old BIOS N68C-GS FX P1.40 Proc. AMD 64 X2 Dual Core 6000+ (3000MHz) Memory 4096 (DDR2_800 x2) VC nVidia 9600GT The problem is, i cannot get to installation at all, when i'm tryin to boot from flesh chosin hd(0,1) Yosemite zone with flags -v or nvda_drv=1 npci=0x2000 PCIRootUID=1 -v or PCIRootUID=1 ahcidisk=1 debug=8 dart=0 npci=0x2000 and nv_disable=1. The console does write info, but it doesnt get to exit line. The PC just reboots after 10-15 secs. Is it possible to figure out?
  15. i need chameleon for mac 10.11 Hi, I need chameleon for mac os x 10.11 but i can't find it ??
  16. boot0:error

    Heja folks, I managed to install yosemite on my pc besides my windows installation. But I can't boot it from hdd, I always need my installation disk. I have the dd if=boot1h of=diskXsX (bs=4096) command tried, but nothing helps (From CD and from running system). Also tried installing it via Chameleon.pkg, nothing. It even doesn't show the "Booting Operation System..." or boot0: GPT; just a boot0:error Before I used the Partition for Mac, I had Ubuntu installed with grub and on the first partition I have Windows 10. Thanks
  17. Version 4.4.1

    1,832 downloads

    Features:Installing Chameleon with boot0, boot0hfs and boot0md install methods.Updating Chameleon only by replacing boot file.Downloading latests revs from server.EFI Partitions are supported!org.chameleon.Boot.plist editor.SMBios.plist editor.Modules manager.Themes downloader.bdmesg diagnostic messages reader.DSDT: Compiling, Deassembling, Patching and Extracting.Works on Snow Leopard, Lion, Mountain Lion and more.Universal binary: x86_64 and i386. Thanks to janek202. Translations: Chinese with both TW+CN by crazybirdy German by !Xabbu Italian by iFabio Indonesian by Wayang-NT Korean by MacGuyber English by janek202 Polish by janek202French by fantomas1 Portuguese Brazilian by slipttees Portuguese Portugal by artur_pt Russian by Awesome Spanish by juanerson Swedish by GreggenThanks to all, who translated this application.All outdated translations removed. You can find them here: http://dl.dropbox.co...ranslations.zipIf you want to translate, here's required files:http://dl.dropbox.co...er/en.lproj.zip THIS SOFTWARE IS PROVIDED BY janek202 AND All-Seeing Interactive ''AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL janek202 OR All-Seeing Interactive BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. Source: http://www.insanelymac.com/forum/topic/257464-chameleon-wizard-utility-for-chameleon/page-1
  18. hello guys, My yosemite worked perfectly until i changed my " chameleon.boot.plist"to solve "can't find mach_kernel"... I made error so i format everything from windows and want to reinstall again via USB.... The problem is that it's like it still kept the previous parameter and i now i get " can't find mach kernel" in the installation and even if i overpassed it i reboot automatically :'( Pleeeeeease!!!!!would be forever grateful
  19. New to Hackintosh world, installed Yosemite on an HP Folio 9470m laptop (4GbRAM, 320GB SATA HDD,i5) with a supported Atheros wifi card. All works fine if I boot from usb stick but trying to boot from hdd the laptop reports no OS found. It doesn't look like it can find the boot loader. I'm proficient in Linux & Windows, some experience of BSD Unix but so far, after probably 20 installs, several hdds and even a different laptop I'm no nearer getting the system booted from the hdd directly. The hdd has been erased before each install, using both HFS+ Journaled and with Case-sensitive option, the same results from each flesystem type. Bios boot mode is Legacy - trying either of the UEFI boot modes results in no EFI file being found. Some advice would be welcome please
  20. Hello guys, I got my AMD hackintosh fully working and updated to 10.10.5 with Chameleon but I want to do fresh install with Clover so I can fix iMessage. When I install Yosemite Zone 10.10.1 selecting Clover EFI on the customize list, the boot isnt working. Black screen after the number "6". And if I start a Terminal from the usb yosemite zone installer and enter "diskutil list" there is a partition type EFI but name is empty. What's the difference between Clover Standard and Clover EFI? Why is all the ppl is going on with the last one? Isn't working for me... Maybe I will try Clover UEFI, but I dont know if it is a good option, at least my motherboard is UEFI. I know my english is really really badso sorry... I'm learning Thank you in advance
  21. When you start, you then display the error, the solution is easy. (If you try to edit the plist file with TextEdit, we will fail.) You should note the flags of plist file. then you must change the permissions, in Terminal: sudo chmod -R 777 /Extra/org.chameleon.Boot.plist After this the plist file becomes corrupted. (Why we keep on paper flags). Erases all the plist file. and you can rewrite the flags. or you can go to ChameleonWizard and marking flags and saves obviously. Now restart and boot is successfully managed properly
  22. Hello Everyone, im using Yosemite Zone on my AMD System with chameleon bootloader. But in "about my mac" its showing serial number as unavailable. Kindly help me to fix this issue. The kernel im using is the one given in the distro "amd1". Please help me fix this. My Configuration: CPU: AMD FX 8350 MOTHERBOARD: ASUS M5-A97 R 2.0 RAM: 8GB DDR3 GPU: nVIDIA GTX 760
  23. Macpois0n ElCapitan

    Version v3.0

    11,896 downloads

    MacPois0n El Capitan All-in-one Solution for your Hackitosh MacPois0n ElCapitan The All-in-One Ultimate Post-Installation Utility for Hackintosh Especially for Mac OS X Yosemite 10.10 Hackintosh’s Video Installation Guide::: All feedback are welcome, and please post your suggestion (kexts, patches). Now SoftPedia Certified :
  24. AMD Athlon x4 640 4GB RAM DDR3 Nvidia GT 640 Installed on external HDD using Niresh AMD installer. with /amd kernel Goes into chameleon boot loader with "niresh" Use -f -v -x ncpi=x2/3x USBBusFix-Yes GraphicsEnabler=Yes/No and more common flags Goes and does the normal boot process and then it just shuts off and bios comes up and it does it over and over. no AHCI support using Nvidia motherboard (compatible?) installed over and over used many versions of 10.9/10.10 Last line of log ACPI table not found: DSDT.mml "ACPI table not found: SSDT.mml Not an Intel platform: Restart fix not applied !" Any ideas would be greatly appreciated!
  25. please i downloaded the dmg and successfully burnt it to an 8GB USB. But when i want to boot the USB, before i even get to the selection screen and write flags and select which drive to boot i get stuck at this symbol _- or _/ something like that. I have an HP Pavilion dv6 Insyde Bios. I already installed niresh mavericks and it works perfectly. So what's wrong with Yosemite? Can it be fixed and how?
×