Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 24 results

  1. Radeon RX 480 kext for Yosemite? Hello everyone..ehm.. i don't really know how this question thingy works cause this i sm y first time posting but ok heres my question: I have succesfully installed Yosemite on my pc but i only have 3mb vram and very low resolution :/ i searched everywhere for a kext but didnt find anything..can anybody help me? :/ Greatings~ ShiroFlocke
  2. e2205 help

    hi all guys i have problem with ethernet on amd hackintosh 10.10.5 here are my specs...it says that my ethernet is connected but when i surf the net it stuck on the loading the site...what i have to do?? i installed athernose2205.kext Cpu:amd fx 8350 8 core 4 ghz Gpu:msi gtx 750ti 2 gb oc tf mobo: Msi gaming 970 am3+ ram ddr3 1866 mhz hyperxfury hd:western digital 1 tb
  3. Good day. First things first, my hardware: GPU: ASUS GeForce GTX 750 Ti CPU: AMD FX 8120 (8-core, 3.11 GHz) RAM: 2x4GB Corsair Vengeance (1866 MHz, working in 1333 MHz mode) HDD: 1TB Seagate Motherboard: ASUS M5A97 So, let me explain the problem. I installed Niresh's Yosemite 10.10.1 few days ago and installed the graphics driver. My chameleon default boot flags (org.Chameleon.boot.plist) is "npci=0x2000 dart=0 GraphicsEnabler=Yes nvda_drv=1 debug=8 ahcidisk=1", if I missed something the file is attached. So, when I boot with this flags (I don't really know how does this thing called while we're talking about the whole, boot flags? I'll just continue calling it "flags".) Mac OS X says that there is a graphics error, but continues loading, but half of applications crashing on startup, or after few seconds working. But if I boot with all these flags and in safe mode, the driver is working at half of its functionality and applications also crashing, but more rarely. And that's only with CUDA 6.5.51 and GPU Driver 10.1.43 (343.02.01f01) combination. CUDA 7.5.25 and the same GPU Driver makes Mac OS X glitchy and with blinking background image both with "-x" flag and without it. I think that is kext combination problem, but i'd wanted to listen professionals' advice before I start randomly deleting kexts Boot logs are attached. P.S. Sorry if I'll be too stupid. P.P.S. Sorry for my english too. safe boot system log.log org.chameleon.Boot.plist normal boot system log.log
  4. Hello everyone, and thank you for opening and reading my thread! Allright, I'll get straight into the point: I have successfully installed Yosemite on a 2nd hard drive in my pc (I must point out that I installed a distro of it that included Chameleon), but as soon as I launched it I got a REALLY crappy graphic, with wrong resolution and major graphical glitches (PS: also it was really slow, frames per seconds like a power point presentation). I tried to install random stuff with MultiBeast (I'm kind of a hackintosh noob) but none of it seemed to be working. So, googleing online I found out that my video card, the AMD Radeon HD 6700 series, is unsupported. BUT, I found out that with clover I can (if I got it right) "fake" the DeviceID of my video card so that macintosh believes that it is a similar video card, but this time supported. I already tried a few IDs but none of them worked; so my question is: Which FakeID should I tell Clover to run in order to have a decent graphic? and also Would any of you guys kindly re-explain to me how exactly to do this FakeID trick? Because it may be that i'm missing something. By the way: this is my video card (viewed with Speccy) And this is my motherboard (in case it is needed)
  5. Specs: Intel Core i5-4460 3.2GHz Quad-Core Processor Gigabyte G1.SNIPER H6 ATX LGA1150 Motherboard Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory PNY GeForce GTX 960 4GB OC Video Card My screen reads this on the final 3 lines: DSMOS has arrived [iOBluetoothHCIController][start] -- completed NTFS driver 3.12. [Flags: R/W]. This is my first boot since installation of Mac OS X Yosemite. To install, I had to use boot flag /amd and set my SMBIOS as MacPro3,1. I am running this from my GeForce GTX 960, as I have ran it from my internal graphics but I got the same output. What do you suggest?
  6. Help me please. after update 10.10 to 10.10.3 can't load display black screen load infinity I update os x at App Store and restart how to fix it
  7. Hello, i installed hackintosh on my machine but the nvidia web driver is crashing (after Boot completed, i'm getting 'no signal' on my screen, then a Gray screen, and then the nvidia driver is crashing. I cannot See what error because the stack trace (?) is too long so it scrolls down. Graphic: GIGABYTE GTX 750 Ti Windforce (Monitor on DVI) CPU: AMD FX (4x 4GHz) RAM: 16GB DDR3 SATA set to AHCI Graphic works fine when i boot in safe mode. I used QUATRO drivers (cuda drivers do not work at all) Greetings thebaum.
  8. Need Wifi kext of atheros ar956x

    Need wifi driver for qualcomm atheros ar956x. I can not find anywhere this kext . Please help me out....any suggetion
  9. Hello, Currently I am working on an Hackintosh by using my current computer. My current compute has an AMD FX-6100 and AMD Radeon HD 7570 Drivers. However I am not able to comfortably do the installation because the 7570 is always in low resolution. I have installed Mountain Lion today but modifying kext's don't work. Is there any way to make AMD Radeon HD 7570 work with Niresh? I have 2 screens, both being 1920x1080p Thanks.
  10. Hi, I'm starting this topic to ask you guys help, in order to figure some things out. My system has this information CPU : AMD Athlon II X3 435 2.9Ghz RAM : 3Gb (2 Gb + 1Gb) MoBo : ASUS M3N78-VM HDD : 256 Gb Sata GPU : Nvidia GT 440 1Gb Gigabyte Monitor connected via VGA cable. Wich kernel should I use and wich bootflags are reccomended for my system if someone has a clue? Thank you in advance.
  11. Hi Everyone, Sorry for my english, i need tplink tl-wn727n usb wifi dongle driver. i search www all search engines but i cant find. please help me Best Regards
  12. I have a working amdfx 8320 mackintosh running Mavericks 10.9.4. I bought a tl wn727n usb wifi adapter from http://www.amazon.com/TP-LINK-TL-WN727N-Wireless-Adapter-150Mbps/dp/B0035GU3QM/ref=sr_1_1?ie=UTF8&qid=1413775158&sr=8-1&keywords=tl+wn727n and I installed the mac drivers from the mediated website for the chipset rt5870 but when I try to run the application through terminal it says 'missing executable'. How do I fix???
  13. [SOLVED]Install issues - mavericks

    Good evening everyone! First of all, sorry for my bad English, i am Hungarian. I installed Mavericks 10.9 in VMware yesterday on my PC without any issues but after the installation i had no Ethernet connection. (At the start of the install i chose "Connect to the internet" but after clicking "Next" it just went back to the start, so thereafter i chose "Im not connecting to the internet" and continued installing) So today I'm trying to install it again but now i can't erase the virtual driver (or something like that) to install the OS X on it. The disk1 I have is about 2 GB and it has the os x installer on it. It should be a disk0 or a 120GB VMware virtual disk, I think. My system specs: Processor: AMD FX 8320 3.5Ghz Motherboard: ASRock 970 Extreme3 R2.0 RAM: 8 GB Videocard: Sapphire Radeon HD 7850 2GB dual fan no OC OS: Windows 7 64bit Thanks for the help! Here is a picture about it: [sOLVED] Just change the disk format to IDE from SCSI in vmware.
  14. Hey guys, just a short question: where can be the problem when my Laptop (Dell Inspiron 15-5547 (5547-2262)) wont boot in the OSX (10.9.x) installer? It always get suck at Root UDID (sor something like that) When i use Save mode i can get to Loading drivers and the system crashes and reboots after giving me a few of these +++++++++ Kernel options tried so far: -x -v GraphicsEnabler=no cpus=1 and some other stuff and everything combined. My System: CPU: Intel Core i7 4510U 16384 MB DDR3L RAM Graphics: AMD HD Radeon R7 M265 Running on UEFI Thx in advance Flo
  15. Here is my dilema, I have a 2009 24" imac and the graphics card has died. I was wondering if it would be possible to replace it with a AMD Mobility Radeon HD 5450 MXM Graphics 512MB and use the Niresh driver to get it working on Mavericks? Will this work on an original 24" iMac https://www.hackintosh.zone/file/434-ati-hd-5450-osx-1093-fully-working-qeci/ Many thanks for any help, getting desperate, don't want to spend 300£ at the mac store getting a new card!!
  16. Hi, I successfully installed Niresh-Mavericks 10.9 on my "HP Pavilion dm4-3099se Beats Edition Entertainment Notebook PC" Right now I have 2 problem 1. Wifi not working. 2. Want to adjust brightness. Here is my laptop driver download link for windows 7 >> http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&lc=en&cc=us&dlc=en&sw_lang=&product=5254512#N4048 I'm using "Broadcom Wireless LAN Driver Version 5.100.82.139" on windows 7. Please help me to fix my issue. Thanks, Toriq.
  17. So can someone tell me how to enable GT 610M on my laptop. i'm using clover with UEFI and running Maverick 10.9.4 now
  18. I want help for understanding How things work in Mac OS X. I think it is important to so many users like me who don't know much about Mac OS X. Niresh Mavericks OS X is a great one and it's only one that I could install it after many tries with previous/other hackintoshes on my amd powered pc. Where is the drivers' locations? Are they all in a same location? How/Where can I know/see my hardwares drivers names which are possibly installed? How can I change a specific hardware driver? please describe both manual and software-aided method. ( manual is preferably asked for base understanding ) Do I need delete/uninstall old drivers for installing new drivers? if yes How? Where is the bootloader location? How can I see my bootloader name and version? How important is bootloader? Can I change bootloader whenever I want or I need a fresh install for changing it? How can I change or manipulate bootloader contents? I have windows 7 OS and I want to be able dualboot after installing mac os x in a partition. I just tried easybcd in windows 7 and I was not successful. ( it works only by flash memory ( which is included mac os x mavericks niresh ) and without it I have error. I installed niresh mavericks and I just corrupted it. honestly I didn't have any idea what I was doing and I was confused. I will appreciate for any help.
  19. I'm facing driver releted problems (i3-3220,intel 61WWBE,4GB),tp-link 7200ND network driver
  20. Hello, which Drivers/settings should I use while Niresh Installation? My Specifications: Motherboard: GA-H87n CPU: Intel i3 4330 Graphics: Intel HD4600 Ram: 8GB I just want to use Intel HD4600 with 1024mb ram, is that possible?
  21. Hi .. Please i want to know if my Video card are Supported or not in Mavericks 10.9.0 may laptop : THOSHIBA-L50 .. NVIDIA GeForce GT 740m ..
  22. hey all! any solution on how to fix this? everything goes smoothly until second screen when i reach the panic. see header for error. its standard backtrace CPU:0 can post a picture later if needed. (just let me know) ive tried both enabling ACPI and ACPI 2.0(and disabling) disabled VT(enabled) all BIOS modifications that could be suitable have been tested and proven faulty. no option of enabling HPET in bios(AmiBios 1203) for P5E WS PRO. (intel E6850 Core 2 Duo @3,0GHZ)
  23. HFS Driver for Windows

    Version

    1,746 downloads

    Ten acceso a las particiones HFS+ (Mac OS Plus con registro) nativamente desde windows. Have access to HFS + partitions (Mac OS Extended Journaled) natively from windows.
  24. Ati Radeon Hd 4770

    Hi Everybody, I'm looking for a long time driver for my ATI Radeon HD 4700, anyone who can help me? And I have 1400x1050 Resolution, and I have 1400x1050 Resolution, but my right resolution is 1680x1050 I Have Mavericks..Niresh
×