Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'ethernet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 48 results

  1. Post Installation Compaq CQ45 910LA I just installed Yosemite on my Compaq CQ45 laptop. - Intel Celeron B830 - 4 GB Ram - Intel HD Graphics 2000 Full specs here: support.hp.com/us-en/product/compaq-cq45-900-notebook-pc-series/5330584/model/5350989/document/c03640181 I would like to know how can I make my integrated graphics work. And how do I set up my wifi/ethernet, none of them are working. Please help me.
  2. Dell Inspiron N4110 Yosemite wireless/ethernet and usb kext Hello, i have Yosemite on my Dell Inspiron N4110 Core i3, i need wireless or ethernet kext and usb kext too.. http://www.dell.com/support/home/ve/es/vebsdt1/product-support/product/inspiron-14r-n4110/drivers There's the dell support site. my usb : Renesas USB3.0 Host Controller Driver My ethernet controller: Realtek RTL8111E Gigabit Ethernet Controller Driver Wireless driver: Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver "i'm not sure but i think it is my wireless driver"
  3. Version 1.0

    74,112 downloads

    This Package Automagically Installs The Required Network Kexts on 90% of The Hackintoshes. For macOS Sierra Use https://www.hackintosh.zone/file/1002-hackintosh-network-solution-sierra-edition/
  4. Ethernet Not Working Rtl81111

    Ethernet Not Working Rtl81111 Hi, I managed to install Niresh Yosemite with chameleon and works fine accept from the Ethernet dosen't work and i don't know what to do I tried the all in one network solution and it does work so i dont know what to do :/ Im on yosemite 10.10.1
  5. No Ethernet on Yosemite Zone My build: CPU: Amd FX 8350 16GB Ram GPU: GTX 970 Motherboard: 970A-DS3P I have tried the all-in-one, I have deleted all kexts related to Realtek and installed each Realtek kext one by one in Mulitbeast. I got somewheres with one of the 8111 kexts where when I added a Ethernet it said a cable is plugg but no IP is assigned, but as soon as I clicked apply, it would immediately switch to Cable Unplugged. Please help, I have tried many different Kexts and at this point am just worried my mobo isn't compaitable.
  6. Mountain Lion 10.8 (Niresh) Installed , No Ethernet, No WiFi System: Niresh 12495, Mountain Lion, Ver 10.8, Gateway ID54, Pentium T4500, 2Gb Ram, dual core 2.30GHz, Broadcom NetLink Gigabit Ethernet, Qualcomm Atheros AR5B91 Wireless Adapter. Systems boots up, but Ethernet and Wifi card not found, Network screen shows no devices. The hardware is working well on Windows. I am newbie for OSX. This is my first try. Please help to get networking. Thank you
  7. Version 1.0.0

    399 downloads

    tp link 10/100 external/pci network adapter/lan card driver for yosemite and supports el capitan ....model tf-3200. install using kext drop/kext wizard ....i'm using kext drop... Supports IEEE 802.3x Full Duplex Flow Control The TF-3200 keeps low cost and eliminates usage barriers. It is easy to upgrade a network from 10Mbps to 100Mbps. It supports both 10Mbps and 100Mbps network speed both in Half-Duplex and Full-Duplex transfer modes, using Auto-Negotiation technology to detect the network speed.
  8. Yosemite don't find VMWare ethernet device I've installed Hackintosh Yosemite 10.10.1 in VMWare player 12. I don't know why, the ethernet device is not found, tried this solution: https://www.youtube.com/watch?v=ArlR6wv85Bk but this didn't work. What more can I do?
  9. Hello hackintoshers As you must be knowing I am new to this forum but yeah it's been a while I am using hackintosh and everything was working fine till power sure killed my motherboards and I got it replaced as I had trouble booting up I thought about a re-installation that was kind of tricky but I managed to do that with a couple of forum help and bootflags, So yeah here comes the main part Here's what I did Made a bootable USB using transmac using DMG of niresh yosemite 10.10.1 Used bootflags:- -v npci=0x2000 Installed(dual boot) following the guides Everything works, Wireless mouse works, Graphics work, wireless mouse works but Ethernet!!!!!!!!!!! It's making me do nuts I have spent hours solving this problem but can't find any solution at all, Even though I have installed proper kexts and other stuff My Ethernet and internet is working fully fine I am posting this problem from the same pc using Windows, everything is properly set up in BIOS and device specific latest kexts for realtek are installed along with post installation from multibeast and as the title says please help me any thing will be highly appreciated.
  10. hi everyone, My laptop- HP 2000 2116tu intel i5 3rd gen intel HD 4000 graphics atheros AR9485 wifi ethernet realtek RTL8111 yosemite works fine, thanks to www.hackintosh.zone Niresh for this. My graphics, sound everything works fine except the ethernet and wifi. i use USB tethering to connect to the internet now. would anyone fix the following problems: problem 1- ethernet- it connects and the IP address gets detected, but when i go to diagnostics, it shows that ISP failed, internet failed and server failed. I dont know whats the reason behind it. Could anyone please help me fix this error. Problem 2- wifi- It doesn't show up because i have AR9485 driver which is currently seems to be not supporiting it. would anyone confirm that it wont get any support or anyone's developing it? Thanks in Advance
  11. Hi, I'm wondered is there any kext for my msi 970 gaming motherboard's killer e2205 onboard ethernet card? I also tried the Killer e2200 kext and e2200 kext from multibeast but doesn't work.
  12. So I have successfully installed Yosemite 10.10.1 on my laptop (Dell inspiron -3521 i3) after playing around I had messed up the graphics driver so I have reinstalled Niresh Yosemite. After doing so everything is back up and running but! the problem I am currently having out of the install is I am connected through ethernet and the hackintosh also shows it. I go to safari and it lets me go to Apple, Google, Wiki, Yahoo, Linkedin. But it will not let me go to any other sites such as, facebook, dell etc. I am not sure what the problem is, it even lets me search on google and look at photos but it will not go to the links within google. Any help would be much appreciated thanks ahead!
  13. Hello Everyone, i had just installed niresh yosemite hackintosh on my Dell optiplex 360 with the help of bootable pendrive. my questions are that 1.i am not able to reach desktop screen after installing of window 2.i am able to reach desktop screen if i use -x flag that is safe boot. 3.if i am in safe mode i am unable to listen sound. 4.if i am connecting any dongle or ethernet window do not responding in safe mode. even after installing of dongle software it says program unexpectidly stoped again and agin. can anyone help me with issues . please post the full method if you know.
  14. Specifically, I installed Yosemite 10.10.1 on laptop Lenovo P500, but I do not have internet. Wi-Fi not at all, , so I hooked up DSL cable from the router to a laptop. Also I got another cable from router to the PC. I see that's Ethernet connected, plugged cabble, all ok. but when I try to 'surf' , Safari does not load my page at all. The NETWORK STATUS says ISP Failed, Failed Internet and Server Failed. I tried all kext files, deleted cache files and still nothing. If someone has experience with Hackintosh to help me, this is killing me.
  15. I have recently installed Niresh Mavericks 10.9 on my win 10 pc but my ethernet is not working at all my system specs with network adapter specs are given below the error is also shown below plz help me
  16. ETHERNET PROBLEM :(

    Hey i just finished the instalation of my new hackintosh !!! So exited, bit when i try to conect to internet it just doesnt work i have try EVERYTHING multibeast i try to instal the drivers for the realtk ethernet but when i reboot it still not working my bild its: CPU: AMD A8-7600 KAVERY QUAD CORE 3.1GHZ FM2+ WITH AN APU R7 MOBO: GYGABITE F2A68HM-DS2H CHIPSET: A68H 8GB RAM I JUST CANT GET IT DONE PLEASE HELP ME WICH DRIVER SHOULD I DOWNLOAD TO GET THE ETHERNET WORKING I HAVE TRY MULTIBEAST DRIVERS BUT IT DOESNT WORK
  17. I installed Yosemite Distro on a computer with the Realtek PCI-E Family Controller (10EC-8136) adapter, at start it didn't work, so I opened Multibeast and installed the Apple8169Ethernet kext and rebooted, it worked with no problems; now, if I rebooted again, the adapter breaks and no longer works, I tried all Realtek kexts from Multibeast and none work, only the Apple one. I'm running Yosemite 10.10.1.
  18. Installing Wifi and audio

    i Finally got the Ethernet working but then it stopped working but i want to know how to install the Audio and wifi kexts i have already tried a couple for both but all not working.
  19. No Ethernet Connection

    Hi all, My PC is: Name: Aspire 5750z; CPU: Intel Pentium B940 / 2 GHz - DualCore; Chipset Type: Mobile Intel HM65 Express; RAM: 4GB; Resolution: 1366 x 768 ( HD ) - Intel HD Graphics; Wi-Fi: 802.11n - Broadcom BCM43225; Other infos: Ethernet, Fast Ethernet, Gigabit Ethernet, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n. The problem is all about ethernet and Wi-Fi. I've tried ALL possible solutions in this forum to make both works but nothing solve my connetivity problem. If there is someone that can help me, well, I would be grateful. If you want more infos, ask freely! Thanks to all. Best regards. ==== EDIT. Can close. ====
  20. network

    Have successfully installed the niresh marvericks hackintosh eith usb, but I can not connect to the internet.In network after selecting "manually", I have provide my cable IP address,dns server and respected others. Then in safari after logging in to my network provider account it shows that it has been connected. But I can not access internet on another tab,app store or on anything. My intel network driver is realtek pcie gbe family controller. Have already tried installing realtek driver but no success.
  21. Hello friends,I want a solution to my problem Wireless wifi I can not access the Internet All is well on Audio, Ne, t GPU, bluetooth, Everything is OK Only on WiFi and Lan Please, I want to help These are the names Drive in two Acer aspier e1-570 I want a solution or files kext, and thank you my friends Boardcom Card Reader Chip BCM57786x Broadcom Lan BCM57786X HAI wireless+BT 3rd WiFi 1x1 BGN+ BT Atheros WB335 HAI Wireless+BT 3rd WiFi 1x1BGN+BT4.0 BCM43142 Wireless LAN 3rd WiFi 1x1 BGN Atheros HB125 Wireless LAN 3rd WiFi 1x1 BGN Broadcom 4313 IPA
  22. Can't get RTL8111b ethernet working

    Got Niresh Mavericks (updated to 10.9.5) running on a Gigabyte GA-P31-DS3L with 4gb ram,core 2 duo 2.3ghz cpu and a Asus Nivdia 8400gs 512mb video card, Graphics and sound work perfectly but not wired internet. I've tried Lnx2mac and installing kexts with kext wizard and kext utility but can not get the RTL 8111b wired ethernet to work. Nothing shows up in network preferences. I do not have a great understanding of the terminal and plists etc. so would need DETAILED instructions that I can understand.
  23. Ethernet doesnt work at all

    Hello guys i have installed yosemite on my laptop (acer aspire e1-471) ram 4gb,intel core i3 and realtek pci gbe family network adapter i really stuck when i plugged in ethernet cable into my laptop but it still doesnt give me an internet connection i've installed some ethernet package such as aio network solution,realtek pci gbe family network adapter,etc but it still doesnt work and on the system report i see on ethernet card tab "this laptop doesnt contain any PCIe card" or something like that.and on pci card tab it show the same message i will attach a screenschoot on a comment if needed please help and suggest ,i will really appreciate it thanks
  24. I was able to get yosemite installed, but during the installation i noticed that the 'connect via wifi' option was greyed out when i was setting up yosemite. Now i have no wifi, and when i try to go into the network preferences to add wifi, i always get "there was an error in network prefernces". Ive already tried the kext utility and the i802 kext thing, along with the wifiinjector. Nothing is working. Any fix? or suggestions? - AMD ATHLON II - nvidia Geforce - using linksys wireless-g usb adapter
  25. Having some issues on AMD

    Hello everyone! I'm a bit of a noob when it comes to hackintosh, so I was hoping someone could give me a hand. I got Mavericks installed on my computer (with Niresh's distro), and as far as I can tell, everything seems to be working great, except for the following: • PS2 mouse isn't working (it worked perfectly during the installation). • Ethernet isn't working either. When I tried to configure it during the setup process it took me back to the "Select keyboard layout" screen. • Icons in lauchpad have a pink hue. Here are my specs: • Motherboard: ASRock NF6P-VSTA • Processor: AMD Athlon 64 X2 @ 2.1GHz • Chipset: NVIDIA GeForce 6150SE / nForce 430 • Ethernet (onboard): Realtek PHY RTL8201CL • GPU: NVIDIA GeForce GT430 • 2GB DDR2 RAM I know, it's a bit dated, but that's the best I can do. Any help would be greatly appreciated.
×