Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'flags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 15 results

  1. where write boot flags ?

    hallo, i tried to install yosemite zone, but i don't understand where write the option flag to boot with.
  2. How to change default boot flags How do I change it? Tried mounting EFI and edit config.plist, it did nothing.
  3. OS X on Acer 532h Atom

    OS X on Acer 532h Atom I have a Acer Aspire One 532h, it has a Aton n450 processor, I've been trying to install OS X on it for the past week and I've faced many issues so far. My install has to be via USB, and I don't have a Mac or hackintosh right now. Using Niresh Mountain Lion 10.8.5 DMG file I can easily put the install on a USB drive, however it has Clover, no boot flag or config makes it boot. The laptop just reboots immediately after I hit enter. I tried downloading the 10.8.2 iso, but i'ts a ISO and the guide to put it on USB with Windows doesn't work, so I can't move on. I also want to know if Niresh's 10.8.5 ISO contains a different bootloader from the DMG and the kernel support for atom processors.
  4. Stop using the flags -x Hello friends, I have managed to install mavericks well, I used the -x flag to install the system. The question is, should I put the -x flag every time I turn on the computer, or is there any way to stop using the -x flag? . I think that because of entering each time with the flag -x do not load kext and therefore I can not solve my problem with sound and network. Someone helps me with this. Thank you.
  5. El Capitan AMDFX Kurulum console 1024 x 768 hatası Merhabalar, hayatımda ilk defa hackintosh kuracağım, yaklaşık 7GB lik bir el capitan dmg si indirdim ve internetten de yine amd fx işlemcisi için 10MB lik bir kernel buldum, transmac ile kerneli değiştirdim ve intel, nvidia namına ne varsa (işlemcim ve ekran kartım AMD, FX 6200, R9 280) sildim, internette bazı benim gibi kuramayanların ve amd kullanıcılarının silmesi gereken kextleri de sildim ama nafile. Şu ekranda takılıp kalıyorum, bir sürü flag da denedim yardımcı olursanız çok sevinirim iyi günler!
  6. Yosemite not booting up after successful install Hey guys I'm new here and I've got a question. I just successfully installed OS X Yosemite on my computer, but now I can't seem to get it to boot up through the usb. I don't know what is wrong or which flags I should use because this is my first time doing this. I have an Asus Geforce 750 Ti in this machine, maybe that's the problem? Please help me
  7. i need help with boot flags

    i need help with boot flags I installed Yosemite, but i can not enter the system. In writing ''npci=0x3000 GraphicsEnabler=No USBBusFix=Yes'' load normally until it reaches a point that stuck and I can not do anything . my pc: Amd FX 8320. Shappire hd 7950 gddr5 3gb 8gb ram gskill 1866 mhz Motherboard gigabyte ga970a-ds3p
  8. i need help with boot flags

    i need help with boot flags I installed Yosemite, but i can not enter the system. In writing ''npci=0x3000 GraphicsEnabler=No USBBusFix=Yes'' load normally until it reaches a point that stuck and I can not do anything . my pc: Amd FX 8320. Shappire hd 7950 gddr5 3gb 8gb ram gskill 1866 mhz Motherboard gigabyte ga970a-ds3p
  9. Hello. I am attempting to install OS X Yosemite 10.10 onto my HP Pavilion A8. I erased the disk into a Mac format and restored the USB with the Yosemite-Zone disk image. Bootflags such as "amd" and "GraphicsEnabler=No" got me to the Apple symbol with the progress bar stopping at about 30%, every-time, even with other boot flags. I have gone into verbose many times and it doesn't help at all. Here are my specifications; listed below: Notebook model: HP Pavilion 15 Notebook PC System Board ID: 2269 Processor Type: AMD AB-6410 APU with AMD Radeon R5 Graphics Processor Speed: 2000 MHz Total Memory: 8GB BIOS Version: F.10 BIOS Vendor: American Megatrends WLAN FCC ID: TX2-RTL8723BE Bluetooth FCC ID: TX2-RTL8723BE That's my system. Are there any bios settings I may have missed (list them all) and boot flags I must enter? Thanks in advance.
  10. Hello there I'm trying to install iATKOS S3, using Clover as a bootloader (loaded to a USB stick with BootDiskUtility.exe). I used the following flags but a panic screen appears (see attachment for more details): kext-dev-mode=1 rootless=0 -x -v maxmem=8192 cpus=1 npci=0x2000 PCIRootUID=1 -no-zp I used these flags before (except the first two of them, which come with Clover default configuration) in order to install Yosemite-Zone, with success. I thought they would work in Snow Leopard too, but it seems that they don't. Can anyone give me a hand? Thanks in advanced! My PC: Intel 4790k Asus h81m-a
  11. Issuing BootFlags

    I plan on installing Niresh's Mac Os X 10.8.2 on my laptop. Specs AMD APU E-450 4GB RAM 1TB HDD AMD Radeon HD 6320 I watched a video of a guy installing Nireshs 10.82 on his e450 powered laptop and I wish on doing the same. while installing, he ended up with an "Installation Failed" at the end. He then restarted and entered a bootflag "Kernel Cache"=amd and succeeded in booting Mac on to the laptop. My question is , do I have to enter this bootflag everytime I switch on my laptop after Installation? Video link: Pardon my horrible English.
  12. Hi All im having a problem trying to install mavericks ( usb boot ) im getting a memory allocation error i did try some flags, but nothing.... if you have some advice , plz help Error : -V diagnose : My PC: CPU: intel core i5 650 (clarkdale) 3.20ghz GPU: NVIDIA GeForce gt 430 8gb Ram 1TB HDD motherboard : intel DP55KG If you need mor info. let me know
  13. Stuck at Apple Logo/Reboot (USB)

    Hello! I have an "Packard Bell Easynote TE69HW" laptop based on Intel. I've recently downloaded OS X Mavericks 10.9 USB version (Niresh). Whenever i type in a flag, it only shows the Apple Logo in 3 seconds then it reboots! I had the same problem with OS X 10.8.5 (Niresh), and they told me i had some problems with my GPU/Graphics Card. I have an "Intel HD Graphics 4400", 2GB. I'm really hoping to have a Hackintosh! Best Regards!
  14. Hi guys, I downloaded Niresh's image and wrote it to USB. After I installed Mavericks it says I have to reboot. After rebooting I get a Kernel Panic. I decide to reboot and I get stuck at a white screen with a Apple Logo and after 1 minute a stop sign or something like this appears. I tried to boot with flags but it didn't work. Even -f, -f or -x flags didn't work. SETUP: INTEL i7-4770K GIGABYTE Z87-D3HP NVIDIA GEFORCE GTX 770 G.SKILL ARES 1600MHz 16GB RAM Hope you can help me. Greetings c00kie
  15. Missing "Drivers"

    Well, after giving up of OS X 10.9, I try to install 10.8.2. And for my surprise, install was successful! Just have to put cpus=1 flag to install without lag on mouse. But after installed, the system hangs on apple screen. Should reboot. So I try the flag -v, and now hangs on a white screen. So I try -v and -f flag, and the white screen comes with the black cursor moving normally, but nothing happens. Stucked on this. Well, after a lot of combinations of flags, I tried to reinstall again, following the tips of start screen of install (thanks Niresh). I have been checked the boxes of move graphics ATI to disable acceleration of my HD 6950. Installed successful, and once again without any flags it hangs on apple screen. This time I put only -v flag, and magically the system booted pretty well! But now, in addiction to put the -v flag always I boot, I have those issues too: - Video acceleration won't work and every graphical things makes glitches and slowdowns. - Because of video acceleration, I can't change my resolution that are stucked in 1024x768 (my monitor is 1080p), at least I think is because of this. - OnBoard Wifi won't work - Audio won't work How can I solve those issues? My specs: Processor: Core i7 3960x (recognized perfectly all 6 cores + threads) Motherboard: DX79SI RAM: Corsair Vengeance 16gb (4x4GB in Quad-Channel) VGA: ATI Radeon Sapphire HD 6950 2GB HDD: Kingston SSD 96GB Once again, sorry any fail on the english, I'm from Brazil. And many, many thanks since now ! I'm really excited with Mac OS, and I pretend make my Niresh's Hackintosh perfect!
×