Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'for'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 3 results

  1. Error while booting installer usb "Still Waiting For Root Device" "host controller was not halted" Hello everyone! Here's a picture: http://imgur.com/aOnKXTz My configuration : -Asus Zenbook UX31E -1.8GHz Intel Core i7-2677M -13.3in glossy LED-backlit 1600 x 900 -4GB DDR3-1333MHz -256GB SSD -Integrated Intel HD 3000 -1 x USB 3.0 -1 x USB 2.0 -802.11b/g/n -Bluetooth 4.0 It stucks here, I kept waiting for 15-20 minutes but it repeats the same errors again and again. I tried using USBBusFix=Yes but it doesn't work. Thanks in advance for your help!
  2. Still waiting for root device

    Hi! I'm new on this forum. I want to install Yosemite with USB pendrive. When I try to boot it with "/amd64 GraphicsEnabler=No npci=0x3000" I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. In few seconds there's a crossed circle. I tried to boot it in verbose. The last line is "Still waiting for root device". I tried to fix it by placing GenericUSBXHCI.kext or Niresh's Still Waiting for Root Device Fix, but nothing changed. I have to boot with "GraphicsEnabler=No npci=0x3000" because I had "PCI configuration begin" message. My specs: CPU: AMD FX-4300BE GPU: Gigabyte HD 7770 OC MOBO: ASRock N68C-GS FX RAM: 1x4GB DDR3 Ethernet: Realtek RTL8211CL Audio: Roland UA-1EX I hope someone will help me Thanks
  3. Hello I have a asrock n68 vs3 fx With Amd fx 4100 processer And a nVida gt640 I have no achi at all. I have 2 hard drives in my PC and trying to install using a USB stick so where it said boot options I put in Amdfx -v USBBusFix=Yes But is just hangs on still waiting for root device
×