Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'gt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 3 results

  1. Sierra Zone Installer won't boot My sierra zone usb drive won't boot. It starts booting but reboots right after selecting the usb drive as the boot device. I have tried all boot flags you suggest in the tutorial but nothing works. Can't get screenshots because everything happens instantaneously. Thanks in advance, Specs: Intel Core2Quad Q8200 Gigabyte GeForce 9600GT 4GB RAM ASRock 4Core1600-D800 huskee
  2. cant view installer bootloader for Yosemite on NVidia gt610 on the vga port. was working but gave kernel panics when using the intel hd4400 internal graphics during install. any help is appreciated
  3. Hey guys, recently installed Niresh Mavericks on a PC. Everything works fine except my graphics. I had to make a backup of graphics in the installation menu. Now, my problem is I can not enable QE / CI on my video card or graphics acceleration. My hardware is: A Dual core AMD Athlon 64 x2 5200 + Nvidia Geforce 9500 GT (1GB) Mother MSI neo v2 Ram 4gb ddr2 Chameleon Bootloader What should I install to get my video card working? Greetings, Lukas. PD: Excuse my english.
×