Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'hackbook'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 1 result

  1. HackBook Help!!

    So I successfully installed Niresh 10.9 on my HP EliteBook 6930p, but there are some problems. Yes, I understand the graphics aren't fully compatible, but here's the weird thing. Someone help me with this: I get Niresh 10.9 on my laptop, no extra kexts, and the graphics are fully working, full resolution (In safe boot). I install some kexts and reboot to SBoot once again, and the GFX are fine. I reboot to normal mode, and for the first time, normal boot with no boot flags boots, but the GFX are trash. I thought "try safe boot again" and the graphics weren't good anymore! Someone please explain to me how to fix this! One more thing: When I turned it on after installing kexts, there was a ear-killing screech coming from the laptop's speakers. I soon found out this came from the microphone (after unplugging the ribbon cable). Other than that, everything works fine. I am acutally typing this post on my HackBook right now. Thanks, Axol
×