Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'hackintosh installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 2 results

  1. Installation help needed..

    Hello everyone, I am trying to install hackintosh in my laptop with specs Dell 5548 Intel i7 5th-gen (perhaps a broad well architecture not sure ) AMD R7 M270 GPU 8GB RAM 1TB HD 1080p display Touchscreen I am not sure if my laptop is supported but still I have tried something. I have downloaded Niresh's Yosemite 10.10.1 with chameleon boot-loader built in Created a USB Using Yosemite Package When I boot it and tried some boot-flags it shows an message error detected....and pausing 5 seconds and go to gray screen with re apple logo and stuck there only. (I don't know why may be because of broad well architecture.) So I have downloaded Yosemite 10.10.3 because I read it supports broadwell but whenever I search regarding hackintosh 10.10.3 I always get updating ones not a clean install. I am eagerly wanting to install hackintosh since few years. Can somebody here help me out?? Thanks
  2. So I installed osx 10.8.5 (from PC guide) on my SSD, Installed a bootloader (Clover UEFI boot only), everything is working fine after installing a few kexts from multibeast . Since I won't be needing any ethernet, I'm not worried about it's kexts. BUT, the .mov videos (apple.com) are not playing back, and my Audio isn't playingback either, I don't know which kexts to install... I would really appreciate the help. Here's my system of specs: Gigabyte Z87X UD7 TH ( I set it to EUFI boot option) Intel i7 4770 EVGA geforce GT640 Corsair Vengeance 8x2 LG Internal UH12NS30 TP-LINK TL-WDN4800 Thank you in advance!
×