Search results - Hackintosh Jump to content

Search the Community

Showing results for tags 'hackintosh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Interests

Found 266 results

  1. Hey guys, wanted to install the Hackintosh High Sierra, downloaded every file. Everything went fine but the torrent file (Hackintosh Zone High Sierra Installer with AMD Support) isn't downloading. After over an our of waiting it's still at 0% and connecting to Peers. Can someone help me? Maybe there's another torrent with more seeders or just a normal download link? thanks for any help!
  2. Failed to clear quarantine on Apple-signed package (INSTALLATION HACKINTOSH HIGH SIERRA IN ASUS X540L) I have not been able to install high saw on my computer because of this error that I do not know I have tried several BOOTFLAGS but it has not worked, it has not, it has recorded the DMG image with TRANSMAC in a 64GB memory. The system can load and register the installation but at the time of installation this happens. someone could help me. Thank you NOTE: Virtualization deactivate and format the disk with "Mac OS Plus (Journaled)" FILE LOG: my computer Processors ------------------------------------------------------------------------- Number of sockets 1 Number of threads 4 APICs ------------------------------------------------------------------------- Socket 0 -- Core 0 -- Thread 0 0 -- Thread 1 1 -- Core 1 -- Thread 2 2 -- Thread 3 3 Timers ------------------------------------------------------------------------- ACPI timer 3.580 MHz Perf timer 1.949 MHz Sys timer 1.000 KHz Processors Information ------------------------------------------------------------------------- Socket 1 ID = 0 Number of cores 2 (max 2) Number of threads 4 (max 4) Name Intel Core i3 5005U Codename Broadwell-U Specification Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz Package (platform ID) Socket 1168 BGA (0x6) CPUID 6.D.4 Extended CPUID 6.3D Core Stepping E0/F0 Technology 14 nm TDP Limit 15.0 Watts Tjmax 105.0 °C Core Speed 1996.0 MHz Multiplier x Bus Speed 20.0 x 99.8 MHz Base frequency (cores) 99.8 MHz Base frequency (ext.) 99.8 MHz Stock frequency 2000 MHz Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3 Microcode Revision 0x21 L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L2 cache 2 x 256 KBytes, 8-way set associative, 64-byte line size L3 cache 3 MBytes, 12-way set associative, 64-byte line size Max CPUID level 00000014h Max CPUID ext. level 80000008h Cache descriptor Level 1, D, 32 KB, 2 thread(s) Cache descriptor Level 1, I, 32 KB, 2 thread(s) Cache descriptor Level 2, U, 256 KB, 2 thread(s) Cache descriptor Level 3, U, 3 MB, 16 thread(s) FID/VID Control yes IBRS not supported IBPB not supported STIBP not supported RDCL_NO no IBRS_ALL not supported Turbo Mode supported, disabled Max non-turbo ratio 20x Max turbo ratio 20x Max efficiency ratio 5x O/C bins none Ratio 1 core 20x Ratio 2 cores 20x Ratio 3 cores 20x Ratio 4 cores 20x Ratio 5 cores 20x Ratio 6 cores 20x IA Voltage Mode PCU adaptive IA Voltage Offset 0 mV GT Voltage Mode PCU adaptive GT Voltage Offset 0 mV LLC/Ring Voltage Mode PCU adaptive LLC/Ring Voltage Offset 0 mV Agent Voltage Mode PCU adaptive Agent Voltage Offset 0 mV TDP Level 15.0 W @ 20x TDP Level 10.0 W @ 6x Temperature 0 57 degC (134 degF) (Package) Temperature 1 56 degC (132 degF) (Core #0) Temperature 2 56 degC (132 degF) (Core #1) Voltage 0 0.82 Volts (VID) Voltage 1 +0.00 Volts (IA Offset) Voltage 2 +0.00 Volts (GT Offset) Voltage 3 +0.00 Volts (LLC/Ring Offset) Voltage 4 +0.00 Volts (System Agent Offset) Power 00 6.45 W (Package) Power 01 4.19 W (IA Cores) Power 02 0.39 W (GT) Power 03 0.77 W (Uncore) Power 04 1.10 W (DRAM) Clock Speed 0 1995.95 MHz (Core #0) Clock Speed 1 1995.95 MHz (Core #1) Core 0 max ratio 20.0 (effective 20.0) Core 1 max ratio 20.0 (effective 20.0) Thread dumps ------------------------------------------------------------------------- Chipset ------------------------------------------------------------------------- Northbridge Intel Broadwell-U rev. 09 Southbridge Intel Broadwell-U PCH L-P rev. 03 Memory Type DDR3 Memory Size 4 GBytes Channels Single Memory Frequency 798.4 MHz (1:6) CAS# latency (CL) 11.0 RAS# to CAS# delay (tRCD) 11 RAS# Precharge (tRP) 11 Cycle Time (tRAS) 28 Row Refresh Cycle Time (tRFC) 208 Command Rate (CR) 1T Uncore Frequency 1995.2 MHz Host Bridge 0x1604 Memory SPD ------------------------------------------------------------------------- DIMM # 1 SMBus address 0x52 Memory type DDR3L Module format SO-DIMM Manufacturer (ID) A-Data Technology (7F7F7F7FCB000000000000) Size 4096 MBytes Max bandwidth PC3-12800 (800 MHz) Part number AO1L16BC4R1-BUTS Serial number 2EEE0100 Manufacturing date Week 24/Year 17 Number of banks 8 Nominal Voltage 1.35 Volts EPP no XMP no AMP no JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency JEDEC #1 5.0-5-5-14-19 @ 380 MHz JEDEC #2 6.0-6-6-16-22 @ 457 MHz JEDEC #3 7.0-7-7-19-26 @ 533 MHz JEDEC #4 8.0-8-8-22-30 @ 609 MHz JEDEC #5 9.0-9-9-24-33 @ 685 MHz JEDEC #6 10.0-10-10-27-37 @ 761 MHz JEDEC #7 11.0-11-11-28-39 @ 800 MHz Monitoring ------------------------------------------------------------------------- Mainboard Model X540LA (0x0000017E - 0x00572020) LPCIO ------------------------------------------------------------------------- Hardware Monitors ------------------------------------------------------------------------- Hardware monitor Intel I/O Temperature 0 57 degC (134 degF) [0x39] (GPU) Clock Speed 0 848.28 MHz [0x350] (Graphics) ------------------------------------------------------------------------- DMI BIOS vendor American Megatrends Inc. version X540LA.204 date 03/14/2016 ROM size 6464 KB DMI System Information manufacturer ASUSTeK COMPUTER INC. product X540LA version 1.0 serial HCN0CX23W029516 UUID {304E4348-5843-3332-5730-323935313641} SKU ASUS-NotebookSKU family X DMI Baseboard vendor ASUSTeK COMPUTER INC. model X540LA revision 1.0 serial BSN12345678901234567 DMI System Enclosure manufacturer ASUSTeK COMPUTER INC. chassis type Notebook chassis serial HCN0CX23W029516 DMI Processor manufacturer Intel(R) Corporation model Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz clock speed 2000.0 MHz FSB speed 100.0 MHz multiplier 20.0x DMI Physical Memory Array location Motherboard usage System Memory correction None max capacity 16384 MBytes max# of devices 2 DMI Memory Device designation ChannelA-DIMM0 format DIMM type unknown DMI Memory Device designation ChannelB-DIMM0 format SODIMM type unknown total width 64 bits data width 64 bits size 4096 MBytes Storage ------------------------------------------------------------------------- Drive 0 Device Path \\?\scsi#disk&ven_hgst&prod_hts541010a9e680#4&9703a1&0&000000#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} Type Fixed Bus Type 11 Name HGST HTS541010A9E680 Capacity 931.5 GB SMART Support Yes Volume c:\, 686.3 GBytes (82.3 percent available) USB Devices ------------------------------------------------------------------------- USB Device Realtek Bluetooth 4.0 Adapter, class=0xE0, subclass=0x01, vendor=0x0BDA, product=0xB721 USB Device Dispositivo compuesto USB, class=0xEF, subclass=0x02, vendor=0x04F2, product=0xB52B Graphics ------------------------------------------------------------------------- Number of adapters 1 Graphic APIs ------------------------------------------------------------------------- API Intel I/O Display Adapters ------------------------------------------------------------------------- Display adapter 0 ID 0x4000000 Display name \\.\DISPLAY1 Name Intel(R) HD Graphics 5500 Board Manufacturer ASUSTeK Computer Inc. PCI device bus 0 (0x0), device 2 (0x2), function 0 (0x0) Vendor ID 0x8086 (0x1043) Model ID 0x1616 (0x10D0) Revision ID 0x9 Performance Level 0 Core clock 848.3 MHz Win32_VideoController AdapterRAM = 0x40000000 (1073741824) Win32_VideoController DriverVersion = 20.19.15.4549 Win32_VideoController DriverDate = 11/10/2016 Monitor 0 Model () ID BOE066E Serial Manufacturing Date Week 1, Year 2015 Size 15.3 inches Max Resolution 1366 x 768 @ 59 Hz Horizontal Freq. Range 0-0 kHz Vertical Freq. Range 0-0 Hz Max Pixel Clock 0 MHz Gamma Factor 2.2 Register Spaces ------------------------------------------------------------------------- Register space PCI Register space PCI #2 Register space PCI Express, base address = 0x0F8000000 Register space SMBus, base address = 0x05040 ___________________________________________________________________________ Help please if anyone knows or has any idea how to solve this installation problem thanks
  3. Hello Hackintosh Forum, I want to install Hackintosh High Sierra on my Hp laptop and i get boot failed error. i try it many times once i get passed this error but i get error before seeing apple logo. please help to fix this error! Thank you! my laptop specs: Hp Pavilion 15 P226TX RAM: 8GB CPU: i5 2.2 GHz Graphics: Intel HD 5000 & Nvidia Geforce 830 Bios Vendor: Insyde
  4. Hackintosh High Sierra Installation Issues

    I am trying to install Hackintosh for the first time. I have checked and my pc is compatible with High Sierra. but when I am attempting to install it using boot mode set to UEFI i am getting mach-0 bad magic file error and Error loading Kernel cache. When using Legacy mode i am getting error parsing plst file. I have followed this guide ""WHAT TO DO?""
  5. Sierra Installation issue

    I was trying to install sierra. did all as in guide but when at boot I choose usb where Sierra was configured by transmac and selected Hackintosh Sierra Zone it stuck at this screen. Screen
  6. German! I'm sorry my english is so bad... therefore in German Ich benutze Yosemite 10.10.1 auf meinem Rechner und es ladet nur bis zur hälfte dann kommt ein schwarzes Bild. Wenn ich das System mit dem Bootflag "nv_disable=1" starte funktioniert alles einwandfrei aber die Grafikkarte wird unter "mein Mac" nicht angezeigt und es stottert und es gibt Grafikfehler... bitte um hilfe Mainboard: GA-H55N-USB3 CPU: Intel Core I3 530 - 2,93 Ghz Graphic card: EVGA Geforce GTX 550 TI RAM: 4GB DDR3 RAM BIOS settings: IDE/AHCI: AHCI 32/64 bit mode: 64bit
  7. Hi everyone, This is my first time attempting to create a hackintosh and I've come across an issue. Using Ubuntu, I've loaded the Hackintosh Zone High Sierra installer onto a USB using this guide ( https://www.hackintosh.computer/1428/hackintosh-high-sierra-pc-install-guide/#makepcreadyforhackintoshinstallation ). After successfully booting to the USB and selecting the High Sierra installation, I am presented with the following text: OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi Using reloc block: no, hibernate wake: no Mach-0 file has bad magic number 0x0 Error loading kernel cache (0x1) Boot failed, sleeping for 10 seconds before exiting... I've tried using many of the boot flags listed at https://www.hackintosh.computer/168/hackintosh-debug/ to no avail. I followed the guide for Ubuntu thoroughly, though there were steps I wasn't able to complete or they were completed with abnormal results: - When using dd to load the installer on the USB, the terminal went blank and blank lines appeared with each press of the enter key. Only pressing Ctrl+C fixed this, and I was greeted with text that indicated a successful transfer (I could also see that 7.8GB worth of something was loaded onto the USB and the new partition title was something along the lines of "Hackintosh Zone High Sierra") - Some options in BIOS weren't available to me (CFG-lock, changing OS type, XHCI Handoff) I'm using a Dell Precision 3510 laptop with the following specs: - Intel Core i5-6300HQ @ 2.3GHz - 20gb ddr4 2133mhz - AMD FirePro W5130M w/2GB GDDR5 Any and all help is greatly appreciated. I will update this thread if I'm able to figure this out on my own, hopefully it helps someone else out in the future. If any more information is required let me know. Thank you EDIT: Note - I am using the High Sierra Zone with AMD support. I'm not sure if this version was meant to be AMD CPU exclusive or just includes support for them. EDIT 2: I tried using TransMac (on Windows) to setup the install USB (without using the AMD support DMG) and it gets past the screen it was stuck on previously. It is currently stuck on another screen that is attached below: EDIT 3: Doesn't look like anything I've been trying is working or progressing the installation process. I've decided to give up on using this distro and try a vanilla install. I'll write a brief summary of my experience with that if it does work and is easier. Hopefully it will help you guys out. FINAL EDIT: I've successfully installed vanilla which ended up taking less time than trying to use this distro. If anyone else here is new to this and is using this distro because you think that it will work with ease, this is not the case (at least for me). There are several great guides for vanilla installs out there that I've used, such as: https://www.reddit.com/r/hackintosh/comments/68p1e2/ramblings_of_a_hackintosher_a_sorta_brief_vanilla/?st=jec9z80g&sh=7cda4184 https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ (For laptops only) Along with these two guides, there is a Discord server that's all for helping people that come across issues with hackintosh matters (they don't deal with distros however). https://discordapp.com/invite/8aKs69x Please note that using the vanilla method does require downloading a bunch of separate files and everything is not readily available under one download. Hopefully through my experience I will have taught someone something useful. Good luck on your venture.
  8. AzureWave AW-NB047H Support

    Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS? Sorry for my bad english and thanks in advance. ~IOStream
  9. I get error(an attach file) when install macOS sierra. Please help me! My desktop's information Gigabyte H110M-DS2 Core i3 7100 Samsung SSD SATA
  10. hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  11. getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these boot flags npci=0x2000 -v npci=0x3000 -v -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) Core i5 m560 @ 2.67 Ghz Intel HD Graphics Atheros AR5B125 Wifi Broadcom Net Link Realtek HD Audio
  12. unRAID KVM Hackintosh Problem

    I can boot a Hackintosh VM with 4 core 8 threads allocated to it, but not 6 core 12 thread, how can I fix it?It just repeats the boot process over and over.
  13. Hello! First of all, im new on the forums so i dont know if i placed this thread correctly. If so, please move it and im sorry! Anyway, here is my problem! When i want to install Hackintosh Zone (high sierra) i run into a error message right at the end of the installation: 'An error occurred while running scripts from the package "dart0.pkg" ' I've googled for 2 days now, but i can't really find any information about the problem i have. I do not run into any problems while booting from the USB and the installer loads just fine. Can anyone help me out with a good explaination of 'Dart0.pkg', what it is, what it does and how i can fix this? Bootflags (default one by the boot USB) -v, dart=0, -darkwake=0, -disablefxfirmware Also, the bootflags say something about a 'dart' thing (dart=0?). Might that be something or am i guessing wrong? I also tried to remove dart=0 Kexts I unchecked all the Graphics kexts since UHD630 is supported in High Sierra I read something about USB3.0 and Dart0.pkg so i unchecked that after some tries aswell. PC Specs Gigabyte Z370P Intel Core i5 8600k 8GB DDR4 RAM Thanks in advanced <3 Edit: The installer doesn't let me save a error log to my external HDD -> No permission
  14. Hi how i can know if my pc appropriate to install mac ?
  15. I am having crashes every so often on my Sierra Zone Hackintosh. I have no idea what is causing it because in the ".crash" logs there are a few different things. One of the main ones is Logic X. I have perfect sound, Internet & graphics running on an older MSI Platinum P35 Motherboard that's LGA775 with a Xeon X5460 that was converted from LGA771 to LGA775 with that mod & an AMD HD6650 1GB DDR5. I have DIGI 002r hooked up via firewire & everything works perfect...for awhile...BUT, it periodically crashes, & not always while running Logic X. Logic X won't even be open, I'll just be watching youtube or something & it will crash for "apparently" no reason. I have attached a few console ".crash" files that happened from a while ago til yesterday from Logic X & another one that happened because (if I'm not mistaken) of VTDecoder & another becuz of Minergate. I'm pretty sure these are what caused the whole computer to crash & not just records of the program/app crashing. If not, please let me know which file records the crash of the ENTIRE computer. Can someone who knows have a look & see if they know what's going on? Please & thankyou. P.S. I can return the favor. Console .crash file of Logic XConsole .crash of Minergate on Sierra ZoneConsole .crash of VTDecodere on Sierra Zone
  16. Hi i try to install high sierra install but i cant install , installer stuck at language selection menü, i wait too long but not working.my pc is lenovo v310 15 ısk 80 sy. files I tried : 1 2 im disable amd card in bios , install run ony intel hd520 I select the language and click the button but it does not go. mouse and keyboard still working then i click button . if my english so bad im sorry.
  17. Hello. First, I'd like to say that if my English is bad, it's because I'm Brazilian. I would like to know if Hackintosh works on my computer, it is a Notebook with the following configuration: - Intel Core i5-3337U - 1.80GHz - 6GB RAM - Dell Wireless 1703 - nVidia GForce 625M - Product: Dell Inspiron 3421
  18. Hello, First of all, I'm starting with my pc configuration, Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance
  19. Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB Please help
  20. Hello guys! I've been trying to boot the installation process through my flash drive with High Sierra Niresh's version and no success so far. I've been getting this error everytime i try to boot it up: "Error loading kernel cache (0x9)" Does anyone have any tips? PCSpecs: Mobo: Asrock extreme4 z68 Cpu: i7 2700k Ram: 8GB DDR3 Gpu: GTX 1070 EVGA
  21. Hello, I'm having a problem that is preventing me from moving on to the installation step of hackintosh zone high sierra. The boot gets stuck in the commands below: {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} The second command blinks. My notebook is: Samsung Expert x23 Processor i5 Intel HD Graphics 5500, Nvidia Gerforce 910M 8GB RAM The BIOS of this notebook is not very advanced. There are not many options to configure I'm sorry for my English, I used the translator help me please. I love this operating system.
  22. So after a lot of time struggling with my MacBook Pro mid-2009 for app development, I decided to try my luck with a hackintosh. So after a couple of days struggling with that, I finally managed to get it to work. And now unfortunately, my hackintosh, which is basically an iMac 2015 is performing almost as bad as my 2009 MBP, not much improvement for my work. Here are the Geekbench results: https://browser.geekbench.com/v4/cpu/6477700 So my machine scored 1309 for Single Core, and 4525 for Multi Core. For comparison, a real iMac 2015 scores 5282, and 17364 respectively. And my 2009 MBP scores 1721 and 2910. So although I expect performance with non-Apple hardware to be worse, my scores seem really really low. My hardware is: MSI Z170A Gaming 3, Intel Core i7 6700K@4.00Ghz, GeForce GTX 970, 300GB SSD Does anyone have any ideas? I really need some help here, I'm a total noob when it comes to hackintosh and I don't know what to do next.
  23. Hello, I've attached a picture and I want to know how to remove the Hackintosh Zone logo from the High Sierra default background. If I go into files and drag the default one with no logo, the logo appears again. Please help me??
  24. Ok. I just downloaded the hackintosh zone distro for my pc. I have i5 4690k and gtx 1070. I ALWAYS get stuck after the plus line, no error, even in verbouse.
  25. Hello, everytime I boot my hackintosh everything works and it boots fine but the Apple logo is always frozen to 3/4 full. How can I fix this as I like the loading bar to work? Thanks. vv boots fine but stays like that till the login screen loads vv
×