Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'help!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 5 results

  1. BluetoothHCIIcontroller

    BluetoothHCIIcontroller Ive been at this for a week and the install went without a hitch thanks to the forums and youtube videos. You guys are amazing. But for the last few days ive been scouring the internet and cant find a solution to my problem. This is as far is I can boot after my first installation. My hardware is: AMD 8350 Asus Crosshair V Formula EVGA 980 32GB DDR3 and a ton of SSD's
  2. Instant reboot after restoring bootabled flash Hello guys previously I was trying to install niresh yosemite on my amd based PC which i could easily get into installer with the bootflag " /amd64 -v npci=0x3000" but i couldn't see my internal hard drive . My SATA sontroller is set to AHCI . After a while i've decided to install niresh yosemite on my external hard drive . I created a 60GB partition on an external hard drive .I restored flash drive with the .dmg file via Transmac for the second time .I booted into my bootabled flash drive and accessed Chameleon I couldn't see drives to boot into them but i just tried choices by experience .When I entered the bootflag I previously used, it just instantly rebooted after showing PCIRootUID=0 I tried PCIRootUID=1/2 , cpus=1 ,maxmum, npci=0x3000/2000, GraphicsEnabler=No ...... Is my dmg file interrupted ? Is there a BIOS setup I should change ? Is there other boot-flags i should test ? .... specs : AMD Semptron 140 Radeon HD 4300/4500 4GB RAM
  3. Well today I encounter a problem after updating to 10.9.3 with kernel panic.I can not start with-x or anything. Please I need your help! Also try to repair permissions via Disk Utility usb Niresh 1 http://www.pic-upload.de/view-23214693/IMG_1169.jpg.html 2 http://www.pic-upload.de/view-23214695/IMG_1167.jpg.html
  4. AMD A6 6400k 10.8.3

    Hi, this is my first post in the Niresh community, so I don't know If I am posting in the right space! I have a VMware setup on my PC (I am posing from a school Mac ATM), and I keep getting this error: Error: The guest OS is not supported. I have the VM setup with 4GB of ram, 1 CPU with 2 cores, Hardware virtualization on (I am using an AMD build), and the CD set to the Guest OS disk image. I followed this tutorial: , but I am not sure if this applys to me due to the fact that I have an AMD A6 6400K APU. Full specs of my PC: OS: Windows 8 Pro 64-bit RAM: 8GB DDR3 1866MHZ Cpu: AMD A6 6400k Black edition (3.9 Ghz) GPU: AMD Radeon 8450D (I think?) HDD(s): 1TB WD Blue 7200RPM 350GB 5400RPM Backup Drive Mobo: ECS A75F2-A2 (V1.0) (Copyed from the website, can't get rid of the black bar ) PSU: 500W If there is anything I need to do to get this to work, let me know! Also, if booting OSX Outside of the VM (say, in dual boot) is possible, that would be great to know! If I left anything, let me know as well! Thanks! ~Nick
  5. Ati mobility radeon 4550 hd

    Is there any kext for Ati mobility radeon 4550 hd (dell studio 1555) .
×