Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 181 results

  1. Problem. I need help please ... SOS I can't install lion over asus 7i / 8gb ram / 1 tera / win10 i used a virtual box Versión 5.1.26 r117224 (Qt5.6.2) & extention pack last version I run disk 1 ... error and no go to lion boot disk the message: cdboot: init cdboot: file size: 00049700 cdboot: reading sectors: 00000093 cdboot: loading.............cdboot: done cdboot: init cdboot: BIOS disk read error at sector: 00000011 cdboot: error_ I used all iso image disk. I download for many sites many times. Best regards my friend. i need try before to buy a real mac
  2. Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them. BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
  3. How to install El Capitan

    How to install El Capitan Hello to everyone, i'm new in this forum and I would to like install (in dual boot with windows) OSX El Capitan. Who may help me? Thank to all! PC: CPU=Intel Core 2 Quad Core GPU=AMD Radeon r5 230 RAM=8GB Motherboard= Asus IPIBL-LA HP
  4. R9 290x (Sierra) 7mbit VRAM

    R9 290x (Sierra) 7mbit VRAM Hi Guys, Thanks for taking the time too read this thread. But i have been frustrated the last couple of days because my r9 290x with 4gb vram only shows 7mb vram. Which leads in a very laggy interface and almost no chance too actually use it. The installation went fine i got audio working and wifi aswell. My specs are MSI z87-gd65 r9 290x 4gb i7 - 4770k 8 gb ram 1800mhz Now my question is what can i do too fix this problem and enjoy my new build system. Im fairly new too hackintoshes but i have done a bit of research too install it on my system and that went flawless. Until now im just stuck with this problem. CONFIG.PLIST https://pastebin.com/rGp2YvM2
  5. Stuck before reaching installer menu Hi.. i'm new to this hackintosh thing,and i trying to intall niresh sierra zone to my laptop. i already tried with -v, -v GraphicEnabler=Yes, -v GraphicEnabler=Yes cpus=1, but the result is always same. it stuck after voodoops2trackpad line. after that i wait for 15min, and nothing changes. please help me. https://cl.ly/0z1e2A1A061y i dont know why i cant link image from url. so the link upper is my problem in verbose mode. My Laptop Spec Sony Vaio VPCEG18FG Intel i5-2410m nvidia 410m 8gb ram ddr3
  6. sound help pls noise issue speakers Hi Niresh thanks for your awesome work. I'm running your build and it is by far the awesomeness one i have got working as of yet. YOU da MAN I'm having a issue with my sound its having a lot of noise in speakers. and the volume is not that loud only when i turn the dial up full. If i have it at 50% can't hear nothing and its usually loud on linux like this on 50%. If you can help please be awesome. Thank you. My friend helped my get sierra up with my GTX 1070 running sierra 10.12.5 working flawlessly. expect for my sound issue. My friend that helped me is here https://www.youtube.com/channel/UC_y-dvN1Fwzk3pBed8PR17g if you know him. Here is my speakers I'm using https://www.amazon.com/Logitech-LS21-Stereo-Speaker-System/dp/B0015C30J0/ref=sr_1_23?s=electronics&ie=UTF8&qid=1499406610&sr=1-23&keywords=logitech+USB+speakers if i have to buy something else let me know thanks Here is my motherbroad also http://www.asrock.com/mb/intel/z77 oc formula/ Awesome place Thanks. Hope you can help or somebody else
  7. Boot Installer Error Hello, When Ever I boot my installer to Sierra zone I get this Kernel Panic. =Specs= Intel Pentium G4400 MSI Z170A PC MATE 16gb ram.
  8. Dell Latitude D620 Graphics Drivers So I have a Dell Latitude D620 with Intel GMA 945GM Graphics, I was sucessfully able to install Hackintosh Yosemite-Zone.dmg onto it but I have run into a error, at the bootup it says VESA 7MB and says the graphics (Intel GMA945GM) but when it boots to Yosemite it is so slow and can barely work due to the fact that it only has 7mb of VRAM to work with it, I'm not that good at Hackintoshing and so I was wondering if anyone knew on how to fix this problem, by installing some new graphics kexts? maybe some of you can link them to me in the description of this post, I hope someone can help me out, so if you think you know what this problem is just let me know down below and thanks for reading!!! ~ PotatoBoi (because im a potato scrub when it comes to hackintoshing)
  9. OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi Hi to whomever is reading this. I'm fairly new to Hackintosh and don't understand everything. The situation I am in, is that I have followed a tutorial to install OS X Sierra without a Mac (Using TransMac) and I've followed numerous tutorials on YouTube. I keep getting stuck at the same point each time and I get this error OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi Using reloc block: yes, hibernate wake: yes +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ and that's it, I don't go any further. I get this error right after having clicked install macOS Sierra on the clover boot menu. What I'm asking is, is there a way to fix this, or get past it so that I'm able to dual boot windows and OS X Sierra? I don't have a Mac (not anymore anyway) so that's why I'm looking for a way to do it without a mac. My Computer Specs Processor: Kaby Lake i7-7700K Quad Core @ 4.2Ghz Motherboard: ASUS B150 Pro Gaming AURA Graphics Card: ASUS GTX 1060 6GB OC Editon 60GB SSD - Has my Windows OS on it. 2TB HDD - Storage for my Windows OS 1TB HDD - What I want to have OS X Sierra on. Thanks for any responses.
  10. Won't Work

    anyone else cant get it to work?
  11. DENY MACH-LOOKUP SANDBOX Errors after Sierra Update I was using Niresh Yosemite for a while, then i installed the Sierra update from appStore. Now my boot loader keeps locking up in a loading screen. When i try verbose, i get a loop of errors about Denied Permission on loading new kexts. i did try teh solutions from this link: https://www.hackintosh.computer/89/sandbox-error-niresh-yosemite/ but when i try any of these commands sudo sed -i.bak 's/1.2/1.3/g' /usr/standalone/bootcaches.plist sudo sed -i.bak 's/lzss/lzvn/g' /usr/standalone/bootcaches.plist the terminal cant locate the 's/1.2/1.3/g' or the 's/lzss/lzvn/g' directories It's probably because the solution is focused on Yosemite directories. Is there any way to repair the kexts permissions, or adapt this fix on the Sierra? thanks in advance
  12. Boot Issue on Lenovo Laptop

    Boot Issue on Lenovo Laptop Hello, I have a Lenovo Miix 310 with a uefi-locked firmware. it runs windows 10 with an Intel Atom Z8350 CPU with integrated graphics and 2GB ram. I can successfully boot into Linux but when I try to load clover or chameleon it just freezes on the boot device selection menu. any suggestions? Mavericks Zone Runs on a virtual machine though. thanks in advance.
  13. WIFI COMPATIBLE YOSEMITE 10.10.1 WHAT WATCHES COMPATIBLE WIFI CAN MAKE ON YOSEMITE 10.10.1 THANK
  14. "AppleSmartBatteryMenager: GetbatterySTA() Failed" - HELP!! Hi, i'am new on this forum and i need a urgent help! i have install on my "Fujitsu A530" Niresh-Maverick, and after the restart (after install the OS) the console give me this error: "AppleSmartBatteryMenager: GetbatterySTA() Failed" How can fix this error? Please help me! ç_ç
  15. HELP!! Hackintosh Sierra 1st build attemp. Hi,I just wanna seek some advise for my 1st hackintosh build soon-to-be with a macOs Sierra.I currently have a windows 10 build with:Motherboard: ECS Z170-ClaymoreAudio: 8-Channel HD audio CODEC Realtek ALC1150 8-channel High Definition audio CODEC LAN: Realtek DRAGON LAN Chip 8118AS CPU: I5 6400RAM: Vengeance led white 2666 mhz 16gbGPU: Asus Dual GTX 1060 3gb-OCStorage: Kingston 120gb and 1tb seagate hddCooler: Id cooling frostflow 240LWould this be good for a hackintosh? Or do I need to change some parts so it will work, and so which parts should I change? Like the motherboard, is the ethernet supported?Please I need your advise masters!!
  16. !!HELP!! CANT GO BACK TO WINDOWS I just made a second partition on my disk for osX sierra and I installed everything fine it worked fine except no extra drivers were there to install so I had to go back to windows to install them, I just wanted to go back to windows!! BUT I can't I've flipped everything in my bios every time I go into boot settings and select either drive... I get... "Missing Operating System" HELP I have no clue what to do, I've tried system restore but it says I have to specify which installation to use, I've tried bootrec /fixboot but I get "volume doesn't contain a recognized file system....blah blah blah" If anyone has had this problem and solved it please help, I need my computer I have some important stuff I messed up and I was dumb for doing it on this pc I know. HEEEELLLLPPP P.S. I get the error when I run my computer with no USB stick at all
  17. Help sierra zone installer stuck on waiting for root device Hi, I had previously successfully installed Yosemite Zone in my Asus k55a. I decided to update to sierra so I downloaded and made an installer USB. But whenever I try to boot from it I get stuck at Waiting for root device. I have tried -v -x UseKernelCache=No USBBusFix=Yes USBLegacyOff=No but I still get the same error please help me. Screenshot - https://m.imgur.com/a/WN0aE @Niresh please help me!!!!! Please please please
  18. Mavericks/Yosemite laptop Overheating (Core 2 Duo) Hello guys, i have a problem with my laptop Bangho, Motherboard made by Clevo which has an overheating problem, this problem happens in every hackintosh that i install, no matter what, my pc would overheat to over 70º, i been using HWmonitor to check my temperatures and it's over 70º and sometimes it goes over 80º which is really weird becouse when i use windows my pc works at around 30º-40º, if you want to know my specs, here they are: Cpu: Core 2 Duo P8400 @ 2.26GHz Gpu: nVidia GeForce 9300m GS (236mb) Ram: 3 GB 1x2gb 1x1gb Audio: Intel 82801I (ICH9 Family) Wireless Adapter: Atheros AR9285 Motherboard: Clevo M746TU (I think) Laptop Model: Bangho B-76XOTU Os: Niresh Mavericks (And tested Yosemite Zone) getting same problem with both OS Stuff i already tried: - Install NullCpuPowerManagement (Didn't Work, high temperature) - Delete NullCpuPowerManagement and installing Patched intelcpupowermanagement from Multibeast (Getting Kernel Panic) - Install EasyBeast (Didn't Work, high temperature) - Using -cpus=1 (Didn't Work, high temperature) To finalize i must add that when my laptop gets really hot it turns off itself Other Details: - System is really slow to load, mainly becouse it stuck a while in a line like this: [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! That's All! And thanks for the help Sorry for my bad English btw
  19. problem with bluetooth Handoff with bluetooth!!!!!!! I need help to enable handoff, I get it the other day using BTfirmwareuploader and without modifying anything but yesterday I had to recover the system for a problem with kernel because I'm a lot of time modifying and testing new things with kexts, I've tried to do exactly what I did the day that that worked, but know I can't, please help me to fix that, my bluetooth spects are: Versión del Software Bluetooth Apple: 5.0.0f18 Hardware, características y ajustes: Nombre: iMac de Thewavedestroyer Dirección: b0-10-41-23-15-16 Compatible con Bluetooth LE: Sí Compatible con Handoff: No Compatible con Instant Hotspot: No Fabricante: Qualcomm Atheros Transporte: USB Versión del firmware: 7.12545 (7.1) Alimentación Bluetooth: Activado/a Modo visible: Desactivado Conectable: No Búsqueda automática de dispositivo apuntador: Activado/a Activación remota: Activado/a ID del fabricante: 0x0489 ID del producto: 0xE078 Versión HCI: 4.1 (0x7) Revisión HCI: 0x3101 Versión LMP: 4.1 (0x7) Subversión LMP: 0x01 Tipo de dispositivo (mayor): Computer Tipo de dispositivo (completo): Mac Desktop Clase de dispositivo compuesta: 0x380104 Clase de dispositivo (mayor): 0x01 Clase de dispositivo (menor): 0x01 Clase de servicio: 0x1C0 Búsqueda automática de teclado: Activado/a Servicios: Transferencia de archivos Bluetooth: Carpeta que pueden explorar: ~/Public Al recibir ítems: Aceptar todo sin avisar Estado: Desactivado Intercambio de Archivos Bluetooth: Carpeta para los ítems aceptados: ~/Downloads Al aceptar otros ítems: Guardar en ubicación Al recibir ítems: Aceptar todo sin avisar Estado: Desactivado Compartir Internet por Bluetooth: Estado: Desactivado Puertos serie de entrada: Bluetooth-Incoming-Port: Canal RFCOMM: 3 Se necesita autenticación: No
  20. I booted from the Niresh mavericks installer usb, wiped everything off my 1TB HDD and installed on that drive, when the installation had completed, i was prompted to reboot, i did that, then after rebooting, i get an annoying error message saying "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". What now!? I didn't install with any flags, i have An Acer Predator G 3620 Any help would be greatly appreciated
  21. HELP HP PAVILION AB010LA AMD A10

    HELP HP PAVILION AB010LA AMD A10 I need to help me install MAC OSX on my HP PAVILION AB010LA, I'm honestly new to this from Hackintosh AMD A10-8700P - RADEO - R6 12GB RAM
  22. Can i run yosemite on this? PLS help! Hello. I have a pc and i want to run os x yosemite on it but i can`t do it. My pc specs: Motherboard: MSI H110M PRO-D (MS-7996) CPU: Intel Core i5 6400 @ 2.70GHz GPU: NVIDIA GeForce GTX 960 (MSI) RAM: DDR4 8GB ram (1065MHz) I used all kind of bootflags: -v -x nv_disable, npci=0x2000, npci=0x3000, cpus=1, etc. and none of them worked. If i boot with -v i just get a black screen and nothing happens and if i boot with other bootflags it gets to the loading screen and freezes. I made the bootable usb using transmac. I hope you can help me. Thanks
  23. lenovo t430

    lenovo t430 has anyone got the installation files or better still a disk image for w t430 lenovo ill gladly pay for one ,
  24. Yosemite Zone Black Screen On Installation (Bootloader Crash) ! I am trying to install Niresh's Yosemite Zone on my Custom PC powered by i5 6500, MSI B150 Mortar MotherBoard and 8gb ( 2 x 4 GB)Ram. The Monitor is Connected via HDMI to the Motherboard. I have Disabled VT-D and CFG Lock in Bios And also Switched to AHCI Mode( Default). HPET Mode is Enabled as well. ( I don't know that other things to alter as I have I think done everything).However, I cannot get to the installation menu of OS X because Screen goes Black (or say Boot loader Crash). Can anyone Please Help?...I will really be grateful to anyone who takes me out of this Problem. Please Watch this Video to know the complete scenario...
  25. Niresh Mavericks AMD A4

    Niresh Mavericks AMD A4 Hi people, I trying to install Niresh Mavericks but when I type the boot flag and press enter, the system just restart and put me again in the black screen of the boot installation, someone who can help me. i trying to install in a asus laptop k53ta Thanks!
×

Important Information

By using this site, you agree to our Terms of Use.