Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'install complete'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 1 result

  1. My computer specs are: CPU:Name AMD A8-4500M Codename Trinity Specification AMD A8-4500M APU with Radeon HD Graphics Graphics: AMD Radeon HD 7640G Mainboard: Hewlett-Packard, Model 1984 01.14, Chipset AMD K15 IMC Rev.00, Southbridge AMD A76M FCH Rev.2.6 Bios: Brand: Insyde, Version F.32 Courtesy of CPU-Z Ethernet: Realtek PCIe Family Controller Audio Card: AMD High Definition Audio Device. I have successfully installed OS X Mavericks Niresh distro on my HDD but when i boot into it and try doing the setup my mac stuff (set languages, Ethernet etc.) when i finish that and click the arrow i get a grey screen for a second and then it sends me to the begining of set up my mac stuff... i am using no boot tags Please help me. i got the niresh distro from this site.. and everything was ok except for the setup thing. iff you need anything ask
×