Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 76 results

  1. Hello, I'm new to the whole Hackintosh thing, so please be patient with me. So, while I was trying to install Sierra Zone on my SSD the installation kept crashing before I got to the 'Hackintosh Sierra Zone' menu to install the whole thing. After trying it a million times it surprisingly worked and I could install Sierra Zone. Now I get into the Clover bootloader without the USB Stick plugged in. But when I want to boot into MacOS from my SSD I keep getting a Kernel Panic and I have no idea what I could do. I removed my PCIe WLAN Card and tried it again, but it didn't seem to make any difference. Any advices? My installed hardware: Mainboard: AsRock Z170 Extreme4 CPU: Intel Core i7 6700k Graphics Card: Gainward GTX 1060 6gb Golden Phoenix Wireless Adapter: D-Link DWA-582 Wireless AC1200-Dualband-PCI-Express-Adapter SSD: Samsung 850 Evo 250gb HDD: Western Digital Blue 1TB
  2. How can i install mac os Sierra on my laptop lenovo G40-30 dual with windows 10. Plz help me.
  3. I have a working VM MacOS but the internet speed is too slow to download the image file for Hackintosh. Is there any way I can download the image on my Winodws machine, then copy it to the VM Mac and continue the process from there?
  4. AMD VMWARE Installation

    AMD VMWARE Installation Can anyone detail how to install sierra using windows 10 and VMware workstation 12. I've followed many guides but every time I seem to get after the locker just either the apple symbol in the middle of the screen and no loader underneath. I understand that apple os is mainly unofficially supported on intel but is there any detailed instructions on how to get running if possible. My CPU is a amd fx-6300 6 core. Regards MK
  5. Restarting

    Restarting Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher]. My system: AMD Fx 6100 Gigabyte Ga-78LMT-S2PT 8 GB ram nvidia 610 2GB Graphics card
  6. No bless Setting for a Primary boot Program was found. No bless setting for a primary boot program was found. Hi Experts, I'm facing this issue while installation of Hackintosh Sierra Zone in my hp-ac120tx laptop. 2 GHz Intel Core i3-5005U with Intel HD Graphics 5500,3 MB cache, 2 cores,4 GB DDR3L-1600 SDRAM (1 x 4 GB),AMD Radeon R5 M330 Graphics (2 GB DDR3 dedicated),15.6" diagonal HD BrightView WLED-backlit (1366 x 768),1 TB 5400 rpm SATA,Integrated 10/100 BASE-T Ethernet LAN After downloading hackintosh Sierra Zone from this Site, I restored a pendrive using the same iso. I shrinked a drive to create a GUID Partition of 100GB. After reading manuals, I was able to boot into Non_UEFI using flags PCIRootUID=0 and cpus=1. Earlier, I was unable to erase a partition to GUID as it failed miserably. So I read some blogs, found that 100MB EFI partition is too small for disk utility. So, I extended EFI partition using Windows and used Paragon HFS+ partition manager to format the drive. Now, I am able to see a 100GB partition but on clicking install, I'm getting following error: "No bless setting for primary boot program was found." Any help here would be useful! Thanks in Advance. Umang Rustagi
  7. Post Installation Compaq CQ45 910LA I just installed Yosemite on my Compaq CQ45 laptop. - Intel Celeron B830 - 4 GB Ram - Intel HD Graphics 2000 Full specs here: support.hp.com/us-en/product/compaq-cq45-900-notebook-pc-series/5330584/model/5350989/document/c03640181 I would like to know how can I make my integrated graphics work. And how do I set up my wifi/ethernet, none of them are working. Please help me.
  8. Nothing happens when I click the arrow in "Select language" in installation Hi again. I'm using the new version that fix the amd kernel bug (I suppose, I couldn't try haha) but now I can't install Sierra Zone, in the first step of set de language, when I click the arrow nothing happens, only a little freeze and it keeps there, with the "Welcome" signs moving. I'm trying flashing the pendrive again, but meanwhile I open this post. My PC: Windows 10 64bits Processor Intel® Core™ i7-4790 AMD Radeon R9 270 DDR3 16 GB 128 GB SSD
  9. 2nd Hard Drive not detected when trying to install Hello, I'm having a problem trying to install Yosemite on my computer. When I boot off the USB and go through the process I go to disk utility to try to format my 2nd 250GB hard drive but it doesn't show up there. The only things that shows up is my main hard drive and the USB. I tried disconnecting my main hard drive and only leaving my 2nd one connected but it doesn't work still. I did everything I did in my motherboard, I turned the SATA to AHCI and and set the boot thing to boot off the USB. My motherboard is Gigabyte GA-78LMT-S2. Thank you for any responses
  10. El Capitan - Dell Vostro 3750 USB Problems Hi, I now have on my Dell Vostro installed Niresh Yosemite, but I want to install the El Capitan on the Dell Vostro 3750 (i7), but I have problems with USB. When I want to install El Capitan there are problems with the USB and then "Still waiting for root device". There is the video(s): https://drive.google.com/drive/folders/0B57KhqwPWwcIYnJtN05IZ1ZzWDA?usp=sharing There is the good spect of Dell Vosto 3750 (but for i3): http://www.cnet.com/products/dell-vostro-3750-17-3-core-i3-2310m-windows-7-home-premium-64-bit-2-gb-ram-250-gb-hdd-series/specs/ For installation in video I use UniBeast USB in uEFI mode, but I tested vanilla installation and same problem. Attached images is from Yosemite. Please help and sorry for english!
  11. Installation Issues With AMD

    I tried to install Yosemite 10.10, the first release by Hackintosh Zone for AMD processors, and had no success as I was always stuck between the boot and login screen, the only way i would make it past was in safe mode which is almost useless. Has anyone had any success on an FX-8xxx Series CPU with the latest version of Yosemite-Zone (10.10.1). If so, what boot-flags do you use? My build: CPU: AMD FX-8320, 3.5ghz Ram: 10Gb DDR3 Graphics: Sapphire Radeon HD 7770 1GB MoBo: ASRock 990FX Extreme3 AM3+
  12. Post Installation Issues

    First, hello for you that's reading topic. Yosemite 10.10 is the first hackintosh release that could complete the installation and boot into desktop, but I have some problems as listed below: *Incorrect display resolution, should be 1680x1050 but it is actually 1024x768; *Missing Audio, ethernet/wireless; *I can't reboot the system except when I use -s for single user mode. When I just let the system reboot for itself, it freezes at the apple logo with an loading bar at the middle of the loading. Booting with verboose, at some point it says: "AppleIntelCPUPowerManagement may be incomplete or corrupted", so I think that it is some trouble with my motherboard, because I didn't patched it, just did a fresh install of Niresh's hackintosh. I would appreciate some help, I'm trying to get mac running on my system for a long time.
  13. Installation error...

    Hi, I have Windows 8.1 on my 1 TB hard disk and I resized it to get a 200gb partition for Mac. Then when I reboot with amdfx -v and go to disk utility to try to erase the 200gb partiton it says "couldn't modify partition map". Sorry for my english, I'm spanish. -------------------- Hola, Tengo Windows 8.1 instalado en mi disco duro de 1 TB y desde windows he reducido su tamaño para obtener una nueva partición de 200 GB para Mac. Después he reiniciado y he iniciado Mavericks con el comando "amdfx -v" y he intentado, desde Utilidad de discos, borrar la partición de 200 GB, pero no funciona, dice que no puede modificar el mapa de particiones. Please help..
  14. Several times trying to install OSX, but installation stoped with folowing issu: "The OS X Installation couldn't be completed". Enclosed you find installer log. My compter: mobo: Asrock Z87 extreme 4 CPU i& 4770K RAM 16 GB HDD 200GB GPU - integrated
  15. AMD FX 6100 still waiting for rooting device problem I'm new in the community and I want to setup my first hackintosh. So I've been sitting around for 4 days now trying to install the Yosemite Zone on my PC. First, my specs: AMD FX 6100 Black Edition MSI 970 Gaming 2x Sapphire Radeon HD 7850 Second, the problem: I've made an USB Drive with Transmac and the YosemitZone.dmg file for an Installation. I also cleaned a HDD for the OSX and called it MacDrive formatted as NTFS and set my main board to AHCI. I turned USB Legacy off in the BIOS but now the USB Drive isn't recognized any more by my PC. So I will turn it back on. So before I turned it off, I tried to install it via USB 3.0 and USB 2.0 but as always I get the same error. Still waiting for rooting device. I used these boot flags with different combinations: \amdfx , \amd32 , -v , -x , npci=0x2000 , npci=0x3000, PCIRootUID=1 (but some people are writing in different forums that this doesn't matter), USBBusFix=Yes, USBLegacyOff=Yes, GraphicsEnabler=No, but when I type this combination \amdfx npci=0x3000 -v USBBusFix which seems to work, I always get the still waiting for rooting device problem. In any other case my pc just reboots. I tried to inform myself around the internet but the English in some forums is really bad, so I don't understand anything and I am barely a noob in this topic so is anyone around who could help me out of this? I would be really thankful and I have a lot of time due my schoolholidays. I need MacOSX for the AdobeCC and Work.
  16. Yosemite zone installation problem (log file included) Hi, I tried to install yosemite zone on my pc that have this specs: CPU: intel g2030 3.0 ghz RAM: 4gb GPU: intel graphics And tried to configure bios like in the installation tutorial, but when the installation is in progress; after like 80% the installer stops and shows me a log file, so please read it and help to install yosemite zone on my computer. Installer Log 27-May-2016.txt
  17. While installing Yosemite zone i am facing some issues When i used -v flag, setup ran but got hanged within seconds and debugger not config msg displayed When i used -v -x, no setup ran and in that dos type screen only it displayed debug not config When i used -v -x GraphicsEnabler=no, setup ran but setup kinds of get partially hang. I was able to move my mouse and select languages but i wasn't able to go further When i used -v -x GraphicsEnabler=no cpus=1, setup ran completely and i finally set my niresh to install but on 14 minute left(after stuck at 14 mins for more than 2-3 mins). Msg displayed debugger not config hanging(msg displayed like a dos type lines on a gui setup i hope you understood) My pc config:- intel i7 4790k OC Amd FirePro W7000. //graphic card Asus Sabertooth Z97 Mark II. //motherboard Corsair 8x2 I previously installed Mavericks 10.9 and it installed completely fine just i was having some issues with sound, i dont know about network because i dont have ethernet connection, i have netgear wireless adapter which i knew very well that it cant get installed on a mac
  18. Stuck at installation logo (boot) So recently I decided to try Yosemite Zone on my computer. But just when I tryed to boot into the installation, the screen stucked: What flags should I try? I should say that I have a skylake CPU. I know also, that normally an apple logo is being showed at the installation and I found it strange, that here it's the hackintosh logo.
  19. Not Able to Install on Hp15r201tx I am Not able to install, I firstly Created a Bootable USB with TRANSMAC and booted it simply. But Nothing happing???????????Please provide Step by step Guide for HP15R201TX and including Bios Settings also May be Bios Settings are Not Correctly Changed by Me... @Niresh @iankit Help Mee....If anyone has answer please help mee
  20. Not Able to Install on Hp15r201tx I am Not able to install, I firstly Created a Bootable USB with TRANSMAC and booted it simply. But Nothing happing???????????Please provide Step by step Guide for HP15R201TX and including Bios Settings also May be Bios Settings are Not Correctly Changed by Me... @Niresh @iankit Help Mee....If anyone has answer please help mee
  21. Tuturial Suggestion Help

    Hi, I have waited for the day to get mac working to experience it for the first time in my life, I tried so many tutorial but there was always some point where I end up failing. I thing that most of the problems I faced were hardware issues. Anyway , I have an acer aspire 5733 laptop with intel i3 370m cpu , 4 gigs of ram, (check out the attached file for all the information extracted by cpu-z) Could you please point me to some tutorial that would work for my situation exactly ? I really appreciate your help. I am really desperate now , I sacrificed all my files by formatting the entire hard drive just to mac working , and yet I failed. Note that I do NOT have any access to any real mac and I almost have no experience in using it (That is why I wanted to install it in the first place) , I do have experience with Linux and windows though (If that would help) Thank you very much for helping me NIDHAL-PC.txt
  22. Downloaded yosemite-zone Haswell supported restored with restore.pkg got two partitions like this, booted with UEFI and got clover booted now when started with /haswell it shows a apple logo with no progress bar and it stays there forever. Entered bootflags like cpus=1 GraphicsEnabler=No -v -x -f i loads than shows black screen I It also stays forever. What to do?? I got Hp Envy 15-u110dx x360 Processor : intel core i5-5200U CPU@ 2.20Ghz Graphics : Intel HD Graphics 5500 RAM : 8GB HDD : 1TB
  23. TOSHIBA SATELLITE A300 LAPTOP

    Hi guys, I'm installing Hackintosh Zone yosemite 10.10.1 on toshiba satellite a300 laptop: intel pentium p6200 2,26ghz (dual-core) aty mobility radeon 3450/70 The installation from USB key works with USBBusFix=Yes (fix waiting for root device) and is completed successfully, but at next reboot pc doesn't work. I have tried with bootflag: -x -f ncpi=0x3000 GraphicEnabler=yes/no PCIRootUID=0/1 but I can't solve issue. Attach File: my verbose mode screen. Any suggestion ??? thaks you for support!
  24. I am stuck in the installation of Yosemite 10.10.1 on a HP Elitebook 8560p, after booting into the Yosemite Zone installation. After loading the voodooPS2 trackpad kext there comes a respons with "No interval found for . Using 800000", after a while the line "Still waiting for root device" shows up with no progress.. Used the site google.com but no specific fixxes for my specific installation fail.. is there anyone here with working bootflags or other fixxes for this problem? Thank you in advance
  25. Dell Latitude E6400 http://www.dell.com/us/dfb/p/latitude-e6400/pd Tech Specs Including pictures of error and bootflags I used.
×

Important Information

By using this site, you agree to our Terms of Use.