Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'instant reboot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 4 results

  1. Instant reboot after restoring bootabled flash Hello guys previously I was trying to install niresh yosemite on my amd based PC which i could easily get into installer with the bootflag " /amd64 -v npci=0x3000" but i couldn't see my internal hard drive . My SATA sontroller is set to AHCI . After a while i've decided to install niresh yosemite on my external hard drive . I created a 60GB partition on an external hard drive .I restored flash drive with the .dmg file via Transmac for the second time .I booted into my bootabled flash drive and accessed Chameleon I couldn't see drives to boot into them but i just tried choices by experience .When I entered the bootflag I previously used, it just instantly rebooted after showing PCIRootUID=0 I tried PCIRootUID=1/2 , cpus=1 ,maxmum, npci=0x3000/2000, GraphicsEnabler=No ...... Is my dmg file interrupted ? Is there a BIOS setup I should change ? Is there other boot-flags i should test ? .... specs : AMD Semptron 140 Radeon HD 4300/4500 4GB RAM
  2. Instant reboot fx-8350.

    First, excuse my English, I am using google translator. Could someone help me? Appears when the screen to put the "Flags", put " Amdfx" because my processor is a fx 8350, but the pc restarts. Searched the bios of my motherboard options "HPET" "Executive Disable Bit" "Virtualization Technology" "UEFI". But none of them exist for me. What can I do? Formerly a time ago managed to install the Mavericks normally now I'm in trouble with the Yosemite. Thank you very much. Fx8350 M5a78l-le Asus Memory 8 GB Vegeance
  3. hello niresh community, im new here , so i will get straight to problem, i downloaded the niresh 10.9 usb image and burnt it to a 16gb verbatim stick (wich apparently shows no issues) , i tried to boot from the niresh and i failed many times before i did some research and then realized that i needed a mach_kernel patch for haswell, so i did patch my usb installer and it booted like a charm , i installed with defaults options on a fresh formatted 1 partition msata 128 ssd and the installation went good, but after the restart i tried to boot from the new installed niresh 10.9 os and once i press enter to select the bootdrive and it shows the apple logo for like a flash then reboots, so ive tried to copy the patched mach_kernel replacing the original one on my installed os70 drive and still no luck, please any tip would be helpful my rig : i7 4770K(cooled with h100i) msi z87-gd65 gaming 32gb (4x8gb) G.Skill trident x 2400mhz cas 10 msata hynix HDS128G3AMNM 128gb SSD corsair force ls 240 gb 2x seagate barracuda 2 to on raid0 2x msi gtx 780 ti gaming (sli) EVGA Supernova 1000G2
  4. Get instant reboot when installing

    Hi all I'm trying to install Mac OS X Mavericks my spec: ASUS B75M-A I3 3220 4G with no video card i download the latest niresh and install with DVD it always reboot when i boot in to the dvd (only can see the menu and i already try -v -f -y is there something to do with bios? already set IDE to ACHI and disable c1 can any body help me? ps: sorry for my bad english
×