Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'intel hd 5500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 2 results

  1. dell 5558 help required

    dell 5558 intel i7-5500U (broadwell) intel hd 5500 graphics nvidia geforce 920M 4GB graphics 2TB hdd 16GB ram unable to install mac os of any version tried all os and many bootflags combination
  2. dell 5558 ------------- intel i7 5th geration processor 16GB ram 4GB nivdia graphics card | intel HD Graphics 5500 2TB hdd resolution : 1920*1080 when i boot pen drive and after 1mins it boot and then come black screen and then nothing happen. not working any hackingtosh os MAVERIKCS / YOSEMITE of any version.. when i boot black screen appears after applied boot flags. please help me....
×