Search results - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'kernel panic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh ISO (Hackintosh Distro)
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts

Forums

  • Hackintosh Zone Releases
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
  • MacPois0n
    • Feature Request
    • Bug Report
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • Guides
    • Installation guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware
  • MacPwn
    • MacPwn for High Sierra

Found 25 results

  1. Hello, I'm new to the whole Hackintosh thing, so please be patient with me. So, while I was trying to install Sierra Zone on my SSD the installation kept crashing before I got to the 'Hackintosh Sierra Zone' menu to install the whole thing. After trying it a million times it surprisingly worked and I could install Sierra Zone. Now I get into the Clover bootloader without the USB Stick plugged in. But when I want to boot into MacOS from my SSD I keep getting a Kernel Panic and I have no idea what I could do. I removed my PCIe WLAN Card and tried it again, but it didn't seem to make any difference. Any advices? My installed hardware: Mainboard: AsRock Z170 Extreme4 CPU: Intel Core i7 6700k Graphics Card: Gainward GTX 1060 6gb Golden Phoenix Wireless Adapter: D-Link DWA-582 Wireless AC1200-Dualband-PCI-Express-Adapter SSD: Samsung 850 Evo 250gb HDD: Western Digital Blue 1TB
  2. Hello! I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.) Here are the specs: Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS)) CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz) Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.) Chipset: Intel H81 Express Motherboard: A proprietary motherboard by Dell... BIOS Settings: The board does not have an "Other OS" or "VT-d" option. I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it. When I tried to boot the USB up with the flags: kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1 It crashes with the "Thread 0 Crashed" message in verbose mode. I don't know the busratio for this processor. Also, I think I'm getting the Kernel name wrong. Thank you in advance!
  3. Kernel panic after installing mavericks 10.9 Hi, I've had a hard time installing niresh mavericks on my machine Specs: Pentium D 3 gb ram 80 gb sata hdd 512 mb nividia gs 8400 ddr2 Every time i tried to boot the usb with some bootflags it gave me a black screen so i downloaded broyka patched kernel and replaced it with mach_kernel file in the usb . Now i could reach the installer and install the osx 10.9 even without boot flags . Now the only problem is that I cannot boot to the macintosh HD ,now its stuck on the apple logo and wont show any spinning wheel or mouse its just a n apple logo screen I replaced mach_kernel file in hdd to broyka's patched kernel With -v it gives me a black screen with nothing on it ( cursor or spinning wheel ) And with -v -f i get a kernel panic Boot loader = chamelion (standard) If i boot to usb the installer works fine .
  4. Hello fellas, I have a problem just to enter the mac os installer ive used my hack first (didnt work couldnt even get it to verbose boot) so i tried the niresh mavericks variant, i can get it to verbose boot but always get the following errors https://i.imgur.com/6nUa89g.jpg i tried the following boot flags GraphicsEnabler=0, DSDT=Null, DropSSDT=Yes etc error screen doesnt change. It is possibel cause people showcase theire t400 working on os x. I appreciate your help, my specs and if someone knows the right settings for the BIOS please let me know Intel Core T9400 (2,5ghz) ATI Mobilty Radeon HD 3400(disabled) Intel GMA4500(activ) Switcher(disabled) 4GB RAM (1066mhz) Thx in advance
  5. MY MAC OS X 10.9 NIRESH WONT WORK!!!!!! Hi I am trying to run Mac OS X Mavericks Niresh on VirtualBox. All I can do is enter the boot flag (mine is amd64) and then it displays this.... 2016_12_06_14_55_02_1040x816.bmp I used this exact computer to install Yosemite Zone and it worked just fine. My specs are: Lenovo G50-45 AMD A8-6410 APU 2Ghz QuadCore 6GB DDR3 RAM Windows 10 Home VirtualBox 4.3.22 Any help is appreciated, thanks!
  6. Kernel Panic with voodooHDA - ASUS K451LB Laptop I installed Yosemite on my asus k451lb laptop. It has 4200u i5 processor (haswell), intel 4400 and nVidia 740m graphics, ALC233 audio. I installed with /haswell -no-zp bootflags. otherwise a kernel panic would happen where the microphone somehow starts to relay sound to the speakers Now after installation,whenever I install voodooHDA I get same kind of kernel panic. If I use safe mode then I can login, but there's no sound. Only if I remove the voodooHDA kext I can boot normally (no sound). I tried AppleHDA kexts,they dont work. If I add usb sound devices after booting, they work. But if i add them before booting, I get kernel panic . If anyone is interested in helping me, I can provide more information. Regards.
  7. System uptime in nanoseconds: 0 CPU: AMD E1-2500 Graphics: AMD Radeon 8000 Series Audio: Related (Sorry, won't specify in Device Manager) Ethernet: Realtek PCIe FE Family Controller Image: imgur.com/a/oa3e1 Problem: Won't boot into installer because of "system uptime in nanoseconds: 0". Tried USBBusFix=Yes and that just makes my screen go black. Boot flags: amd -v -s hp GraphicsEnabler=Yes (It's a laptop board in a PC tower. Stupid HP..) Also, this build was verified to work with the Niresh's version of Mavericks, which is what I'm trying to install.
  8. Boot Loop (Restart)

    Boot Loop (Restart) Hi guys, A few days ago I assembled a computer for hackintosh and installed os x yosemite using unibeast (UEFI, Clover) Then I did the auto upgrade to El Capitan After the installation was complete (choosing Install MAC OS X from Disk in Clover screen) I am unable to boot. Every time I select "Boot OS X from 'HDD'" the apple logo appears, and the computer restarts. Any help? My rig: Gigabyte GA- Z97- HD3 Motherboard Intel Core i5 3.2Ghz 4460k 8GB DDR3 RAM 1600MHz Seagate 1TB Barracuda HDD (ST1000DM003) nVidia GeForce GT 610 Graphics Card (2GB).
  9. Kernel Panic Sierra

    Hi!I tried to install the new developer version of mac os x.But i can't boot it because i am getting a kernel panic.here is the video:(jump into 0:27 if you want to skip the progress)I booted with 'kext-dev-mode=1 slides=0 dart=0 cpus=1 PciRootUID=1 npci=0x2000' in the video.i have FakeSMC and NullCPUManagement installed.I have tried so many boot flags but that didn't work. all i got is the 'pci priority error' but that error came one time.PC specification: Intel Pentium CPU Nvidia GeForce 210 4 GB DDR3 Ram 500 gb HDD (100 gb owned by OS X) I can run Yosemite and El Capitan versions smoothlyHow can i boot into installer? Thanks!
  10. Hello all, I am trying to install Hackintosh Yosemite 10.10.1 Niresh on my Lenovo Z50-70. When installing I get a kernel panic (see picture). At the boot prompt I type: /haswell cpus=1 -x and it boots up fine until I reach the point where there is a kernel panic. My laptop's specs are: Intel Core i7-4510U 8 GB of RAM Nvidia 820m I am a novice when it comes to Hackintosh and therefore don't really know whats going on. Any help to get this to work would be great. Thanks in advance.
  11. I am trying to install Niresh-OSX-10.8.5.iso that i flashed to my 8GB USB via Win32DiskImager, but when I tried to boot it was just stuck on the Hackintosh Zone logo. I tried to boot with verbose mode (-v) and i saw that ElliottForceLegacyRTC made the kernel panic (Photos are in the attachments). This is not my 1st time installing Mac OS, last year I installed 10.4.8, 10.5.6 and 10.7.2. I also have installed 10.8 about 2 Years ago. I know this is old but this Mac OS (10.8.5) is the last I can install with everything working. My Specs: HP 550 (I know, old. Don't judge me) Intel Core 2 Duo T5470 "Merom" 65nm 4GB RAM GMA X3100 Integrated Graphics (I know it's not supported but I found ways to make it work) CD/DVD Drive is destroyed 100GB HDD I also have a desktop with Yosemite Zone if i'll need a Mac : Core i5-3570 3.4GHz 16GB RAM GeForce 650 1GB 1TB HDD + 1TB Windows NTFS drive No CD/DVD drive Thank you for any help and sorry for my English, it's not my native language. :)
  12. Booting in safe-mode

    Hello!I cannot boot in Yosemite without bootflag -x. When i tried to boot in without booting in safe-mode i got kernel panic. I have tried many bootflags before, but none of them didn't work at all. Is there any way to solve this issue?My configuration: 8gb ramnVidia GeForce GT 740M (2gb vRam) + integrated Intel graphics1 TB HDDIntel inside CORE i7 QuadCore
  13. Hello friends, how about, I hope well, achieving Yosemite 10.10 install everything right, I am using but I get a kernel panic, restart and until I get out of there, but then put the error screen again, and try to install anyway but I always get this error anyone help me please leave thanks capture error.
  14. Hello everybody, I'm facing some issues with my new video card. I used to have an old NVidia 8400GS 512MB graphics card, and I've installed without any problem my Niresh 10.10.1 distro. Recently I bought a NVidia GTX650 graphics card, tried to reinstall Niresh, but nothing: I just pass the first screen where it's prompted which device to boot, and after a few seconds I get a kernel panic error, type=0 divide error. I googled, and tried various boot args, even these: -x -v GraphicsEnabler=No dart=0 PCIRootUID=1 My PC specs are in my signature. Can anybody help me? I've only changed my video card, I did not expect that everything would crash... Thanks!
  15. i got a Macbook pro 2009 i just replace the hard drive with one new from 1t , and when i try to do a clean install via usb , it begun to install and at 50% kernel panic , on yosemite but on Maverick boot the installer but freeze at the end , same with mountain lion , i have read it only happen with this model , that need an memory graphix update from Mac????? i just try to run a linux mint and run smooth , that tell me its not hardware problem . Any Ideas , Please Help
  16. Hello, I have a strange problem with my configuration. The system only starts and works very well in verbose mode. If I ever remove "-v" boot arg from the Chameleon plist I get a Kernel Panic panic(cpu 2 caller ... ) Kernel trap at .... My Configuration Motherboard : Gigabyte Z97-D3H CPU : Intel Core i3 Haswell Bluetooth Dongle : BELKIN recognized out of the box Graphic Card: Nvidia GT610 Gigabyte recognized with QE/CI even without GraphicsEnabler=Yes USB Card reader Storage: SSD Kingston V3 and Hard drive 500GB SATA partionned GUID Wireless: PCIExpress TP-LINK TL-WDN4800 recognized out of the box org.chameleon.boot.plit <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1024x768x32</string> <key>Kernel Flags</key> <string>-no-zp -v</string> <key>Legacy Logo</key> <string>Yes</string> <key>Theme</key> <string>Choose_Your_OS</string> <key>Timeout</key> <string>3</string> </dict> </plist>Thanks if you've got any clue about solving this little problem
  17. Let me start off by saying that I am willing to pay for some extra help if necessary. I love Yosemite and I've been struggling with this for a couple weekends, so if someone does a great job of helping out I can definitely recognize that via PayPal. I have an HP DV6t-6100 with Insyde f1.b BIOS, i7 2820QM, Intel HD 3000 graphics and a Radeon HD 6770m 2gb on 16gb RAM and a hybrid 1tb drive partitioned 872gb Windows 7 / 128gb OS X Yosemite (hopefully). I also have a 1920x1080 resolution screen that I don't care about getting working correctly, I just want to at least install. I currently am attempting a Unibeast boot (so if I understand correctly, Chimera/Chameleon). Previously, I've gotten as far as to run the installer in Yosemite Zone and even had a bootable Yosemite with -x and CPUs=1. I would go back to Yosemite Zone(at least I knew it could work) but for the life of me I cannot get the installer to run again. I can't get the bootloader to boot past the forward slash symbol in the upper left corner, and I don't know which version I had that was running. I've tried 3 out that I've found to each have different file sizes from various torrent networks and google searched - none of them work. I get the bootloader to run - I select the USB drive of my four options to boot into, and using the boot flags -v, and CPUs=1 I get this screen here: Notice that I have a lapic_kernel panic, on an HP laptop, which is typical. But look at my boot flags!! I have CPUs=1 set. I normally use -x as well, but I forgot here and it creates the same message regardless. I have a quad core It's common knowledge that HP Laptops have local APIC issues, well documented, and there is already a KernelPatcher.dylib fix for the issue(shouts out to donovan6000? I think). Supposedly you can use CPUs=1 as a short term fix for the issue. Obviously this isn't the case for me. Regardless of the fact that CPUs=1 didn't resolve the issue in my case, I tried to use KernelPatcher.dylib, installed it in the Extra/modules folder using TransMac, and after I did that I got even less far in the bootloader process. I don't care about working Audio, working high resolution graphics, or anything else. If I can get to barely crawl through the boot and install process and get to a functioning Finder window I will be 100% happy. I can do the rest of the playing around with kext files stuff later, right now I just want it to boot. Aside from the KernelPatcher.dylib I threw into Extra/modules (and then took out) I am using a completely virgin copy of Unibeast on a 64gb SanDisk USB drive. My Unibeast options: Yosemite 10.10.1 downloaded from Mac App Store on a real copy of Yosemite Laptop Support On Legacy USB On (didn't think I would need this one but without it I can't seem to load Chimera) I don't have a DSDT file, and I'm not sure if I need one. I've looked at tonymacs DSDT section and they have HP ProBook but that's the closest thing I could find - didn't seem like quite a good fit. Was I wrong? My motherboard, as typical of Insyde f1.b, is locked. It is using BIOS. The options I have from memory are.. Virtualization(enabled) action keys(enabled) changes Fx keys to require holding fn+Fx key, don't think this matters switchable graphics fixed/dynamic(set to fixed.) this controls how the dual graphics switch, all the guides I've read have said to stick with Fixed so I haven't experimented too much out side of this setting. fan always on(disabled) I think this lets the fan turn off if the CPU is cool enough. Don't think this matters, but my fan doesn't turn off during bootloader anyways lol My hard drive is a fusion 20gb flash 980gb HDD. I don't know how this correlates to the bootloader - I've tried dropssdt=yes a couple times but it doesn't seem to do anything different. But like I said I did get Yosemite Zone running ONCE but I cannot(and believe me I have tried) get it to run again. I am definitely doing something wrong. I'd like to stick with Unibeast if possible, but I'm open to whatever, I'm even going to buy a second USB stick in a couple days here to test out two easily. SO right now KernelPatcher.dylib is not installed, but it can be in a second. LET ME KNOW if there is ANY more information I can provide, I will be happy too. I tried to put everything I could think of in here. I've seen videos and posts of people with my same model of laptop, DV6t-6100, running Yosemite(more commonly mavericks) showing off that they have like 99% of the laptop working, so I know it's possible, I just don't know how they got there. I would be ecstatic if I could get this working tonight. Any help is so, so appreciated.
  18. Mavericks 10.9 HP Pavilion Dv5 2040br

    Hello Guys, I'm new at Hackintosh Zone but none on Hackintosh thing. I've tried a lot of hackintosh methods, had a great experience with Dell Notebooks, exclusively on Dell D420 working vanilla Snow Leopard with the latest update. Have to exchange the laptop to an better Hp Pavilion Dv5 2040br (especifications will be here next), and i've facing some troubles with to 'Hackintoshin' it. So i've found Hackintosh Zone and Niresh Distro Mavericks which have few support to HP products. So, let's stop with the chit-chat and go straight to the point. Especifications Intel i3 M350 2.27GHz Processor with Intel HD Graphics 1st Gen. 4GB HP RAM 120GB HDD Storage Broadcom 2070 Bluetooth Atheros Wireless AR9285 b/g/n Realtek PCIe GBE Ethernet Synaptics PS/2 port Touchpad (If something missing, tell me) I have installed Mavericks 10.9 Niresh Distro, works fine as well, fixing the graphics, wireless, battery, touchpad kexts and etc. I had a few problems with some Kernel Panic on AppleIntelPowerManagement.kext, but i removed it from the system and no more problems. The only thing that bothers me is that i can't update the system to the current 10.9.5, when i do it, it keeps with the KP. Another thing is that i can't control the sound and the brightness. I turn down or up the volume even if i muted it, the sound keeps it. iMessage doesn't work too, and for some reason (i don't know it is from the OS or the Network) i can't make FaceTime calls. And for last and most important, after a few reinstalations, the bootloader is not installing along the OS, even Chameleon or Clover, forcing me to boot the OS via USB Installation. Although, everything on the system works fine to me, iWork and iLife, Office and etc. If sombody could help e, i'll be totaly aprecciated!
  19. Dear Helper, Hi, So as the topic says, my OSX Niresh isn't booting up . (I have some image and a video attached below) After install it never booted, not even once, tried a lot of things but It said that install was successful. In video/pic I am only using -v flag to show you what is happening and no other flag is in use. Maybe it is a Kernel Panic ? 2 things I wanted to tell is that first I am dual Booting it with Windows 7 and Second I am using USB to install. By default its a clover boot loader, didn't changed it. Pic - http://goo.gl/si7z87 Video- https://vimeo.com/106909920 My PC specs are given below- Operating System- Windows 7 Ultimate 64-bit SP1 ******************** CPU- Intel Core i5 2500K @ 3.30GHz Sandy Bridge 32nm Technology ******************** RAM- 8.00GB Dual-Channel DDR3 @ 665MHz ******************** Motherboard- Gigabyte Technology Co., Ltd. B75M-D3H (Intel Core i5-2500K CPU @ 3.30GHz) 28 °C ******************** Graphics- DELL ST2220L (1920x1080@60Hz) Monitor & 1024MB ATI AMD Radeon HD 7700 Series (MSI) ******************** Storage- 931GB Seagate ST31000524AS ATA Device (SATA) 35 °C & JetFlash Transcend 8GB USB using as Bootable Installer ******************** Optical Drives- TSSTcorp CDDVDW SH-224BB ATA Device _________________________________________________________________________________________ Pls Help, I'll keep updating so pls comeback soon Thank You, Virender
  20. Elliottforcelegacyrtc Panic

    Hi everyone, I've been trying to do a dual-boot with Niresh, I want to boot with either Windows or OS X Mavericks but I have a huge problem, well... It looks like a huge problem ! I tried MANY flags. MANY. I always have a problem with the kext elliottforcelegacyrtc I have a Intel DP35DP motherboard & 8 gb of ram. I heard that all I have to do is to erase it, but I don't know how because my USB drive with Niresh is not accessible on Windows, which is normal because it's a bootable USB drive... Could someone explain me what do I have to do and how? Thank you very much, MelodyStorm IMG_0752.bmp
  21. Hi, I have been struggling with hackintosh for a long time and once I found out about Niresh's distros I started to have hope again. I have tried in the past Niresh's OSX 10.8.5 but every time I finished the installation and got to the first boot i got a still waiting for root device error I have tried everything to get past of this but I can't [NOTE: I used this guide too https://www.hackintosh.zone/page/apple/articles/fix-osx-hackintosh-still-waiting-for-root-device] I managed to install Niresh's osx 10.9.0 but now that I boot using the usb (yes the instillation was in a usb) I got a kernel panic!! I tried some combinations of those boot flags: npci=0x2000 npci=0x3000 UsbBusFix=Yes cpus=1 [to get to the instillation I always use amdfx kernel] but nothing worked I am desperate!! I can't get a pic of the kernel panic but as soon as I take one I will upload it. I use chameleon boot-loader because clover doesn't load the mouse&keyboard HERE'S MY SPECS: HDD: Seagate Barracuda ST 3000 DM 3TB ( GUID partition table OS: Windows 8.1 and this is where I want osx to go too) CPU: AMD FX 6300 Six-Core 3.5Ghz GPU: NVIDIA GeForce GT 610 RAM: 10GB (diffrent capacities 1GB-1GB-4GB-4GB 669,7 MHz) MOTHERBOARD: Gigabyte 970A-DS3 (Rev. 1.0 I think) (for more detailed info here is my speccy url http://speccy.piriform.com/results/HQjhtOMzRyYb6nuZOvSt8vk ) Sorry for my English
  22. Hi, please help me, I boot mavericks, I have HP Probook with AMD turion MII 500, I type bootflags like amd -v, amd -x, amd64 -v, and I have ati radeon 4300 series, so I try GraphicsEnabler=Yes and GraphicsEnabler=No but I get this kernel panic. I think problem is here- my laptop have brokem LCD and I use external monitor through VGA.
  23. 10.9.2 kernel panic

    Hi there upgraded to 10.9.2 big mistake, put amd kernel as mach_kernel.bak, updated and used bootflags mach_kernel.bak and -v and i get a kernel panic saying can't perform kext scan: no kext summary Someone please Heeeeeeelp meeeeeee Cheers https://twitter.com/j_white94/status/438831134693396480
  24. USB Installer KP

    Well, after the thread that I created, I got a VMware image of OS X 10.9 fully functional and could create a USB Installer directly by MAC OS restore as seen here and here (diskutil terminal method). Now the bootloader don't reboot the system as before, and let me see what is happening with boot. I make a couple of flag tests and have no sucess in none of the tries. I kindly ask you to help me, because performing the hackintosh in this machine is what I want most in these last days, and I'm willing to perform any maneuver that is required. Below, I'll put a link with photos of ALL tries I do, to share with you all to analyze with details my situation. [*]Only with -v flag: http://imgur.com/PyJDx68 [*]With -v + CPUs=1 flags: http://imgur.com/IGG49mC [*]With -v + CPUs=1 + GraphicsEnabler=No flags: http://imgur.com/OEiCud4 [*]With -v + CPUs=1 + GraphicsEnabler=No + npci=0x2000 flags: http://imgur.com/Jy9T1uB [*]With -v + CPUs=1 + GraphicsEnabler=No + npci=0x2000 + PCIRoot=1 flags: http://imgur.com/C71aNnF And now, just to avoid having to access the other topic, I'll put my specs again: Processor: Core i7 3960XMotherboard: DX79SI (offboard)Memory: 16GB DDR 3 (4x4GB)VGA: Sapphire HD 6950 - 2GB (Which is impossible to replace by now)HD: SSD 96GB Kingston May have given something wrong in the creation of USB? As I said in another topic, I have an old notebook from my mother (a Acer Aspire 1410 - Celeron 1.2ghz with 2GB RAM) where I test the USB boot installer and with this Niresh distro 10.9 also shows these errors (In version 10.8.2, the Acer notebook's boot directly without any flag. The desktop boot without problems only with the flag cpus=1. But on the desktop the drivers for Audio, video and wifi are not installed and I don't know how to make them work). Please if you need ANY information about my config, just ask and I will give any information you need. Since now, thank you all very much.
  25. Os X 10.8.5 On Amd Phenom

    Does Niresh OS X 10.8.5 works with AMD Phenom? I'm asking this because I wasn't able to install it
×